<!--
Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com

Retrieved 8235 objects (10 MB) from Redis using PhpRedis (v5.3.7).
-->
<!DOCTYPE html>
<!--[if lt IE 7 ]> <html class="no-js ie6" lang="en-US"> <![endif]--><!--[if IE 7 ]>    <html class="no-js ie7" lang="en-US"> <![endif]--><!--[if IE 8 ]>    <html class="no-js ie8" lang="en-US"> <![endif]--><!--[if (gte IE 9)|!(IE)]><!--><html class="no-js" lang="en-US"> <!--<![endif]-->

<head>



<meta charset="UTF-8">

<meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">

<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">






        <link rel="icon" type="image/png" href="https://psxextreme.com/wp-content/uploads/2018/03/favicon.ico">

    


<link rel="profile" href="https://gmpg.org/xfn/11">

<link rel="pingback" href="https://psxextreme.com/xmlrpc.php">



<style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* alerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }

	/* Custom CSS */
	</style><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1">
<script>                function apbct_attach_event_handler__backend(elem, event, callback) {                    if(typeof window.addEventListener === "function") elem.addEventListener(event, callback);                    else                                                elem.attachEvent(event, callback);                }                apbct_attach_event_handler__backend(document, 'DOMContentLoaded', function(){                    if (typeof apbctLocalStorage === "object" && ctPublic.data__key_is_ok) {                        apbctLocalStorage.set('ct_checkjs', '7f56b766abcdb0954904b4a56e708319766e2acb12d188ada34c941fbdbcc723', true );                    } else {                        console.log('APBCT ERROR: apbctLocalStorage object is not loaded.');                    }                  });    </script><!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="fnbeTeHKrpZYN-DiXrao_uoz3xseQvGYyIsSh-3ibH8">

	<!-- This site is optimized with the Yoast SEO plugin v19.13 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Sony Confirms DualSense Edge Controller's "Moderately Shorter" Battery Life - PSX Extreme</title>
	<meta name="description" content='Sony confirmed that the $200 controller, the DualSense Edge, will have a "moderately shorter" battery life than the original DualSense.'>
	<link rel="canonical" href="https://psxextreme.com/news/sony-confirms-dualsense-edge-controllers-moderately-shorter-battery-life/">
	<meta property="og:locale" content="en_US">
	<meta property="og:type" content="article">
	<meta property="og:title" content="Sony Confirms DualSense Edge Controller's &quot;Moderately Shorter&quot; Battery Life - PSX Extreme">
	<meta property="og:description" content='Sony confirmed that the $200 controller, the DualSense Edge, will have a "moderately shorter" battery life than the original DualSense.'>
	<meta property="og:url" content="https://psxextreme.com/news/sony-confirms-dualsense-edge-controllers-moderately-shorter-battery-life/">
	<meta property="og:site_name" content="PSX Extreme">
	<meta property="article:publisher" content="https://www.facebook.com/PSXExtreme/">
	<meta property="article:published_time" content="2022-12-21T15:16:37+00:00">
	<meta property="og:image" content="https://psxextreme.com/wp-content/uploads/2022/12/dualsense-edge.jpg">
	<meta property="og:image:width" content="1920">
	<meta property="og:image:height" content="1080">
	<meta property="og:image:type" content="image/jpeg">
	<meta name="author" content="Gabriel Stanford-Reisinger">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:creator" content="@https://twitter.com/gabe_reisinger">
	<meta name="twitter:site" content="@PSXExtreme">
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Gabriel Stanford-Reisinger">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel="dns-prefetch" href="//www.googletagmanager.com">
<link rel="dns-prefetch" href="//i0.wp.com">
<link rel="dns-prefetch" href="//c0.wp.com">
<link rel="dns-prefetch" href="//s.pubmine.com">
<link rel="dns-prefetch" href="//x.bidswitch.net">
<link rel="dns-prefetch" href="//static.criteo.net">
<link rel="dns-prefetch" href="//ib.adnxs.com">
<link rel="dns-prefetch" href="//aax.amazon-adsystem.com">
<link rel="dns-prefetch" href="//bidder.criteo.com">
<link rel="dns-prefetch" href="//cas.criteo.com">
<link rel="dns-prefetch" href="//gum.criteo.com">
<link rel="dns-prefetch" href="//ads.pubmatic.com">
<link rel="dns-prefetch" href="//gads.pubmatic.com">
<link rel="dns-prefetch" href="//tpc.googlesyndication.com">
<link rel="dns-prefetch" href="//ad.doubleclick.net">
<link rel="dns-prefetch" href="//googleads.g.doubleclick.net">
<link rel="dns-prefetch" href="//www.googletagservices.com">
<link rel="dns-prefetch" href="//cdn.switchadhub.com">
<link rel="dns-prefetch" href="//delivery.g.switchadhub.com">
<link rel="dns-prefetch" href="//delivery.swid.switchadhub.com">
<link rel="alternate" type="application/rss+xml" title="PSX Extreme &raquo; Feed" href="https://psxextreme.com/feed/">
<link rel="alternate" type="application/rss+xml" title="PSX Extreme &raquo; Comments Feed" href="https://psxextreme.com/comments/feed/">
<link rel="alternate" type="application/rss+xml" title="PSX Extreme &raquo; Sony Confirms DualSense Edge Controller&rsquo;s &ldquo;Moderately Shorter&rdquo; Battery Life Comments Feed" href="https://psxextreme.com/news/sony-confirms-dualsense-edge-controllers-moderately-shorter-battery-life/feed/">
<style type="text/css" media="all">
.wpautoterms-footer{background-color:#ffffff;text-align:center;}
.wpautoterms-footer a{color:#000000;font-family:Arial, sans-serif;font-size:14px;}
.wpautoterms-footer .separator{color:#cccccc;font-family:Arial, sans-serif;font-size:14px;}</style>
<style id="global-styles-inline-css" type="text/css">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</style>
<link rel="stylesheet" id="wpo_min-header-0-css" href="https://psxextreme.com/wp-content/cache/wpo-minify/1671243192/assets/wpo-minify-header-475c21f4.min.css" type="text/css" media="all">
<link rel="stylesheet" id="wpo_min-header-2-css" href="https://psxextreme.com/wp-content/cache/wpo-minify/1671243192/assets/wpo-minify-header-d9dd1ab8.min.css" type="text/css" media="all">
<link rel="stylesheet" id="wp-block-library-css" href="https://c0.wp.com/c/6.1.1/wp-includes/css/dist/block-library/style.min.css" type="text/css" media="all">
<style id="wp-block-library-inline-css" type="text/css">
.has-text-align-justify{text-align:justify;}
</style>
<link rel="stylesheet" id="mediaelement-css" href="https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css" type="text/css" media="all">
<link rel="stylesheet" id="wp-mediaelement-css" href="https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/wp-mediaelement.min.css" type="text/css" media="all">
<link rel="stylesheet" id="classic-theme-styles-css" href="https://c0.wp.com/c/6.1.1/wp-includes/css/classic-themes.min.css" type="text/css" media="all">
<link rel="stylesheet" id="wpo_min-header-7-css" href="https://psxextreme.com/wp-content/cache/wpo-minify/1671243192/assets/wpo-minify-header-9518f376.min.css" type="text/css" media="all">
<link rel="stylesheet" id="wpo_min-header-9-css" href="https://psxextreme.com/wp-content/cache/wpo-minify/1671243192/assets/wpo-minify-header-5f492052.min.css" type="text/css" media="all">
<link rel="stylesheet" id="social-logos-css" href="https://c0.wp.com/p/jetpack/11.6/_inc/social-logos/social-logos.min.css" type="text/css" media="all">
<link rel="stylesheet" id="jetpack_css-css" href="https://c0.wp.com/p/jetpack/11.6/css/jetpack.css" type="text/css" media="all">
<script type="text/javascript" src="https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery.min.js" id="jquery-core-js"></script>
<script type="text/javascript" src="https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery-migrate.min.js" id="jquery-migrate-js"></script>
<script type="text/javascript" src="https://psxextreme.com/wp-content/cache/wpo-minify/1671243192/assets/wpo-minify-header-15ba0383.min.js" id="wpo_min-header-2-js"></script>
<script type="text/javascript" id="jetpack_related-posts-js-extra">
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type="text/javascript" src="https://c0.wp.com/p/jetpack/11.6/_inc/build/related-posts/related-posts.min.js" id="jetpack_related-posts-js"></script>
<script type="text/javascript" id="wpo_min-header-7-js-extra">
/* <![CDATA[ */
var videopressAjax = {"ajaxUrl":"https:\/\/psxextreme.com\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/psxextreme.com\/wp-content\/plugins\/jetpack\/jetpack_vendor\/automattic\/jetpack-videopress\/src\/..\/build\/lib\/videopress-token-bridge.js","post_id":"54899"};
/* ]]> */
</script>
<script type="text/javascript" src="https://psxextreme.com/wp-content/cache/wpo-minify/1671243192/assets/wpo-minify-header-ee47193b.min.js" id="wpo_min-header-7-js"></script>
<script type="text/javascript" id="wpo_min-header-12-js-extra">
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/psxextreme.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/psxextreme.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/psxextreme.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/psxextreme.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/psxextreme.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
var ctPublicFunctions = {"_ajax_nonce":"e946fdd7f4","_rest_nonce":"5d1733ba33","_ajax_url":"\/wp-admin\/admin-ajax.php","_rest_url":"https:\/\/psxextreme.com\/wp-json\/","data__cookies_type":"native","data__ajax_type":"rest","text__wait_for_decoding":"Decoding the contact data, let us a few seconds to finish. Anti-Spam by CleanTalk.","cookiePrefix":""};
var ctPublic = {"settings__forms__check_internal":"1","settings__forms__check_external":"1","blog_home":"https:\/\/psxextreme.com\/","pixel__setting":"3","pixel__enabled":"1","pixel__url":"https:\/\/moderate2.cleantalk.org\/pixel\/e809edb562149d7dba659ebfae5be37f.gif","data__email_check_before_post":"1","data__cookies_type":"native","data__key_is_ok":"1","data__visible_fields_required":"1","data__to_local_storage":[]};
/* ]]> */
</script>
<script type="text/javascript" src="https://psxextreme.com/wp-content/cache/wpo-minify/1671243192/assets/wpo-minify-header-f087b05a.min.js" id="wpo_min-header-12-js"></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type="text/javascript" src="https://www.googletagmanager.com/gtag/js?id=G-MLRYMD6WPH" id="google_gtagjs-js" async></script>
<script type="text/javascript" id="google_gtagjs-js-after">
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "G-MLRYMD6WPH");
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://psxextreme.com/wp-json/"><link rel="alternate" type="application/json" href="https://psxextreme.com/wp-json/wp/v2/posts/54899"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://psxextreme.com/xmlrpc.php?rsd">
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://psxextreme.com/wp-includes/wlwmanifest.xml">
<meta name="generator" content="WordPress 6.1.1">
<link rel="shortlink" href="https://psxextreme.com/?p=54899">
<link rel="alternate" type="application/json+oembed" href="https://psxextreme.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpsxextreme.com%2Fnews%2Fsony-confirms-dualsense-edge-controllers-moderately-shorter-battery-life%2F">
<link rel="alternate" type="text/xml+oembed" href="https://psxextreme.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpsxextreme.com%2Fnews%2Fsony-confirms-dualsense-edge-controllers-moderately-shorter-battery-life%2F&amp;format=xml">
<style>
		@font-face {
font-family: 'cat_post';
src: url('https://psxextreme.com/wp-content/plugins/category-posts/icons/font/cat_post.eot?58348147');
src: url('https://psxextreme.com/wp-content/plugins/category-posts/icons/font/cat_post.eot?58348147#iefix') format('embedded-opentype'),
	   url('https://psxextreme.com/wp-content/plugins/category-posts/icons/font/cat_post.woff2?58348147') format('woff2'),
	   url('https://psxextreme.com/wp-content/plugins/category-posts/icons/font/cat_post.woff?58348147') format('woff'),
	   url('https://psxextreme.com/wp-content/plugins/category-posts/icons/font/cat_post.ttf?58348147') format('truetype');
 font-weight: normal;
 font-style: normal;
}

#category-posts-4-internal ul {padding: 0;}
#category-posts-4-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-4-internal .cat-post-author {margin-bottom: 0;}
#category-posts-4-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-4-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-4-internal .cat-post-excerpt-more {display: inline-block;}
#category-posts-4-internal .cat-post-item {list-style: none; margin: 3px 0 10px; padding: 3px 0;}
#category-posts-4-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-4-internal [class*=cat-post-tax] {font-size: 0.85em;}
#category-posts-4-internal [class*=cat-post-tax] * {display:inline-block;}
#category-posts-4-internal .cat-post-item a:after {content: ""; display: table;	clear: both;}
#category-posts-4-internal .cat-post-item .cat-post-title {overflow: hidden;text-overflow: ellipsis;white-space: initial;display: -webkit-box;-webkit-line-clamp: 2;-webkit-box-orient: vertical;padding-bottom: 0 !important;}
#category-posts-4-internal .cat-post-thumbnail span {position:relative; display:inline-block;}
#category-posts-4-internal .cat-post-format:after {font-family: "cat_post"; position:absolute; color:#FFFFFF; font-size:64px; line-height: 1; top:calc(50% - 34px); left:calc(50% - 34px);}
#category-posts-4-internal .cat-post-format-aside:after { content: '\f0f6'; }
#category-posts-4-internal .cat-post-format-chat:after { content: '\e802'; }
#category-posts-4-internal .cat-post-format-gallery:after { content: '\e805'; }
#category-posts-4-internal .cat-post-format-link:after { content: '\e809'; }
#category-posts-4-internal .cat-post-format-image:after { content: '\e800'; }
#category-posts-4-internal .cat-post-format-quote:after { content: '\f10d'; }
#category-posts-4-internal .cat-post-format-status:after { content: '\e80a'; }
#category-posts-4-internal .cat-post-format-video:after { content: '\e801'; }
#category-posts-4-internal .cat-post-format-audio:after { content: '\e803'; }
#category-posts-4-internal .cat-post-item a:after {content: ""; clear: both;}
#category-posts-4-internal .cat-post-thumbnail {display:block; float:left; margin:5px 10px 5px 0;}
#category-posts-4-internal .cat-post-crop {overflow:hidden;display:block;}
#category-posts-4-internal p {margin:5px 0 0 0}
#category-posts-4-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-4-internal .dashicons {vertical-align:middle;}
#category-posts-4-internal .cat-post-thumbnail .cat-post-crop img {height: 40px;}
#category-posts-4-internal .cat-post-thumbnail .cat-post-crop img {width: 40px;}
#category-posts-4-internal .cat-post-thumbnail .cat-post-crop img {object-fit: cover; max-width: 100%; display: block;}
#category-posts-4-internal .cat-post-thumbnail .cat-post-crop-not-supported img {width: 100%;}
#category-posts-4-internal .cat-post-thumbnail {max-width:100%;}
#category-posts-4-internal .cat-post-item img {margin: initial;}
#category-posts-4-internal .cat-post-scale img {margin: initial; padding-bottom: 0 !important; -webkit-transition: all 0.3s ease; -moz-transition: all 0.3s ease; -ms-transition: all 0.3s ease; -o-transition: all 0.3s ease; transition: all 0.3s ease;}
#category-posts-4-internal .cat-post-scale:hover img {-webkit-transform: scale(1.1, 1.1); -ms-transform: scale(1.1, 1.1); transform: scale(1.1, 1.1);}
</style>
		<style type="text/css">
		ul.cnss-social-icon li.cn-fa-icon a:hover{opacity: 0.7!important;color:#ffffff!important;}
		</style><meta name="generator" content="Site Kit by Google 1.89.0">	<style>img#wpstats{display:none}</style>
		<!-- Custom CSS -->
<style type="text/css">
 
</style>      <meta name="onesignal" content="wordpress-plugin">
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://psxextreme.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '4684661e-ea9d-4ff5-80c7-ee3cb4da1085';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "You\\\&#039;ll now get the latest news, reviews, and general information directly from PSX Extreme as a push notification! Thanks for being awesome!";
oneSignal_options['path'] = "https://psxextreme.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "Want us to notify you every time we publish something new?";
oneSignal_options['promptOptions']['acceptButtonText'] = "Yes";
oneSignal_options['promptOptions']['cancelButtonText'] = "No";
oneSignal_options['promptOptions']['siteName'] = "http://psxextreme.com/";
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress.">
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e7e6e6; }
</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
				<script data-cfasync='"false"' type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 2, tn: 'psx', uloggedin: 0, amp: false, siteid: 143880767, consent: 0, ad: { label: { text: 'Advertisements' }, reportAd: { text: 'Report this ad' } } };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
				<script data-cfasync='"false"' type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script>
		<link rel="icon" href="https://i0.wp.com/psxextreme.com/wp-content/uploads/2018/11/cropped-10830088_794658207268173_5582883227963338728_o.jpg?fit=32%2C32&amp;ssl=1" sizes="32x32">
<link rel="icon" href="https://i0.wp.com/psxextreme.com/wp-content/uploads/2018/11/cropped-10830088_794658207268173_5582883227963338728_o.jpg?fit=192%2C192&amp;ssl=1" sizes="192x192">
<link rel="apple-touch-icon" href="https://i0.wp.com/psxextreme.com/wp-content/uploads/2018/11/cropped-10830088_794658207268173_5582883227963338728_o.jpg?fit=180%2C180&amp;ssl=1">
<meta name="msapplication-TileImage" content="https://i0.wp.com/psxextreme.com/wp-content/uploads/2018/11/cropped-10830088_794658207268173_5582883227963338728_o.jpg?fit=270%2C270&amp;ssl=1">
		<style type="text/css" id="wp-custom-css">
			p { 
font-size:14px; 
} 
iframe {
	max-width:100% !important;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> 



<!-- Respond.js IE8 support of HTML5 elements and media queries -->

    <!--[if lt IE 9]>

      <script src="https://psxextreme.com/wp-content/themes/psx/js/respond.min.js"></script>

<![endif]-->



</head>



<body class="post-template-default single single-post postid-54899 single-format-standard custom-background psx wpf-default wpft- wpf-guest wpfu-group-4 wpf-theme-2022 wpf-is_standalone-0 wpf-boardid-0 is_wpforo_page-0 is_wpforo_url-0 is_wpforo_shortcode_page-0 wpb-js-composer js-comp-ver-6.10.0 vc_responsive">

           




         

    
    <header>

   

    


<nav role="navigation">

    <div class="navbar navbar-default">
 <div class="pull-right hidden-xs hidden-sm" style="margin-top:20px;"><ul id="" class="cnss-social-icon " style="text-align:right;"><li class="cn-fa-facebook" style="display:inline-block;"><a class="" target="_blank" href="https://www.facebook.com/PSXExtreme/" title="Facebook" style=""><img src="https://psxextreme.com/wp-content/uploads/2020/06/facebook.png" border="0" width="46" height="46" alt="Facebook" title="Facebook" style="margin:2px;"></a></li><li class="cn-fa-twitter" style="display:inline-block;"><a class="" target="_blank" href="https://www.twitter.com/PSXExtreme" title="Twitter" style=""><img src="https://psxextreme.com/wp-content/uploads/2020/06/twitter.png" border="0" width="46" height="46" alt="Twitter" title="Twitter" style="margin:2px;"></a></li><li class="cn-fa-forums" style="display:inline-block;"><a class="" href="https://psxextreme.com/forums/" title="Forums" style=""><img src="https://psxextreme.com/wp-content/uploads/2020/06/forums.png" border="0" width="46" height="46" alt="Forums" title="Forums" style="margin:2px;"></a></li><li class="cn-fa-discord" style="display:inline-block;"><a class="" target="_blank" href="https://discord.gg/TYAUB7Z" title="discord" style=""><img src="https://psxextreme.com/wp-content/uploads/2020/06/Discord-Logo-White.png" border="0" width="46" height="46" alt="discord" title="discord" style="margin:2px;"></a></li></ul></div>
        <div class="container">

           <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->

            <div class="navbar-header">
            
            <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-responsive-collapse">

              <span class="icon-bar"></span>

              <span class="icon-bar"></span>

              <span class="icon-bar"></span>

            </button>

 <a class="navbar-brand" href="https://psxextreme.com/" title="PSX Extreme" rel="home">

                <img src="https://psxextreme.com/wp-content/uploads/2018/03/logo.png" alt="PSX Extreme">

            </a>

        </div>





          <div class="navbar-collapse collapse navbar-responsive-collapse">

			   <ul id="menu-main-menu" class="nav navbar-nav"><li id="menu-item-26503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-26503"><a href="https://psxextreme.com/">Home</a></li>
<li id="menu-item-31510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31510"><a href="https://psxextreme.com/news/">News</a></li>
<li id="menu-item-31519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31519"><a href="https://psxextreme.com/reviews/">Reviews</a></li>
<li id="menu-item-31558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31558"><a href="https://psxextreme.com/rundown/">Rundown</a></li>
<li id="menu-item-28724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28724"><a href="https://psxextreme.com/about-us/">About Us</a></li>
<li id="menu-item-48282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48282"><a href="https://psxextreme.com/forums/">Forums</a></li>
</ul>


          </div>



        </div>

       

     </div>           

</nav>

           

 

    </header><!-- end of header -->

    <div id="header-widget-area" class="chw-widget-area widget-area" role="complementary">
    		<div id="atatags-1438807673-63a3668489868"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-1438807673-63a3668489868',
					location: 150,
					formFactor: '002',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script>    </div>
 



<div class="container page-c" style="margin: 10px auto;">

<div id="wrapper" class="clearfix">

<div class="row">

<div class="col-xs-12" style="margin-bottom:20px;"><form data-min-no-for-search="1" data-result-box-max-height="400" data-form-id="54762" class="is-search-form is-form-style is-form-style-3 is-form-id-54762 is-ajax-search" action="https://psxextreme.com/" method="get" role="search"><label for="is-search-input-54762"><span class="is-screen-reader-text">Search for:</span><input type="search" id="is-search-input-54762" name="s" value="" class="is-search-input" placeholder="Search for news, reviews, previews, interviews, etc..." autocomplete="off"><span class="is-loader-image" style="display: none;background-image:url(https://psxextreme.com/wp-content/plugins/add-search-to-menu/public/images/spinner.gif);"></span></label><button type="submit" class="is-search-submit"><span class="is-screen-reader-text">Search Button</span><span class="is-search-icon"><svg focusable="false" aria-label="Search" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24" width="24px"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path></svg></span></button><input type="hidden" name="id" value="54762"></form></div>

<div class="hidden-xs hidden-sm col-md-3 col-lg-3">    
        <aside id="widgets" class="left1">
                    
            <div id="nav_menu-12" class="widget-wrapper-left widget_nav_menu"><div class="widget-title">PlayStation 5</div><div class="menu-playstation-5-container"><ul id="menu-playstation-5" class="menu"><li id="menu-item-33455" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33455"><a href="https://psxextreme.com/category/news/ps5/">PS5 News</a></li>
<li id="menu-item-48717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48717"><a href="https://psxextreme.com/category/reviews/ps5-reviews/">PS5 Reviews</a></li>
</ul></div></div><div id="nav_menu-2" class="widget-wrapper-left widget_nav_menu"><div class="widget-title">PlayStation 4</div><div class="menu-playstation-4-container"><ul id="menu-playstation-4" class="menu"><li id="menu-item-29860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29860"><a href="https://psxextreme.com/category/news/ps4/">PS4 News</a></li>
<li id="menu-item-26507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26507"><a href="https://psxextreme.com/category/reviews/playstation-4-reviews/">PS4 Reviews</a></li>
</ul></div></div><div id="nav_menu-10" class="widget-wrapper-left widget_nav_menu"><div class="widget-title">PlayStation VR</div><div class="menu-playstation-vr-container"><ul id="menu-playstation-vr" class="menu"><li id="menu-item-29862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29862"><a href="https://psxextreme.com/category/news/psvr/">PSVR News</a></li>
<li id="menu-item-29864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29864"><a href="https://psxextreme.com/category/reviews/psvr-reviews/">PSVR Reviews</a></li>
</ul></div></div><div id="nav_menu-3" class="widget-wrapper-left widget_nav_menu"><div class="widget-title">PlayStation 3</div><div class="menu-playstation-3-container"><ul id="menu-playstation-3" class="menu"><li id="menu-item-26508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26508"><a href="https://psxextreme.com/category/playstation-3/playstation-3-news/">PS3 News</a></li>
<li id="menu-item-26510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26510"><a href="https://psxextreme.com/category/playstation-3/reviews-3/">PS3 Reviews</a></li>
</ul></div></div><div id="nav_menu-6" class="widget-wrapper-left widget_nav_menu"><div class="widget-title">PlayStation Vita</div><div class="menu-playstation-vita-container"><ul id="menu-playstation-vita" class="menu"><li id="menu-item-28701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28701"><a href="https://psxextreme.com/category/news/vita/">Vita News</a></li>
<li id="menu-item-26588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26588"><a href="https://psxextreme.com/category/reviews/playstation-vita-reviews/">Vita Reviews</a></li>
</ul></div></div><div id="nav_menu-7" class="widget-wrapper-left widget_nav_menu"><div class="widget-title">Misc</div><div class="menu-about-links-container"><ul id="menu-about-links" class="menu"><li id="menu-item-26593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26593"><a href="https://psxextreme.com/about-us/">About Us</a></li>
<li id="menu-item-26599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-26599"><a href="https://psxextreme.com/about-us/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-31888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31888"><a href="https://psxextreme.com/about-us/#contactusmain">Contact Us</a></li>
<li id="menu-item-26601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26601"><a href="https://psxextreme.com/advertise/">Advertise on PSXE</a></li>
<li id="menu-item-34339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34339"><a href="https://psxextreme.com/about-us/contribute/">Write For PSX Extreme</a></li>
<li id="menu-item-26600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26600"><a href="https://psxextreme.com/links/">Links</a></li>
</ul></div></div><div id="text-4" class="widget-wrapper-left widget_text"><div class="widget-title">Friends of PSXE</div>			<div class="textwidget"><p><a href="https://cloudnag.com/" target="_blank" rel="noopener"><img decoding="async" class="aligncenter wp-image-52048 jetpack-lazy-image" src="https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/11/cropped-Cloud-Nag-fullsize-4.png?resize=200%2C33&amp;ssl=1" alt width="200" height="33" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/11/cropped-Cloud-Nag-fullsize-4.png?resize=200%2C33&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img decoding="async" loading="lazy" data-lazy-fallback="1" class="aligncenter wp-image-52048" src="https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/11/cropped-Cloud-Nag-fullsize-4.png?resize=200%2C33&amp;ssl=1" alt="" width="200" height="33" data-recalc-dims="1" srcset="https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/11/cropped-Cloud-Nag-fullsize-4.png?w=2042&amp;ssl=1 2042w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/11/cropped-Cloud-Nag-fullsize-4.png?resize=300%2C49&amp;ssl=1 300w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/11/cropped-Cloud-Nag-fullsize-4.png?resize=1024%2C167&amp;ssl=1 1024w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/11/cropped-Cloud-Nag-fullsize-4.png?resize=768%2C126&amp;ssl=1 768w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/11/cropped-Cloud-Nag-fullsize-4.png?resize=1536%2C251&amp;ssl=1 1536w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/11/cropped-Cloud-Nag-fullsize-4.png?resize=250%2C41&amp;ssl=1 250w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/11/cropped-Cloud-Nag-fullsize-4.png?resize=600%2C98&amp;ssl=1 600w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/11/cropped-Cloud-Nag-fullsize-4.png?w=1100&amp;ssl=1 1100w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/11/cropped-Cloud-Nag-fullsize-4.png?w=1650&amp;ssl=1 1650w" sizes="(max-width: 200px) 100vw, 200px"></noscript></a></p>
<p><a href="http://nintendoextreme.com" target="_blank" rel="noopener"><img decoding="async" class="aligncenter wp-image-50602 size-full jetpack-lazy-image" src="https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/08/ninexlog-3.png?resize=200%2C40&amp;ssl=1" alt width="200" height="40" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/08/ninexlog-3.png?resize=200%2C40&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img decoding="async" loading="lazy" data-lazy-fallback="1" class="aligncenter wp-image-50602 size-full" src="https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/08/ninexlog-3.png?resize=200%2C40&amp;ssl=1" alt="" width="200" height="40" data-recalc-dims="1"></noscript></a></p>
</div>
		</div>
                </aside><!-- end of #widgets -->
</div>

<div class="col-xs-12 col-sm-12 col-md-6 col-lg-6" style="border-left:1px solid #ddd;border-right:1px solid #ddd;">

        




		


        

         

      
        <ul class="breadcrumb"><li><a href="https://psxextreme.com">Home</a></li><li><a href="https://psxextreme.com/category/news/">News</a> </li> <li class="active">Sony Confirms DualSense Edge Controller's "Moderately Shorter" Battery Life</li></ul>
        
    

          

            <article id="post-54899" class="post-54899 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-ps5 tag-dualsense tag-dualsense-edge tag-playstation tag-sony">

            <img width="1920" height="1080" src="https://psxextreme.com/wp-content/uploads/2022/12/dualsense-edge.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="DualSense Edge" decoding="async" data-lazy-srcset="https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/12/dualsense-edge.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/12/dualsense-edge.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/12/dualsense-edge.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/12/dualsense-edge.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/12/dualsense-edge.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/12/dualsense-edge.jpg?resize=250%2C141&amp;ssl=1 250w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/12/dualsense-edge.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/12/dualsense-edge.jpg?w=1100&amp;ssl=1 1100w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/12/dualsense-edge.jpg?w=1650&amp;ssl=1 1650w" data-lazy-sizes="(max-width: 1920px) 100vw, 1920px" data-lazy-src="https://psxextreme.com/wp-content/uploads/2022/12/dualsense-edge.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">
                <header class="page-header">

                <h1 class="page-title">Sony Confirms DualSense Edge Controller&rsquo;s &ldquo;Moderately Shorter&rdquo; Battery Life</h1>

                </header>



                
                <section class="post-meta">

                <i class="icon-time"></i> <a href="https://psxextreme.com/news/sony-confirms-dualsense-edge-controllers-moderately-shorter-battery-life/" title="10:16 am" rel="bookmark">December 21, 2022</a> <i class="icon-user"></i> <span class="author vcard"><a class="url fn n" href="https://psxextreme.com/participant/gabriel-stanford-reisinger/" title="View all posts by Gabriel Stanford-Reisinger">Gabriel Stanford-Reisinger</a></span>
				    
                        <span class="comments-link">

                        <span class="mdash">&mdash;</span>

                    <a href="https://psxextreme.com/news/sony-confirms-dualsense-edge-controllers-moderately-shorter-battery-life/#respond">No Comments <i class="icon-arrow-down"></i></a>
                        </span>

                     

                </section><!-- end of .post-meta -->

                 
                                

                <section class="post-entry">

                    <p><span style="font-size: 12pt;">Sony confirmed a controversial drawback to the upcoming $200 DualSense Edge controller. The new controller comes with a laundry list of improvements, but not battery life.</span></p>
<p><span style="font-size: 12pt;">As confirmed by <a href="https://www.theverge.com/23518070/sony-ps5-dualsense-edge-gamepad-battery-life">TheVerge</a>, Sony issued a statement to the publication, explaining away the reason behind the lackluster battery life. According to Sony, it&rsquo;s because they&rsquo;ve packed so many new features, including the three layout profiles you can store within the controller.&nbsp;&nbsp;</span></p>
<p><span style="font-size: 12pt;">The DualSense Edge has been in the public eye since <a href="https://psxextreme.com/news/sony-introduces-dualsense-edge-ps5s-wireless-controller/">earlier this year</a>, but some of its inner workings weren&rsquo;t public at the time, just its flagship profile system and customization options. To remedy the lackluster battery life, Sony includes a longer braided cable to keep the controller plugged in. Of course, it&rsquo;s more for those who enjoy a wired experience but can also help with keeping its battery in check.</span></p>
<p><span style="font-size: 12pt;">The new controller is on PlayStation Direct on January 26, 2023, but if you&rsquo;d rather wait for other retailers, it will be available on February 23, 2023.</span></p>
<h2>Full DualSense Edge statement:</h2>
<div class="duet--article--article-body-component">
<blockquote class="duet--article--blockquote pl-32 border-l my-40 border-blurple">
<p class="duet--article--dangerously-set-cms-markup mb-20 last:mb-0 font-fkroman text-17 -tracking-1 leading-160 text-gray-4a  dark:text-gray-bd dark:[&amp;_a:hover]:text-franklin selection:bg-franklin-20 dark:selection:bg-blurple dark:[&amp;_a]:shadow-underline-franklin"><span style="font-size: 12pt;">&ldquo;The DualSense Edge wireless controller&rsquo;s operating time is moderately shorter than the original DualSense wireless controller because we&rsquo;ve included many more features within the same form factor and ergonomic design as the original DualSense controller. We wanted to strike a good balance between wireless operating time and delivering robust, high-performance features. Additionally, the longer USB braided cable is also great for competitive players who prefer playing with a wired connection to avoid wireless interference &ndash; this option preserves battery life.&rdquo;</span></p>
</blockquote>
</div>
		<div id="atatags-1438807671-63a3668498b49"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-1438807671-63a3668498b49',
					location: 120,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-54899" class="share-twitter sd-button share-icon" href="https://psxextreme.com/news/sony-confirms-dualsense-edge-controllers-moderately-shorter-battery-life/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-54899" class="share-facebook sd-button share-icon" href="https://psxextreme.com/news/sony-confirms-dualsense-edge-controllers-moderately-shorter-battery-life/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></ul></div></div></div>
<div id="jp-relatedposts" class="jp-relatedposts">
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="wpfcp-article-info"><a href="https://psxextreme.com/forums/ps5-news/sony-confirms-dualsense-edge-controllers-moderately-shorter-battery-life/">This article is also published as a forum topic here &raquo;</a></div><div class="wpfcpcb"></div>
                    

                    
                    

                    <div id="author-meta">

                    <img alt src="//psxextreme.com/wp-content/uploads/wpforo/avatars/gabriel-stanford-reisinger_78.jpg" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" data-lazy-src="//psxextreme.com/wp-content/uploads/wpforo/avatars/gabriel-stanford-reisinger_78.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt="" src="//psxextreme.com/wp-content/uploads/wpforo/avatars/gabriel-stanford-reisinger_78.jpg" class="avatar avatar-80 photo" height="80" width="80"></noscript>
                        <div class="about-author">About <a href="https://psxextreme.com/participant/gabriel-stanford-reisinger/" title="Posts by Gabriel Stanford-Reisinger" rel="author">Gabriel Stanford-Reisinger</a></div>

                        <p>Gabriel's the main news man and manages all coverage for PSX Extreme. With nearly half a decade of news writing experience, he enjoy all forms of gaming and entertainment. <a href="https://twitter.com/gabe_reisinger">Twitter</a></p>

                    </div><!-- end of #author-meta -->

                    

                    
                    

                    

                    
                            



                </section><!-- end of .post-entry -->

                

                <footer class="article-footer">

                
                

                <div class="post-data">

				    Tagged with: <a class="btn btn-mini btn-default" href="https://psxextreme.com/tag/dualsense/" rel="tag">DualSense</a> <a class="btn btn-mini btn-default" href="https://psxextreme.com/tag/dualsense-edge/" rel="tag">DualSense Edge</a> <a class="btn btn-mini btn-default" href="https://psxextreme.com/tag/playstation/" rel="tag">playstation</a> <a class="btn btn-mini btn-default" href="https://psxextreme.com/tag/sony/" rel="tag">sony</a><br>  

                </div><!-- end of .post-data --> 

                             



            <div class="post-edit"></div>  

            </footer>           

            </article><!-- end of #post-54899 -->

            

			    <div class="wpdiscuz_top_clearing"></div>
    <div id="comments" class="comments-area"><div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>    <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-1 wpd-comments-open">
                    <div class="wc_social_plugin_wrapper">
                            </div>
            <div class="wpd-form-wrap">
                <div class="wpd-form-head">
                                            <div class="wpd-sbs-toggle">
                            <i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i>
                        </div>
                                            <div class="wpd-auth">
                                                <div class="wpd-login">
                            <a rel="nofollow" href="https://psxextreme.com/sign-in/?redirect_to=https%3A%2F%2Fpsxextreme.com%2Fnews%2Fsony-confirms-dualsense-edge-controllers-moderately-shorter-battery-life%2F"><i class="fas fa-sign-in-alt"></i> Login</a>                        </div>
                    </div>
                </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://psxextreme.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType">
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                                <option value="all_comment">new replies to my comments</option>
                                                                                </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email">
                                    </div>
                                                                    <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" class="wpd-prim-button wpd_not_clicked" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button">
                                </div> 
                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="deb791fab1"><input type="hidden" name="_wp_http_referer" value="/news/sony-confirms-dualsense-edge-controllers-moderately-shorter-battery-life/">                            </form>
                                                </div>
                            <div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id="wpd-main-form-wrapper-0_0">
                                </div>
                <div id="wpdiscuz_hidden_secondary_form" style="display: none;">
                    <div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id="wpd-secondary-form-wrapper-wpdiscuzuniqueid" style="display: none;">
                            <div class="wpd-secondary-forms-social-content"></div>
                <div class="clearfix"></div>
                                </div>
                </div>
                            <div class="wpd-login-to-comment">Please login to comment</div>
                                </div>
                        <div id="wpd-threads" class="wpd-thread-wrapper">
                <div class="wpd-thread-head">
                    <div class="wpd-thread-info " data-comments-count="0">
                        <span class="wpdtc" title="0">0</span> Comments                    </div>
                                        <div class="wpd-space"></div>
                    <div class="wpd-thread-filter">
                                                    <div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div>
                                                        <div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
                                                </div>
                </div>
                <div class="wpd-comment-info-bar">
                    <div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
                    <div class="wpd-filter-view-all">View all comments</div>
                </div>
                                <div class="wpd-thread-list">
                    <!-- // From wpDiscuz's Caches // -->                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
            </div>
                </div>
        </div>
    <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
    <div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
    
            

         



        


	      



 </div>

        <div class="hidden-md hidden-lg col-xs-12 col-sm-12">      
       <aside id="widgets" class="left1">
                    
            <div id="nav_menu-13" class="widget-wrapper-left widget_nav_menu"><div class="widget-title">PS5</div><div class="menu-playstation-5-container"><ul id="menu-playstation-6" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33455"><a href="https://psxextreme.com/category/news/ps5/">PS5 News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48717"><a href="https://psxextreme.com/category/reviews/ps5-reviews/">PS5 Reviews</a></li>
</ul></div></div><div id="nav_menu-4" class="widget-wrapper-left widget_nav_menu"><div class="widget-title">PS4</div><div class="menu-playstation-4-container"><ul id="menu-playstation-7" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29860"><a href="https://psxextreme.com/category/news/ps4/">PS4 News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26507"><a href="https://psxextreme.com/category/reviews/playstation-4-reviews/">PS4 Reviews</a></li>
</ul></div></div><div id="nav_menu-5" class="widget-wrapper-left widget_nav_menu"><div class="widget-title">PS3</div><div class="menu-playstation-3-container"><ul id="menu-playstation-8" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26508"><a href="https://psxextreme.com/category/playstation-3/playstation-3-news/">PS3 News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26510"><a href="https://psxextreme.com/category/playstation-3/reviews-3/">PS3 Reviews</a></li>
</ul></div></div><div id="nav_menu-8" class="widget-wrapper-left widget_nav_menu"><div class="widget-title">Vita</div><div class="menu-playstation-vita-container"><ul id="menu-playstation-vita-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28701"><a href="https://psxextreme.com/category/news/vita/">Vita News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26588"><a href="https://psxextreme.com/category/reviews/playstation-vita-reviews/">Vita Reviews</a></li>
</ul></div></div><div id="nav_menu-9" class="widget-wrapper-left widget_nav_menu"><div class="widget-title">Misc</div><div class="menu-about-links-container"><ul id="menu-about-links-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26593"><a href="https://psxextreme.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-26599"><a href="https://psxextreme.com/about-us/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31888"><a href="https://psxextreme.com/about-us/#contactusmain">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26601"><a href="https://psxextreme.com/advertise/">Advertise on PSXE</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34339"><a href="https://psxextreme.com/about-us/contribute/">Write For PSX Extreme</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26600"><a href="https://psxextreme.com/links/">Links</a></li>
</ul></div></div>
                </aside><!-- end of #widgets --></div>

      
      

       <div class="col-xs-12 col-sm-12 col-md-3 col-lg-3">

        <aside id="widgets">

        
            

            <div id="wpforo_profile-2" class="widget-wrapper widget_wpforo_profile"><div id="wpf-widget-profile" class="wpforo-widget-wrap wpf-default"><div class="widget-title">PSXE Account</div><div class="wpforo-widget-content">            <div class="wpf-prof-wrap">
				                <div class="wpf-prof-footer">
															                </div>
            </div>
			</div></div></div><div id="democracy-2" class="widget-wrapper widget_democracy"><div class="widget-title"></div>
<!--democracy-->
<style type="text/css">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</style>
<div id="democracy-16" class="democracy" data-opts='{"ajax_url":"https:\/\/psxextreme.com\/wp-admin\/admin-ajax.php","pid":16,"max_answs":0,"answs_max_height":500,"anim_speed":400,"line_anim_speed":1500}'><strong class="dem-poll-title">Sony Now Owns Bungie, Creators of Halo</strong><div class="dem-screen vote"><form method="POST" action="#democracy-16"><ul class="dem-vote">
					<li data-aid="91">
						<label class="dem__radio_label">
							<input class="dem__radio" type="radio" value="91" name="answer_ids[]"><span class="dem__spot"></span> What's a Halo?
						</label>
					</li>
					<li data-aid="88">
						<label class="dem__radio_label">
							<input class="dem__radio" type="radio" value="88" name="answer_ids[]"><span class="dem__spot"></span> Neat, but this isn't a poll
						</label>
					</li>
					<li data-aid="89">
						<label class="dem__radio_label">
							<input class="dem__radio" type="radio" value="89" name="answer_ids[]"><span class="dem__spot"></span> Cool, I guess? Kinda not a poll though
						</label>
					</li>
					<li data-aid="90">
						<label class="dem__radio_label">
							<input class="dem__radio" type="radio" value="90" name="answer_ids[]"><span class="dem__spot"></span> SUCK IT XBOTS AHAHAHAHAHA...but also not a poll
						</label>
					</li></ul><div class="dem-bottom"><input type="hidden" name="dem_act" value="vote"><input type="hidden" name="dem_pid" value="16"><div class="dem-vote-button"><input class="dem-button " type="submit" value="Vote" data-dem-act="vote"></div><a href="javascript:void(0);" class="dem-link dem-results-link" data-dem-act="view" rel="nofollow">Results</a></div></form></div><noscript>Poll Options are limited because JavaScript is disabled in your browser.</noscript><div class="dem-loader"><div><style type="text/css">
.dem-roller {
  margin: 0 auto;
  width: 40px;
  height: 40px;
  position: relative;
}

.con1 > div, .con2 > div, .con3 > div {
  width: 10px;
  height: 10px;
  background-color: #2686cc;

  border-radius: 100%;
  position: absolute;
  -webkit-animation: bouncedelay 1.2s infinite ease-in-out;
  animation: bouncedelay 1.2s infinite ease-in-out;
  /* Prevent first frame from flickering when animation starts */
  -webkit-animation-fill-mode: both;
  animation-fill-mode: both;
}

.dem-roller .demrcont {
  position: absolute;
  width: 100%;
  height: 100%;
}

.con2 {
  -webkit-transform: rotateZ(45deg);
  transform: rotateZ(45deg);
}

.con3 {
  -webkit-transform: rotateZ(90deg);
  transform: rotateZ(90deg);
}

.circle1 { top: 0; left: 0; }
.circle2 { top: 0; right: 0; }
.circle3 { right: 0; bottom: 0; }
.circle4 { left: 0; bottom: 0; }

.con2 .circle1 { -webkit-animation-delay: -1.1s; animation-delay: -1.1s; }
.con3 .circle1 { -webkit-animation-delay: -1.0s; animation-delay: -1.0s; }
.con1 .circle2 { -webkit-animation-delay: -0.9s; animation-delay: -0.9s; }
.con2 .circle2 { -webkit-animation-delay: -0.8s; animation-delay: -0.8s; }
.con3 .circle2 { -webkit-animation-delay: -0.7s; animation-delay: -0.7s; }
.con1 .circle3 { -webkit-animation-delay: -0.6s; animation-delay: -0.6s; }
.con2 .circle3 { -webkit-animation-delay: -0.5s; animation-delay: -0.5s; }
.con3 .circle3 { -webkit-animation-delay: -0.4s; animation-delay: -0.4s; }
.con1 .circle4 { -webkit-animation-delay: -0.3s; animation-delay: -0.3s; }
.con2 .circle4 { -webkit-animation-delay: -0.2s; animation-delay: -0.2s; }
.con3 .circle4 { -webkit-animation-delay: -0.1s; animation-delay: -0.1s; }
@-webkit-keyframes bouncedelay {
  0%, 80%, 100% { -webkit-transform: scale(0.0) }
  40% { -webkit-transform: scale(1.0) }
}

@keyframes bouncedelay {
  0%, 80%, 100% { 
    transform: scale(0.0);
    -webkit-transform: scale(0.0);
  } 40% { 
    transform: scale(1.0);
    -webkit-transform: scale(1.0);
  }
}
</style>

<div class="dem-roller">
  <div class="demrcont con1">
    <div class="circle1 css-fill"></div>
    <div class="circle2 css-fill"></div>
    <div class="circle3 css-fill"></div>
    <div class="circle4 css-fill"></div>
  </div>
  <div class="demrcont con2">
    <div class="circle1 css-fill"></div>
    <div class="circle2 css-fill"></div>
    <div class="circle3 css-fill"></div>
    <div class="circle4 css-fill"></div>
  </div>
  <div class="demrcont con3">
    <div class="circle1 css-fill"></div>
    <div class="circle2 css-fill"></div>
    <div class="circle3 css-fill"></div>
    <div class="circle4 css-fill"></div>
  </div>
</div>

</div></div></div><!--democracy--></div><div id="newsletterwidgetminimal-2" class="widget-wrapper widget_newsletterwidgetminimal"><div class="widget-title">Newsletter</div><div class="tnp tnp-widget-minimal"><form class="tnp-form" action="https://psxextreme.com/?na=s" method="post"><input type="hidden" name="nr" value="widget-minimal"><input class="tnp-email" type="email" required name="ne" value="" placeholder="Email"><input class="tnp-submit" type="submit" value="Subscribe"></form></div></div><div id="text-2" class="widget-wrapper widget_text">			<div class="textwidget">

</div>
		</div><div id="custom_html-2" class="widget_text widget-wrapper widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js%20"></script>
<!-- Responsive -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7825016775655768" data-ad-slot="1531652602" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div><div id="category-posts-4" class="widget-wrapper cat-post-widget"><div class="widget-title">LATEST REVIEWS</div><ul id="category-posts-4-internal" class="category-posts-internal">
<li class="cat-post-item"><a class="cat-post-everything-is-link" href="https://psxextreme.com/reviews/gotham-knights-review/" title=""><div><span class="cat-post-thumbnail cat-post-scale"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="40" height="40" src="https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/12/gotham-knights-red-hood-regulator.jpg?fit=151%2C85&amp;ssl=1" class="attachment-150x150x1x151x151 size-150x150x1x151x151 wp-post-image jetpack-lazy-image" alt="" decoding="async" loading="lazy" data-cat-posts-width="40" data-cat-posts-height="40" data-lazy-srcset="https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/12/gotham-knights-red-hood-regulator.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/12/gotham-knights-red-hood-regulator.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/12/gotham-knights-red-hood-regulator.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/12/gotham-knights-red-hood-regulator.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/12/gotham-knights-red-hood-regulator.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/12/gotham-knights-red-hood-regulator.jpg?resize=250%2C141&amp;ssl=1 250w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/12/gotham-knights-red-hood-regulator.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/12/gotham-knights-red-hood-regulator.jpg?w=1100&amp;ssl=1 1100w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/12/gotham-knights-red-hood-regulator.jpg?w=1650&amp;ssl=1 1650w" data-lazy-sizes="(max-width: 40px) 100vw, 40px" data-lazy-src="https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/12/gotham-knights-red-hood-regulator.jpg?fit=151%2C85&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></span></span><span class="cat-post-title">Gotham Knights Review</span></div></a></li><li class="cat-post-item"><a class="cat-post-everything-is-link" href="https://psxextreme.com/reviews/prodeus-review/" title=""><div><span class="cat-post-thumbnail cat-post-scale"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="40" height="40" src="https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/10/Prodeus-Key-Art-1920x1080-1.png?fit=151%2C85&amp;ssl=1" class="attachment-150x150x1x151x151 size-150x150x1x151x151 wp-post-image jetpack-lazy-image" alt="Prodeus" decoding="async" loading="lazy" data-cat-posts-width="40" data-cat-posts-height="40" data-lazy-srcset="https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/10/Prodeus-Key-Art-1920x1080-1.png?w=1920&amp;ssl=1 1920w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/10/Prodeus-Key-Art-1920x1080-1.png?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/10/Prodeus-Key-Art-1920x1080-1.png?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/10/Prodeus-Key-Art-1920x1080-1.png?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/10/Prodeus-Key-Art-1920x1080-1.png?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/10/Prodeus-Key-Art-1920x1080-1.png?resize=250%2C141&amp;ssl=1 250w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/10/Prodeus-Key-Art-1920x1080-1.png?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/10/Prodeus-Key-Art-1920x1080-1.png?w=1100&amp;ssl=1 1100w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/10/Prodeus-Key-Art-1920x1080-1.png?w=1650&amp;ssl=1 1650w" data-lazy-sizes="(max-width: 40px) 100vw, 40px" data-lazy-src="https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/10/Prodeus-Key-Art-1920x1080-1.png?fit=151%2C85&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></span></span><span class="cat-post-title">Prodeus Review</span></div></a></li><li class="cat-post-item"><a class="cat-post-everything-is-link" href="https://psxextreme.com/reviews/nba-2k23-review/" title=""><div><span class="cat-post-thumbnail cat-post-scale"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="40" height="40" src="https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/09/18352d341f635-8ce765f31b378211d58162abfdf9ec2b4e04d32f-630_message_425866377896430_1663540538657.jpg?fit=151%2C85&amp;ssl=1" class="attachment-150x150x1x151x151 size-150x150x1x151x151 wp-post-image jetpack-lazy-image" alt="" decoding="async" loading="lazy" data-cat-posts-width="40" data-cat-posts-height="40" data-lazy-srcset="https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/09/18352d341f635-8ce765f31b378211d58162abfdf9ec2b4e04d32f-630_message_425866377896430_1663540538657.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/09/18352d341f635-8ce765f31b378211d58162abfdf9ec2b4e04d32f-630_message_425866377896430_1663540538657.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/09/18352d341f635-8ce765f31b378211d58162abfdf9ec2b4e04d32f-630_message_425866377896430_1663540538657.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/09/18352d341f635-8ce765f31b378211d58162abfdf9ec2b4e04d32f-630_message_425866377896430_1663540538657.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/09/18352d341f635-8ce765f31b378211d58162abfdf9ec2b4e04d32f-630_message_425866377896430_1663540538657.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/09/18352d341f635-8ce765f31b378211d58162abfdf9ec2b4e04d32f-630_message_425866377896430_1663540538657.jpg?resize=250%2C141&amp;ssl=1 250w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/09/18352d341f635-8ce765f31b378211d58162abfdf9ec2b4e04d32f-630_message_425866377896430_1663540538657.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/09/18352d341f635-8ce765f31b378211d58162abfdf9ec2b4e04d32f-630_message_425866377896430_1663540538657.jpg?w=1100&amp;ssl=1 1100w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/09/18352d341f635-8ce765f31b378211d58162abfdf9ec2b4e04d32f-630_message_425866377896430_1663540538657.jpg?w=1650&amp;ssl=1 1650w" data-lazy-sizes="(max-width: 40px) 100vw, 40px" data-lazy-src="https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/09/18352d341f635-8ce765f31b378211d58162abfdf9ec2b4e04d32f-630_message_425866377896430_1663540538657.jpg?fit=151%2C85&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></span></span><span class="cat-post-title">NBA 2K23 Review</span></div></a></li><li class="cat-post-item"><a class="cat-post-everything-is-link" href="https://psxextreme.com/reviews/steelrising-review/" title=""><div><span class="cat-post-thumbnail cat-post-scale"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="40" height="40" src="https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/09/STEELRISING-HEADER.jpg?fit=151%2C85&amp;ssl=1" class="attachment-150x150x1x151x151 size-150x150x1x151x151 wp-post-image jetpack-lazy-image" alt="" decoding="async" loading="lazy" data-cat-posts-width="40" data-cat-posts-height="40" data-lazy-srcset="https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/09/STEELRISING-HEADER.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/09/STEELRISING-HEADER.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/09/STEELRISING-HEADER.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/09/STEELRISING-HEADER.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/09/STEELRISING-HEADER.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/09/STEELRISING-HEADER.jpg?resize=250%2C141&amp;ssl=1 250w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/09/STEELRISING-HEADER.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/09/STEELRISING-HEADER.jpg?w=1100&amp;ssl=1 1100w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/09/STEELRISING-HEADER.jpg?w=1650&amp;ssl=1 1650w" data-lazy-sizes="(max-width: 40px) 100vw, 40px" data-lazy-src="https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/09/STEELRISING-HEADER.jpg?fit=151%2C85&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></span></span><span class="cat-post-title">SteelRising Review</span></div></a></li><li class="cat-post-item"><a class="cat-post-everything-is-link" href="https://psxextreme.com/reviews/stray-review/" title=""><div><span class="cat-post-thumbnail cat-post-scale"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="40" height="40" src="https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/07/stray-ps-key.jpg?fit=151%2C85&amp;ssl=1" class="attachment-150x150x1x151x151 size-150x150x1x151x151 wp-post-image jetpack-lazy-image" alt="" decoding="async" loading="lazy" data-cat-posts-width="40" data-cat-posts-height="40" data-lazy-srcset="https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/07/stray-ps-key.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/07/stray-ps-key.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/07/stray-ps-key.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/07/stray-ps-key.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/07/stray-ps-key.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/07/stray-ps-key.jpg?resize=250%2C141&amp;ssl=1 250w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/07/stray-ps-key.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/07/stray-ps-key.jpg?w=1100&amp;ssl=1 1100w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/07/stray-ps-key.jpg?w=1650&amp;ssl=1 1650w" data-lazy-sizes="(max-width: 40px) 100vw, 40px" data-lazy-src="https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/07/stray-ps-key.jpg?fit=151%2C85&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></span></span><span class="cat-post-title">Stray Review</span></div></a></li><li class="cat-post-item"><a class="cat-post-everything-is-link" href="https://psxextreme.com/reviews/sonic-origins-review/" title=""><div><span class="cat-post-thumbnail cat-post-scale"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="40" height="40" src="https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/06/sonic-the-hedgehog-sonic-origins.webp?fit=151%2C85&amp;ssl=1" class="attachment-150x150x1x151x151 size-150x150x1x151x151 wp-post-image jetpack-lazy-image" alt="Sonic Origins" decoding="async" loading="lazy" data-cat-posts-width="40" data-cat-posts-height="40" data-lazy-srcset="https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/06/sonic-the-hedgehog-sonic-origins.webp?w=1920&amp;ssl=1 1920w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/06/sonic-the-hedgehog-sonic-origins.webp?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/06/sonic-the-hedgehog-sonic-origins.webp?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/06/sonic-the-hedgehog-sonic-origins.webp?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/06/sonic-the-hedgehog-sonic-origins.webp?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/06/sonic-the-hedgehog-sonic-origins.webp?resize=250%2C141&amp;ssl=1 250w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/06/sonic-the-hedgehog-sonic-origins.webp?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/06/sonic-the-hedgehog-sonic-origins.webp?w=1100&amp;ssl=1 1100w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/06/sonic-the-hedgehog-sonic-origins.webp?w=1650&amp;ssl=1 1650w" data-lazy-sizes="(max-width: 40px) 100vw, 40px" data-lazy-src="https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/06/sonic-the-hedgehog-sonic-origins.webp?fit=151%2C85&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></span></span><span class="cat-post-title">Sonic Origins Review</span></div></a></li><li class="cat-post-item"><a class="cat-post-everything-is-link" href="https://psxextreme.com/reviews/the-quarry-review-ps4/" title=""><div><span class="cat-post-thumbnail cat-post-scale"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="40" height="40" src="https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/06/The-Quarry_20220611112906-1-scaled.jpg?fit=151%2C85&amp;ssl=1" class="attachment-150x150x1x151x151 size-150x150x1x151x151 wp-post-image jetpack-lazy-image" alt="The Quarry" decoding="async" loading="lazy" data-cat-posts-width="40" data-cat-posts-height="40" data-lazy-srcset="https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/06/The-Quarry_20220611112906-1-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/06/The-Quarry_20220611112906-1-scaled.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/06/The-Quarry_20220611112906-1-scaled.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/06/The-Quarry_20220611112906-1-scaled.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/06/The-Quarry_20220611112906-1-scaled.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/06/The-Quarry_20220611112906-1-scaled.jpg?resize=2048%2C1152&amp;ssl=1 2048w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/06/The-Quarry_20220611112906-1-scaled.jpg?resize=250%2C141&amp;ssl=1 250w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/06/The-Quarry_20220611112906-1-scaled.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/06/The-Quarry_20220611112906-1-scaled.jpg?w=1100&amp;ssl=1 1100w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/06/The-Quarry_20220611112906-1-scaled.jpg?w=1650&amp;ssl=1 1650w" data-lazy-sizes="(max-width: 40px) 100vw, 40px" data-lazy-src="https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/06/The-Quarry_20220611112906-1-scaled.jpg?fit=151%2C85&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></span></span><span class="cat-post-title">The Quarry Review (PS4)</span></div></a></li><li class="cat-post-item"><a class="cat-post-everything-is-link" href="https://psxextreme.com/reviews/ghostwire-tokyo-review/" title=""><div><span class="cat-post-thumbnail cat-post-scale"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="40" height="40" src="https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/02/ghostwire-tokyo-3.jpg?fit=151%2C85&amp;ssl=1" class="attachment-150x150x1x151x151 size-150x150x1x151x151 wp-post-image jetpack-lazy-image" alt="Ghostwire: Tokyo" decoding="async" loading="lazy" data-cat-posts-width="40" data-cat-posts-height="40" data-lazy-srcset="https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/02/ghostwire-tokyo-3.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/02/ghostwire-tokyo-3.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/02/ghostwire-tokyo-3.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/02/ghostwire-tokyo-3.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/02/ghostwire-tokyo-3.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/02/ghostwire-tokyo-3.jpg?resize=250%2C141&amp;ssl=1 250w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/02/ghostwire-tokyo-3.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/02/ghostwire-tokyo-3.jpg?w=1100&amp;ssl=1 1100w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/02/ghostwire-tokyo-3.jpg?w=1650&amp;ssl=1 1650w" data-lazy-sizes="(max-width: 40px) 100vw, 40px" data-lazy-src="https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/02/ghostwire-tokyo-3.jpg?fit=151%2C85&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></span></span><span class="cat-post-title">Ghostwire: Tokyo Review</span></div></a></li></ul>
</div>


        
      </aside><!-- end of #widgets -->

</div>  




</div>



</div><!-- end of wrapper-->



</div><!-- end of container -->



<div id="footer" class="clearfix">



  <div class="container">

  <div class="row">

    	        <div class="col-md-4">
        
                    
            <div id="recent-posts-widget-with-thumbnails-2" class="recent-posts-widget-with-thumbnails">
<div id="rpwwt-recent-posts-widget-with-thumbnails-2" class="rpwwt-widget">
<div id="widget-title-one" class="widget-title-home"><h3>Latest News</h3></div>
	<ul>
		<li><a href="https://psxextreme.com/news/sony-confirms-dualsense-edge-controllers-moderately-shorter-battery-life/" aria-current="page"><img width="75" height="42" src="https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/12/dualsense-edge.jpg?fit=75%2C42&amp;ssl=1" class="attachment-75x75 size-75x75 wp-post-image jetpack-lazy-image" alt="DualSense Edge" decoding="async" data-lazy-srcset="https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/12/dualsense-edge.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/12/dualsense-edge.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/12/dualsense-edge.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/12/dualsense-edge.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/12/dualsense-edge.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/12/dualsense-edge.jpg?resize=250%2C141&amp;ssl=1 250w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/12/dualsense-edge.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/12/dualsense-edge.jpg?w=1100&amp;ssl=1 1100w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/12/dualsense-edge.jpg?w=1650&amp;ssl=1 1650w" data-lazy-sizes="(max-width: 75px) 100vw, 75px" data-lazy-src="https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/12/dualsense-edge.jpg?fit=75%2C42&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><span class="rpwwt-post-title">Sony Confirms DualSense Edge Controller&rsquo;s &ldquo;Moderately Shorter&rdquo; Battery Life</span></a><div class="rpwwt-post-date">December 21, 2022</div></li>
		<li><a href="https://psxextreme.com/news/the-witcher-3-beats-ragnarok-as-second-highest-rated-ps5-game/"><img width="75" height="42" src="https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/12/the-witcher-3.jpg?fit=75%2C42&amp;ssl=1" class="attachment-75x75 size-75x75 wp-post-image jetpack-lazy-image" alt="The Witcher 3" decoding="async" data-lazy-srcset="https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/12/the-witcher-3.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/12/the-witcher-3.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/12/the-witcher-3.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/12/the-witcher-3.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/12/the-witcher-3.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/12/the-witcher-3.jpg?resize=250%2C141&amp;ssl=1 250w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/12/the-witcher-3.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/12/the-witcher-3.jpg?w=1100&amp;ssl=1 1100w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/12/the-witcher-3.jpg?w=1650&amp;ssl=1 1650w" data-lazy-sizes="(max-width: 75px) 100vw, 75px" data-lazy-src="https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/12/the-witcher-3.jpg?fit=75%2C42&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><span class="rpwwt-post-title">The Witcher 3 Beats Ragnarok As Second Highest-Rated PS5 Game</span></a><div class="rpwwt-post-date">December 18, 2022</div></li>
		<li><a href="https://psxextreme.com/news/hideo-kojima-hopes-to-reveal-a-completely-new-game-next-year/"><img width="75" height="42" src="https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/12/hideo-kojima-new-game.jpg?fit=75%2C42&amp;ssl=1" class="attachment-75x75 size-75x75 wp-post-image jetpack-lazy-image" alt="Hideo Kojima" decoding="async" data-lazy-srcset="https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/12/hideo-kojima-new-game.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/12/hideo-kojima-new-game.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/12/hideo-kojima-new-game.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/12/hideo-kojima-new-game.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/12/hideo-kojima-new-game.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/12/hideo-kojima-new-game.jpg?resize=250%2C141&amp;ssl=1 250w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/12/hideo-kojima-new-game.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/12/hideo-kojima-new-game.jpg?w=1100&amp;ssl=1 1100w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/12/hideo-kojima-new-game.jpg?w=1650&amp;ssl=1 1650w" data-lazy-sizes="(max-width: 75px) 100vw, 75px" data-lazy-src="https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/12/hideo-kojima-new-game.jpg?fit=75%2C42&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><span class="rpwwt-post-title">Hideo Kojima Hopes To Reveal A &ldquo;Completely New Game&rdquo; Next Year</span></a><div class="rpwwt-post-date">December 16, 2022</div></li>
	</ul>
</div><!-- .rpwwt-widget -->
</div>
                </div><!-- end of .col-lg-4 -->

        <div class="col-md-4">
                    
      <div id="st_latest_posts_widget-4" class="widget_st_latest_posts_widget"><div id="widget-title-two" class="widget-title-home"><h3>Latest Reviews</h3></div><div class="sp-latest-posts-widget latest-posts"><div class="media"><div class="pull-left"><a href="https://psxextreme.com/reviews/gotham-knights-review/"><img width="64" height="64" src="https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/12/gotham-knights-red-hood-regulator.jpg?resize=64%2C64&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt decoding="async" data-lazy-srcset="https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/12/gotham-knights-red-hood-regulator.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/12/gotham-knights-red-hood-regulator.jpg?resize=64%2C64&amp;ssl=1 64w" data-lazy-sizes="(max-width: 64px) 100vw, 64px" data-lazy-src="https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/12/gotham-knights-red-hood-regulator.jpg?resize=64%2C64&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></div><div class="media-body"><h3 class="entry-title"><a href="https://psxextreme.com/reviews/gotham-knights-review/">Gotham Knights Review</a></h3><div class="entry-meta small"><span class="st-lp-time">12:30 pm</span> <span clss="st-lp-date">16 Dec 2022</span></div></div></div><div class="media"><div class="pull-left"><a href="https://psxextreme.com/reviews/prodeus-review/"><img width="64" height="64" src="https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/10/Prodeus-Key-Art-1920x1080-1.png?resize=64%2C64&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt="Prodeus" decoding="async" data-lazy-srcset="https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/10/Prodeus-Key-Art-1920x1080-1.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/10/Prodeus-Key-Art-1920x1080-1.png?resize=64%2C64&amp;ssl=1 64w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/10/Prodeus-Key-Art-1920x1080-1.png?resize=50%2C50&amp;ssl=1 50w" data-lazy-sizes="(max-width: 64px) 100vw, 64px" data-lazy-src="https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/10/Prodeus-Key-Art-1920x1080-1.png?resize=64%2C64&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></div><div class="media-body"><h3 class="entry-title"><a href="https://psxextreme.com/reviews/prodeus-review/">Prodeus Review</a></h3><div class="entry-meta small"><span class="st-lp-time">7:30 pm</span> <span clss="st-lp-date">03 Oct 2022</span></div></div></div><div class="media"><div class="pull-left"><a href="https://psxextreme.com/reviews/nba-2k23-review/"><img width="64" height="64" src="https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/09/18352d341f635-8ce765f31b378211d58162abfdf9ec2b4e04d32f-630_message_425866377896430_1663540538657.jpg?resize=64%2C64&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt decoding="async" data-lazy-srcset="https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/09/18352d341f635-8ce765f31b378211d58162abfdf9ec2b4e04d32f-630_message_425866377896430_1663540538657.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/09/18352d341f635-8ce765f31b378211d58162abfdf9ec2b4e04d32f-630_message_425866377896430_1663540538657.jpg?resize=64%2C64&amp;ssl=1 64w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/09/18352d341f635-8ce765f31b378211d58162abfdf9ec2b4e04d32f-630_message_425866377896430_1663540538657.jpg?resize=50%2C50&amp;ssl=1 50w" data-lazy-sizes="(max-width: 64px) 100vw, 64px" data-lazy-src="https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/09/18352d341f635-8ce765f31b378211d58162abfdf9ec2b4e04d32f-630_message_425866377896430_1663540538657.jpg?resize=64%2C64&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></div><div class="media-body"><h3 class="entry-title"><a href="https://psxextreme.com/reviews/nba-2k23-review/">NBA 2K23 Review</a></h3><div class="entry-meta small"><span class="st-lp-time">11:30 am</span> <span clss="st-lp-date">26 Sep 2022</span></div></div></div></div></div>            
                    </div><!-- end of .col-lg-4 -->

        <div class="col-md-4">
                    
            <div id="custom_html-3" class="widget_text widget_custom_html"><div class="textwidget custom-html-widget"><br><br><br></div></div><div id="cnss_widget-2" class="widget_cnss_widget"><ul id="" class="cnss-social-icon " style="text-align:center;"><li class="cn-fa-facebook" style="display:inline-block;"><a class="" target="_blank" href="https://www.facebook.com/PSXExtreme/" title="Facebook" style=""><img src="https://psxextreme.com/wp-content/uploads/2020/06/facebook.png" border="0" width="46" height="46" alt="Facebook" title="Facebook" style="margin:2px;"></a></li><li class="cn-fa-twitter" style="display:inline-block;"><a class="" target="_blank" href="https://www.twitter.com/PSXExtreme" title="Twitter" style=""><img src="https://psxextreme.com/wp-content/uploads/2020/06/twitter.png" border="0" width="46" height="46" alt="Twitter" title="Twitter" style="margin:2px;"></a></li><li class="cn-fa-forums" style="display:inline-block;"><a class="" href="https://psxextreme.com/forums/" title="Forums" style=""><img src="https://psxextreme.com/wp-content/uploads/2020/06/forums.png" border="0" width="46" height="46" alt="Forums" title="Forums" style="margin:2px;"></a></li><li class="cn-fa-discord" style="display:inline-block;"><a class="" target="_blank" href="https://discord.gg/TYAUB7Z" title="discord" style=""><img src="https://psxextreme.com/wp-content/uploads/2020/06/Discord-Logo-White.png" border="0" width="46" height="46" alt="discord" title="discord" style="margin:2px;"></a></li></ul></div><div id="text-3" class="widget_text">			<div class="textwidget"><p></p><center>&copy;1999-2022 PSX Extreme<br>
BN: 270371669<br>
Something broken or missing? <a href="https://psxextreme.com/about-us/#errorreporter">Report it!</a></center><center><br>
<a href="https://psxextreme.com/advertise/">Advertise&nbsp;</a>&nbsp;|&nbsp;&nbsp;<a href="https://psxextreme.com/links/">Links&nbsp;</a>&nbsp;|&nbsp;&nbsp;<a href="https://psxextreme.com/about-us/privacy-policy/">Privacy Policy</a>&nbsp; |&nbsp;&nbsp;<a href="https://psxextreme.com/newsletter/">Newsletter&nbsp;</a></center><center>PSX Extreme is proudly hosted by <a href="https://doroyal.com/">DoRoyal.</a></center>
</div>
		</div>            
                </div><!-- end of .col-lg-4 -->


  </div>

  </div> <!-- end container --> 



</div><!-- end #footer -->








<!--democracy-->
<script type="text/javascript">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</script>
<script>				
                    document.addEventListener('DOMContentLoaded', function () {
                        setTimeout(function(){
                            if( document.querySelectorAll('[name^=ct_checkjs]').length > 0 ) {
                                apbct_public_sendREST(
                                    'js_keys__get',
                                    { callback: apbct_js_keys__set_input_value }
                                )
                            }
                        },0)					    
                    })				
                </script><a href="javascript:void(0);" id="wpdUserContentInfoAnchor" style="display:none;" rel="#wpdUserContentInfo" data-wpd-lity>wpDiscuz</a><div id="wpdUserContentInfo" style="overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;" class="lity-hide"></div><div id="wpd-editor-source-code-wrapper-bg"></div><div id="wpd-editor-source-code-wrapper"><textarea id="wpd-editor-source-code"></textarea><button id="wpd-insert-source-code">Insert</button><input type="hidden" id="wpd-editor-uid"></div><style type="text/css" media="screen">.is-menu path.search-icon-path { fill: #848484;}body .popup-search-close:after, body .search-close:after { border-color: #848484;}body .popup-search-close:before, body .search-close:before { border-color: #848484;}</style>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/psxextreme.com\/news\/sony-confirms-dualsense-edge-controllers-moderately-shorter-battery-life\/":54899};
	</script>
				<link rel="stylesheet" id="wpo_min-footer-0-css" href="https://psxextreme.com/wp-content/cache/wpo-minify/1671243192/assets/wpo-minify-footer-98601348.min.css" type="text/css" media="all">
<script type="text/javascript" src="https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/ui/core.min.js" id="jquery-ui-core-js"></script>
<script type="text/javascript" src="https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/ui/mouse.min.js" id="jquery-ui-mouse-js"></script>
<script type="text/javascript" src="https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/ui/sortable.min.js" id="jquery-ui-sortable-js"></script>
<script type="text/javascript" src="https://c0.wp.com/p/jetpack/11.6/_inc/build/photon/photon.min.js" id="jetpack-photon-js"></script>
<script type="text/javascript" src="https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/ui/datepicker.min.js" id="jquery-ui-datepicker-js"></script>
<script type="text/javascript" id="jquery-ui-datepicker-js-after">
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type="text/javascript" id="wpo_min-footer-5-js-extra">
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/psxextreme.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"d3a01d001a","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/psxextreme.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found.","lf__separator":","};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
var pollsL10n = {"ajax_url":"https:\/\/psxextreme.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://psxextreme.com/wp-content/cache/wpo-minify/1671243192/assets/wpo-minify-footer-f03222a1.min.js" id="wpo_min-footer-5-js"></script>
<script type="text/javascript" id="wpo_min-footer-6-js-extra">
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment is no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"0","commentListUpdateType":"1","commentListUpdateTimer":"30","liveUpdateGuests":"1","wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":"0","replyTextMaxLength":"0","commentTextMinLength":"1","replyTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"1","enableFbLogin":"0","fbUseOAuth2":"0","enableFbShare":"0","facebookAppID":"","facebookUseOAuth2":"0","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"80b5680dd97efbf815e49ed080994b42","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"collapsed","enableDropAnimation":"1","isNativeAjaxEnabled":"1","enableBubble":"0","bubbleLiveUpdate":"0","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"content_left","firstLoadWithAjax":"0","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"1","wpDiscuzReCaptchaSK":"","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"1","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"8388608","wmuPostMaxSize":"67108864","wmuIsLightbox":"1","wmuMimeTypes":{"jpg":"image\/jpeg","jpeg":"image\/jpeg","jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff":"image\/tiff","tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 8MB","wmuPhrasePostMaxSize":"Maximum post size is 64MB","wmuPhraseDoingUpload":"Uploading in progress! Please wait.","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.5.2","wc_post_id":"54899","isCookiesEnabled":"1","loadLastCommentId":"0","dataFilterCallbacks":[],"phraseFilters":[],"scrollSize":"32","is_email_field_required":"1","url":"https:\/\/psxextreme.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/psxextreme.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/psxextreme.com\/wp-json\/wpdiscuz\/v1\/update","restNonce":"5d1733ba33","validateNonceForGuests":""};
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?","additionalTab":"0"};
/* ]]> */
</script>
<script type="text/javascript" src="https://psxextreme.com/wp-content/cache/wpo-minify/1671243192/assets/wpo-minify-footer-634d07bb.min.js" id="wpo_min-footer-6-js"></script>
<script type="text/javascript" src="https://c0.wp.com/c/6.1.1/wp-includes/js/comment-reply.min.js" id="comment-reply-js"></script>
<script type="text/javascript" id="wpo_min-footer-8-js-extra">
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type="text/javascript" src="https://psxextreme.com/wp-content/cache/wpo-minify/1671243192/assets/wpo-minify-footer-c6662605.min.js" id="wpo_min-footer-8-js"></script>
<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?render=6Lf2f5UUAAAAAHi81fhnSJr7tBQfAalAhX7yJA65" id="google-recaptcha-js"></script>
<script type="text/javascript" src="https://c0.wp.com/c/6.1.1/wp-includes/js/dist/vendor/regenerator-runtime.min.js" id="regenerator-runtime-js"></script>
<script type="text/javascript" src="https://c0.wp.com/c/6.1.1/wp-includes/js/dist/vendor/wp-polyfill.min.js" id="wp-polyfill-js"></script>
<script type="text/javascript" id="wpo_min-footer-12-js-extra">
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Lf2f5UUAAAAAHi81fhnSJr7tBQfAalAhX7yJA65","actions":{"homepage":"homepage","contactform":"contactform"}};
var IvorySearchVars = {"is_analytics_enabled":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://psxextreme.com/wp-content/cache/wpo-minify/1671243192/assets/wpo-minify-footer-99cc0ff0.min.js" id="wpo_min-footer-12-js"></script>
<script type="text/javascript" src="https://c0.wp.com/c/6.1.1/wp-includes/js/underscore.min.js" id="underscore-js"></script>
<script type="text/javascript" src="https://c0.wp.com/c/6.1.1/wp-includes/js/shortcode.min.js" id="shortcode-js"></script>
<script type="text/javascript" src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async="async" id="remote_sdk-js"></script>
<script type="text/javascript" id="wpo_min-footer-16-js-extra">
/* <![CDATA[ */
var IvoryAjaxVars = {"ajaxurl":"https:\/\/psxextreme.com\/wp-admin\/admin-ajax.php","ajax_nonce":"ae527c571a"};
/* ]]> */
</script>
<script type="text/javascript" src="https://psxextreme.com/wp-content/cache/wpo-minify/1671243192/assets/wpo-minify-footer-bf080b09.min.js" id="wpo_min-footer-16-js"></script>
<script type="text/javascript" id="sharing-js-js-extra">
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://c0.wp.com/p/jetpack/11.6/_inc/build/sharedaddy/sharing.min.js" id="sharing-js-js"></script>
<script type="text/javascript" id="sharing-js-js-after">
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script>"undefined"!=typeof jQuery&&jQuery(document).ready(function(){"objectFit"in document.documentElement.style==!1&&(jQuery(".cat-post-item figure").removeClass("cat-post-crop"),jQuery(".cat-post-item figure").addClass("cat-post-crop-not-supported")),(document.documentMode||/Edge/.test(navigator.userAgent))&&(jQuery(".cat-post-item figure img").height("+=1"),window.setTimeout(function(){jQuery(".cat-post-item figure img").height("-=1")},0))});</script>		<script type="text/javascript">
			if (typeof jQuery !== 'undefined') {

				var cat_posts_namespace              = window.cat_posts_namespace || {};
				cat_posts_namespace.layout_wrap_text = cat_posts_namespace.layout_wrap_text || {};
				cat_posts_namespace.layout_img_size  = cat_posts_namespace.layout_img_size || {};

				cat_posts_namespace.layout_wrap_text = {
					
					preWrap : function (widget) {
						// var _widget = jQuery(widget);
						jQuery(widget).find('.cat-post-item').each(function(){
							var _that = jQuery(this);
							_that.find('p.cpwp-excerpt-text').addClass('cpwp-wrap-text');
							_that.find('p.cpwp-excerpt-text').closest('div').wrap('<div class="cpwp-wrap-text-stage">');;
						});
						return;
					},
					
					add : function(_this){
						var _that = jQuery(_this);
						if (_that.find('p.cpwp-excerpt-text').height() < _that.find('.cat-post-thumbnail').height()) { 
							_that.find('p.cpwp-excerpt-text').closest('.cpwp-wrap-text-stage').removeClass( "cpwp-wrap-text" );
							_that.find('p.cpwp-excerpt-text').addClass( "cpwp-wrap-text" ); 
						}else{ 
							_that.find('p.cpwp-excerpt-text').removeClass( "cpwp-wrap-text" );
							_that.find('p.cpwp-excerpt-text').closest('.cpwp-wrap-text-stage').addClass( "cpwp-wrap-text" ); 
						}
						return;
					},
					
					handleLazyLoading : function(_this) {
						var width = jQuery(_this).find('img').width();
						
						if( 0 !== width ){
							cat_posts_namespace.layout_wrap_text.add(_this);
						} else {
							jQuery(_this).find('img').one("load", function(){
								cat_posts_namespace.layout_wrap_text.add(_this);
							});
						}
						return;
					},
					
					setClass : function (widget) {
						// var _widget = jQuery(widget);
						jQuery(widget).find('.cat-post-item').each(function(){
							cat_posts_namespace.layout_wrap_text.handleLazyLoading(this);
						});
						return;
					}
				}
				cat_posts_namespace.layout_img_size = {
					
					replace : function(_this){
						var _that = jQuery(_this),
						resp_w = _that.width(),
						resp_h = _that.height(),
						orig_w = _that.data('cat-posts-width'),
						orig_h = _that.data('cat-posts-height');
						
						if( resp_w < orig_w ){
							_that.height( resp_w * orig_h / orig_w );
						} else {
							_that.height( '' );
						}
						return;
					},
					
					handleLazyLoading : function(_this) {
						var width = jQuery(_this).width();
						
						if( 0 !== width ){
							cat_posts_namespace.layout_img_size.replace(_this);
						} else {
							jQuery(_this).one("load", function(){
								cat_posts_namespace.layout_img_size.replace(_this);
							});
						}
						return;
					},
					setHeight : function (widget) {
						jQuery(widget).find('.cat-post-item img').each(function(){
							cat_posts_namespace.layout_img_size.handleLazyLoading(this);
						});
						return;
					}
				}

				let widget = jQuery('#category-posts-4-internal');

				jQuery( document ).ready(function () {
					cat_posts_namespace.layout_wrap_text.preWrap(widget);
					cat_posts_namespace.layout_wrap_text.setClass(widget);
					
					
						cat_posts_namespace.layout_img_size.setHeight(widget);
					
				});

				jQuery(window).on('load resize', function() {
					cat_posts_namespace.layout_wrap_text.setClass(widget);
					
					
						cat_posts_namespace.layout_img_size.setHeight(widget);
					
				});

			}
		</script>
			<script src="https://stats.wp.com/e-202251.js" defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'143880767',post:'54899',tz:'-5',srv:'psxextreme.com',j:'1:11.6'} ]);
		_stq.push([ 'clickTrackerInit', '143880767', '54899' ]);
	</script>




<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-151843729-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-151843729-1');
</script>


</body>



</html>
