<!-- html is corrupted --><!DOCTYPE html>
<!--[if lt IE 7 ]> <html class="no-js ie6" lang="en-US"> <![endif]--><!--[if IE 7 ]>    <html class="no-js ie7" lang="en-US"> <![endif]--><!--[if IE 8 ]>    <html class="no-js ie8" lang="en-US"> <![endif]--><!--[if (gte IE 9)|!(IE)]><!--><html class="no-js" lang="en-US"> <!--<![endif]-->

<head>



<meta charset="UTF-8">

<meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">

<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">






        <link rel="icon" type="image/png" href="https://psxextreme.com/wp-content/uploads/2018/03/favicon.ico">

    


<link rel="profile" href="https://gmpg.org/xfn/11">

<link rel="pingback" href="https://psxextreme.com/xmlrpc.php">



<style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* alerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }

	/* Custom CSS */
	</style><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1">
<script type="text/javascript">                function apbct_attach_event_handler__backend(elem, event, callback) {                    if(typeof window.addEventListener === "function") elem.addEventListener(event, callback);                    else                                                elem.attachEvent(event, callback);                }                apbct_attach_event_handler__backend(window, 'DOMContentLoaded', function(){                    if (typeof apbctLocalStorage === "object") {                        apbctLocalStorage.set('ct_checkjs', '7f56b766abcdb0954904b4a56e708319766e2acb12d188ada34c941fbdbcc723', true );                    } else {                        console.log('APBCT ERROR: apbctLocalStorage object is not loaded.');                    }                  });    </script><!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="fnbeTeHKrpZYN-DiXrao_uoz3xseQvGYyIsSh-3ibH8">

	<!-- This site is optimized with the Yoast SEO plugin v19.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Sony Introduces DualSense Edge, PS5's Wireless Controller - PSX Extreme</title>
	<meta name="description" content="During Gamescom 2022, Sony's done it and announced that it's working on the DualSense Edge, a wireless PS5 controller.">
	<link rel="canonical" href="https://psxextreme.com/news/sony-introduces-dualsense-edge-ps5s-wireless-controller/">
	<meta property="og:locale" content="en_US">
	<meta property="og:type" content="article">
	<meta property="og:title" content="Sony Introduces DualSense Edge, PS5's Wireless Controller - PSX Extreme">
	<meta property="og:description" content="During Gamescom 2022, Sony's done it and announced that it's working on the DualSense Edge, a wireless PS5 controller.">
	<meta property="og:url" content="https://psxextreme.com/news/sony-introduces-dualsense-edge-ps5s-wireless-controller/">
	<meta property="og:site_name" content="PSX Extreme">
	<meta property="article:publisher" content="https://www.facebook.com/PSXExtreme/">
	<meta property="article:published_time" content="2022-08-24T03:19:29+00:00">
	<meta property="article:modified_time" content="2022-08-24T03:23:20+00:00">
	<meta property="og:image" content="https://psxextreme.com/wp-content/uploads/2022/08/dualsense-edge.jpg">
	<meta property="og:image:width" content="2560">
	<meta property="og:image:height" content="1440">
	<meta property="og:image:type" content="image/jpeg">
	<meta name="author" content="Gabriel Stanford-Reisinger">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:creator" content="@https://twitter.com/gabe_reisinger">
	<meta name="twitter:site" content="@PSXExtreme">
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Gabriel Stanford-Reisinger">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel="dns-prefetch" href="//www.google.com">
<link rel="dns-prefetch" href="//www.googletagmanager.com">
<link rel="dns-prefetch" href="//s.w.org">
<link rel="dns-prefetch" href="//i0.wp.com">
<link rel="alternate" type="application/rss+xml" title="PSX Extreme &raquo; Feed" href="https://psxextreme.com/feed/">
<link rel="alternate" type="application/rss+xml" title="PSX Extreme &raquo; Comments Feed" href="https://psxextreme.com/comments/feed/">
<link rel="alternate" type="application/rss+xml" title="PSX Extreme &raquo; Sony Introduces DualSense Edge, PS5&rsquo;s Wireless Controller Comments Feed" href="https://psxextreme.com/news/sony-introduces-dualsense-edge-ps5s-wireless-controller/feed/">
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/psxextreme.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style type="text/css" media="all">
.wpautoterms-footer{background-color:#ffffff;text-align:center;}
.wpautoterms-footer a{color:#000000;font-family:Arial, sans-serif;font-size:14px;}
.wpautoterms-footer .separator{color:#cccccc;font-family:Arial, sans-serif;font-size:14px;}</style>
<link rel="stylesheet" id="cnss_font_awesome_css-css" href="https://psxextreme.com/wp-content/plugins/easy-social-icons/css/font-awesome/css/all.min.css" type="text/css" media="all">
<link rel="stylesheet" id="cnss_font_awesome_v4_shims-css" href="https://psxextreme.com/wp-content/plugins/easy-social-icons/css/font-awesome/css/v4-shims.min.css" type="text/css" media="all">
<link rel="stylesheet" id="cnss_css-css" href="https://psxextreme.com/wp-content/plugins/easy-social-icons/css/cnss.css" type="text/css" media="all">
<link rel="stylesheet" id="pt-cv-public-style-css" href="https://psxextreme.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css" type="text/css" media="all">
<link rel="stylesheet" id="pt-cv-public-pro-style-css" href="https://psxextreme.com/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min.css" type="text/css" media="all">
<link rel="stylesheet" id="wp-block-library-css" href="https://psxextreme.com/wp-includes/css/dist/block-library/style.min.css" type="text/css" media="all">
<style id="wp-block-library-inline-css" type="text/css">
.has-text-align-justify{text-align:justify;}
</style>
<link rel="stylesheet" id="mediaelement-css" href="https://psxextreme.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css" type="text/css" media="all">
<link rel="stylesheet" id="wp-mediaelement-css" href="https://psxextreme.com/wp-includes/js/mediaelement/wp-mediaelement.min.css" type="text/css" media="all">
<style id="global-styles-inline-css" type="text/css">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</style>
<link rel="stylesheet" id="wpautoterms_css-css" href="https://psxextreme.com/wp-content/plugins/auto-terms-of-service-and-privacy-policy/css/wpautoterms.css" type="text/css" media="all">
<link rel="stylesheet" id="buy_sell_ads_pro_main_stylesheet-css" href="https://psxextreme.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/style.css?v=4.3.99" type="text/css" media="all">
<link rel="stylesheet" id="buy_sell_ads_pro_user_panel-css" href="https://psxextreme.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/user-panel.css" type="text/css" media="all">
<link rel="stylesheet" id="buy_sell_ads_pro_template_stylesheet-css" href="https://psxextreme.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/all.css" type="text/css" media="all">
<link rel="stylesheet" id="buy_sell_ads_pro_animate_stylesheet-css" href="https://psxextreme.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/animate.css" type="text/css" media="all">
<link rel="stylesheet" id="buy_sell_ads_pro_chart_stylesheet-css" href="https://psxextreme.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/chart.css" type="text/css" media="all">
<link rel="stylesheet" id="buy_sell_ads_pro_carousel_stylesheet-css" href="https://psxextreme.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/bsa.carousel.css" type="text/css" media="all">
<link rel="stylesheet" id="buy_sell_ads_pro_materialize_stylesheet-css" href="https://psxextreme.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/material-design.css" type="text/css" media="all">
<link rel="stylesheet" id="jquery-ui-css" href="https://psxextreme.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/ui-datapicker.css" type="text/css" media="all">
<link rel="stylesheet" id="ct_public_css-css" href="https://psxextreme.com/wp-content/plugins/cleantalk-spam-protect/css/cleantalk-public.min.css" type="text/css" media="all">
<link rel="stylesheet" id="contact-form-7-css" href="https://psxextreme.com/wp-content/plugins/contact-form-7/includes/css/styles.css" type="text/css" media="all">
<link rel="stylesheet" id="psxextreme-ratings-css-css" href="https://psxextreme.com/wp-content/plugins/psxextreme_ratings_plugin/Plugin/media/psxextreme-ratings-css.css" type="text/css" media="all">
<link rel="stylesheet" id="widgets-on-pages-css" href="https://psxextreme.com/wp-content/plugins/widgets-on-pages/public/css/widgets-on-pages-public.css" type="text/css" media="all">
<link rel="stylesheet" id="wp-polls-css" href="https://psxextreme.com/wp-content/plugins/wp-polls/polls-css.css" type="text/css" media="all">
<style id="wp-polls-inline-css" type="text/css">
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://psxextreme.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel="stylesheet" id="wpdiscuz-frontend-css-css" href="https://psxextreme.com/wp-content/plugins/wpdiscuz/themes/default/style.css" type="text/css" media="all">
<style id="wpdiscuz-frontend-css-inline-css" type="text/css">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</style>
<link rel="stylesheet" id="wpdiscuz-fa-css" href="https://psxextreme.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fa.min.css" type="text/css" media="all">
<link rel="stylesheet" id="wpdiscuz-combo-css-css" href="https://psxextreme.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-combo.min.css" type="text/css" media="all">
<link rel="stylesheet" id="bootstrap-styles-css" href="https://psxextreme.com/wp-content/themes/psx/css/layouts/cosmo.min.css" type="text/css" media="all">
<link rel="stylesheet" id="font-awesome-css" href="https://psxextreme.com/wp-content/themes/psx/css/font-awesome.min.css" type="text/css" media="all">
<link rel="stylesheet" id="responsive-style-css" href="https://psxextreme.com/wp-content/themes/psx/style.css" type="text/css" media="all">
<link rel="stylesheet" id="wpforo-widgets-css" href="https://psxextreme.com/wp-content/plugins/wpforo/themes/2022/widgets.css" type="text/css" media="all">
<link rel="stylesheet" id="recent-posts-widget-with-thumbnails-public-style-css" href="https://psxextreme.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css" type="text/css" media="all">
<link rel="stylesheet" id="latest-posts-style-css" href="https://psxextreme.com/wp-content/plugins/latest-posts/assets/css/style.css" type="text/css" media="all">
<link rel="stylesheet" id="newsletter-css" href="https://psxextreme.com/wp-content/plugins/newsletter/style.css" type="text/css" media="all">
<link rel="stylesheet" id="wpforo-cross-css-css" href="https://psxextreme.com/wp-content/plugins/wpforo-cross-posting/assets/css/wpforo-cross.css" type="text/css" media="all">
<link rel="stylesheet" id="wpforo-dynamic-style-css" href="https://psxextreme.com/wp-content/uploads/wpforo/assets/colors.css" type="text/css" media="all">
<link rel="stylesheet" id="social-logos-css" href="https://psxextreme.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css" type="text/css" media="all">
<link rel="stylesheet" id="jetpack_css-css" href="https://psxextreme.com/wp-content/plugins/jetpack/css/jetpack.css" type="text/css" media="all">
<script type="text/javascript" src="https://psxextreme.com/wp-includes/js/jquery/jquery.min.js" id="jquery-core-js"></script>
<script type="text/javascript" src="https://psxextreme.com/wp-includes/js/jquery/jquery-migrate.min.js" id="jquery-migrate-js"></script>
<script type="text/javascript" src="https://psxextreme.com/wp-content/plugins/easy-social-icons/js/cnss.js" id="cnss_js-js"></script>
<script type="text/javascript" id="jetpack_related-posts-js-extra">
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type="text/javascript" src="https://psxextreme.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js" id="jetpack_related-posts-js"></script>
<script type="text/javascript" src="https://psxextreme.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js" id="regenerator-runtime-js"></script>
<script type="text/javascript" src="https://psxextreme.com/wp-includes/js/dist/vendor/wp-polyfill.min.js" id="wp-polyfill-js"></script>
<script type="text/javascript" src="https://psxextreme.com/wp-includes/js/dist/dom-ready.min.js" id="wp-dom-ready-js"></script>
<script type="text/javascript" src="https://psxextreme.com/wp-content/plugins/auto-terms-of-service-and-privacy-policy/js/base.js" id="wpautoterms_base-js"></script>
<script type="text/javascript" id="thickbox-js-extra">
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/psxextreme.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type="text/javascript" src="https://psxextreme.com/wp-includes/js/thickbox/thickbox.js" id="thickbox-js"></script>
<script type="text/javascript" src="https://psxextreme.com/wp-includes/js/underscore.min.js" id="underscore-js"></script>
<script type="text/javascript" src="https://psxextreme.com/wp-includes/js/shortcode.min.js" id="shortcode-js"></script>
<script type="text/javascript" src="https://psxextreme.com/wp-admin/js/media-upload.min.js" id="media-upload-js"></script>
<script type="text/javascript" src="https://psxextreme.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/script.js" id="buy_sell_ads_pro_js_script-js"></script>
<script type="text/javascript" src="https://psxextreme.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/jquery.viewportchecker.js" id="buy_sell_ads_pro_viewport_checker_js_script-js"></script>
<script type="text/javascript" src="https://psxextreme.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/chart.js" id="buy_sell_ads_pro_chart_js_script-js"></script>
<script type="text/javascript" src="https://psxextreme.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/bsa.carousel.js" id="buy_sell_ads_pro_carousel_js_script-js"></script>
<script type="text/javascript" src="https://psxextreme.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/jquery.simplyscroll.js" id="buy_sell_ads_pro_simply_scroll_js_script-js"></script>
<script type="text/javascript" id="ct_public_functions-js-extra">
/* <![CDATA[ */
var ctPublicFunctions = {"_ajax_nonce":"0f8f76950e","_rest_nonce":"592df9cd2e","_ajax_url":"\/wp-admin\/admin-ajax.php","_rest_url":"https:\/\/psxextreme.com\/wp-json\/","data__cookies_type":"native","data__ajax_type":"rest","text__wait_for_decoding":"Anti-spam by CleanTalk: Decoding contact data...","cookiePrefix":""};
var ctPublic = {"settings__forms__check_internal":"1","settings__forms__check_external":"1","blog_home":"https:\/\/psxextreme.com\/","pixel__setting":"3","pixel__enabled":"1","pixel__url":"https:\/\/moderate6.cleantalk.org\/pixel\/3525f6e75cde9f27866f5ee00cbf2e34.gif","data__email_check_before_post":"1","data__cookies_type":"native","data__visible_fields_required":"1"};
/* ]]> */
</script>
<script type="text/javascript" data-cfasync="false" data-pagespeed-no-defer src="https://psxextreme.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public-bundle.min.js" id="ct_public_functions-js"></script>
<script type="text/javascript" src="https://psxextreme.com/wp-content/themes/psx/js/imagesloaded.pkgd.min.js" id="imagesloaded-script-js"></script>
<script type="text/javascript" src="https://psxextreme.com/wp-content/themes/psx/js/bootstrap.js" id="bootstrap-script-js"></script>
<script type="text/javascript" src="https://psxextreme.com/wp-content/themes/psx/js/strap-extras.js" id="strap-extras-script-js"></script>
<script type="text/javascript" id="media-video-jwt-bridge-js-extra">
/* <![CDATA[ */
var videopressAjax = {"ajaxUrl":"https:\/\/psxextreme.com\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/psxextreme.com\/wp-content\/plugins\/jetpack\/modules\/videopress\/js\/videopress-token-bridge.js","post_id":"54324"};
/* ]]> */
</script>
<script type="text/javascript" src="https://psxextreme.com/wp-content/plugins/jetpack/modules/videopress/js/videopress-token-bridge.js" id="media-video-jwt-bridge-js"></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type="text/javascript" src="https://www.googletagmanager.com/gtag/js?id=G-MLRYMD6WPH" id="google_gtagjs-js" async></script>
<script type="text/javascript" id="google_gtagjs-js-after">
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "G-MLRYMD6WPH");
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://psxextreme.com/wp-json/"><link rel="alternate" type="application/json" href="https://psxextreme.com/wp-json/wp/v2/posts/54324"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://psxextreme.com/xmlrpc.php?rsd">
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://psxextreme.com/wp-includes/wlwmanifest.xml"> 
<meta name="generator" content="WordPress 6.0.1">
<link rel="shortlink" href="https://psxextreme.com/?p=54324">
<link rel="alternate" type="application/json+oembed" href="https://psxextreme.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpsxextreme.com%2Fnews%2Fsony-introduces-dualsense-edge-ps5s-wireless-controller%2F">
<link rel="alternate" type="text/xml+oembed" href="https://psxextreme.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpsxextreme.com%2Fnews%2Fsony-introduces-dualsense-edge-ps5s-wireless-controller%2F&amp;format=xml">
<style>
		@font-face {
font-family: 'cat_post';
src: url('https://psxextreme.com/wp-content/plugins/category-posts/icons/font/cat_post.eot?58348147');
src: url('https://psxextreme.com/wp-content/plugins/category-posts/icons/font/cat_post.eot?58348147#iefix') format('embedded-opentype'),
	   url('https://psxextreme.com/wp-content/plugins/category-posts/icons/font/cat_post.woff2?58348147') format('woff2'),
	   url('https://psxextreme.com/wp-content/plugins/category-posts/icons/font/cat_post.woff?58348147') format('woff'),
	   url('https://psxextreme.com/wp-content/plugins/category-posts/icons/font/cat_post.ttf?58348147') format('truetype');
 font-weight: normal;
 font-style: normal;
}

#category-posts-4-internal ul {padding: 0;}
#category-posts-4-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-4-internal .cat-post-author {margin-bottom: 0;}
#category-posts-4-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-4-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-4-internal .cat-post-excerpt-more {display: inline-block;}
#category-posts-4-internal .cat-post-item {list-style: none; margin: 3px 0 10px; padding: 3px 0;}
#category-posts-4-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-4-internal [class*=cat-post-tax] {font-size: 0.85em;}
#category-posts-4-internal [class*=cat-post-tax] * {display:inline-block;}
#category-posts-4-internal .cat-post-item a:after {content: ""; display: table;	clear: both;}
#category-posts-4-internal .cat-post-item .cat-post-title {overflow: hidden;text-overflow: ellipsis;white-space: initial;display: -webkit-box;-webkit-line-clamp: 2;-webkit-box-orient: vertical;padding-bottom: 0 !important;}
#category-posts-4-internal .cat-post-thumbnail span {position:relative; display:inline-block;}
#category-posts-4-internal .cat-post-format:after {font-family: "cat_post"; position:absolute; color:#FFFFFF; font-size:64px; line-height: 1; top:calc(50% - 34px); left:calc(50% - 34px);}
#category-posts-4-internal .cat-post-format-aside:after { content: '\f0f6'; }
#category-posts-4-internal .cat-post-format-chat:after { content: '\e802'; }
#category-posts-4-internal .cat-post-format-gallery:after { content: '\e805'; }
#category-posts-4-internal .cat-post-format-link:after { content: '\e809'; }
#category-posts-4-internal .cat-post-format-image:after { content: '\e800'; }
#category-posts-4-internal .cat-post-format-quote:after { content: '\f10d'; }
#category-posts-4-internal .cat-post-format-status:after { content: '\e80a'; }
#category-posts-4-internal .cat-post-format-video:after { content: '\e801'; }
#category-posts-4-internal .cat-post-format-audio:after { content: '\e803'; }
#category-posts-4-internal .cat-post-item a:after {content: ""; clear: both;}
#category-posts-4-internal .cat-post-thumbnail {display:block; float:left; margin:5px 10px 5px 0;}
#category-posts-4-internal .cat-post-crop {overflow:hidden;display:block;}
#category-posts-4-internal p {margin:5px 0 0 0}
#category-posts-4-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-4-internal .dashicons {vertical-align:middle;}
#category-posts-4-internal .cat-post-thumbnail .cat-post-crop img {height: 40px;}
#category-posts-4-internal .cat-post-thumbnail .cat-post-crop img {width: 40px;}
#category-posts-4-internal .cat-post-thumbnail .cat-post-crop img {object-fit: cover; max-width: 100%; display: block;}
#category-posts-4-internal .cat-post-thumbnail .cat-post-crop-not-supported img {width: 100%;}
#category-posts-4-internal .cat-post-thumbnail {max-width:100%;}
#category-posts-4-internal .cat-post-item img {margin: initial;}
#category-posts-4-internal .cat-post-scale img {margin: initial; padding-bottom: 0 !important; -webkit-transition: all 0.3s ease; -moz-transition: all 0.3s ease; -ms-transition: all 0.3s ease; -o-transition: all 0.3s ease; transition: all 0.3s ease;}
#category-posts-4-internal .cat-post-scale:hover img {-webkit-transform: scale(1.1, 1.1); -ms-transform: scale(1.1, 1.1); transform: scale(1.1, 1.1);}
</style>
		<style type="text/css">
		ul.cnss-social-icon li.cn-fa-icon a:hover{opacity: 0.7!important;color:#ffffff!important;}
		</style><meta name="generator" content="Site Kit by Google 1.81.0"><style type="text/css">.wp_autosearch_suggestions {border-width: 1px;border-color: #57C297 !important;border-style: solid;width: 190px;background-color: #a0a0a0;font-size: 10px;line-height: 14px;border: none !important;}.wp_autosearch_suggestions a {display: block;clear: left;text-decoration: none;}.wp_autosearch_suggestions a img {float: left;padding: 3px 5px;}.wp_autosearch_suggestions a .searchheading {display: block;font-weight: bold;padding-top: 5px;}.wp_autosearch_suggestions .wps_odd a {color: #000000;}.wp_autosearch_suggestions .wps_even a {color: #000000;}.wp_autosearch_suggestions .wp_autosearch_category {font-size: 12px;padding: 5px;display: block;background-color: #5286A0 !important;color: #FFFFFF !important;}.wps_over a.wp_autosearch_category{color: #FFFFFF !important;background-color: 6A81A0 !important;}.wp_autosearch_suggestions .wp_autosearch_more {padding: 5px;display: block;background-color: #5286A0 !important;color: #FFFFFF !important;background-image: url(https://psxextreme.com/wp-content/plugins/wp-autosearch//assert/image/arrow.png);background-repeat: no-repeat;background-position: 99% 50%;cursor: pointer;}.wps_over a.wp_autosearch_more{color: #FFFFFF !important;background-color: #4682A0 !important;}.wp_autosearch_suggestions .wp_autosearch_more a {height: auto;color: #FFFFFF !important;}.wp_autosearch_image {margin: 2px;}.wp_autosearch_result {padding-left: 5px;}.wp_autosearch_indicator {background: url('https://psxextreme.com/wp-content/plugins/wp-autosearch//assert/image/indicator.gif') no-repeat scroll 100% 50% #FFF !important;}.wp_autosearch_suggestions {padding: 0px;background-color: white;overflow: hidden;z-index: 99999;}.wp_autosearch_suggestions ul {width: 100%;list-style-position: outside;list-style: none;padding: 0;margin: 0;}.wp_autosearch_suggestions li {margin: 0px;cursor: pointer;display: block;font: menu;font-size: 12px;line-height: 16px;overflow: hidden;}.wps_odd {background-color: #FFFFFF;}.wps_even {background-color: #E8E8E8;}.ac_over {background-color: #034478;color: #FFFFFF !important;}.ac_over a, .ac_over a span {color: #FFFFFF !important;}.wp_autosearch_input{width: 88% !important;height: 50px !important;border: none !important;background-color: #FFFFFF !important;outline: none;box-shadow: 0px 0px 0px #FFF !important;-moz-box-shadow: 0px 0px 0px #FFF !important;-webkit-box-shadow: 0px 0px 0px #FFF !important;text-indent: 5px !important;margin: 0 !important;padding: 0 !important;overflow: hidden;float: left;line-height: 29px;vertical-align: middle;color: #000000 !important;}.wp_autosearch_wrapper{width: 100%;}.wp_autosearch_suggestions{box-shadow: #888888 5px 10px 10px;-webkit-box-shadow: #888888 5px 10px 10px;}.wp_autosearch_submit, .wp_autosearch_submit:hover, .wp_autosearch_submit:active, .wp_autosearch_submit:visited{cursor: pointer;height: 50px;width: 54px;overflow: hidden;background: transparent url('') no-repeat scroll !important;float: right;font-size: 100%;-webkit-appearance: none;outline: none;position: absolute;right: 0px;top: 0px;background-color: transparent;border: none ;border-radius: 0 !important;padding: 0 !important;margin: 0 !important;display: block !important;}.wp_autosearch_form_wrapper{width: 100%;border: 1px solid #57C297 !important;height: 52px !important;background-color: #FFFFFF !important;position: relative;}.wp_autosearch_item_description{padding-right: 2px;padding-left: 2px;}.wp_autosearch_form_label{display: none;}</style><style type="text/css" media="screen">.wp_autosearch_submit, .wp_autosearch_submit:hover, .wp_autosearch_submit:active, .wp_autosearch_submit:visited {
    cursor: pointer;
    height: 50px;
    width: 54px;
    overflow: hidden;
    background: #1e2836 !important;
    float: right;
    font-size: 100%;
    -webkit-appearance: none;
    outline: none;
    position: absolute;
    right: 0px;
    top: 0px;
    background-color: #1e2836;
    border: none;
    color:#fff;
    border-radius: 0 !important;
    padding: 0 !important;
    margin: 0 !important;
    display: block !important;
}
.wp_autosearch_form_wrapper {
    width: 100%;
    border: 1px solid #ddd !important;
    height: 52px !important;
    background-color: #FFFFFF !important;
    position: relative;
}</style><style>img#wpstats{display:none}</style>
	<!-- Custom CSS -->
<style type="text/css">
 
</style>      <meta name="onesignal" content="wordpress-plugin">
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://psxextreme.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '4684661e-ea9d-4ff5-80c7-ee3cb4da1085';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "You\\\&#039;ll now get the latest news, reviews, and general information directly from PSX Extreme as a push notification! Thanks for being awesome!";
oneSignal_options['path'] = "https://psxextreme.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "Want us to notify you every time we publish something new?";
oneSignal_options['promptOptions']['acceptButtonText'] = "Yes";
oneSignal_options['promptOptions']['cancelButtonText'] = "No";
oneSignal_options['promptOptions']['siteName'] = "http://psxextreme.com/";
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress.">
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e7e6e6; }
</style>
	<link rel="icon" href="https://i0.wp.com/psxextreme.com/wp-content/uploads/2018/11/cropped-10830088_794658207268173_5582883227963338728_o.jpg?fit=32%2C32&amp;ssl=1" sizes="32x32">
<link rel="icon" href="https://i0.wp.com/psxextreme.com/wp-content/uploads/2018/11/cropped-10830088_794658207268173_5582883227963338728_o.jpg?fit=192%2C192&amp;ssl=1" sizes="192x192">
<link rel="apple-touch-icon" href="https://i0.wp.com/psxextreme.com/wp-content/uploads/2018/11/cropped-10830088_794658207268173_5582883227963338728_o.jpg?fit=180%2C180&amp;ssl=1">
<meta name="msapplication-TileImage" content="https://i0.wp.com/psxextreme.com/wp-content/uploads/2018/11/cropped-10830088_794658207268173_5582883227963338728_o.jpg?fit=270%2C270&amp;ssl=1">
		<style type="text/css" id="wp-custom-css">
			p { 
font-size:14px; 
} 
iframe {
	max-width:100% !important;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> 



<!-- Respond.js IE8 support of HTML5 elements and media queries -->

    <!--[if lt IE 9]>

      <script src="https://psxextreme.com/wp-content/themes/psx/js/respond.min.js"></script>

<![endif]-->



</head>



<body class="post-template-default single single-post postid-54324 single-format-standard custom-background wpf-default wpft- wpf-guest wpfu-group-4 wpf-theme-2022 wpf-is_standalone-0 wpf-boardid-0 is_wpforo_page-0 is_wpforo_url-0 is_wpforo_shortcode_page-0 wpb-js-composer js-comp-ver-6.9.0 vc_responsive">

           




         

    
    <header>

   

    


<nav role="navigation">

    <div class="navbar navbar-default">
 <div class="pull-right hidden-xs hidden-sm" style="margin-top:20px;"><ul id="" class="cnss-social-icon " style="text-align:right;"><li class="cn-fa-facebook" style="display:inline-block;"><a class="" target="_blank" href="https://www.facebook.com/PSXExtreme/" title="Facebook" style=""><img src="https://psxextreme.com/wp-content/uploads/2020/06/facebook.png" border="0" width="46" height="46" alt="Facebook" title="Facebook" style="margin:2px;"></a></li><li class="cn-fa-twitter" style="display:inline-block;"><a class="" target="_blank" href="https://www.twitter.com/PSXExtreme" title="Twitter" style=""><img src="https://psxextreme.com/wp-content/uploads/2020/06/twitter.png" border="0" width="46" height="46" alt="Twitter" title="Twitter" style="margin:2px;"></a></li><li class="cn-fa-forums" style="display:inline-block;"><a class="" href="https://psxextreme.com/forums/" title="Forums" style=""><img src="https://psxextreme.com/wp-content/uploads/2020/06/forums.png" border="0" width="46" height="46" alt="Forums" title="Forums" style="margin:2px;"></a></li><li class="cn-fa-discord" style="display:inline-block;"><a class="" target="_blank" href="https://discord.gg/TYAUB7Z" title="discord" style=""><img src="https://psxextreme.com/wp-content/uploads/2020/06/Discord-Logo-White.png" border="0" width="46" height="46" alt="discord" title="discord" style="margin:2px;"></a></li></ul></div>
        <div class="container">

           <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->

            <div class="navbar-header">
            
            <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-responsive-collapse">

              <span class="icon-bar"></span>

              <span class="icon-bar"></span>

              <span class="icon-bar"></span>

            </button>

 <a class="navbar-brand" href="https://psxextreme.com/" title="PSX Extreme" rel="home">

                <img src="https://psxextreme.com/wp-content/uploads/2018/03/logo.png" alt="PSX Extreme">

            </a>

        </div>





          <div class="navbar-collapse collapse navbar-responsive-collapse">

			   <ul id="menu-main-menu" class="nav navbar-nav"><li id="menu-item-26503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-26503"><a href="https://psxextreme.com/">Home</a></li>
<li id="menu-item-31510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31510"><a href="https://psxextreme.com/news/">News</a></li>
<li id="menu-item-31519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31519"><a href="https://psxextreme.com/reviews/">Reviews</a></li>
<li id="menu-item-31558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31558"><a href="https://psxextreme.com/rundown/">Rundown</a></li>
<li id="menu-item-28724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28724"><a href="https://psxextreme.com/about-us/">About Us</a></li>
<li id="menu-item-48282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48282"><a href="https://psxextreme.com/forums/">Forums</a></li>
</ul>


          </div>



        </div>

       

     </div>           

</nav>

           

 

    </header><!-- end of header -->




<div class="container page-c" style="margin: 10px auto;">

<div id="wrapper" class="clearfix">

<div class="row">

<div class="col-xs-12" style="margin-bottom:20px;">		<div class="wizardinfosys_autosearch_wrapper">
				<form id="wizardinfosys_autosearch_form" full_search_url="https://psxextreme.com/?s=%q%" action="https://psxextreme.com/" method="get">
					<div class="wp_autosearch_form_wrapper" style="max-width: px;">
						<label class="wp_autosearch_form_label"></label>
						<input name="s" class="wp_autosearch_input" type="text" value="" style="width: 95%;" placeholder="" autocomplete="off">
						<button style="display: none;" class="wp_autosearch_submit"></button>
					</div>
				</form>
			</div>
		</div>

<div class="hidden-xs hidden-sm col-md-3 col-lg-3">    
        <aside id="widgets" class="left1">
                    
            <div id="nav_menu-12" class="widget-wrapper-left widget_nav_menu"><div class="widget-title">PlayStation 5</div><div class="menu-playstation-5-container"><ul id="menu-playstation-5" class="menu"><li id="menu-item-33455" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33455"><a href="https://psxextreme.com/category/news/ps5/">PS5 News</a></li>
<li id="menu-item-48717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48717"><a href="https://psxextreme.com/category/reviews/ps5-reviews/">PS5 Reviews</a></li>
</ul></div></div><div id="nav_menu-2" class="widget-wrapper-left widget_nav_menu"><div class="widget-title">PlayStation 4</div><div class="menu-playstation-4-container"><ul id="menu-playstation-4" class="menu"><li id="menu-item-29860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29860"><a href="https://psxextreme.com/category/news/ps4/">PS4 News</a></li>
<li id="menu-item-26507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26507"><a href="https://psxextreme.com/category/reviews/playstation-4-reviews/">PS4 Reviews</a></li>
</ul></div></div><div id="nav_menu-10" class="widget-wrapper-left widget_nav_menu"><div class="widget-title">PlayStation VR</div><div class="menu-playstation-vr-container"><ul id="menu-playstation-vr" class="menu"><li id="menu-item-29862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29862"><a href="https://psxextreme.com/category/news/psvr/">PSVR News</a></li>
<li id="menu-item-29864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29864"><a href="https://psxextreme.com/category/reviews/psvr-reviews/">PSVR Reviews</a></li>
</ul></div></div><div id="nav_menu-3" class="widget-wrapper-left widget_nav_menu"><div class="widget-title">PlayStation 3</div><div class="menu-playstation-3-container"><ul id="menu-playstation-3" class="menu"><li id="menu-item-26508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26508"><a href="https://psxextreme.com/category/playstation-3/playstation-3-news/">PS3 News</a></li>
<li id="menu-item-26510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26510"><a href="https://psxextreme.com/category/playstation-3/reviews-3/">PS3 Reviews</a></li>
</ul></div></div><div id="nav_menu-6" class="widget-wrapper-left widget_nav_menu"><div class="widget-title">PlayStation Vita</div><div class="menu-playstation-vita-container"><ul id="menu-playstation-vita" class="menu"><li id="menu-item-28701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28701"><a href="https://psxextreme.com/category/news/vita/">Vita News</a></li>
<li id="menu-item-26588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26588"><a href="https://psxextreme.com/category/reviews/playstation-vita-reviews/">Vita Reviews</a></li>
</ul></div></div><div id="nav_menu-7" class="widget-wrapper-left widget_nav_menu"><div class="widget-title">Misc</div><div class="menu-about-links-container"><ul id="menu-about-links" class="menu"><li id="menu-item-26593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26593"><a href="https://psxextreme.com/about-us/">About Us</a></li>
<li id="menu-item-26599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-26599"><a href="https://psxextreme.com/about-us/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-31888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31888"><a href="https://psxextreme.com/about-us/#contactusmain">Contact Us</a></li>
<li id="menu-item-26601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26601"><a href="https://psxextreme.com/advertise/">Advertise on PSXE</a></li>
<li id="menu-item-34339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34339"><a href="https://psxextreme.com/about-us/contribute/">Write For PSX Extreme</a></li>
<li id="menu-item-26600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26600"><a href="https://psxextreme.com/links/">Links</a></li>
</ul></div></div><div id="text-4" class="widget-wrapper-left widget_text"><div class="widget-title">Friends of PSXE</div>			<div class="textwidget"><p><a href="https://cloudnag.com/" target="_blank" rel="noopener"><img loading="lazy" class="aligncenter wp-image-52048" src="https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/11/cropped-Cloud-Nag-fullsize-4.png?resize=200%2C33&amp;ssl=1" alt="" width="200" height="33" data-recalc-dims="1" srcset="https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/11/cropped-Cloud-Nag-fullsize-4.png?w=2042&amp;ssl=1 2042w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/11/cropped-Cloud-Nag-fullsize-4.png?resize=300%2C49&amp;ssl=1 300w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/11/cropped-Cloud-Nag-fullsize-4.png?resize=1024%2C167&amp;ssl=1 1024w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/11/cropped-Cloud-Nag-fullsize-4.png?resize=768%2C126&amp;ssl=1 768w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/11/cropped-Cloud-Nag-fullsize-4.png?resize=1536%2C251&amp;ssl=1 1536w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/11/cropped-Cloud-Nag-fullsize-4.png?resize=250%2C41&amp;ssl=1 250w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/11/cropped-Cloud-Nag-fullsize-4.png?resize=600%2C98&amp;ssl=1 600w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/11/cropped-Cloud-Nag-fullsize-4.png?w=1100&amp;ssl=1 1100w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/11/cropped-Cloud-Nag-fullsize-4.png?w=1650&amp;ssl=1 1650w" sizes="(max-width: 200px) 100vw, 200px"></a></p>
<p><a href="http://nintendoextreme.com" target="_blank" rel="noopener"><img loading="lazy" class="aligncenter wp-image-50602 size-full" src="https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/08/ninexlog-3.png?resize=200%2C40&amp;ssl=1" alt="" width="200" height="40" data-recalc-dims="1"></a></p>
</div>
		</div>
                </aside><!-- end of #widgets -->
</div>

<div class="col-xs-12 col-sm-12 col-md-6 col-lg-6" style="border-left:1px solid #ddd;border-right:1px solid #ddd;">

        




		


        

         

      
        <ul class="breadcrumb"><li><a href="https://psxextreme.com">Home</a></li><li><a href="https://psxextreme.com/category/news/">News</a> </li> <li class="active">Sony Introduces DualSense Edge, PS5's Wireless Controller</li></ul>
        
    

          

            <article id="post-54324" class="post-54324 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-ps5 tag-dualsense tag-dualsense-edge tag-gamescom-2022 tag-playstation tag-sony-interactive-entertainment">

            <img width="2560" height="1440" src="https://psxextreme.com/wp-content/uploads/2022/08/dualsense-edge.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/08/dualsense-edge.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/08/dualsense-edge.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/08/dualsense-edge.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/08/dualsense-edge.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/08/dualsense-edge.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/08/dualsense-edge.jpg?resize=2048%2C1152&amp;ssl=1 2048w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/08/dualsense-edge.jpg?resize=250%2C141&amp;ssl=1 250w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/08/dualsense-edge.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/08/dualsense-edge.jpg?w=1100&amp;ssl=1 1100w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/08/dualsense-edge.jpg?w=1650&amp;ssl=1 1650w" sizes="(max-width: 2560px) 100vw, 2560px">
                <header class="page-header">

                <h1 class="page-title">Sony Introduces DualSense Edge, PS5&rsquo;s Wireless Controller</h1>

                </header>



                
                <section class="post-meta">

                <i class="icon-time"></i> <a href="https://psxextreme.com/news/sony-introduces-dualsense-edge-ps5s-wireless-controller/" title="11:19 pm" rel="bookmark">August 23, 2022</a> <i class="icon-user"></i> <span class="author vcard"><a class="url fn n" href="https://psxextreme.com/participant/gabriel-stanford-reisinger/" title="View all posts by Gabriel Stanford-Reisinger">Gabriel Stanford-Reisinger</a></span>
				    
                        <span class="comments-link">

                        <span class="mdash">&mdash;</span>

                    <a href="https://psxextreme.com/news/sony-introduces-dualsense-edge-ps5s-wireless-controller/#comments">1 Comment <i class="icon-arrow-down"></i></a>
                        </span>

                     

                </section><!-- end of .post-meta -->

                 
                                

                <section class="post-entry">

                    <p><span style="font-size: 12pt;">Amid the Gamescom 2022 reveals, Sony dropped in to reveal some of its own news for those lucky enough to get a PS5. The company is currently working on making the DualSense Edge, a wireless PS5 controller that allows for a fair bit of customization.</span></p>
<p><span style="font-size: 12pt;">According to the <a href="https://blog.playstation.com/2022/08/23/introducing-the-dualsense-edge-wireless-controller-the-ultra-customizable-controller-for-playstation-5/">PlayStation Blog</a>, the controller boasts software and hardware modifications for those seeking a more tailored experience. Apparently, the Edge will allow players remap the controller, deactivate button inputs, fine-tuning its stick sensitivity, and modifying the zone between the joystick knowing it&rsquo;s in the game or not.</span></p>
<p><span style="font-size: 12pt;">This isn&rsquo;t going to be a thing you&rsquo;ll have to redo at a later date if your friend wants to commandeer it with your permission &mdash; hopefully &mdash; for the weekend. Multiple controller profiles can be saved, what&rsquo;s more it&rsquo;s apparently pretty to change on the fly.</span></p>
<p><iframe loading="lazy" title="DualSense Edge Wireless Controller Reveal Trailer | PS5" width="550" height="309" src="https://www.youtube.com/embed/TzAS_g9OuWs?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p><span style="font-size: 12pt;">Outside of that, it also allows for changeable back buttons and stick caps, meaning you can find what works best for you and your comfortability while gaming on the PS5. You can also entirely replace the stick modules.</span></p>
<p><span style="font-size: 12pt;">Unfortunately, we still have no idea what kind of damage the DualSense Edge will do to our wallets or when we can expect that damage done, but if we had to guess, it&rsquo;ll probably be around the holiday or in the early months of 2023.</span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-54324" class="share-twitter sd-button share-icon" href="https://psxextreme.com/news/sony-introduces-dualsense-edge-ps5s-wireless-controller/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-54324" class="share-facebook sd-button share-icon" href="https://psxextreme.com/news/sony-introduces-dualsense-edge-ps5s-wireless-controller/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></ul></div></div></div>
<div id="jp-relatedposts" class="jp-relatedposts">
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="wpfcp-article-info"><a href="https://psxextreme.com/forums/ps5-news/sony-introduces-dualsense-edge-ps5s-wireless-controller/">This article is also published as a forum topic here &raquo;</a></div><div class="wpfcpcb"></div>
                    

                    
                    

                    <div id="author-meta">

                    <img alt="" src="//psxextreme.com/wp-content/uploads/wpforo/avatars/gabriel-stanford-reisinger_78.jpg" class="avatar avatar-80 photo" height="80" width="80">
                        <div class="about-author">About <a href="https://psxextreme.com/participant/gabriel-stanford-reisinger/" title="Posts by Gabriel Stanford-Reisinger" rel="author">Gabriel Stanford-Reisinger</a></div>

                        <p>Gabriel's the main news man and manages all coverage for PSX Extreme. With nearly half a decade of news writing experience, he enjoy all forms of gaming and entertainment. <a href="https://twitter.com/gabe_reisinger">Twitter</a></p>

                    </div><!-- end of #author-meta -->

                    

                    
                    

                    

                    
                            



                </section><!-- end of .post-entry -->

                

                <footer class="article-footer">

                
                

                <div class="post-data">

				    Tagged with: <a class="btn btn-mini btn-default" href="https://psxextreme.com/tag/dualsense/" rel="tag">DualSense</a> <a class="btn btn-mini btn-default" href="https://psxextreme.com/tag/dualsense-edge/" rel="tag">DualSense Edge</a> <a class="btn btn-mini btn-default" href="https://psxextreme.com/tag/gamescom-2022/" rel="tag">Gamescom 2022</a> <a class="btn btn-mini btn-default" href="https://psxextreme.com/tag/playstation/" rel="tag">playstation</a> <a class="btn btn-mini btn-default" href="https://psxextreme.com/tag/sony-interactive-entertainment/" rel="tag">Sony Interactive Entertainment</a><br>  

                </div><!-- end of .post-data --> 

                             



            <div class="post-edit"></div>  

            </footer>           

            </article><!-- end of #post-54324 -->

            

			    <div class="wpdiscuz_top_clearing"></div>
    <div id="comments" class="comments-area"><div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>    <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-1 wpd-comments-open">
                    <div class="wc_social_plugin_wrapper">
                            </div>
            <div class="wpd-form-wrap">
                <div class="wpd-form-head">
                                            <div class="wpd-sbs-toggle">
                            <i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i>
                        </div>
                                            <div class="wpd-auth">
                                                <div class="wpd-login">
                            <a rel="nofollow" href="https://psxextreme.com/sign-in/?redirect_to=https%3A%2F%2Fpsxextreme.com%2Fnews%2Fsony-introduces-dualsense-edge-ps5s-wireless-controller%2F"><i class="fas fa-sign-in-alt"></i> Login</a>                        </div>
                    </div>
                </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://psxextreme.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType">
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                                <option value="all_comment">new replies to my comments</option>
                                                                                </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email">
                                    </div>
                                                                    <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" class="wpd-prim-button wpd_not_clicked" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button">
                                </div> 
                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="26f2ec9b5d"><input type="hidden" name="_wp_http_referer" value="/news/sony-introduces-dualsense-edge-ps5s-wireless-controller/">                            </form>
                                                </div>
                            <div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id="wpd-main-form-wrapper-0_0">
                                </div>
                <div id="wpdiscuz_hidden_secondary_form" style="display: none;">
                    <div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id="wpd-secondary-form-wrapper-wpdiscuzuniqueid" style="display: none;">
                            <div class="wpd-secondary-forms-social-content"></div>
                <div class="clearfix"></div>
                                </div>
                </div>
                            <div class="wpd-login-to-comment">Please login to comment</div>
                                </div>
                        <div id="wpd-threads" class="wpd-thread-wrapper">
                <div class="wpd-thread-head">
                    <div class="wpd-thread-info " data-comments-count="1">
                        <span class="wpdtc" title="1">1</span> Comment                    </div>
                                        <div class="wpd-space"></div>
                    <div class="wpd-thread-filter">
                                                    <div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div>
                                                        <div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
                                                        <div class="wpd-filter wpdf-sorting">
                                                                        <span class="wpdiscuz-sort-button wpdiscuz-date-sort-asc wpdiscuz-sort-button-active" data-sorting="oldest">Oldest</span>
                                                                        <i class="fas fa-sort-down"></i>
                                <div class="wpdiscuz-sort-buttons">
                                                                            <span class="wpdiscuz-sort-button wpdiscuz-date-sort-desc" data-sorting="newest">Newest</span>
                                                                                <span class="wpdiscuz-sort-button wpdiscuz-vote-sort-up" data-sorting="by_vote">Most Voted</span>
                                                                        </div>
                            </div>
                                                </div>
                </div>
                <div class="wpd-comment-info-bar">
                    <div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
                    <div class="wpd-filter-view-all">View all comments</div>
                </div>
                                <div class="wpd-thread-list">
                    <div id="wpd-comm-542730_0" class="comment byuser comment-author-meghanewgirl1 even thread-even depth-1 wpd-comment wpd_comment_level-1"><div class="wpd-comment-wrap wpd-blog-user wpd-blog-subscriber">
    <div class="wpd-comment-left ">
    <div class="wpd-avatar ">
    <a href="https://psxextreme.com/participant/meghanewgirl1/" target="_blank" rel="noreferrer ugc"><img alt="meghanewgirl1" src="https://secure.gravatar.com/avatar/cc56f8d346261ab2e5b2ecd176e147e7?s=64&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/cc56f8d346261ab2e5b2ecd176e147e7?s=128&amp;d=mm&amp;r=g 2x" class="avatar avatar-64 photo" height="64" width="64" loading="lazy"></a>
</div>
    
    
</div>
    <div id="comment-542730" class="wpd-comment-right">
    <div class="wpd-comment-header">
    <div class="wpd-comment-author ">
    <a href="https://psxextreme.com/participant/meghanewgirl1/" rel="noreferrer ugc" target="_blank">meghanewgirl1</a>
</div>
    <div class="wpd-comment-date" title="August 24, 2022 5:48 am">
    <i class="far fa-clock" aria-hidden="true"></i>
    3 hours ago
</div>
    
    <div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top">
    <i class="fas fa-share-alt" aria-hidden="true"></i>
    <div class="wpd-tooltip-content">
        <a class="wc_tw" rel="noreferrer" target="_blank" href="https://twitter.com/intent/tweet?text=Hi,%20I%E2%80%99m%20Megha%20Malik!%20What%20I%20co...%20&amp;url=https%3A%2F%2Fpsxextreme.com%2Fnews%2Fsony-introduces-dualsense-edge-ps5s-wireless-controller%2F%23comment-542730" title="Share On Twitter"><i class="fab fa-twitter wpf-cta" aria-hidden="true"></i></a>
    </div>
</div>
    <div class="wpd-space"></div>
    <div class="wpd-comment-link wpd-hidden">
    <span wpd-tooltip="Comment Link" wpd-tooltip-position="left"><i class="fas fa-link" aria-hidden="true" data-wpd-clipboard="https://psxextreme.com/news/sony-introduces-dualsense-edge-ps5s-wireless-controller/#comment-542730"></i></span>
</div>
</div>
    
    <div class="wpd-comment-text">
    <p>Hi, I&rsquo;m <a href="https://www.meghamalik.com" target="_blank" rel="noopener nofollow ugc">Megha Malik</a>! What I could say about it? I&rsquo;m nice Indian girl who likes to enjoy the life,</p>

</div>
    <div class="wpd-comment-footer">
    <div class="wpd-vote">
    <div class="wpd-vote-up wpd_not_clicked">
        <svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="plus" class="svg-inline--fa fa-plus fa-w-14" role="img" xmlns="https://www.w3.org/2000/svg" viewbox="0 0 448 512"><path d="M416 208H272V64c0-17.67-14.33-32-32-32h-32c-17.67 0-32 14.33-32 32v144H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h144v144c0 17.67 14.33 32 32 32h32c17.67 0 32-14.33 32-32V304h144c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z"></path></svg>
    </div>
    <div class="wpd-vote-result" title="0">0</div>
    <div class="wpd-vote-down wpd_not_clicked">
        <svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="minus" class="svg-inline--fa fa-minus fa-w-14" role="img" xmlns="https://www.w3.org/2000/svg" viewbox="0 0 448 512"><path d="M416 208H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h384c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z"></path></svg>
    </div>
</div>
    
    <div class="wpd-space"></div>
    
    
</div>
</div>
</div><div id="wpdiscuz_form_anchor-542730_0"></div></div><!-- // From wpDiscuz's Caches // -->                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
            </div>
                </div>
        </div>
    <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
    <div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
    
            

         



        


	      



 </div>

        <div class="hidden-md hidden-lg col-xs-12 col-sm-12">      
       <aside id="widgets" class="left1">
                    
            <div id="nav_menu-13" class="widget-wrapper-left widget_nav_menu"><div class="widget-title">PS5</div><div class="menu-playstation-5-container"><ul id="menu-playstation-6" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33455"><a href="https://psxextreme.com/category/news/ps5/">PS5 News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48717"><a href="https://psxextreme.com/category/reviews/ps5-reviews/">PS5 Reviews</a></li>
</ul></div></div><div id="nav_menu-4" class="widget-wrapper-left widget_nav_menu"><div class="widget-title">PS4</div><div class="menu-playstation-4-container"><ul id="menu-playstation-7" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29860"><a href="https://psxextreme.com/category/news/ps4/">PS4 News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26507"><a href="https://psxextreme.com/category/reviews/playstation-4-reviews/">PS4 Reviews</a></li>
</ul></div></div><div id="nav_menu-5" class="widget-wrapper-left widget_nav_menu"><div class="widget-title">PS3</div><div class="menu-playstation-3-container"><ul id="menu-playstation-8" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26508"><a href="https://psxextreme.com/category/playstation-3/playstation-3-news/">PS3 News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26510"><a href="https://psxextreme.com/category/playstation-3/reviews-3/">PS3 Reviews</a></li>
</ul></div></div><div id="nav_menu-8" class="widget-wrapper-left widget_nav_menu"><div class="widget-title">Vita</div><div class="menu-playstation-vita-container"><ul id="menu-playstation-vita-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28701"><a href="https://psxextreme.com/category/news/vita/">Vita News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26588"><a href="https://psxextreme.com/category/reviews/playstation-vita-reviews/">Vita Reviews</a></li>
</ul></div></div><div id="nav_menu-9" class="widget-wrapper-left widget_nav_menu"><div class="widget-title">Misc</div><div class="menu-about-links-container"><ul id="menu-about-links-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26593"><a href="https://psxextreme.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-26599"><a href="https://psxextreme.com/about-us/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31888"><a href="https://psxextreme.com/about-us/#contactusmain">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26601"><a href="https://psxextreme.com/advertise/">Advertise on PSXE</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34339"><a href="https://psxextreme.com/about-us/contribute/">Write For PSX Extreme</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26600"><a href="https://psxextreme.com/links/">Links</a></li>
</ul></div></div>
                </aside><!-- end of #widgets --></div>

      
      

       <div class="col-xs-12 col-sm-12 col-md-3 col-lg-3">

        <aside id="widgets">

        
            

            <div id="wpforo_profile-2" class="widget-wrapper widget_wpforo_profile"><div id="wpf-widget-profile" class="wpforo-widget-wrap wpf-default"><div class="widget-title">PSXE Account</div><div class="wpforo-widget-content">            <div class="wpf-prof-wrap">
				                <div class="wpf-prof-footer">
															                </div>
            </div>
			</div></div></div><div id="democracy-2" class="widget-wrapper widget_democracy"><div class="widget-title"></div>
<!--democracy-->
<style type="text/css">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</style>
<div id="democracy-16" class="democracy" data-opts='{"ajax_url":"https:\/\/psxextreme.com\/wp-admin\/admin-ajax.php","pid":16,"max_answs":0,"answs_max_height":500,"anim_speed":400,"line_anim_speed":1500}'><strong class="dem-poll-title">Sony Now Owns Bungie, Creators of Halo</strong><div class="dem-screen vote"><form method="POST" action="#democracy-16"><ul class="dem-vote">
					<li data-aid="89">
						<label class="dem__radio_label">
							<input class="dem__radio" type="radio" value="89" name="answer_ids[]"><span class="dem__spot"></span> Cool, I guess? Kinda not a poll though
						</label>
					</li>
					<li data-aid="90">
						<label class="dem__radio_label">
							<input class="dem__radio" type="radio" value="90" name="answer_ids[]"><span class="dem__spot"></span> SUCK IT XBOTS AHAHAHAHAHA...but also not a poll
						</label>
					</li>
					<li data-aid="88">
						<label class="dem__radio_label">
							<input class="dem__radio" type="radio" value="88" name="answer_ids[]"><span class="dem__spot"></span> Neat, but this isn't a poll
						</label>
					</li>
					<li data-aid="91">
						<label class="dem__radio_label">
							<input class="dem__radio" type="radio" value="91" name="answer_ids[]"><span class="dem__spot"></span> What's a Halo?
						</label>
					</li></ul><div class="dem-bottom"><input type="hidden" name="dem_act" value="vote"><input type="hidden" name="dem_pid" value="16"><div class="dem-vote-button"><input class="dem-button " type="submit" value="Vote" data-dem-act="vote"></div><a href="javascript:void(0);" class="dem-link dem-results-link" data-dem-act="view" rel="nofollow">Results</a></div></form></div><noscript>Poll Options are limited because JavaScript is disabled in your browser.</noscript><div class="dem-loader"><div><style type="text/css">
.dem-roller {
  margin: 0 auto;
  width: 40px;
  height: 40px;
  position: relative;
}

.con1 > div, .con2 > div, .con3 > div {
  width: 10px;
  height: 10px;
  background-color: #2686cc;

  border-radius: 100%;
  position: absolute;
  -webkit-animation: bouncedelay 1.2s infinite ease-in-out;
  animation: bouncedelay 1.2s infinite ease-in-out;
  /* Prevent first frame from flickering when animation starts */
  -webkit-animation-fill-mode: both;
  animation-fill-mode: both;
}

.dem-roller .demrcont {
  position: absolute;
  width: 100%;
  height: 100%;
}

.con2 {
  -webkit-transform: rotateZ(45deg);
  transform: rotateZ(45deg);
}

.con3 {
  -webkit-transform: rotateZ(90deg);
  transform: rotateZ(90deg);
}

.circle1 { top: 0; left: 0; }
.circle2 { top: 0; right: 0; }
.circle3 { right: 0; bottom: 0; }
.circle4 { left: 0; bottom: 0; }

.con2 .circle1 { -webkit-animation-delay: -1.1s; animation-delay: -1.1s; }
.con3 .circle1 { -webkit-animation-delay: -1.0s; animation-delay: -1.0s; }
.con1 .circle2 { -webkit-animation-delay: -0.9s; animation-delay: -0.9s; }
.con2 .circle2 { -webkit-animation-delay: -0.8s; animation-delay: -0.8s; }
.con3 .circle2 { -webkit-animation-delay: -0.7s; animation-delay: -0.7s; }
.con1 .circle3 { -webkit-animation-delay: -0.6s; animation-delay: -0.6s; }
.con2 .circle3 { -webkit-animation-delay: -0.5s; animation-delay: -0.5s; }
.con3 .circle3 { -webkit-animation-delay: -0.4s; animation-delay: -0.4s; }
.con1 .circle4 { -webkit-animation-delay: -0.3s; animation-delay: -0.3s; }
.con2 .circle4 { -webkit-animation-delay: -0.2s; animation-delay: -0.2s; }
.con3 .circle4 { -webkit-animation-delay: -0.1s; animation-delay: -0.1s; }
@-webkit-keyframes bouncedelay {
  0%, 80%, 100% { -webkit-transform: scale(0.0) }
  40% { -webkit-transform: scale(1.0) }
}

@keyframes bouncedelay {
  0%, 80%, 100% { 
    transform: scale(0.0);
    -webkit-transform: scale(0.0);
  } 40% { 
    transform: scale(1.0);
    -webkit-transform: scale(1.0);
  }
}
</style>

<div class="dem-roller">
  <div class="demrcont con1">
    <div class="circle1 css-fill"></div>
    <div class="circle2 css-fill"></div>
    <div class="circle3 css-fill"></div>
    <div class="circle4 css-fill"></div>
  </div>
  <div class="demrcont con2">
    <div class="circle1 css-fill"></div>
    <div class="circle2 css-fill"></div>
    <div class="circle3 css-fill"></div>
    <div class="circle4 css-fill"></div>
  </div>
  <div class="demrcont con3">
    <div class="circle1 css-fill"></div>
    <div class="circle2 css-fill"></div>
    <div class="circle3 css-fill"></div>
    <div class="circle4 css-fill"></div>
  </div>
</div>

</div></div></div><!--democracy--></div><div id="newsletterwidgetminimal-2" class="widget-wrapper widget_newsletterwidgetminimal"><div class="widget-title">Newsletter</div><div class="tnp tnp-widget-minimal"><form class="tnp-form" action="https://psxextreme.com/?na=s" method="post"><input type="hidden" name="nr" value="widget-minimal"><input class="tnp-email" type="email" required name="ne" value="" placeholder="Email"><input class="tnp-submit" type="submit" value="Subscribe"></form></div></div><div id="text-2" class="widget-wrapper widget_text">			<div class="textwidget">

</div>
		</div><div id="custom_html-2" class="widget_text widget-wrapper widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js%20"></script>
<!-- Responsive -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7825016775655768" data-ad-slot="1531652602" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div><div id="category-posts-4" class="widget-wrapper cat-post-widget"><div class="widget-title">LATEST REVIEWS</div><ul id="category-posts-4-internal" class="category-posts-internal">
<li class="cat-post-item"><a class="cat-post-everything-is-link" href="https://psxextreme.com/reviews/stray-review/" title=""><div><span class="cat-post-thumbnail cat-post-scale"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="40" height="40" src="https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/07/stray-ps-key.jpg?fit=151%2C85&amp;ssl=1" class="attachment-150x150x1x151x151 size-150x150x1x151x151 wp-post-image" alt="" loading="lazy" data-cat-posts-width="40" data-cat-posts-height="40" srcset="https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/07/stray-ps-key.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/07/stray-ps-key.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/07/stray-ps-key.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/07/stray-ps-key.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/07/stray-ps-key.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/07/stray-ps-key.jpg?resize=250%2C141&amp;ssl=1 250w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/07/stray-ps-key.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/07/stray-ps-key.jpg?w=1100&amp;ssl=1 1100w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/07/stray-ps-key.jpg?w=1650&amp;ssl=1 1650w" sizes="(max-width: 40px) 100vw, 40px"></span></span><span class="cat-post-title">Stray Review</span></div></a></li><li class="cat-post-item"><a class="cat-post-everything-is-link" href="https://psxextreme.com/reviews/sonic-origins-review/" title=""><div><span class="cat-post-thumbnail cat-post-scale"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="40" height="40" src="https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/06/sonic-the-hedgehog-sonic-origins.webp?fit=151%2C85&amp;ssl=1" class="attachment-150x150x1x151x151 size-150x150x1x151x151 wp-post-image" alt="Sonic Origins" loading="lazy" data-cat-posts-width="40" data-cat-posts-height="40" srcset="https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/06/sonic-the-hedgehog-sonic-origins.webp?w=1920&amp;ssl=1 1920w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/06/sonic-the-hedgehog-sonic-origins.webp?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/06/sonic-the-hedgehog-sonic-origins.webp?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/06/sonic-the-hedgehog-sonic-origins.webp?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/06/sonic-the-hedgehog-sonic-origins.webp?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/06/sonic-the-hedgehog-sonic-origins.webp?resize=250%2C141&amp;ssl=1 250w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/06/sonic-the-hedgehog-sonic-origins.webp?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/06/sonic-the-hedgehog-sonic-origins.webp?w=1100&amp;ssl=1 1100w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/06/sonic-the-hedgehog-sonic-origins.webp?w=1650&amp;ssl=1 1650w" sizes="(max-width: 40px) 100vw, 40px"></span></span><span class="cat-post-title">Sonic Origins Review</span></div></a></li><li class="cat-post-item"><a class="cat-post-everything-is-link" href="https://psxextreme.com/reviews/the-quarry-review-ps4/" title=""><div><span class="cat-post-thumbnail cat-post-scale"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="40" height="40" src="https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/06/The-Quarry_20220611112906-1-scaled.jpg?fit=151%2C85&amp;ssl=1" class="attachment-150x150x1x151x151 size-150x150x1x151x151 wp-post-image" alt="The Quarry" loading="lazy" data-cat-posts-width="40" data-cat-posts-height="40" srcset="https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/06/The-Quarry_20220611112906-1-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/06/The-Quarry_20220611112906-1-scaled.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/06/The-Quarry_20220611112906-1-scaled.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/06/The-Quarry_20220611112906-1-scaled.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/06/The-Quarry_20220611112906-1-scaled.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/06/The-Quarry_20220611112906-1-scaled.jpg?resize=2048%2C1152&amp;ssl=1 2048w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/06/The-Quarry_20220611112906-1-scaled.jpg?resize=250%2C141&amp;ssl=1 250w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/06/The-Quarry_20220611112906-1-scaled.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/06/The-Quarry_20220611112906-1-scaled.jpg?w=1100&amp;ssl=1 1100w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/06/The-Quarry_20220611112906-1-scaled.jpg?w=1650&amp;ssl=1 1650w" sizes="(max-width: 40px) 100vw, 40px"></span></span><span class="cat-post-title">The Quarry Review (PS4)</span></div></a></li><li class="cat-post-item"><a class="cat-post-everything-is-link" href="https://psxextreme.com/reviews/ghostwire-tokyo-review/" title=""><div><span class="cat-post-thumbnail cat-post-scale"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="40" height="40" src="https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/02/ghostwire-tokyo-3.jpg?fit=151%2C85&amp;ssl=1" class="attachment-150x150x1x151x151 size-150x150x1x151x151 wp-post-image" alt="Ghostwire: Tokyo" loading="lazy" data-cat-posts-width="40" data-cat-posts-height="40" srcset="https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/02/ghostwire-tokyo-3.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/02/ghostwire-tokyo-3.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/02/ghostwire-tokyo-3.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/02/ghostwire-tokyo-3.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/02/ghostwire-tokyo-3.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/02/ghostwire-tokyo-3.jpg?resize=250%2C141&amp;ssl=1 250w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/02/ghostwire-tokyo-3.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/02/ghostwire-tokyo-3.jpg?w=1100&amp;ssl=1 1100w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/02/ghostwire-tokyo-3.jpg?w=1650&amp;ssl=1 1650w" sizes="(max-width: 40px) 100vw, 40px"></span></span><span class="cat-post-title">Ghostwire: Tokyo Review</span></div></a></li><li class="cat-post-item"><a class="cat-post-everything-is-link" href="https://psxextreme.com/reviews/republique-vr-anniversary-edition-review/" title=""><div><span class="cat-post-thumbnail cat-post-scale"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="40" height="40" src="https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/03/republique-vr.jpg?fit=151%2C85&amp;ssl=1" class="attachment-150x150x1x151x151 size-150x150x1x151x151 wp-post-image" alt="R&eacute;publique" loading="lazy" data-cat-posts-width="40" data-cat-posts-height="40" srcset="https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/03/republique-vr.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/03/republique-vr.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/03/republique-vr.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/03/republique-vr.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/03/republique-vr.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/03/republique-vr.jpg?resize=250%2C141&amp;ssl=1 250w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/03/republique-vr.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/03/republique-vr.jpg?w=1100&amp;ssl=1 1100w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/03/republique-vr.jpg?w=1650&amp;ssl=1 1650w" sizes="(max-width: 40px) 100vw, 40px"></span></span><span class="cat-post-title">R&eacute;publique VR: Anniversary Edition Review</span></div></a></li><li class="cat-post-item"><a class="cat-post-everything-is-link" href="https://psxextreme.com/reviews/elden-ring-review/" title=""><div><span class="cat-post-thumbnail cat-post-scale"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="40" height="40" src="https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/03/elden-ring-trailer-1.jpg?fit=151%2C85&amp;ssl=1" class="attachment-150x150x1x151x151 size-150x150x1x151x151 wp-post-image" alt="Elden Ring" loading="lazy" data-cat-posts-width="40" data-cat-posts-height="40" srcset="https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/03/elden-ring-trailer-1.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/03/elden-ring-trailer-1.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/03/elden-ring-trailer-1.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/03/elden-ring-trailer-1.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/03/elden-ring-trailer-1.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/03/elden-ring-trailer-1.jpg?resize=250%2C141&amp;ssl=1 250w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/03/elden-ring-trailer-1.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/03/elden-ring-trailer-1.jpg?w=1100&amp;ssl=1 1100w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/03/elden-ring-trailer-1.jpg?w=1650&amp;ssl=1 1650w" sizes="(max-width: 40px) 100vw, 40px"></span></span><span class="cat-post-title">Elden Ring Review</span></div></a></li><li class="cat-post-item"><a class="cat-post-everything-is-link" href="https://psxextreme.com/reviews/dying-light-2-stay-human-review-ps4/" title=""><div><span class="cat-post-thumbnail cat-post-scale"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="40" height="40" src="https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/02/dying-light-2-feat.jpg?fit=151%2C85&amp;ssl=1" class="attachment-150x150x1x151x151 size-150x150x1x151x151 wp-post-image" alt="Dying Light 2: Stay Human" loading="lazy" data-cat-posts-width="40" data-cat-posts-height="40" srcset="https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/02/dying-light-2-feat.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/02/dying-light-2-feat.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/02/dying-light-2-feat.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/02/dying-light-2-feat.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/02/dying-light-2-feat.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/02/dying-light-2-feat.jpg?resize=250%2C141&amp;ssl=1 250w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/02/dying-light-2-feat.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/02/dying-light-2-feat.jpg?w=1100&amp;ssl=1 1100w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/02/dying-light-2-feat.jpg?w=1650&amp;ssl=1 1650w" sizes="(max-width: 40px) 100vw, 40px"></span></span><span class="cat-post-title">Dying Light 2 Stay Human Review (PS4)</span></div></a></li><li class="cat-post-item"><a class="cat-post-everything-is-link" href="https://psxextreme.com/reviews/okinawa-rush-review/" title=""><div><span class="cat-post-thumbnail cat-post-scale"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="40" height="40" src="https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/01/okinawa-rush-1.jpg?fit=151%2C85&amp;ssl=1" class="attachment-150x150x1x151x151 size-150x150x1x151x151 wp-post-image" alt="Okinawa Rush" loading="lazy" data-cat-posts-width="40" data-cat-posts-height="40" srcset="https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/01/okinawa-rush-1.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/01/okinawa-rush-1.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/01/okinawa-rush-1.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/01/okinawa-rush-1.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/01/okinawa-rush-1.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/01/okinawa-rush-1.jpg?resize=250%2C141&amp;ssl=1 250w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/01/okinawa-rush-1.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/01/okinawa-rush-1.jpg?w=1100&amp;ssl=1 1100w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/01/okinawa-rush-1.jpg?w=1650&amp;ssl=1 1650w" sizes="(max-width: 40px) 100vw, 40px"></span></span><span class="cat-post-title">Okinawa Rush Review</span></div></a></li></ul>
</div>


        
      </aside><!-- end of #widgets -->

</div>  

<!--WPFC_PAGE_TYPE_post--><!--WPFC_FOOTER_START-->


</div>



</div><!-- end of wrapper-->



</div><!-- end of container -->



<div id="footer" class="clearfix">



  <div class="container">

  <div class="row">

    	        <div class="col-md-4">
        
                    
            <div id="recent-posts-widget-with-thumbnails-2" class="recent-posts-widget-with-thumbnails">
<div id="rpwwt-recent-posts-widget-with-thumbnails-2" class="rpwwt-widget">
<div id="widget-title-one" class="widget-title-home"><h3>Latest News</h3></div>
	<ul>
		<li><a href="https://psxextreme.com/news/sony-introduces-dualsense-edge-ps5s-wireless-controller/" aria-current="page"><img width="75" height="42" src="https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/08/dualsense-edge.jpg?fit=75%2C42&amp;ssl=1" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/08/dualsense-edge.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/08/dualsense-edge.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/08/dualsense-edge.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/08/dualsense-edge.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/08/dualsense-edge.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/08/dualsense-edge.jpg?resize=2048%2C1152&amp;ssl=1 2048w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/08/dualsense-edge.jpg?resize=250%2C141&amp;ssl=1 250w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/08/dualsense-edge.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/08/dualsense-edge.jpg?w=1100&amp;ssl=1 1100w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/08/dualsense-edge.jpg?w=1650&amp;ssl=1 1650w" sizes="(max-width: 75px) 100vw, 75px"><span class="rpwwt-post-title">Sony Introduces DualSense Edge, PS5&rsquo;s Wireless Controller</span></a><div class="rpwwt-post-date">August 23, 2022</div></li>
		<li><a href="https://psxextreme.com/news/star-wars-jedi-survivor-slated-for-march-release/"><img width="75" height="42" src="https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/08/star-wars-survivor-release-window.jpg?fit=75%2C42&amp;ssl=1" class="attachment-75x75 size-75x75 wp-post-image" alt="Star Wars Jedi: Survivor" loading="lazy" srcset="https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/08/star-wars-survivor-release-window.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/08/star-wars-survivor-release-window.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/08/star-wars-survivor-release-window.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/08/star-wars-survivor-release-window.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/08/star-wars-survivor-release-window.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/08/star-wars-survivor-release-window.jpg?resize=250%2C141&amp;ssl=1 250w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/08/star-wars-survivor-release-window.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/08/star-wars-survivor-release-window.jpg?w=1100&amp;ssl=1 1100w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/08/star-wars-survivor-release-window.jpg?w=1650&amp;ssl=1 1650w" sizes="(max-width: 75px) 100vw, 75px"><span class="rpwwt-post-title">Star Wars Jedi: Survivor Slated For March Release</span></a><div class="rpwwt-post-date">August 21, 2022</div></li>
		<li><a href="https://psxextreme.com/news/kena-bridge-of-spirits-getting-new-game-in-anniversary-update/"><img width="75" height="42" src="https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/08/kena-bridge-of-spirits-anniversary.jpg?fit=75%2C42&amp;ssl=1" class="attachment-75x75 size-75x75 wp-post-image" alt="Kena: Bridge of Spirits" loading="lazy" srcset="https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/08/kena-bridge-of-spirits-anniversary.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/08/kena-bridge-of-spirits-anniversary.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/08/kena-bridge-of-spirits-anniversary.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/08/kena-bridge-of-spirits-anniversary.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/08/kena-bridge-of-spirits-anniversary.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/08/kena-bridge-of-spirits-anniversary.jpg?resize=250%2C141&amp;ssl=1 250w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/08/kena-bridge-of-spirits-anniversary.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/08/kena-bridge-of-spirits-anniversary.jpg?w=1100&amp;ssl=1 1100w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/08/kena-bridge-of-spirits-anniversary.jpg?w=1650&amp;ssl=1 1650w" sizes="(max-width: 75px) 100vw, 75px"><span class="rpwwt-post-title">Kena: Bridge Of Spirits Getting New Game+ In &ldquo;Anniversary&rdquo; Update</span></a><div class="rpwwt-post-date">August 21, 2022</div></li>
	</ul>
</div><!-- .rpwwt-widget -->
</div>
                </div><!-- end of .col-lg-4 -->

        <div class="col-md-4">
                    
      <div id="st_latest_posts_widget-4" class="widget_st_latest_posts_widget"><div id="widget-title-two" class="widget-title-home"><h3>Latest Reviews</h3></div><div class="sp-latest-posts-widget latest-posts"><div class="media"><div class="pull-left"><a href="https://psxextreme.com/reviews/stray-review/"><img width="64" height="64" src="https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/07/stray-ps-key.jpg?resize=64%2C64&amp;ssl=1" class="img-responsive wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/07/stray-ps-key.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/07/stray-ps-key.jpg?resize=64%2C64&amp;ssl=1 64w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/07/stray-ps-key.jpg?resize=50%2C50&amp;ssl=1 50w" sizes="(max-width: 64px) 100vw, 64px"></a></div><div class="media-body"><h3 class="entry-title"><a href="https://psxextreme.com/reviews/stray-review/">Stray Review</a></h3><div class="entry-meta small"><span class="st-lp-time">12:00 pm</span> <span clss="st-lp-date">18 Jul 2022</span></div></div></div><div class="media"><div class="pull-left"><a href="https://psxextreme.com/reviews/sonic-origins-review/"><img width="64" height="64" src="https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/06/sonic-the-hedgehog-sonic-origins.webp?resize=64%2C64&amp;ssl=1" class="img-responsive wp-post-image" alt="Sonic Origins" loading="lazy" srcset="https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/06/sonic-the-hedgehog-sonic-origins.webp?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/06/sonic-the-hedgehog-sonic-origins.webp?resize=64%2C64&amp;ssl=1 64w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/06/sonic-the-hedgehog-sonic-origins.webp?resize=50%2C50&amp;ssl=1 50w" sizes="(max-width: 64px) 100vw, 64px"></a></div><div class="media-body"><h3 class="entry-title"><a href="https://psxextreme.com/reviews/sonic-origins-review/">Sonic Origins Review</a></h3><div class="entry-meta small"><span class="st-lp-time">2:30 pm</span> <span clss="st-lp-date">01 Jul 2022</span></div></div></div><div class="media"><div class="pull-left"><a href="https://psxextreme.com/reviews/the-quarry-review-ps4/"><img width="64" height="64" src="https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/06/The-Quarry_20220611112906-1-scaled.jpg?resize=64%2C64&amp;ssl=1" class="img-responsive wp-post-image" alt="The Quarry" loading="lazy" srcset="https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/06/The-Quarry_20220611112906-1-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/06/The-Quarry_20220611112906-1-scaled.jpg?resize=64%2C64&amp;ssl=1 64w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2022/06/The-Quarry_20220611112906-1-scaled.jpg?resize=50%2C50&amp;ssl=1 50w" sizes="(max-width: 64px) 100vw, 64px"></a></div><div class="media-body"><h3 class="entry-title"><a href="https://psxextreme.com/reviews/the-quarry-review-ps4/">The Quarry Review (PS4)</a></h3><div class="entry-meta small"><span class="st-lp-time">12:30 pm</span> <span clss="st-lp-date">25 Jun 2022</span></div></div></div></div></div>            
                    </div><!-- end of .col-lg-4 -->

        <div class="col-md-4">
                    
            <div id="custom_html-3" class="widget_text widget_custom_html"><div class="textwidget custom-html-widget"><br><br><br></div></div><div id="cnss_widget-2" class="widget_cnss_widget"><ul id="" class="cnss-social-icon " style="text-align:center;"><li class="cn-fa-facebook" style="display:inline-block;"><a class="" target="_blank" href="https://www.facebook.com/PSXExtreme/" title="Facebook" style=""><img src="https://psxextreme.com/wp-content/uploads/2020/06/facebook.png" border="0" width="46" height="46" alt="Facebook" title="Facebook" style="margin:2px;"></a></li><li class="cn-fa-twitter" style="display:inline-block;"><a class="" target="_blank" href="https://www.twitter.com/PSXExtreme" title="Twitter" style=""><img src="https://psxextreme.com/wp-content/uploads/2020/06/twitter.png" border="0" width="46" height="46" alt="Twitter" title="Twitter" style="margin:2px;"></a></li><li class="cn-fa-forums" style="display:inline-block;"><a class="" href="https://psxextreme.com/forums/" title="Forums" style=""><img src="https://psxextreme.com/wp-content/uploads/2020/06/forums.png" border="0" width="46" height="46" alt="Forums" title="Forums" style="margin:2px;"></a></li><li class="cn-fa-discord" style="display:inline-block;"><a class="" target="_blank" href="https://discord.gg/TYAUB7Z" title="discord" style=""><img src="https://psxextreme.com/wp-content/uploads/2020/06/Discord-Logo-White.png" border="0" width="46" height="46" alt="discord" title="discord" style="margin:2px;"></a></li></ul></div><div id="text-3" class="widget_text">			<div class="textwidget"><p></p><center>&copy;1999-2022 PSX Extreme<br>
BN: 270371669<br>
Something broken or missing? <a href="https://psxextreme.com/about-us/#errorreporter">Report it!</a></center><center><br>
<a href="https://psxextreme.com/advertise/">Advertise&nbsp;</a>&nbsp;|&nbsp;&nbsp;<a href="https://psxextreme.com/links/">Links&nbsp;</a>&nbsp;|&nbsp;&nbsp;<a href="https://psxextreme.com/about-us/privacy-policy/">Privacy Policy</a>&nbsp; |&nbsp;&nbsp;<a href="https://psxextreme.com/newsletter/">Newsletter&nbsp;</a></center>
</div>
		</div>            
                </div><!-- end of .col-lg-4 -->


  </div>

  </div> <!-- end container --> 



</div><!-- end #footer -->








<!--democracy-->
<script type="text/javascript">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</script>
<script type="text/javascript">				
                    window.addEventListener('DOMContentLoaded', function () {
                        setTimeout(function(){
                            if( document.querySelectorAll('[name^=ct_checkjs]').length > 0 ) {
                                apbct_public_sendREST(
                                    'js_keys__get',
                                    { callback: apbct_js_keys__set_input_value }
                                )
                            }
                        },0)					    
                    })				
                </script>			<script type="text/javascript">
				jQuery(document).ready(function(){
					var wpfcWpfcAjaxCall = function(polls){
						if(polls.length > 0){
							poll_id = polls.last().attr('id').match(/\d+/)[0];

							jQuery.ajax({
								type: 'POST', 
								url: pollsL10n.ajax_url,
								dataType : "json",
								data : {"action": "wpfc_wppolls_ajax_request", "poll_id": poll_id, "nonce" : "96a46e1678"},
								cache: false, 
								success: function(data){
									if(data === true){
										poll_result(poll_id);
									}else if(data === false){
										poll_booth(poll_id);
									}
									polls.length = polls.length - 1;

									setTimeout(function(){
										wpfcWpfcAjaxCall(polls);
									}, 1000);
								}
							});
						}
					};

					var polls = jQuery('div[id^=\"polls-\"][id$=\"-loading\"]');
					wpfcWpfcAjaxCall(polls);
				});
			</script><a href="javascript:void(0);" id="wpdUserContentInfoAnchor" style="display:none;" rel="#wpdUserContentInfo" data-wpd-lity>wpDiscuz</a><div id="wpdUserContentInfo" style="overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;" class="lity-hide"></div><div id="wpd-editor-source-code-wrapper-bg"></div><div id="wpd-editor-source-code-wrapper"><textarea id="wpd-editor-source-code"></textarea><button id="wpd-insert-source-code">Insert</button><input type="hidden" id="wpd-editor-uid"></div>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/psxextreme.com\/news\/sony-introduces-dualsense-edge-ps5s-wireless-controller\/":54324};
	</script>
				<script type="text/javascript" src="https://psxextreme.com/wp-includes/js/jquery/ui/core.min.js" id="jquery-ui-core-js"></script>
<script type="text/javascript" src="https://psxextreme.com/wp-includes/js/jquery/ui/mouse.min.js" id="jquery-ui-mouse-js"></script>
<script type="text/javascript" src="https://psxextreme.com/wp-includes/js/jquery/ui/sortable.min.js" id="jquery-ui-sortable-js"></script>
<script type="text/javascript" src="https://psxextreme.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js" id="jetpack-photon-js"></script>
<script type="text/javascript" src="https://psxextreme.com/wp-includes/js/jquery/ui/datepicker.min.js" id="jquery-ui-datepicker-js"></script>
<script type="text/javascript" id="jquery-ui-datepicker-js-after">
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type="text/javascript" id="contact-form-7-js-extra">
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/psxextreme.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type="text/javascript" src="https://psxextreme.com/wp-content/plugins/contact-form-7/includes/js/index.js" id="contact-form-7-js"></script>
<script type="text/javascript" id="pt-cv-content-views-script-js-extra">
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"7c2940bba2","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/psxextreme.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found.","lf__separator":","};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type="text/javascript" src="https://psxextreme.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js" id="pt-cv-content-views-script-js"></script>
<script type="text/javascript" src="https://psxextreme.com/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js" id="pt-cv-public-pro-script-js"></script>
<script type="text/javascript" src="https://psxextreme.com/wp-content/plugins/wp-autosearch/assert/js/migrate.js" id="wp-autosearch-migrate-js"></script>
<script type="text/javascript" src="https://psxextreme.com/wp-content/plugins/wp-autosearch/assert/js/autocomplete.js" id="wp-autosearch-script-core-js"></script>
<script type="text/javascript" id="wp-autosearch-script-js-extra">
/* <![CDATA[ */
var wp_autosearch_config = {"autocomplete_taxonomies":"","split_results_by_type":"false","search_title":"true","search_content":"true","search_terms":"false","search_exactonly":"true","order_by":"modified","order":"DESC","search_comments":"false","search_tags":"false","no_of_results":"6","description_limit":"5","title_limit":"50","excluded_ids":{},"excluded_cats":{"0":0},"full_search_url":"https:\/\/psxextreme.com\/?s=%q%","min_chars":"3","ajax_delay":"400","cache_length":"200","autocomplete_sortorder":"posts","thumb_image_display":"true","thumb_image_width":"50","thumb_image_height":"50","get_first_image":"true","force_resize_first_image":"true","thumb_image_crop":"true","default_image":"https:\/\/psxextreme.com\/wp-content\/plugins\/wp-autosearch\/assert\/image\/default.png","search_image":"","display_more_bar":"true","display_result_title":"true","enable_token":"true","custom_css":".wp_autosearch_submit, .wp_autosearch_submit:hover, .wp_autosearch_submit:active, .wp_autosearch_submit:visited {\r\n    cursor: pointer;\r\n    height: 50px;\r\n    width: 54px;\r\n    overflow: hidden;\r\n    background: #1e2836 !important;\r\n    float: right;\r\n    font-size: 100%;\r\n    -webkit-appearance: none;\r\n    outline: none;\r\n    position: absolute;\r\n    right: 0px;\r\n    top: 0px;\r\n    background-color: #1e2836;\r\n    border: none;\r\n    color:#fff;\r\n    border-radius: 0 !important;\r\n    padding: 0 !important;\r\n    margin: 0 !important;\r\n    display: block !important;\r\n}\r\n.wp_autosearch_form_wrapper {\r\n    width: 100%;\r\n    border: 1px solid #ddd !important;\r\n    height: 52px !important;\r\n    background-color: #FFFFFF !important;\r\n    position: relative;\r\n}","custom_js":"","try_full_search_text":"Search more...","no_results_try_full_search_text":"No Results!","show_author":"false","show_date":"false","description_result":"false","color":{"results_even_bar":"E8E8E8","results_odd_bar":"FFFFFF","results_even_text":"000000","results_odd_text":"000000","results_hover_bar":"034478","results_hover_text":"FFFFFF","seperator_bar":"2D8DA0","seperator_hover_bar":"6A81A0","seperator_text":"FFFFFF","seperator_hover_text":"FFFFFF","more_bar":"5286A0","more_hover_bar":"4682A0","more_text":"FFFFFF","more_hover_text":"FFFFFF","box_border":"57C297","box_background":"FFFFFF","box_text":"000000"},"title":{"page":"Pages","post":"Posts","portfolio":"Portfolio"},"post_types":{"0":"post"},"nonce":"8adbb47bc2","ajax_url":"https:\/\/psxextreme.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type="text/javascript" src="https://psxextreme.com/wp-content/plugins/wp-autosearch/assert/js/ajax-script.js" id="wp-autosearch-script-js"></script>
<script type="text/javascript" id="wp-polls-js-extra">
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/psxextreme.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://psxextreme.com/wp-content/plugins/wp-polls/polls-js.js" id="wp-polls-js"></script>
<script type="text/javascript" id="wpdiscuz-combo-js-js-extra">
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment is no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"0","commentListUpdateType":"1","commentListUpdateTimer":"30","liveUpdateGuests":"1","wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":"0","replyTextMaxLength":"0","commentTextMinLength":"1","replyTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"1","enableFbLogin":"0","fbUseOAuth2":"0","enableFbShare":"0","facebookAppID":"","facebookUseOAuth2":"0","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"80b5680dd97efbf815e49ed080994b42","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"collapsed","enableDropAnimation":"1","isNativeAjaxEnabled":"1","enableBubble":"0","bubbleLiveUpdate":"0","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"content_left","firstLoadWithAjax":"0","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"1","wpDiscuzReCaptchaSK":"","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"1","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"8388608","wmuPostMaxSize":"67108864","wmuIsLightbox":"1","wmuMimeTypes":{"jpg":"image\/jpeg","jpeg":"image\/jpeg","jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff":"image\/tiff","tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 8MB","wmuPhrasePostMaxSize":"Maximum post size is 64MB","wmuPhraseDoingUpload":"Uploading in progress! Please wait.","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.4.2","wc_post_id":"54324","isCookiesEnabled":"1","loadLastCommentId":"542730","dataFilterCallbacks":[],"phraseFilters":[],"scrollSize":"32","is_email_field_required":"1","url":"https:\/\/psxextreme.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/psxextreme.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/psxextreme.com\/wp-json\/wpdiscuz\/v1\/update","restNonce":"592df9cd2e","validateNonceForGuests":""};
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?","additionalTab":"0"};
/* ]]> */
</script>
<script type="text/javascript" id="wpdiscuz-combo-js-js-before">
        var wpdiscuzEditorOptions = {
        modules: {
        toolbar: "",
        counter: {
        uniqueID: "",
        commentmaxcount : 0,
        replymaxcount : 0,
        commentmincount : 1,
        replymincount : 1,
        },
                },
        wc_be_the_first_text: "Be the First to Comment!",
        wc_comment_join_text: "Join the discussion",
        theme: 'snow',
        debug: 'error'
        };
        
</script>
<script type="text/javascript" src="https://psxextreme.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js" id="wpdiscuz-combo-js-js"></script>
<script type="text/javascript" src="https://psxextreme.com/wp-includes/js/comment-reply.min.js" id="comment-reply-js"></script>
<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?render=6Lf2f5UUAAAAAHi81fhnSJr7tBQfAalAhX7yJA65" id="google-recaptcha-js"></script>
<script type="text/javascript" id="wpcf7-recaptcha-js-extra">
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Lf2f5UUAAAAAHi81fhnSJr7tBQfAalAhX7yJA65","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type="text/javascript" src="https://psxextreme.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js" id="wpcf7-recaptcha-js"></script>
<script type="text/javascript" src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async="async" id="remote_sdk-js"></script>
<script type="text/javascript" id="sharing-js-js-extra">
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://psxextreme.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js" id="sharing-js-js"></script>
<script type="text/javascript" id="sharing-js-js-after">
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script>"undefined"!=typeof jQuery&&jQuery(document).ready(function(){"objectFit"in document.documentElement.style==!1&&(jQuery(".cat-post-item figure").removeClass("cat-post-crop"),jQuery(".cat-post-item figure").addClass("cat-post-crop-not-supported")),(document.documentMode||/Edge/.test(navigator.userAgent))&&(jQuery(".cat-post-item figure img").height("+=1"),window.setTimeout(function(){jQuery(".cat-post-item figure img").height("-=1")},0))});</script>		<script type="text/javascript">
			if (typeof jQuery !== 'undefined') {

				var cat_posts_namespace              = window.cat_posts_namespace || {};
				cat_posts_namespace.layout_wrap_text = cat_posts_namespace.layout_wrap_text || {};
				cat_posts_namespace.layout_img_size  = cat_posts_namespace.layout_img_size || {};

				cat_posts_namespace.layout_wrap_text = {
					
					preWrap : function (widget) {
						// var _widget = jQuery(widget);
						jQuery(widget).find('.cat-post-item').each(function(){
							var _that = jQuery(this);
							_that.find('p.cpwp-excerpt-text').addClass('cpwp-wrap-text');
							_that.find('p.cpwp-excerpt-text').closest('div').wrap('<div class="cpwp-wrap-text-stage">');;
						});
						return;
					},
					
					add : function(_this){
						var _that = jQuery(_this);
						if (_that.find('p.cpwp-excerpt-text').height() < _that.find('.cat-post-thumbnail').height()) { 
							_that.find('p.cpwp-excerpt-text').closest('.cpwp-wrap-text-stage').removeClass( "cpwp-wrap-text" );
							_that.find('p.cpwp-excerpt-text').addClass( "cpwp-wrap-text" ); 
						}else{ 
							_that.find('p.cpwp-excerpt-text').removeClass( "cpwp-wrap-text" );
							_that.find('p.cpwp-excerpt-text').closest('.cpwp-wrap-text-stage').addClass( "cpwp-wrap-text" ); 
						}
						return;
					},
					
					handleLazyLoading : function(_this) {
						var width = jQuery(_this).find('img').width();
						
						if( 0 !== width ){
							cat_posts_namespace.layout_wrap_text.add(_this);
						} else {
							jQuery(_this).find('img').one("load", function(){
								cat_posts_namespace.layout_wrap_text.add(_this);
							});
						}
						return;
					},
					
					setClass : function (widget) {
						// var _widget = jQuery(widget);
						jQuery(widget).find('.cat-post-item').each(function(){
							cat_posts_namespace.layout_wrap_text.handleLazyLoading(this);
						});
						return;
					}
				}
				cat_posts_namespace.layout_img_size = {
					
					replace : function(_this){
						var _that = jQuery(_this),
						resp_w = _that.width(),
						resp_h = _that.height(),
						orig_w = _that.data('cat-posts-width'),
						orig_h = _that.data('cat-posts-height');
						
						if( resp_w < orig_w ){
							_that.height( resp_w * orig_h / orig_w );
						} else {
							_that.height( '' );
						}
						return;
					},
					
					handleLazyLoading : function(_this) {
						var width = jQuery(_this).width();
						
						if( 0 !== width ){
							cat_posts_namespace.layout_img_size.replace(_this);
						} else {
							jQuery(_this).one("load", function(){
								cat_posts_namespace.layout_img_size.replace(_this);
							});
						}
						return;
					},
					setHeight : function (widget) {
						jQuery(widget).find('.cat-post-item img').each(function(){
							cat_posts_namespace.layout_img_size.handleLazyLoading(this);
						});
						return;
					}
				}

				let widget = jQuery('#category-posts-4-internal');

				jQuery( document ).ready(function () {
					cat_posts_namespace.layout_wrap_text.preWrap(widget);
					cat_posts_namespace.layout_wrap_text.setClass(widget);
					
					
						cat_posts_namespace.layout_img_size.setHeight(widget);
					
				});

				jQuery(window).on('load resize', function() {
					cat_posts_namespace.layout_wrap_text.setClass(widget);
					
					
						cat_posts_namespace.layout_img_size.setHeight(widget);
					
				});

			}
		</script>
		<script src="https://stats.wp.com/e-202234.js" defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.2',blog:'143880767',post:'54324',tz:'-4',srv:'psxextreme.com'} ]);
	_stq.push([ 'clickTrackerInit', '143880767', '54324' ]);
</script>





<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-151843729-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-151843729-1');
</script>


</body>



</html>
