<!doctype html>
<!--[if lt IE 7 ]> <html class="no-js ie6" lang="en-US"> <![endif]-->
<!--[if IE 7 ]>    <html class="no-js ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]>    <html class="no-js ie8" lang="en-US"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<link rel="icon" type="image/png" href="https://psxextreme.com/wp-content/uploads/2018/03/favicon.ico" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://psxextreme.com/xmlrpc.php" />
<style id="jetpack-boost-critical-css">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</style><style>
/* Custom BSA_PRO Styles */
/* fonts */
/* form */
.bsaProOrderingForm {   }
.bsaProInput input,
.bsaProInput input[type='file'],
.bsaProSelectSpace select,
.bsaProInputsRight .bsaInputInner,
.bsaProInputsRight .bsaInputInner label {   }
.bsaProPrice  {  }
.bsaProDiscount  {   }
.bsaProOrderingForm .bsaProSubmit,
.bsaProOrderingForm .bsaProSubmit:hover,
.bsaProOrderingForm .bsaProSubmit:active {   }
/* alerts */
.bsaProAlert,
.bsaProAlert > a,
.bsaProAlert > a:hover,
.bsaProAlert > a:focus {  }
.bsaProAlertSuccess {  }
.bsaProAlertFailed {  }
/* stats */
.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }
.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }
/* Custom CSS */
</style><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="fnbeTeHKrpZYN-DiXrao_uoz3xseQvGYyIsSh-3ibH8" />
<!-- This site is optimized with the Yoast SEO plugin v17.8 - https://yoast.com/wordpress/plugins/seo/ -->
<title>PSVR2 Finally Officially Announced - PSX Extreme</title>
<meta name="description" content="During PlayStation&#039;s CES 2022 presentation, Sony finally officially announced that the PSVR2 is coming in the -- hopefully -- near future." />
<link rel="canonical" href="https://psxextreme.com/news/psvr2-finally-officially-announced/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="PSVR2 Finally Officially Announced - PSX Extreme" />
<meta property="og:description" content="During PlayStation&#039;s CES 2022 presentation, Sony finally officially announced that the PSVR2 is coming in the -- hopefully -- near future." />
<meta property="og:url" content="https://psxextreme.com/news/psvr2-finally-officially-announced/" />
<meta property="og:site_name" content="PSX Extreme" />
<meta property="article:publisher" content="https://www.facebook.com/PSXExtreme/" />
<meta property="article:published_time" content="2022-01-05T19:04:16+00:00" />
<meta property="article:modified_time" content="2022-01-05T19:06:49+00:00" />
<meta property="og:image" content="https://psxextreme.com/wp-content/uploads/2022/01/psvr2.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@https://twitter.com/gabe_reisinger" />
<meta name="twitter:site" content="@PSXExtreme" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Gabriel Stanford-Reisinger" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="2 minutes" />
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="PSX Extreme &raquo; Feed" href="https://psxextreme.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="PSX Extreme &raquo; Comments Feed" href="https://psxextreme.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="PSX Extreme &raquo; PSVR2 Finally Officially Announced Comments Feed" href="https://psxextreme.com/news/psvr2-finally-officially-announced/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<style type="text/css" media="all">
.wpautoterms-footer{background-color:#ffffff;text-align:center;}
.wpautoterms-footer a{color:#000000;font-family:Arial, sans-serif;font-size:14px;}
.wpautoterms-footer .separator{color:#cccccc;font-family:Arial, sans-serif;font-size:14px;}</style>
<style>
.wc_apbct_email_id {
display: none !important;
}
</style><noscript><link rel='stylesheet' id='cnss_font_awesome_css-css'  href='//psxextreme.com/wp-content/cache/wpfc-minified/2pstdr52/2ez92.css' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='cnss_font_awesome_css-css'  href='//psxextreme.com/wp-content/cache/wpfc-minified/2pstdr52/2ez92.css' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='cnss_font_awesome_v4_shims-css'  href='//psxextreme.com/wp-content/cache/wpfc-minified/kmbr1wi5/2ez92.css' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='cnss_font_awesome_v4_shims-css'  href='//psxextreme.com/wp-content/cache/wpfc-minified/kmbr1wi5/2ez92.css' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='cnss_css-css'  href='//psxextreme.com/wp-content/cache/wpfc-minified/2ok56q3s/2ez92.css' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='cnss_css-css'  href='//psxextreme.com/wp-content/cache/wpfc-minified/2ok56q3s/2ez92.css' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='pt-cv-public-style-css'  href='//psxextreme.com/wp-content/cache/wpfc-minified/ffatxsup/2ez92.css' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='pt-cv-public-style-css'  href='//psxextreme.com/wp-content/cache/wpfc-minified/ffatxsup/2ez92.css' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='pt-cv-public-pro-style-css'  href='//psxextreme.com/wp-content/cache/wpfc-minified/9ii0u3do/2ez92.css' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='pt-cv-public-pro-style-css'  href='//psxextreme.com/wp-content/cache/wpfc-minified/9ii0u3do/2ez92.css' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<noscript><link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='wpautoterms_css-css'  href='//psxextreme.com/wp-content/cache/wpfc-minified/13zjhxsv/2ez92.css' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='wpautoterms_css-css'  href='//psxextreme.com/wp-content/cache/wpfc-minified/13zjhxsv/2ez92.css' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='//psxextreme.com/wp-content/cache/wpfc-minified/joq5485v/2ez92.css' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='//psxextreme.com/wp-content/cache/wpfc-minified/joq5485v/2ez92.css' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='//psxextreme.com/wp-content/cache/wpfc-minified/2bjgrt53/2ez92.css' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='//psxextreme.com/wp-content/cache/wpfc-minified/2bjgrt53/2ez92.css' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='//psxextreme.com/wp-content/cache/wpfc-minified/dg6lt872/2ez92.css' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='//psxextreme.com/wp-content/cache/wpfc-minified/dg6lt872/2ez92.css' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='//psxextreme.com/wp-content/cache/wpfc-minified/f5u9mage/2ez92.css' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='//psxextreme.com/wp-content/cache/wpfc-minified/f5u9mage/2ez92.css' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='//psxextreme.com/wp-content/cache/wpfc-minified/1d6spfc/2ez92.css' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='//psxextreme.com/wp-content/cache/wpfc-minified/1d6spfc/2ez92.css' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='buy_sell_ads_pro_carousel_stylesheet-css'  href='//psxextreme.com/wp-content/cache/wpfc-minified/kqaisrl6/2ez92.css' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='buy_sell_ads_pro_carousel_stylesheet-css'  href='//psxextreme.com/wp-content/cache/wpfc-minified/kqaisrl6/2ez92.css' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='//psxextreme.com/wp-content/cache/wpfc-minified/e6oj4pwm/2ez92.css' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='//psxextreme.com/wp-content/cache/wpfc-minified/e6oj4pwm/2ez92.css' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='jquery-ui-css'  href='//psxextreme.com/wp-content/cache/wpfc-minified/11nx2x3q/2ez92.css' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='jquery-ui-css'  href='//psxextreme.com/wp-content/cache/wpfc-minified/11nx2x3q/2ez92.css' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='contact-form-7-css'  href='//psxextreme.com/wp-content/cache/wpfc-minified/9k5f12zz/2ez92.css' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='contact-form-7-css'  href='//psxextreme.com/wp-content/cache/wpfc-minified/9k5f12zz/2ez92.css' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='psxextreme-ratings-css-css'  href='//psxextreme.com/wp-content/cache/wpfc-minified/e1spup4b/2ez92.css' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='psxextreme-ratings-css-css'  href='//psxextreme.com/wp-content/cache/wpfc-minified/e1spup4b/2ez92.css' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='widgets-on-pages-css'  href='//psxextreme.com/wp-content/cache/wpfc-minified/jmt6ue7a/2ez92.css' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='widgets-on-pages-css'  href='//psxextreme.com/wp-content/cache/wpfc-minified/jmt6ue7a/2ez92.css' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='wp-polls-css'  href='//psxextreme.com/wp-content/cache/wpfc-minified/2bi5epgp/2ez92.css' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='wp-polls-css'  href='//psxextreme.com/wp-content/cache/wpfc-minified/2bi5epgp/2ez92.css' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
margin: 1px;
font-size: 6px;
line-height: 8px;
height: 8px;
background-image: url('https://psxextreme.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
border: 1px solid #c8c8c8;
}
</style>
<noscript><link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='//psxextreme.com/wp-content/cache/wpfc-minified/qhvc7679/2ez93.css' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='//psxextreme.com/wp-content/cache/wpfc-minified/qhvc7679/2ez93.css' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<style id='wpdiscuz-frontend-css-inline-css' type='text/css'>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</style>
<noscript><link rel='stylesheet' id='wpdiscuz-fa-css'  href='//psxextreme.com/wp-content/cache/wpfc-minified/k2ye6hh9/2ez93.css' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='wpdiscuz-fa-css'  href='//psxextreme.com/wp-content/cache/wpfc-minified/k2ye6hh9/2ez93.css' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='wpdiscuz-combo-css-css'  href='//psxextreme.com/wp-content/cache/wpfc-minified/djlflno9/2ezxg.css' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='wpdiscuz-combo-css-css'  href='//psxextreme.com/wp-content/cache/wpfc-minified/djlflno9/2ezxg.css' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='wpforo-widgets-css'  href='//psxextreme.com/wp-content/cache/wpfc-minified/799tixt3/2ez92.css' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='wpforo-widgets-css'  href='//psxextreme.com/wp-content/cache/wpfc-minified/799tixt3/2ez92.css' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='wpforo-cross-css-css'  href='//psxextreme.com/wp-content/cache/wpfc-minified/ee1vo7ek/2ez92.css' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='wpforo-cross-css-css'  href='//psxextreme.com/wp-content/cache/wpfc-minified/ee1vo7ek/2ez92.css' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='bootstrap-styles-css'  href='//psxextreme.com/wp-content/cache/wpfc-minified/l0h67qi5/2ez92.css' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='bootstrap-styles-css'  href='//psxextreme.com/wp-content/cache/wpfc-minified/l0h67qi5/2ez92.css' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='font-awesome-css'  href='//psxextreme.com/wp-content/cache/wpfc-minified/lyhf1cdd/2ez92.css' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='font-awesome-css'  href='//psxextreme.com/wp-content/cache/wpfc-minified/lyhf1cdd/2ez92.css' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='responsive-style-css'  href='//psxextreme.com/wp-content/cache/wpfc-minified/1o913sxp/2ez92.css' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='responsive-style-css'  href='//psxextreme.com/wp-content/cache/wpfc-minified/1o913sxp/2ez92.css' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='//psxextreme.com/wp-content/cache/wpfc-minified/dv9p5goy/2ez92.css' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='//psxextreme.com/wp-content/cache/wpfc-minified/dv9p5goy/2ez92.css' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='latest-posts-style-css'  href='//psxextreme.com/wp-content/cache/wpfc-minified/6zoe0krs/2ez92.css' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='latest-posts-style-css'  href='//psxextreme.com/wp-content/cache/wpfc-minified/6zoe0krs/2ez92.css' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='newsletter-css'  href='//psxextreme.com/wp-content/cache/wpfc-minified/11bn3eyx/2ez92.css' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='newsletter-css'  href='//psxextreme.com/wp-content/cache/wpfc-minified/11bn3eyx/2ez92.css' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='wpforo-dynamic-style-css'  href='//psxextreme.com/wp-content/cache/wpfc-minified/etxpw5pl/2ez92.css' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='wpforo-dynamic-style-css'  href='//psxextreme.com/wp-content/cache/wpfc-minified/etxpw5pl/2ez92.css' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/10.4/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/10.4/_inc/social-logos/social-logos.min.css' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.4/css/jetpack.css' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.4/css/jetpack.css' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<!-- Google Analytics snippet added by Site Kit -->
<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://psxextreme.com/wp-json/" /><link rel="alternate" type="application/json" href="https://psxextreme.com/wp-json/wp/v2/posts/52833" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://psxextreme.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://psxextreme.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://psxextreme.com/?p=52833' />
<link rel="alternate" type="application/json+oembed" href="https://psxextreme.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpsxextreme.com%2Fnews%2Fpsvr2-finally-officially-announced%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://psxextreme.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpsxextreme.com%2Fnews%2Fpsvr2-finally-officially-announced%2F&#038;format=xml" />
<style>
@font-face {
font-family: 'cat_post';
src: url('https://psxextreme.com/wp-content/plugins/category-posts/icons/font/cat_post.eot?58348147');
src: url('https://psxextreme.com/wp-content/plugins/category-posts/icons/font/cat_post.eot?58348147#iefix') format('embedded-opentype'),
url('https://psxextreme.com/wp-content/plugins/category-posts/icons/font/cat_post.woff2?58348147') format('woff2'),
url('https://psxextreme.com/wp-content/plugins/category-posts/icons/font/cat_post.woff?58348147') format('woff'),
url('https://psxextreme.com/wp-content/plugins/category-posts/icons/font/cat_post.ttf?58348147') format('truetype');
font-weight: normal;
font-style: normal;
}
#category-posts-4-internal ul {padding: 0;}
#category-posts-4-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-4-internal .cat-post-author {margin-bottom: 0;}
#category-posts-4-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-4-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-4-internal .cat-post-excerpt-more {display: inline-block;}
#category-posts-4-internal .cat-post-item {list-style: none; margin: 3px 0 10px; padding: 3px 0;}
#category-posts-4-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-4-internal [class*=cat-post-tax] {font-size: 0.85em;}
#category-posts-4-internal [class*=cat-post-tax] * {display:inline-block;}
#category-posts-4-internal .cat-post-item a:after {content: ""; display: table;	clear: both;}
#category-posts-4-internal .cat-post-item .cat-post-title {overflow: hidden;text-overflow: ellipsis;white-space: initial;display: -webkit-box;-webkit-line-clamp: 2;-webkit-box-orient: vertical;padding-bottom: 0 !important;}
#category-posts-4-internal .cat-post-thumbnail span {position:relative; display:inline-block;}
#category-posts-4-internal .cat-post-format:after {font-family: "cat_post"; position:absolute; color:#FFFFFF; font-size:64px; line-height: 1; top:calc(50% - 34px); left:calc(50% - 34px);}
#category-posts-4-internal .cat-post-format-aside:after { content: '\f0f6'; }
#category-posts-4-internal .cat-post-format-chat:after { content: '\e802'; }
#category-posts-4-internal .cat-post-format-gallery:after { content: '\e805'; }
#category-posts-4-internal .cat-post-format-link:after { content: '\e809'; }
#category-posts-4-internal .cat-post-format-image:after { content: '\e800'; }
#category-posts-4-internal .cat-post-format-quote:after { content: '\f10d'; }
#category-posts-4-internal .cat-post-format-status:after { content: '\e80a'; }
#category-posts-4-internal .cat-post-format-video:after { content: '\e801'; }
#category-posts-4-internal .cat-post-format-audio:after { content: '\e803'; }
#category-posts-4-internal .cat-post-item a:after {content: ""; clear: both;}
#category-posts-4-internal .cat-post-thumbnail {display:block; float:left; margin:5px 10px 5px 0;}
#category-posts-4-internal .cat-post-crop {overflow:hidden;display:block;}
#category-posts-4-internal p {margin:5px 0 0 0}
#category-posts-4-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-4-internal .dashicons {vertical-align:middle;}
#category-posts-4-internal .cat-post-thumbnail .cat-post-crop img {height: 40px;}
#category-posts-4-internal .cat-post-thumbnail .cat-post-crop img {width: 40px;}
#category-posts-4-internal .cat-post-thumbnail .cat-post-crop img {object-fit: cover; max-width: 100%; display: block;}
#category-posts-4-internal .cat-post-thumbnail .cat-post-crop-not-supported img {width: 100%;}
#category-posts-4-internal .cat-post-thumbnail {max-width:100%;}
#category-posts-4-internal .cat-post-item img {margin: initial;}
#category-posts-4-internal .cat-post-scale img {margin: initial; padding-bottom: 0 !important; -webkit-transition: all 0.3s ease; -moz-transition: all 0.3s ease; -ms-transition: all 0.3s ease; -o-transition: all 0.3s ease; transition: all 0.3s ease;}
#category-posts-4-internal .cat-post-scale:hover img {-webkit-transform: scale(1.1, 1.1); -ms-transform: scale(1.1, 1.1); transform: scale(1.1, 1.1);}
</style>
<style type="text/css">
ul.cnss-social-icon li.cn-fa-icon a:hover{opacity: 0.7!important;color:#ffffff!important;}
</style><meta name="generator" content="Site Kit by Google 1.48.1" /><style type="text/css">.wp_autosearch_suggestions {border-width: 1px;border-color: #57C297 !important;border-style: solid;width: 190px;background-color: #a0a0a0;font-size: 10px;line-height: 14px;border: none !important;}.wp_autosearch_suggestions a {display: block;clear: left;text-decoration: none;}.wp_autosearch_suggestions a img {float: left;padding: 3px 5px;}.wp_autosearch_suggestions a .searchheading {display: block;font-weight: bold;padding-top: 5px;}.wp_autosearch_suggestions .wps_odd a {color: #000000;}.wp_autosearch_suggestions .wps_even a {color: #000000;}.wp_autosearch_suggestions .wp_autosearch_category {font-size: 12px;padding: 5px;display: block;background-color: #5286A0 !important;color: #FFFFFF !important;}.wps_over a.wp_autosearch_category{color: #FFFFFF !important;background-color: 6A81A0 !important;}.wp_autosearch_suggestions .wp_autosearch_more {padding: 5px;display: block;background-color: #5286A0 !important;color: #FFFFFF !important;background-image: url(https://psxextreme.com/wp-content/plugins/wp-autosearch//assert/image/arrow.png);background-repeat: no-repeat;background-position: 99% 50%;cursor: pointer;}.wps_over a.wp_autosearch_more{color: #FFFFFF !important;background-color: #4682A0 !important;}.wp_autosearch_suggestions .wp_autosearch_more a {height: auto;color: #FFFFFF !important;}.wp_autosearch_image {margin: 2px;}.wp_autosearch_result {padding-left: 5px;}.wp_autosearch_indicator {background: url('https://psxextreme.com/wp-content/plugins/wp-autosearch//assert/image/indicator.gif') no-repeat scroll 100% 50% #FFF !important;}.wp_autosearch_suggestions {padding: 0px;background-color: white;overflow: hidden;z-index: 99999;}.wp_autosearch_suggestions ul {width: 100%;list-style-position: outside;list-style: none;padding: 0;margin: 0;}.wp_autosearch_suggestions li {margin: 0px;cursor: pointer;display: block;font: menu;font-size: 12px;line-height: 16px;overflow: hidden;}.wps_odd {background-color: #FFFFFF;}.wps_even {background-color: #E8E8E8;}.ac_over {background-color: #034478;color: #FFFFFF !important;}.ac_over a, .ac_over a span {color: #FFFFFF !important;}.wp_autosearch_input{width: 88% !important;height: 50px !important;border: none !important;background-color: #FFFFFF !important;outline: none;box-shadow: 0px 0px 0px #FFF !important;-moz-box-shadow: 0px 0px 0px #FFF !important;-webkit-box-shadow: 0px 0px 0px #FFF !important;text-indent: 5px !important;margin: 0 !important;padding: 0 !important;overflow: hidden;float: left;line-height: 29px;vertical-align: middle;color: #000000 !important;}.wp_autosearch_wrapper{width: 100%;}.wp_autosearch_suggestions{box-shadow: #888888 5px 10px 10px;-webkit-box-shadow: #888888 5px 10px 10px;}.wp_autosearch_submit, .wp_autosearch_submit:hover, .wp_autosearch_submit:active, .wp_autosearch_submit:visited{cursor: pointer;height: 50px;width: 54px;overflow: hidden;background: transparent url('') no-repeat scroll !important;float: right;font-size: 100%;-webkit-appearance: none;outline: none;position: absolute;right: 0px;top: 0px;background-color: transparent;border: none ;border-radius: 0 !important;padding: 0 !important;margin: 0 !important;display: block !important;}.wp_autosearch_form_wrapper{width: 100%;border: 1px solid #57C297 !important;height: 52px !important;background-color: #FFFFFF !important;position: relative;}.wp_autosearch_item_description{padding-right: 2px;padding-left: 2px;}.wp_autosearch_form_label{display: none;}</style><style type="text/css" media="screen">.wp_autosearch_submit, .wp_autosearch_submit:hover, .wp_autosearch_submit:active, .wp_autosearch_submit:visited {
cursor: pointer;
height: 50px;
width: 54px;
overflow: hidden;
background: #1e2836 !important;
float: right;
font-size: 100%;
-webkit-appearance: none;
outline: none;
position: absolute;
right: 0px;
top: 0px;
background-color: #1e2836;
border: none;
color:#fff;
border-radius: 0 !important;
padding: 0 !important;
margin: 0 !important;
display: block !important;
}
.wp_autosearch_form_wrapper {
width: 100%;
border: 1px solid #ddd !important;
height: 52px !important;
background-color: #FFFFFF !important;
position: relative;
}</style>		<meta name="jetpack-boost-ready" content="true" />
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Custom CSS -->
<style type="text/css">
</style>      <meta name="onesignal" content="wordpress-plugin"/>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e7e6e6; }
</style>
<style type="text/css">
/* If html does not have either class, do not show lazy loaded images. */
html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
display: none;
}
</style>
<link rel="icon" href="https://i0.wp.com/psxextreme.com/wp-content/uploads/2018/11/cropped-10830088_794658207268173_5582883227963338728_o.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/psxextreme.com/wp-content/uploads/2018/11/cropped-10830088_794658207268173_5582883227963338728_o.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/psxextreme.com/wp-content/uploads/2018/11/cropped-10830088_794658207268173_5582883227963338728_o.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/psxextreme.com/wp-content/uploads/2018/11/cropped-10830088_794658207268173_5582883227963338728_o.jpg?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">
p { 
font-size:14px; 
} 
iframe {
max-width:100% !important;
}		</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> 
<!-- Respond.js IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
<script data-jetpack-boost="ignore" src="https://psxextreme.com/wp-content/themes/psx/js/respond.min.js"></script>
<![endif]-->
</head>
<body class="post-template-default single single-post postid-52833 single-format-standard custom-background wpb-js-composer js-comp-ver-6.8.0 vc_responsive wpf-default wpft-">
<header>
<nav role="navigation">
<div class="navbar navbar-default">
<div class="pull-right hidden-xs hidden-sm" style="margin-top:20px;"><ul id="" class="cnss-social-icon " style="text-align:right;"><li class="cn-fa-facebook" style="display:inline-block;"><a class="" target="_blank" href="https://www.facebook.com/PSXExtreme/" title="Facebook" style=""><img src="https://psxextreme.com/wp-content/uploads/2020/06/facebook.png" border="0" width="46" height="46" alt="Facebook" title="Facebook" style="margin:2px;" /></a></li><li class="cn-fa-twitter" style="display:inline-block;"><a class="" target="_blank" href="https://www.twitter.com/PSXExtreme" title="Twitter" style=""><img src="https://psxextreme.com/wp-content/uploads/2020/06/twitter.png" border="0" width="46" height="46" alt="Twitter" title="Twitter" style="margin:2px;" /></a></li><li class="cn-fa-forums" style="display:inline-block;"><a class=""  href="https://psxextreme.com/forums/" title="Forums" style=""><img src="https://psxextreme.com/wp-content/uploads/2020/06/forums.png" border="0" width="46" height="46" alt="Forums" title="Forums" style="margin:2px;" /></a></li><li class="cn-fa-discord" style="display:inline-block;"><a class="" target="_blank" href="https://discord.gg/TYAUB7Z" title="discord" style=""><img src="https://psxextreme.com/wp-content/uploads/2020/06/Discord-Logo-White.png" border="0" width="46" height="46" alt="discord" title="discord" style="margin:2px;" /></a></li></ul></div>
<div class="container">
<!-- .navbar-toggle is used as the toggle for collapsed navbar content -->
<div class="navbar-header">
<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-responsive-collapse">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<a class="navbar-brand" href="https://psxextreme.com/" title="PSX Extreme" rel="home">
<img src="https://psxextreme.com/wp-content/uploads/2018/03/logo.png" alt="PSX Extreme" />
</a>
</div>
<div class="navbar-collapse collapse navbar-responsive-collapse">
<ul id="menu-main-menu" class="nav navbar-nav"><li id="menu-item-26503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-26503"><a href="https://psxextreme.com/">Home</a></li>
<li id="menu-item-31510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31510"><a href="https://psxextreme.com/news/">News</a></li>
<li id="menu-item-31519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31519"><a href="https://psxextreme.com/reviews/">Reviews</a></li>
<li id="menu-item-31558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31558"><a href="https://psxextreme.com/rundown/">Rundown</a></li>
<li id="menu-item-28724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28724"><a href="https://psxextreme.com/about-us/">About Us</a></li>
<li id="menu-item-48282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48282"><a href="https://psxextreme.com/forums/">Forums</a></li>
</ul>
</div>
</div>
</div>           
</nav>
</header><!-- end of header -->
<div class="container page-c" style="margin: 10px auto;">
<div id="wrapper" class="clearfix">
<div class="row">
<div class="col-xs-12" style="margin-bottom:20px;">		<div class="wizardinfosys_autosearch_wrapper">
<form id="wizardinfosys_autosearch_form" full_search_url="https://psxextreme.com/?s=%q%" action="https://psxextreme.com/" method="get">
<div class="wp_autosearch_form_wrapper" style="max-width: px;">
<label class="wp_autosearch_form_label"></label>
<input name="s" class="wp_autosearch_input" type="text"  value="" style="width: 95%;" placeholder="" autocomplete="off" />
<button style="display: none;" class="wp_autosearch_submit"></button>
</div>
</form>
</div>
</div>
<div class="hidden-xs hidden-sm col-md-3 col-lg-3">    
<aside id="widgets" class="left1">
<div id="nav_menu-12" class="widget-wrapper-left widget_nav_menu"><div class="widget-title">PlayStation 5</div><div class="menu-playstation-5-container"><ul id="menu-playstation-5" class="menu"><li id="menu-item-33455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33455"><a href="https://psxextreme.com/category/news/ps5/">PS5 News</a></li>
<li id="menu-item-48717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48717"><a href="https://psxextreme.com/category/reviews/ps5-reviews/">PS5 Reviews</a></li>
</ul></div></div><div id="nav_menu-2" class="widget-wrapper-left widget_nav_menu"><div class="widget-title">PlayStation 4</div><div class="menu-playstation-4-container"><ul id="menu-playstation-4" class="menu"><li id="menu-item-29860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29860"><a href="https://psxextreme.com/category/news/ps4/">PS4 News</a></li>
<li id="menu-item-26507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26507"><a href="https://psxextreme.com/category/reviews/playstation-4-reviews/">PS4 Reviews</a></li>
</ul></div></div><div id="nav_menu-10" class="widget-wrapper-left widget_nav_menu"><div class="widget-title">PlayStation VR</div><div class="menu-playstation-vr-container"><ul id="menu-playstation-vr" class="menu"><li id="menu-item-29862" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29862"><a href="https://psxextreme.com/category/news/psvr/">PSVR News</a></li>
<li id="menu-item-29864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29864"><a href="https://psxextreme.com/category/reviews/psvr-reviews/">PSVR Reviews</a></li>
</ul></div></div><div id="nav_menu-3" class="widget-wrapper-left widget_nav_menu"><div class="widget-title">PlayStation 3</div><div class="menu-playstation-3-container"><ul id="menu-playstation-3" class="menu"><li id="menu-item-26508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26508"><a href="https://psxextreme.com/category/playstation-3/playstation-3-news/">PS3 News</a></li>
<li id="menu-item-26510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26510"><a href="https://psxextreme.com/category/playstation-3/reviews-3/">PS3 Reviews</a></li>
</ul></div></div><div id="nav_menu-6" class="widget-wrapper-left widget_nav_menu"><div class="widget-title">PlayStation Vita</div><div class="menu-playstation-vita-container"><ul id="menu-playstation-vita" class="menu"><li id="menu-item-28701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28701"><a href="https://psxextreme.com/category/news/vita/">Vita News</a></li>
<li id="menu-item-26588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26588"><a href="https://psxextreme.com/category/reviews/playstation-vita-reviews/">Vita Reviews</a></li>
</ul></div></div><div id="nav_menu-7" class="widget-wrapper-left widget_nav_menu"><div class="widget-title">Misc</div><div class="menu-about-links-container"><ul id="menu-about-links" class="menu"><li id="menu-item-26593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26593"><a href="https://psxextreme.com/about-us/">About Us</a></li>
<li id="menu-item-26599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-26599"><a href="https://psxextreme.com/about-us/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-31888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31888"><a href="https://psxextreme.com/about-us/#contactusmain">Contact Us</a></li>
<li id="menu-item-26601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26601"><a href="https://psxextreme.com/advertise/">Advertise on PSXE</a></li>
<li id="menu-item-34339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34339"><a href="https://psxextreme.com/about-us/contribute/">Write For PSX Extreme</a></li>
<li id="menu-item-26600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26600"><a href="https://psxextreme.com/links/">Links</a></li>
</ul></div></div><div id="text-4" class="widget-wrapper-left widget_text"><div class="widget-title">Friends of PSXE</div>			<div class="textwidget"><p><a href="https://cloudnag.com/" target="_blank" rel="noopener"><img loading="lazy" class="aligncenter wp-image-52048 jetpack-lazy-image" src="https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/11/cropped-Cloud-Nag-fullsize-4.png?resize=200%2C33&#038;ssl=1" alt width="200" height="33" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/11/cropped-Cloud-Nag-fullsize-4.png?resize=200%2C33&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter wp-image-52048" src="https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/11/cropped-Cloud-Nag-fullsize-4.png?resize=200%2C33&#038;ssl=1" alt="" width="200" height="33" data-recalc-dims="1" srcset="https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/11/cropped-Cloud-Nag-fullsize-4.png?w=2042&amp;ssl=1 2042w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/11/cropped-Cloud-Nag-fullsize-4.png?resize=300%2C49&amp;ssl=1 300w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/11/cropped-Cloud-Nag-fullsize-4.png?resize=1024%2C167&amp;ssl=1 1024w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/11/cropped-Cloud-Nag-fullsize-4.png?resize=768%2C126&amp;ssl=1 768w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/11/cropped-Cloud-Nag-fullsize-4.png?resize=1536%2C251&amp;ssl=1 1536w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/11/cropped-Cloud-Nag-fullsize-4.png?resize=250%2C41&amp;ssl=1 250w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/11/cropped-Cloud-Nag-fullsize-4.png?resize=600%2C98&amp;ssl=1 600w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/11/cropped-Cloud-Nag-fullsize-4.png?w=1100&amp;ssl=1 1100w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/11/cropped-Cloud-Nag-fullsize-4.png?w=1650&amp;ssl=1 1650w" sizes="(max-width: 200px) 100vw, 200px" /></noscript></a></p>
<p><a href="http://nintendoextreme.com" target="_blank" rel="noopener"><img loading="lazy" class="aligncenter wp-image-50602 size-full jetpack-lazy-image" src="https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/08/ninexlog-3.png?resize=200%2C40&#038;ssl=1" alt width="200" height="40" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/08/ninexlog-3.png?resize=200%2C40&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter wp-image-50602 size-full" src="https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/08/ninexlog-3.png?resize=200%2C40&#038;ssl=1" alt="" width="200" height="40" data-recalc-dims="1" /></noscript></a></p>
</div>
</div>
</aside><!-- end of #widgets -->
</div>
<div class="col-xs-12 col-sm-12 col-md-6 col-lg-6" style="border-left:1px solid #ddd;border-right:1px solid #ddd;">
<ul class="breadcrumb"><li><a href="https://psxextreme.com">Home</a></li><li><a href="https://psxextreme.com/category/news/">News</a> </li> <li class="active">PSVR2 Finally Officially Announced</li></ul>
<article id="post-52833" class="post-52833 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-psvr tag-ces-2022 tag-playstation tag-psvr tag-psvr2 tag-sony">
<img width="1920" height="1080" src="https://psxextreme.com/wp-content/uploads/2022/01/psvr2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="PSVR2" loading="lazy" data-lazy-srcset="https://i1.wp.com/psxextreme.com/wp-content/uploads/2022/01/psvr2.jpg?w=1920&amp;ssl=1 1920w, https://i1.wp.com/psxextreme.com/wp-content/uploads/2022/01/psvr2.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/psxextreme.com/wp-content/uploads/2022/01/psvr2.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i1.wp.com/psxextreme.com/wp-content/uploads/2022/01/psvr2.jpg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/psxextreme.com/wp-content/uploads/2022/01/psvr2.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i1.wp.com/psxextreme.com/wp-content/uploads/2022/01/psvr2.jpg?resize=250%2C141&amp;ssl=1 250w, https://i1.wp.com/psxextreme.com/wp-content/uploads/2022/01/psvr2.jpg?resize=600%2C338&amp;ssl=1 600w, https://i1.wp.com/psxextreme.com/wp-content/uploads/2022/01/psvr2.jpg?w=1100&amp;ssl=1 1100w, https://i1.wp.com/psxextreme.com/wp-content/uploads/2022/01/psvr2.jpg?w=1650&amp;ssl=1 1650w" data-lazy-sizes="(max-width: 1920px) 100vw, 1920px" data-lazy-src="https://psxextreme.com/wp-content/uploads/2022/01/psvr2.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
<header class="page-header">
<h1 class="page-title">PSVR2 Finally Officially Announced</h1>
</header>
<section class="post-meta">
<i class="icon-time"></i> <a href="https://psxextreme.com/news/psvr2-finally-officially-announced/" title="2:04 pm" rel="bookmark">January 5, 2022</a> <i class="icon-user"></i> <span class="author vcard"><a class="url fn n" href="https://psxextreme.com/forums/profile/gabriel-stanford-reisinger/" title="View all posts by Gabriel Stanford-Reisinger">Gabriel Stanford-Reisinger</a></span>
<span class="comments-link">
<span class="mdash">&mdash;</span>
<a href="https://psxextreme.com/news/psvr2-finally-officially-announced/#respond">No Comments <i class="icon-arrow-down"></i></a>
</span>
</section><!-- end of .post-meta -->
<section class="post-entry">
<p><span style="font-size: 12pt;">Sony has announced the PSVR2 Tuesday during CES 2022. According to <a href="https://blog.playstation.com/2022/01/04/playstation-vr2-and-playstation-vr2-sense-controller-the-next-generation-of-vr-gaming-on-ps5/">PlayStation&#8217;s blog</a>, this new VR system is going to take the entire VR experience to a &#8220;whole new level.&#8221; The blog detailed quite a handful of things fans might want to know about the add-on.</span></p>
<p><span style="font-size: 12pt;">The PSVR2 will offer 4K HDR at a 2000×2040 per eye resolution at a refresh rate of 90/120Hz. Sony also implemented inside-out tracking with cameras embedded within the headset, making it easier for you to look around in-game without the need for external cameras.</span></p>
<p><span style="font-size: 12pt;">What&#8217;s more, Sony took it another level with Sense Technology, which combines headset feedback, 3D audio, and eye tracking alongside its innovative Sense controller with the hope to offer greater immersion. Basically, with headset feedback, the player can greater feel the in-game actions done. Such actions can be anything from an object hurling by the player to an elevated heart rate within the game. It&#8217;s already clear, though, how 3D audio plays into it.</span></p>
<p><iframe loading="lazy" title="PSVR 2 - Official PlayStation Presentation | CES 2022" width="550" height="309" src="https://www.youtube.com/embed/QJYnQCzh5io?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p><span style="font-size: 12pt;">As for eye tracking, Sony hopes this will allow PSVR2 owners to be able to interact with games in more natural and intuitive ways. As expected, its Sense controllers will also utilize innovative features that the PS5 DualSense controllers offer such as adaptive triggers and haptic feedback. </span></p>
<h2><span style="font-size: 12pt;">PSVR2 Specifications</span></h2>
<table>
<tbody>
<tr>
<td style="width: 180.281px;">
<blockquote><p>Display method​</p></blockquote>
</td>
<td class="has-text-align-left" style="width: 676.406px;" data-align="left">
<blockquote><p>OLED</p></blockquote>
</td>
</tr>
<tr>
<td style="width: 180.281px;">
<blockquote><p>Panel resolution​</p></blockquote>
</td>
<td class="has-text-align-left" style="width: 676.406px;" data-align="left">
<blockquote><p>2000 x 2040 per eye</p></blockquote>
</td>
</tr>
<tr>
<td style="width: 180.281px;">
<blockquote><p>Panel refresh rate​</p></blockquote>
</td>
<td class="has-text-align-left" style="width: 676.406px;" data-align="left">
<blockquote><p>90Hz, 120Hz</p></blockquote>
</td>
</tr>
<tr>
<td style="width: 180.281px;">
<blockquote><p>Lens separation​</p></blockquote>
</td>
<td class="has-text-align-left" style="width: 676.406px;" data-align="left">
<blockquote><p>Adjustable</p></blockquote>
</td>
</tr>
<tr>
<td style="width: 180.281px;">
<blockquote><p>Field of View​</p></blockquote>
</td>
<td class="has-text-align-left" style="width: 676.406px;" data-align="left">
<blockquote><p>Approx. 110 degrees</p></blockquote>
</td>
</tr>
<tr>
<td style="width: 180.281px;">
<blockquote><p>Sensors​</p></blockquote>
</td>
<td class="has-text-align-left" style="width: 676.406px;" data-align="left">
<blockquote><p>Motion Sensor: Six-axis motion sensing system (three-axis gyroscope, three-axis accelerometer)​Attachment Sensor: IR Proximity sensor</p></blockquote>
</td>
</tr>
<tr>
<td style="width: 180.281px;">
<blockquote><p>Cameras​</p></blockquote>
</td>
<td class="has-text-align-left" style="width: 676.406px;" data-align="left">
<blockquote><p>4 cameras for headset and controller tracking​IR camera for eye tracking per eye</p></blockquote>
</td>
</tr>
<tr>
<td style="width: 180.281px;">
<blockquote><p>Feedback​</p></blockquote>
</td>
<td class="has-text-align-left" style="width: 676.406px;" data-align="left">
<blockquote><p>Vibration on headset</p></blockquote>
</td>
</tr>
<tr>
<td style="width: 180.281px;">
<blockquote><p>Communication​ with PS5</p></blockquote>
</td>
<td class="has-text-align-left" style="width: 676.406px;" data-align="left">
<blockquote><p>USB Type-C®</p></blockquote>
</td>
</tr>
<tr>
<td style="width: 180.281px;">
<blockquote><p>Audio​</p></blockquote>
</td>
<td class="has-text-align-left" style="width: 676.406px;" data-align="left">
<blockquote><p>Input: Built-in microphone​Output: Stereo headphone jack</p></blockquote>
</td>
</tr>
</tbody>
</table>
<p><span style="font-size: 12pt;">We all already knew the VR system <a href="https://psxextreme.com/news/psvr-2-wont-release-alongside-ps5/">wasn&#8217;t going to launch</a> with the current-gen console as far back as May 2019. But, it&#8217;s at least good that Sony was taking its time and with VR taking off in the way it is, Sony might actually see the add-on succeed rather than blunder due to a poor launch lineup.</span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-52833" class="share-twitter sd-button share-icon" href="https://psxextreme.com/news/psvr2-finally-officially-announced/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-52833" class="share-facebook sd-button share-icon" href="https://psxextreme.com/news/psvr2-finally-officially-announced/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="wpfcp-article-info"><a href="https://psxextreme.com/forums/ps5-news/psvr2-finally-officially-announced/">This article is also published as a forum topic here &raquo;</a></div><div class="wpfcpcb"></div>
<div id="author-meta">
<img alt src="//psxextreme.com/wp-content/uploads/wpforo/avatars/gabriel-stanford-reisinger_78.jpeg" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" data-lazy-src="//psxextreme.com/wp-content/uploads/wpforo/avatars/gabriel-stanford-reisinger_78.jpeg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='//psxextreme.com/wp-content/uploads/wpforo/avatars/gabriel-stanford-reisinger_78.jpeg' class='avatar avatar-80 photo' height='80' width='80' /></noscript>
<div class="about-author">About <a href="https://psxextreme.com/forums/profile/gabriel-stanford-reisinger/" title="Posts by Gabriel Stanford-Reisinger" rel="author">Gabriel Stanford-Reisinger</a></div>
<p>I'm PSX Extreme's managing editor and one of the first to nab a PS5 on the team. While not writing about PlayStation, I like to write about gaming as a whole and the entertainment industry. I still smash my head on a keyboard and words come out. <a href="https://twitter.com/gabe_reisinger">Twitter</a> | <a href="/cdn-cgi/l/email-protection#a0c7c1c2d2c9c5cce0d0d3d8c5d8d4d2c5cdc58ec3cfcd">Send tips</a></p>
</div><!-- end of #author-meta -->
</section><!-- end of .post-entry -->
<footer class="article-footer">
<div class="post-data">
Tagged with: <a class="btn btn-mini btn-default" href="https://psxextreme.com/tag/ces-2022/" rel="tag">CES 2022</a> <a class="btn btn-mini btn-default" href="https://psxextreme.com/tag/playstation/" rel="tag">playstation</a> <a class="btn btn-mini btn-default" href="https://psxextreme.com/tag/psvr/" rel="tag">psvr</a> <a class="btn btn-mini btn-default" href="https://psxextreme.com/tag/psvr2/" rel="tag">PSVR2</a> <a class="btn btn-mini btn-default" href="https://psxextreme.com/tag/sony/" rel="tag">sony</a><br />  
</div><!-- end of .post-data --> 
<div class="post-edit"></div>  
</footer>           
</article><!-- end of #post-52833 -->
<div class="wpdiscuz_top_clearing"></div>
<div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div>    <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-1 wpd-comments-open">
<div class="wc_social_plugin_wrapper">
</div>
<div class="wpd-form-wrap">
<div class="wpd-form-head">
<div class="wpd-sbs-toggle">
<i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i>
</div>
<div class="wpd-auth">
<div class="wpd-login">
<a rel="nofollow" href="https://psxextreme.com/forums/?foro=signin&#038;redirect_to=https%3A%2F%2Fpsxextreme.com%2Fnews%2Fpsvr2-finally-officially-announced%2F"><i class='fas fa-sign-in-alt'></i> Login</a>                        </div>
</div>
</div>
<div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
<form action="https://psxextreme.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form">
<div class="wpdiscuz-subscribe-form-intro">Notify of </div>
<div class="wpdiscuz-subscribe-form-option" style="width:40%;">
<select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
<option value="post">new follow-up comments</option>
<option value="all_comment" >new replies to my comments</option>
</select>
</div>
<div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
<input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
</div>
<div class="wpdiscuz-subscribe-form-button">
<input id="wpdiscuz_subscription_button" class="wpd-prim-button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
</div> 
<input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="9a62e316e1" /><input type="hidden" name="_wp_http_referer" value="/news/psvr2-finally-officially-announced/" />                            </form>
</div>
<div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
</div>
<div id="wpdiscuz_hidden_secondary_form" style="display: none;">
<div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
<div class="wpd-secondary-forms-social-content"></div><div class="clearfix"></div>
</div>
</div>
<div class="wpd-login-to-comment">Please login to comment</div>
</div>
<div id="wpd-threads" class="wpd-thread-wrapper">
<div class="wpd-thread-head">
<div class="wpd-thread-info " data-comments-count="0">
<span class='wpdtc' title='0'>0</span> Comments                    </div>
<div class="wpd-space"></div>
<div class="wpd-thread-filter">
<div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div>
<div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
</div>
</div>
<div class="wpd-comment-info-bar">
<div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
<div class="wpd-filter-view-all">View all comments</div>
</div>
<div class="wpd-thread-list">
<div class="wpdiscuz-comment-pagination">
</div>
</div>
</div>
</div>
</div>
<div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
<div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
</div>
<div class="hidden-md hidden-lg col-xs-12 col-sm-12">      
<aside id="widgets" class="left1">
<div id="nav_menu-13" class="widget-wrapper-left widget_nav_menu"><div class="widget-title">PS5</div><div class="menu-playstation-5-container"><ul id="menu-playstation-6" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33455"><a href="https://psxextreme.com/category/news/ps5/">PS5 News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48717"><a href="https://psxextreme.com/category/reviews/ps5-reviews/">PS5 Reviews</a></li>
</ul></div></div><div id="nav_menu-4" class="widget-wrapper-left widget_nav_menu"><div class="widget-title">PS4</div><div class="menu-playstation-4-container"><ul id="menu-playstation-7" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29860"><a href="https://psxextreme.com/category/news/ps4/">PS4 News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26507"><a href="https://psxextreme.com/category/reviews/playstation-4-reviews/">PS4 Reviews</a></li>
</ul></div></div><div id="nav_menu-5" class="widget-wrapper-left widget_nav_menu"><div class="widget-title">PS3</div><div class="menu-playstation-3-container"><ul id="menu-playstation-8" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26508"><a href="https://psxextreme.com/category/playstation-3/playstation-3-news/">PS3 News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26510"><a href="https://psxextreme.com/category/playstation-3/reviews-3/">PS3 Reviews</a></li>
</ul></div></div><div id="nav_menu-8" class="widget-wrapper-left widget_nav_menu"><div class="widget-title">Vita</div><div class="menu-playstation-vita-container"><ul id="menu-playstation-vita-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28701"><a href="https://psxextreme.com/category/news/vita/">Vita News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26588"><a href="https://psxextreme.com/category/reviews/playstation-vita-reviews/">Vita Reviews</a></li>
</ul></div></div><div id="nav_menu-9" class="widget-wrapper-left widget_nav_menu"><div class="widget-title">Misc</div><div class="menu-about-links-container"><ul id="menu-about-links-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26593"><a href="https://psxextreme.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-26599"><a href="https://psxextreme.com/about-us/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31888"><a href="https://psxextreme.com/about-us/#contactusmain">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26601"><a href="https://psxextreme.com/advertise/">Advertise on PSXE</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34339"><a href="https://psxextreme.com/about-us/contribute/">Write For PSX Extreme</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26600"><a href="https://psxextreme.com/links/">Links</a></li>
</ul></div></div>
</aside><!-- end of #widgets --></div>
<div class="col-xs-12 col-sm-12 col-md-3 col-lg-3">
<aside id="widgets">
<div id="wpforo_widget_profile-2" class="widget-wrapper widget_wpforo_widget_profile"><div id="wpf-widget-profile" class="wpforo-widget-wrap wpf-default"><div class="widget-title">PSXE Account</div><div class="wpforo-widget-content">            <div class="wpf-prof-wrap">
<div class="wpf-prof-footer">
</div>
</div>
</div></div></div><div id="democracy-2" class="widget-wrapper widget_democracy"><div class="widget-title"></div>
<!--democracy-->
<style type="text/css">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</style>
<div id="democracy-15" class="democracy" data-opts='{"ajax_url":"https:\/\/psxextreme.com\/wp-admin\/admin-ajax.php","pid":15,"max_answs":0,"answs_max_height":500,"anim_speed":400,"line_anim_speed":1500}' ><strong class="dem-poll-title">Do you buy a console for its exclusives?</strong><div class="dem-screen vote"><form method="POST" action="#democracy-15"><ul class="dem-vote">
<li data-aid="86">
<label class="dem__radio_label">
<input class="dem__radio"  type="radio" value="86" name="answer_ids[]"><span class="dem__spot"></span> Yup, exclusive games sell consoles!
</label>
</li>
<li data-aid="87">
<label class="dem__radio_label">
<input class="dem__radio"  type="radio" value="87" name="answer_ids[]"><span class="dem__spot"></span> Nope, it's all about that multiplat!
</label>
</li></ul><div class="dem-bottom"><input type="hidden" name="dem_act" value="vote"><input type="hidden" name="dem_pid" value="15"><div class="dem-vote-button"><input class="dem-button " type="submit" value="Vote" data-dem-act="vote"></div><a href="javascript:void(0);" class="dem-link dem-results-link" data-dem-act="view" rel="nofollow">Results</a></div></form></div><noscript>Poll Options are limited because JavaScript is disabled in your browser.</noscript><div class="dem-loader"><div><style type="text/css">
.dem-roller {
margin: 0 auto;
width: 40px;
height: 40px;
position: relative;
}
.con1 > div, .con2 > div, .con3 > div {
width: 10px;
height: 10px;
background-color: #2686cc;
border-radius: 100%;
position: absolute;
-webkit-animation: bouncedelay 1.2s infinite ease-in-out;
animation: bouncedelay 1.2s infinite ease-in-out;
/* Prevent first frame from flickering when animation starts */
-webkit-animation-fill-mode: both;
animation-fill-mode: both;
}
.dem-roller .demrcont {
position: absolute;
width: 100%;
height: 100%;
}
.con2 {
-webkit-transform: rotateZ(45deg);
transform: rotateZ(45deg);
}
.con3 {
-webkit-transform: rotateZ(90deg);
transform: rotateZ(90deg);
}
.circle1 { top: 0; left: 0; }
.circle2 { top: 0; right: 0; }
.circle3 { right: 0; bottom: 0; }
.circle4 { left: 0; bottom: 0; }
.con2 .circle1 { -webkit-animation-delay: -1.1s; animation-delay: -1.1s; }
.con3 .circle1 { -webkit-animation-delay: -1.0s; animation-delay: -1.0s; }
.con1 .circle2 { -webkit-animation-delay: -0.9s; animation-delay: -0.9s; }
.con2 .circle2 { -webkit-animation-delay: -0.8s; animation-delay: -0.8s; }
.con3 .circle2 { -webkit-animation-delay: -0.7s; animation-delay: -0.7s; }
.con1 .circle3 { -webkit-animation-delay: -0.6s; animation-delay: -0.6s; }
.con2 .circle3 { -webkit-animation-delay: -0.5s; animation-delay: -0.5s; }
.con3 .circle3 { -webkit-animation-delay: -0.4s; animation-delay: -0.4s; }
.con1 .circle4 { -webkit-animation-delay: -0.3s; animation-delay: -0.3s; }
.con2 .circle4 { -webkit-animation-delay: -0.2s; animation-delay: -0.2s; }
.con3 .circle4 { -webkit-animation-delay: -0.1s; animation-delay: -0.1s; }
@-webkit-keyframes bouncedelay {
0%, 80%, 100% { -webkit-transform: scale(0.0) }
40% { -webkit-transform: scale(1.0) }
}
@keyframes bouncedelay {
0%, 80%, 100% { 
transform: scale(0.0);
-webkit-transform: scale(0.0);
} 40% { 
transform: scale(1.0);
-webkit-transform: scale(1.0);
}
}
</style>
<div class="dem-roller">
<div class="demrcont con1">
<div class="circle1 css-fill"></div>
<div class="circle2 css-fill"></div>
<div class="circle3 css-fill"></div>
<div class="circle4 css-fill"></div>
</div>
<div class="demrcont con2">
<div class="circle1 css-fill"></div>
<div class="circle2 css-fill"></div>
<div class="circle3 css-fill"></div>
<div class="circle4 css-fill"></div>
</div>
<div class="demrcont con3">
<div class="circle1 css-fill"></div>
<div class="circle2 css-fill"></div>
<div class="circle3 css-fill"></div>
<div class="circle4 css-fill"></div>
</div>
</div>
</div></div></div><!--democracy--></div><div id="newsletterwidgetminimal-2" class="widget-wrapper widget_newsletterwidgetminimal"><div class="widget-title">Newsletter</div><div class="tnp tnp-widget-minimal"><form class="tnp-form" action="https://psxextreme.com/?na=s" method="post"><input type="hidden" name="nr" value="widget-minimal"/><input class="tnp-email" type="email" required name="ne" value="" placeholder="Email"><input class="tnp-submit" type="submit" value="Subscribe"></form></div></div><div id="text-2" class="widget-wrapper widget_text">			<div class="textwidget">
</div>
</div><div id="custom_html-2" class="widget_text widget-wrapper widget_custom_html"><div class="textwidget custom-html-widget">
<!-- Responsive -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-7825016775655768"
data-ad-slot="1531652602"
data-ad-format="auto"></ins>
</div></div><div id="category-posts-4" class="widget-wrapper cat-post-widget"><div class="widget-title">LATEST REVIEWS</div><ul id="category-posts-4-internal" class="category-posts-internal">
<li class='cat-post-item'><a class="cat-post-everything-is-link" href="https://psxextreme.com/reviews/twelve-minutes-review/" title=""><div><span class="cat-post-thumbnail cat-post-scale"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="40" height="40" src="https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/12/Twelve-Minutes_20211213171728-scaled.jpg?fit=151%2C85&amp;ssl=1" class="attachment-150x150x1x151x151 size-150x150x1x151x151 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-cat-posts-width="40" data-cat-posts-height="40" data-lazy-srcset="https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/12/Twelve-Minutes_20211213171728-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/12/Twelve-Minutes_20211213171728-scaled.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/12/Twelve-Minutes_20211213171728-scaled.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/12/Twelve-Minutes_20211213171728-scaled.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/12/Twelve-Minutes_20211213171728-scaled.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/12/Twelve-Minutes_20211213171728-scaled.jpg?resize=2048%2C1152&amp;ssl=1 2048w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/12/Twelve-Minutes_20211213171728-scaled.jpg?resize=250%2C141&amp;ssl=1 250w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/12/Twelve-Minutes_20211213171728-scaled.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/12/Twelve-Minutes_20211213171728-scaled.jpg?w=1100&amp;ssl=1 1100w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/12/Twelve-Minutes_20211213171728-scaled.jpg?w=1650&amp;ssl=1 1650w" data-lazy-sizes="(max-width: 40px) 100vw, 40px" data-lazy-src="https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/12/Twelve-Minutes_20211213171728-scaled.jpg?fit=151%2C85&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></span></span><span class="cat-post-title">Twelve Minutes Review</span></div></a></li><li class='cat-post-item'><a class="cat-post-everything-is-link" href="https://psxextreme.com/reviews/pc-previews/sifu-preview/" title=""><div><span class="cat-post-thumbnail cat-post-scale"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="40" height="40" src="https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/11/sifu-1.jpg?fit=151%2C85&amp;ssl=1" class="attachment-150x150x1x151x151 size-150x150x1x151x151 wp-post-image jetpack-lazy-image" alt="Sifu" loading="lazy" data-cat-posts-width="40" data-cat-posts-height="40" data-lazy-srcset="https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/11/sifu-1.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/11/sifu-1.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/11/sifu-1.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/11/sifu-1.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/11/sifu-1.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/11/sifu-1.jpg?resize=250%2C141&amp;ssl=1 250w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/11/sifu-1.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/11/sifu-1.jpg?w=1100&amp;ssl=1 1100w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/11/sifu-1.jpg?w=1650&amp;ssl=1 1650w" data-lazy-sizes="(max-width: 40px) 100vw, 40px" data-lazy-src="https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/11/sifu-1.jpg?fit=151%2C85&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></span></span><span class="cat-post-title">Sifu Preview</span></div></a></li><li class='cat-post-item'><a class="cat-post-everything-is-link" href="https://psxextreme.com/reviews/yakuza-like-a-dragon-review/" title=""><div><span class="cat-post-thumbnail cat-post-scale"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="40" height="40" src="https://i2.wp.com/psxextreme.com/wp-content/uploads/2021/12/577532-Yakuza-Like-a-Dragon-knight.jpg?fit=151%2C85&amp;ssl=1" class="attachment-150x150x1x151x151 size-150x150x1x151x151 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-cat-posts-width="40" data-cat-posts-height="40" data-lazy-srcset="https://i2.wp.com/psxextreme.com/wp-content/uploads/2021/12/577532-Yakuza-Like-a-Dragon-knight.jpg?w=1920&amp;ssl=1 1920w, https://i2.wp.com/psxextreme.com/wp-content/uploads/2021/12/577532-Yakuza-Like-a-Dragon-knight.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/psxextreme.com/wp-content/uploads/2021/12/577532-Yakuza-Like-a-Dragon-knight.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i2.wp.com/psxextreme.com/wp-content/uploads/2021/12/577532-Yakuza-Like-a-Dragon-knight.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/psxextreme.com/wp-content/uploads/2021/12/577532-Yakuza-Like-a-Dragon-knight.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i2.wp.com/psxextreme.com/wp-content/uploads/2021/12/577532-Yakuza-Like-a-Dragon-knight.jpg?resize=250%2C141&amp;ssl=1 250w, https://i2.wp.com/psxextreme.com/wp-content/uploads/2021/12/577532-Yakuza-Like-a-Dragon-knight.jpg?resize=600%2C338&amp;ssl=1 600w, https://i2.wp.com/psxextreme.com/wp-content/uploads/2021/12/577532-Yakuza-Like-a-Dragon-knight.jpg?w=1100&amp;ssl=1 1100w, https://i2.wp.com/psxextreme.com/wp-content/uploads/2021/12/577532-Yakuza-Like-a-Dragon-knight.jpg?w=1650&amp;ssl=1 1650w" data-lazy-sizes="(max-width: 40px) 100vw, 40px" data-lazy-src="https://i2.wp.com/psxextreme.com/wp-content/uploads/2021/12/577532-Yakuza-Like-a-Dragon-knight.jpg?fit=151%2C85&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></span></span><span class="cat-post-title">Yakuza: Like A Dragon Review</span></div></a></li><li class='cat-post-item'><a class="cat-post-everything-is-link" href="https://psxextreme.com/reviews/solar-ash-review-ps4/" title=""><div><span class="cat-post-thumbnail cat-post-scale"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="40" height="40" src="https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/12/Solar-Ash_20211211211930-scaled.jpg?fit=151%2C85&amp;ssl=1" class="attachment-150x150x1x151x151 size-150x150x1x151x151 wp-post-image jetpack-lazy-image" alt="Solar Ash" loading="lazy" data-cat-posts-width="40" data-cat-posts-height="40" data-lazy-srcset="https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/12/Solar-Ash_20211211211930-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/12/Solar-Ash_20211211211930-scaled.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/12/Solar-Ash_20211211211930-scaled.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/12/Solar-Ash_20211211211930-scaled.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/12/Solar-Ash_20211211211930-scaled.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/12/Solar-Ash_20211211211930-scaled.jpg?resize=2048%2C1152&amp;ssl=1 2048w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/12/Solar-Ash_20211211211930-scaled.jpg?resize=250%2C141&amp;ssl=1 250w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/12/Solar-Ash_20211211211930-scaled.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/12/Solar-Ash_20211211211930-scaled.jpg?w=1100&amp;ssl=1 1100w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/12/Solar-Ash_20211211211930-scaled.jpg?w=1650&amp;ssl=1 1650w" data-lazy-sizes="(max-width: 40px) 100vw, 40px" data-lazy-src="https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/12/Solar-Ash_20211211211930-scaled.jpg?fit=151%2C85&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></span></span><span class="cat-post-title">Solar Ash Review (PS4)</span></div></a></li><li class='cat-post-item'><a class="cat-post-everything-is-link" href="https://psxextreme.com/reviews/evil-genius-2-world-domination-review-ps4/" title=""><div><span class="cat-post-thumbnail cat-post-scale"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="40" height="40" src="https://i1.wp.com/psxextreme.com/wp-content/uploads/2021/11/evil-genius-2.jpg?fit=151%2C85&amp;ssl=1" class="attachment-150x150x1x151x151 size-150x150x1x151x151 wp-post-image jetpack-lazy-image" alt="Evil Genius 2" loading="lazy" data-cat-posts-width="40" data-cat-posts-height="40" data-lazy-srcset="https://i1.wp.com/psxextreme.com/wp-content/uploads/2021/11/evil-genius-2.jpg?w=1920&amp;ssl=1 1920w, https://i1.wp.com/psxextreme.com/wp-content/uploads/2021/11/evil-genius-2.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/psxextreme.com/wp-content/uploads/2021/11/evil-genius-2.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i1.wp.com/psxextreme.com/wp-content/uploads/2021/11/evil-genius-2.jpg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/psxextreme.com/wp-content/uploads/2021/11/evil-genius-2.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i1.wp.com/psxextreme.com/wp-content/uploads/2021/11/evil-genius-2.jpg?resize=250%2C141&amp;ssl=1 250w, https://i1.wp.com/psxextreme.com/wp-content/uploads/2021/11/evil-genius-2.jpg?resize=600%2C338&amp;ssl=1 600w, https://i1.wp.com/psxextreme.com/wp-content/uploads/2021/11/evil-genius-2.jpg?w=1100&amp;ssl=1 1100w, https://i1.wp.com/psxextreme.com/wp-content/uploads/2021/11/evil-genius-2.jpg?w=1650&amp;ssl=1 1650w" data-lazy-sizes="(max-width: 40px) 100vw, 40px" data-lazy-src="https://i1.wp.com/psxextreme.com/wp-content/uploads/2021/11/evil-genius-2.jpg?fit=151%2C85&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></span></span><span class="cat-post-title">Evil Genius 2: World Domination Review (PS4)</span></div></a></li><li class='cat-post-item'><a class="cat-post-everything-is-link" href="https://psxextreme.com/reviews/deaths-door-review-ps4/" title=""><div><span class="cat-post-thumbnail cat-post-scale"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="40" height="40" src="https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/11/deaths-door.jpg?fit=151%2C85&amp;ssl=1" class="attachment-150x150x1x151x151 size-150x150x1x151x151 wp-post-image jetpack-lazy-image" alt="Death&#039;s Door" loading="lazy" data-cat-posts-width="40" data-cat-posts-height="40" data-lazy-srcset="https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/11/deaths-door.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/11/deaths-door.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/11/deaths-door.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/11/deaths-door.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/11/deaths-door.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/11/deaths-door.jpg?resize=250%2C141&amp;ssl=1 250w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/11/deaths-door.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/11/deaths-door.jpg?w=1100&amp;ssl=1 1100w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/11/deaths-door.jpg?w=1650&amp;ssl=1 1650w" data-lazy-sizes="(max-width: 40px) 100vw, 40px" data-lazy-src="https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/11/deaths-door.jpg?fit=151%2C85&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></span></span><span class="cat-post-title">Death&#8217;s Door Review (PS4)</span></div></a></li><li class='cat-post-item'><a class="cat-post-everything-is-link" href="https://psxextreme.com/reviews/the-jackbox-party-pack-8-review/" title=""><div><span class="cat-post-thumbnail cat-post-scale"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="40" height="40" src="https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/11/jackbox-8.jpg?fit=151%2C85&amp;ssl=1" class="attachment-150x150x1x151x151 size-150x150x1x151x151 wp-post-image jetpack-lazy-image" alt="Jackbox Party Pack 8" loading="lazy" data-cat-posts-width="40" data-cat-posts-height="40" data-lazy-srcset="https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/11/jackbox-8.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/11/jackbox-8.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/11/jackbox-8.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/11/jackbox-8.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/11/jackbox-8.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/11/jackbox-8.jpg?resize=250%2C141&amp;ssl=1 250w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/11/jackbox-8.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/11/jackbox-8.jpg?w=1100&amp;ssl=1 1100w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/11/jackbox-8.jpg?w=1650&amp;ssl=1 1650w" data-lazy-sizes="(max-width: 40px) 100vw, 40px" data-lazy-src="https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/11/jackbox-8.jpg?fit=151%2C85&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></span></span><span class="cat-post-title">The Jackbox Party Pack 8 Review</span></div></a></li><li class='cat-post-item'><a class="cat-post-everything-is-link" href="https://psxextreme.com/reviews/grand-theft-auto-the-trilogy-the-definitive-edition-review-ps4/" title=""><div><span class="cat-post-thumbnail cat-post-scale"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="40" height="40" src="https://i2.wp.com/psxextreme.com/wp-content/uploads/2021/11/gta-trilogy-def-ed.jpg?fit=151%2C85&amp;ssl=1" class="attachment-150x150x1x151x151 size-150x150x1x151x151 wp-post-image jetpack-lazy-image" alt="Grand Theft Auto: The Trilogy - The Definitive Edition" loading="lazy" data-cat-posts-width="40" data-cat-posts-height="40" data-lazy-srcset="https://i2.wp.com/psxextreme.com/wp-content/uploads/2021/11/gta-trilogy-def-ed.jpg?w=1920&amp;ssl=1 1920w, https://i2.wp.com/psxextreme.com/wp-content/uploads/2021/11/gta-trilogy-def-ed.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/psxextreme.com/wp-content/uploads/2021/11/gta-trilogy-def-ed.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i2.wp.com/psxextreme.com/wp-content/uploads/2021/11/gta-trilogy-def-ed.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/psxextreme.com/wp-content/uploads/2021/11/gta-trilogy-def-ed.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i2.wp.com/psxextreme.com/wp-content/uploads/2021/11/gta-trilogy-def-ed.jpg?resize=250%2C141&amp;ssl=1 250w, https://i2.wp.com/psxextreme.com/wp-content/uploads/2021/11/gta-trilogy-def-ed.jpg?resize=600%2C338&amp;ssl=1 600w, https://i2.wp.com/psxextreme.com/wp-content/uploads/2021/11/gta-trilogy-def-ed.jpg?w=1100&amp;ssl=1 1100w, https://i2.wp.com/psxextreme.com/wp-content/uploads/2021/11/gta-trilogy-def-ed.jpg?w=1650&amp;ssl=1 1650w" data-lazy-sizes="(max-width: 40px) 100vw, 40px" data-lazy-src="https://i2.wp.com/psxextreme.com/wp-content/uploads/2021/11/gta-trilogy-def-ed.jpg?fit=151%2C85&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></span></span><span class="cat-post-title">Grand Theft Auto: The Trilogy &#8211; The Definitive Edition Review (PS4)</span></div></a></li></ul>
</div>
</aside><!-- end of #widgets -->
</div>  

</div>
</div><!-- end of wrapper-->
</div><!-- end of container -->
<div id="footer" class="clearfix">
<div class="container">
<div class="row">
<div class="col-md-4">
<div id="recent-posts-widget-with-thumbnails-2" class="recent-posts-widget-with-thumbnails">
<div id="rpwwt-recent-posts-widget-with-thumbnails-2" class="rpwwt-widget">
<div id="widget-title-one" class="widget-title-home"><h3>Latest News</h3></div>
<ul>
<li><a href="https://psxextreme.com/news/psvr2-finally-officially-announced/" aria-current="page"><img width="75" height="42" src="https://i1.wp.com/psxextreme.com/wp-content/uploads/2022/01/psvr2.jpg?fit=75%2C42&amp;ssl=1" class="attachment-75x75 size-75x75 wp-post-image jetpack-lazy-image" alt="PSVR2" loading="lazy" data-lazy-srcset="https://i1.wp.com/psxextreme.com/wp-content/uploads/2022/01/psvr2.jpg?w=1920&amp;ssl=1 1920w, https://i1.wp.com/psxextreme.com/wp-content/uploads/2022/01/psvr2.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/psxextreme.com/wp-content/uploads/2022/01/psvr2.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i1.wp.com/psxextreme.com/wp-content/uploads/2022/01/psvr2.jpg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/psxextreme.com/wp-content/uploads/2022/01/psvr2.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i1.wp.com/psxextreme.com/wp-content/uploads/2022/01/psvr2.jpg?resize=250%2C141&amp;ssl=1 250w, https://i1.wp.com/psxextreme.com/wp-content/uploads/2022/01/psvr2.jpg?resize=600%2C338&amp;ssl=1 600w, https://i1.wp.com/psxextreme.com/wp-content/uploads/2022/01/psvr2.jpg?w=1100&amp;ssl=1 1100w, https://i1.wp.com/psxextreme.com/wp-content/uploads/2022/01/psvr2.jpg?w=1650&amp;ssl=1 1650w" data-lazy-sizes="(max-width: 75px) 100vw, 75px" data-lazy-src="https://i1.wp.com/psxextreme.com/wp-content/uploads/2022/01/psvr2.jpg?fit=75%2C42&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="rpwwt-post-title">PSVR2 Finally Officially Announced</span></a><div class="rpwwt-post-date">January 5, 2022</div></li>
<li><a href="https://psxextreme.com/news/ps5-exclusive-final-fantasy-xvi-is-half-a-year-behind-schedule/"><img width="75" height="42" src="https://i2.wp.com/psxextreme.com/wp-content/uploads/2022/01/final-fantasy-xvi.jpg?fit=75%2C42&amp;ssl=1" class="attachment-75x75 size-75x75 wp-post-image jetpack-lazy-image" alt="Final Fantasy XVI" loading="lazy" data-lazy-srcset="https://i2.wp.com/psxextreme.com/wp-content/uploads/2022/01/final-fantasy-xvi.jpg?w=1920&amp;ssl=1 1920w, https://i2.wp.com/psxextreme.com/wp-content/uploads/2022/01/final-fantasy-xvi.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/psxextreme.com/wp-content/uploads/2022/01/final-fantasy-xvi.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i2.wp.com/psxextreme.com/wp-content/uploads/2022/01/final-fantasy-xvi.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/psxextreme.com/wp-content/uploads/2022/01/final-fantasy-xvi.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i2.wp.com/psxextreme.com/wp-content/uploads/2022/01/final-fantasy-xvi.jpg?resize=250%2C141&amp;ssl=1 250w, https://i2.wp.com/psxextreme.com/wp-content/uploads/2022/01/final-fantasy-xvi.jpg?resize=600%2C338&amp;ssl=1 600w, https://i2.wp.com/psxextreme.com/wp-content/uploads/2022/01/final-fantasy-xvi.jpg?w=1100&amp;ssl=1 1100w, https://i2.wp.com/psxextreme.com/wp-content/uploads/2022/01/final-fantasy-xvi.jpg?w=1650&amp;ssl=1 1650w" data-lazy-sizes="(max-width: 75px) 100vw, 75px" data-lazy-src="https://i2.wp.com/psxextreme.com/wp-content/uploads/2022/01/final-fantasy-xvi.jpg?fit=75%2C42&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="rpwwt-post-title">PS5 Exclusive, Final Fantasy XVI, Is Half A Year Behind Schedule</span></a><div class="rpwwt-post-date">January 1, 2022</div></li>
<li><a href="https://psxextreme.com/news/mounted-combat-in-elden-ring-will-be-optional/"><img width="75" height="42" src="https://i2.wp.com/psxextreme.com/wp-content/uploads/2019/06/eldenring.jpg?fit=75%2C42&amp;ssl=1" class="attachment-75x75 size-75x75 wp-post-image jetpack-lazy-image" alt="Elden Ring" loading="lazy" data-lazy-srcset="https://i2.wp.com/psxextreme.com/wp-content/uploads/2019/06/eldenring.jpg?w=1920&amp;ssl=1 1920w, https://i2.wp.com/psxextreme.com/wp-content/uploads/2019/06/eldenring.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/psxextreme.com/wp-content/uploads/2019/06/eldenring.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/psxextreme.com/wp-content/uploads/2019/06/eldenring.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i2.wp.com/psxextreme.com/wp-content/uploads/2019/06/eldenring.jpg?resize=250%2C141&amp;ssl=1 250w, https://i2.wp.com/psxextreme.com/wp-content/uploads/2019/06/eldenring.jpg?resize=600%2C338&amp;ssl=1 600w, https://i2.wp.com/psxextreme.com/wp-content/uploads/2019/06/eldenring.jpg?w=1100&amp;ssl=1 1100w, https://i2.wp.com/psxextreme.com/wp-content/uploads/2019/06/eldenring.jpg?w=1650&amp;ssl=1 1650w" data-lazy-sizes="(max-width: 75px) 100vw, 75px" data-lazy-src="https://i2.wp.com/psxextreme.com/wp-content/uploads/2019/06/eldenring.jpg?fit=75%2C42&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="rpwwt-post-title">Mounted Combat In Elden Ring Will Be Optional</span></a><div class="rpwwt-post-date">December 31, 2021</div></li>
</ul>
</div><!-- .rpwwt-widget -->
</div>
</div><!-- end of .col-lg-4 -->
<div class="col-md-4">
<div id="st_latest_posts_widget-4" class="widget_st_latest_posts_widget"><div id="widget-title-two" class="widget-title-home"><h3>Latest Reviews</h3></div><div class="sp-latest-posts-widget latest-posts"><div class="media"><div class="pull-left"><a href="https://psxextreme.com/reviews/twelve-minutes-review/"><img width="64" height="64" src="https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/12/Twelve-Minutes_20211213171728-scaled.jpg?resize=64%2C64&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/12/Twelve-Minutes_20211213171728-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/12/Twelve-Minutes_20211213171728-scaled.jpg?resize=64%2C64&amp;ssl=1 64w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/12/Twelve-Minutes_20211213171728-scaled.jpg?resize=50%2C50&amp;ssl=1 50w" data-lazy-sizes="(max-width: 64px) 100vw, 64px" data-lazy-src="https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/12/Twelve-Minutes_20211213171728-scaled.jpg?resize=64%2C64&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="media-body"><h3 class="entry-title"><a href="https://psxextreme.com/reviews/twelve-minutes-review/">Twelve Minutes Review</a></h3><div class="entry-meta small"><span class="st-lp-time">2:30 pm</span> <span clss="st-lp-date">19 Dec 2021</span></div></div></div><div class="media"><div class="pull-left"><a href="https://psxextreme.com/reviews/pc-previews/sifu-preview/"><img width="64" height="64" src="https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/11/sifu-1.jpg?resize=64%2C64&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt="Sifu" loading="lazy" data-lazy-srcset="https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/11/sifu-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/11/sifu-1.jpg?resize=64%2C64&amp;ssl=1 64w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/11/sifu-1.jpg?resize=50%2C50&amp;ssl=1 50w" data-lazy-sizes="(max-width: 64px) 100vw, 64px" data-lazy-src="https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/11/sifu-1.jpg?resize=64%2C64&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="media-body"><h3 class="entry-title"><a href="https://psxextreme.com/reviews/pc-previews/sifu-preview/">Sifu Preview</a></h3><div class="entry-meta small"><span class="st-lp-time">10:30 am</span> <span clss="st-lp-date">19 Dec 2021</span></div></div></div><div class="media"><div class="pull-left"><a href="https://psxextreme.com/reviews/yakuza-like-a-dragon-review/"><img width="64" height="64" src="https://i2.wp.com/psxextreme.com/wp-content/uploads/2021/12/577532-Yakuza-Like-a-Dragon-knight.jpg?resize=64%2C64&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/psxextreme.com/wp-content/uploads/2021/12/577532-Yakuza-Like-a-Dragon-knight.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/psxextreme.com/wp-content/uploads/2021/12/577532-Yakuza-Like-a-Dragon-knight.jpg?resize=64%2C64&amp;ssl=1 64w, https://i2.wp.com/psxextreme.com/wp-content/uploads/2021/12/577532-Yakuza-Like-a-Dragon-knight.jpg?resize=50%2C50&amp;ssl=1 50w" data-lazy-sizes="(max-width: 64px) 100vw, 64px" data-lazy-src="https://i2.wp.com/psxextreme.com/wp-content/uploads/2021/12/577532-Yakuza-Like-a-Dragon-knight.jpg?resize=64%2C64&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="media-body"><h3 class="entry-title"><a href="https://psxextreme.com/reviews/yakuza-like-a-dragon-review/">Yakuza: Like A Dragon Review</a></h3><div class="entry-meta small"><span class="st-lp-time">2:20 pm</span> <span clss="st-lp-date">18 Dec 2021</span></div></div></div></div></div>            
</div><!-- end of .col-lg-4 -->
<div class="col-md-4">
<div id="custom_html-3" class="widget_text widget_custom_html"><div class="textwidget custom-html-widget"><br><br><br></div></div><div id="cnss_widget-2" class="widget_cnss_widget"><ul id="" class="cnss-social-icon " style="text-align:center;"><li class="cn-fa-facebook" style="display:inline-block;"><a class="" target="_blank" href="https://www.facebook.com/PSXExtreme/" title="Facebook" style=""><img src="https://psxextreme.com/wp-content/uploads/2020/06/facebook.png" border="0" width="46" height="46" alt="Facebook" title="Facebook" style="margin:2px;" /></a></li><li class="cn-fa-twitter" style="display:inline-block;"><a class="" target="_blank" href="https://www.twitter.com/PSXExtreme" title="Twitter" style=""><img src="https://psxextreme.com/wp-content/uploads/2020/06/twitter.png" border="0" width="46" height="46" alt="Twitter" title="Twitter" style="margin:2px;" /></a></li><li class="cn-fa-forums" style="display:inline-block;"><a class=""  href="https://psxextreme.com/forums/" title="Forums" style=""><img src="https://psxextreme.com/wp-content/uploads/2020/06/forums.png" border="0" width="46" height="46" alt="Forums" title="Forums" style="margin:2px;" /></a></li><li class="cn-fa-discord" style="display:inline-block;"><a class="" target="_blank" href="https://discord.gg/TYAUB7Z" title="discord" style=""><img src="https://psxextreme.com/wp-content/uploads/2020/06/Discord-Logo-White.png" border="0" width="46" height="46" alt="discord" title="discord" style="margin:2px;" /></a></li></ul></div><div id="text-3" class="widget_text">			<div class="textwidget"><p><center>©1999-2022 PSX Extreme<br />
BN: 270371669<br />
Something broken or missing? <a href="https://psxextreme.com/about-us/#errorreporter">Report it!</a></center><center><br />
<a href="https://psxextreme.com/advertise/">Advertise </a> |  <a href="https://psxextreme.com/links/">Links </a> |  <a href="https://psxextreme.com/about-us/privacy-policy/">Privacy Policy</a>  |  <a href="https://psxextreme.com/newsletter/">Newsletter </a></center></p>
</div>
</div>            
</div><!-- end of .col-lg-4 -->
</div>
</div> <!-- end container --> 
</div><!-- end #footer -->
<!--democracy-->
<img alt="Cleantalk Pixel" id="apbct_pixel" style="display: none;" src="https://moderate9.cleantalk.org/pixel/ae9aec60ad245858cd1744b1cd8e76e3.gif">			<a href='javascript:void(0);' id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div>		
<!-- Global site tag (gtag.js) - Google Analytics -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" >                function apbct_attach_event_handler__backend(elem, event, callback){                    if(typeof window.addEventListener === "function") elem.addEventListener(event, callback);                    else                                              elem.attachEvent(event, callback);                }                apbct_attach_event_handler__backend(window, 'load', function(){                    if (typeof ctSetCookie === "function")                        ctSetCookie('ct_checkjs', '7f56b766abcdb0954904b4a56e708319766e2acb12d188ada34c941fbdbcc723' );                    else                         console.log('APBCT ERROR: apbct-public--functions is not loaded.');                });    </script><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://psxextreme.com/#organization","name":"PSX Extreme","url":"https://psxextreme.com/","sameAs":["https://www.facebook.com/PSXExtreme/","https://twitter.com/PSXExtreme"],"logo":{"@type":"ImageObject","@id":"https://psxextreme.com/#logo","inLanguage":"en-US","url":"https://i1.wp.com/psxextreme.com/wp-content/uploads/2018/03/dark-logo.png?fit=258%2C80&ssl=1","contentUrl":"https://i1.wp.com/psxextreme.com/wp-content/uploads/2018/03/dark-logo.png?fit=258%2C80&ssl=1","width":258,"height":80,"caption":"PSX Extreme"},"image":{"@id":"https://psxextreme.com/#logo"}},{"@type":"WebSite","@id":"https://psxextreme.com/#website","url":"https://psxextreme.com/","name":"PSX Extreme","description":"PS4 News, PlayStation VR News, PS5 News and Game Reviews,","publisher":{"@id":"https://psxextreme.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://psxextreme.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://psxextreme.com/news/psvr2-finally-officially-announced/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/psxextreme.com/wp-content/uploads/2022/01/psvr2.jpg?fit=1920%2C1080&ssl=1","contentUrl":"https://i1.wp.com/psxextreme.com/wp-content/uploads/2022/01/psvr2.jpg?fit=1920%2C1080&ssl=1","width":1920,"height":1080,"caption":"PSVR2"},{"@type":"WebPage","@id":"https://psxextreme.com/news/psvr2-finally-officially-announced/#webpage","url":"https://psxextreme.com/news/psvr2-finally-officially-announced/","name":"PSVR2 Finally Officially Announced - PSX Extreme","isPartOf":{"@id":"https://psxextreme.com/#website"},"primaryImageOfPage":{"@id":"https://psxextreme.com/news/psvr2-finally-officially-announced/#primaryimage"},"datePublished":"2022-01-05T19:04:16+00:00","dateModified":"2022-01-05T19:06:49+00:00","description":"During PlayStation's CES 2022 presentation, Sony finally officially announced that the PSVR2 is coming in the -- hopefully -- near future.","breadcrumb":{"@id":"https://psxextreme.com/news/psvr2-finally-officially-announced/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://psxextreme.com/news/psvr2-finally-officially-announced/"]}]},{"@type":"BreadcrumbList","@id":"https://psxextreme.com/news/psvr2-finally-officially-announced/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://psxextreme.com/"},{"@type":"ListItem","position":2,"name":"PSVR2 Finally Officially Announced"}]},{"@type":"Article","@id":"https://psxextreme.com/news/psvr2-finally-officially-announced/#article","isPartOf":{"@id":"https://psxextreme.com/news/psvr2-finally-officially-announced/#webpage"},"author":{"@id":"https://psxextreme.com/#/schema/person/a6171ddea63f0deb3a50a0edda029081"},"headline":"PSVR2 Finally Officially Announced","datePublished":"2022-01-05T19:04:16+00:00","dateModified":"2022-01-05T19:06:49+00:00","mainEntityOfPage":{"@id":"https://psxextreme.com/news/psvr2-finally-officially-announced/#webpage"},"wordCount":348,"commentCount":0,"publisher":{"@id":"https://psxextreme.com/#organization"},"image":{"@id":"https://psxextreme.com/news/psvr2-finally-officially-announced/#primaryimage"},"thumbnailUrl":"https://i1.wp.com/psxextreme.com/wp-content/uploads/2022/01/psvr2.jpg?fit=1920%2C1080&ssl=1","keywords":["CES 2022","playstation","psvr","PSVR2","sony"],"articleSection":["News","PSVR"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://psxextreme.com/news/psvr2-finally-officially-announced/#respond"]}]},{"@type":"Person","@id":"https://psxextreme.com/#/schema/person/a6171ddea63f0deb3a50a0edda029081","name":"Gabriel Stanford-Reisinger","image":{"@type":"ImageObject","@id":"https://psxextreme.com/#personlogo","inLanguage":"en-US","url":"//psxextreme.com/wp-content/uploads/wpforo/avatars/gabriel-stanford-reisinger_78.jpeg","contentUrl":"//psxextreme.com/wp-content/uploads/wpforo/avatars/gabriel-stanford-reisinger_78.jpeg","caption":"Gabriel Stanford-Reisinger"},"description":"I'm PSX Extreme's managing editor and one of the first to nab a PS5 on the team. While not writing about PlayStation, I like to write about gaming as a whole and the entertainment industry. I still smash my head on a keyboard and words come out. Twitter | Send tips","sameAs":["https://psxextreme.com/","https://twitter.com/https://twitter.com/gabe_reisinger"],"url":"https://psxextreme.com/forums/profile/gabriel-stanford-reisinger/"}]}</script><script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/psxextreme.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script><script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script><script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script><script type='text/javascript' src='https://psxextreme.com/wp-content/plugins/easy-social-icons/js/cnss.js' id='cnss_js-js'></script><script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.4/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script><script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script><script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script><script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script><script type='text/javascript' src='https://psxextreme.com/wp-content/plugins/auto-terms-of-service-and-privacy-policy/js/base.js' id='wpautoterms_base-js'></script><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/psxextreme.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script><script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/thickbox/thickbox.js' id='thickbox-js'></script><script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/underscore.min.js' id='underscore-js'></script><script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/shortcode.min.js' id='shortcode-js'></script><script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-admin/js/media-upload.min.js' id='media-upload-js'></script><script type='text/javascript' src='https://psxextreme.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/script.js' id='buy_sell_ads_pro_js_script-js'></script><script type='text/javascript' src='https://psxextreme.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/jquery.viewportchecker.js' id='buy_sell_ads_pro_viewport_checker_js_script-js'></script><script type='text/javascript' src='https://psxextreme.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/chart.js' id='buy_sell_ads_pro_chart_js_script-js'></script><script type='text/javascript' src='https://psxextreme.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/bsa.carousel.js' id='buy_sell_ads_pro_carousel_js_script-js'></script><script type='text/javascript' src='https://psxextreme.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/jquery.simplyscroll.js' id='buy_sell_ads_pro_simply_scroll_js_script-js'></script><script type='text/javascript' id='ct_public_functions-js-extra'>
/* <![CDATA[ */
var ctPublicFunctions = {"_ajax_nonce":"7352846af9","_rest_nonce":"e3e886f651","_ajax_url":"\/wp-admin\/admin-ajax.php","_rest_url":"https:\/\/psxextreme.com\/index.php?rest_route=\/","_apbct_ajax_url":"https:\/\/psxextreme.com\/wp-content\/plugins\/cleantalk-spam-protect\/lib\/Cleantalk\/ApbctWP\/Ajax.php","data__cookies_type":"native","data__ajax_type":"rest"};
/* ]]> */
</script><script type='text/javascript' src='https://psxextreme.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public--functions.min.js' id='ct_public_functions-js'></script><script type='text/javascript' id='ct_public-js-extra'>
/* <![CDATA[ */
var ctPublic = {"pixel__setting":"3","pixel__enabled":"1","pixel__url":"https:\/\/moderate9.cleantalk.org\/pixel\/ae9aec60ad245858cd1744b1cd8e76e3.gif","data__email_check_before_post":"1","data__cookies_type":"native"};
/* ]]> */
</script><script type='text/javascript' src='https://psxextreme.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js' id='ct_public-js'></script><script type='text/javascript' src='https://psxextreme.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk-modal.min.js' id='cleantalk-modal-js'></script><script type='text/javascript' src='https://psxextreme.com/wp-content/themes/psx/js/imagesloaded.pkgd.min.js' id='imagesloaded-script-js'></script><script type='text/javascript' src='https://psxextreme.com/wp-content/themes/psx/js/bootstrap.js' id='bootstrap-script-js'></script><script type='text/javascript' src='https://psxextreme.com/wp-content/themes/psx/js/strap-extras.js' id='strap-extras-script-js'></script><script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=G-MLRYMD6WPH' id='google_gtagjs-js' async></script><script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "G-MLRYMD6WPH");
</script><script>
window.OneSignal = window.OneSignal || [];
OneSignal.push( function() {
OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
OneSignal.setDefaultNotificationUrl("https://psxextreme.com");
var oneSignal_options = {};
window._oneSignalInitOptions = oneSignal_options;
oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '4684661e-ea9d-4ff5-80c7-ee3cb4da1085';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "You\\\&#039;ll now get the latest news, reviews, and general information directly from PSX Extreme as a push notification! Thanks for being awesome!";
oneSignal_options['path'] = "https://psxextreme.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "Want us to notify you every time we publish something new?";
oneSignal_options['promptOptions']['acceptButtonText'] = "Yes";
oneSignal_options['promptOptions']['cancelButtonText'] = "No";
oneSignal_options['promptOptions']['siteName'] = "http://psxextreme.com/";
OneSignal.init(window._oneSignalInitOptions);
OneSignal.showSlidedownPrompt();      });
function documentInitOneSignal() {
var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");
var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
}
if (document.readyState === 'complete') {
documentInitOneSignal();
}
else {
window.addEventListener("load", function(event){
documentInitOneSignal();
});
}
</script><script>
document.documentElement.classList.add(
'jetpack-lazy-images-js-enabled'
);
</script><script async src=" https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js "></script><script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><script type="text/javascript">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</script><script type="text/javascript" >				
window.addEventListener('DOMContentLoaded', function () {
setTimeout(function(){
if( document.querySelectorAll('[name^=ct_checkjs]').length > 0 ) {
apbct_public_sendREST(
'js_keys__get',
{ callback: apbct_js_keys__set_input_value }
)
} 
},0)					   
});								
</script><script type="text/javascript">
jQuery(document).ready(function(){
var wpfcWpfcAjaxCall = function(polls){
if(polls.length > 0){
poll_id = polls.last().attr('id').match(/\d+/)[0];
jQuery.ajax({
type: 'POST', 
url: pollsL10n.ajax_url,
dataType : "json",
data : {"action": "wpfc_wppolls_ajax_request", "poll_id": poll_id, "nonce" : "dd69531301"},
cache: false, 
success: function(data){
if(data === true){
poll_result(poll_id);
}else if(data === false){
poll_booth(poll_id);
}
polls.length = polls.length - 1;
setTimeout(function(){
wpfcWpfcAjaxCall(polls);
}, 1000);
}
});
}
};
var polls = jQuery('div[id^=\"polls-\"][id$=\"-loading\"]');
wpfcWpfcAjaxCall(polls);
});
</script><script>window.addEventListener('load', function() {
document.querySelectorAll('link').forEach(function(e) {'not all' === e.media && e.dataset.media && (e.media=e.dataset.media,delete e.dataset.media)});
var e = document.getElementById('jetpack-boost-critical-css');
e && (e.media = 'not all');
});</script><script type="text/javascript">
window.WPCOM_sharing_counts = {"https:\/\/psxextreme.com\/news\/psvr2-finally-officially-announced\/":52833};
</script><script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script><script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/ui/mouse.min.js' id='jquery-ui-mouse-js'></script><script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/ui/sortable.min.js' id='jquery-ui-sortable-js'></script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.4/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script><script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script><script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script><script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/psxextreme.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script><script type='text/javascript' src='https://psxextreme.com/wp-content/plugins/contact-form-7/includes/js/index.js' id='contact-form-7-js'></script><script type='text/javascript' id='pt-cv-content-views-script-js-extra'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"2519bf347c","is_admin":"","is_mobile":"1","ajaxurl":"https:\/\/psxextreme.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"1","sf_no_post_found":"No posts found."};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script><script type='text/javascript' src='https://psxextreme.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js' id='pt-cv-content-views-script-js'></script><script type='text/javascript' src='https://psxextreme.com/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js' id='pt-cv-public-pro-script-js'></script><script type='text/javascript' src='https://psxextreme.com/wp-content/plugins/wp-autosearch/assert/js/migrate.js' id='wp-autosearch-migrate-js'></script><script type='text/javascript' src='https://psxextreme.com/wp-content/plugins/wp-autosearch/assert/js/autocomplete.js' id='wp-autosearch-script-core-js'></script><script type='text/javascript' id='wp-autosearch-script-js-extra'>
/* <![CDATA[ */
var wp_autosearch_config = {"autocomplete_taxonomies":"","split_results_by_type":"false","search_title":"true","search_content":"true","search_terms":"false","search_exactonly":"true","order_by":"modified","order":"DESC","search_comments":"false","search_tags":"false","no_of_results":"6","description_limit":"5","title_limit":"50","excluded_ids":{},"excluded_cats":{"0":0},"full_search_url":"https:\/\/psxextreme.com\/?s=%q%","min_chars":"3","ajax_delay":"400","cache_length":"200","autocomplete_sortorder":"posts","thumb_image_display":"true","thumb_image_width":"50","thumb_image_height":"50","get_first_image":"true","force_resize_first_image":"true","thumb_image_crop":"true","default_image":"https:\/\/psxextreme.com\/wp-content\/plugins\/wp-autosearch\/assert\/image\/default.png","search_image":"","display_more_bar":"true","display_result_title":"true","enable_token":"true","custom_css":".wp_autosearch_submit, .wp_autosearch_submit:hover, .wp_autosearch_submit:active, .wp_autosearch_submit:visited {\r\n    cursor: pointer;\r\n    height: 50px;\r\n    width: 54px;\r\n    overflow: hidden;\r\n    background: #1e2836 !important;\r\n    float: right;\r\n    font-size: 100%;\r\n    -webkit-appearance: none;\r\n    outline: none;\r\n    position: absolute;\r\n    right: 0px;\r\n    top: 0px;\r\n    background-color: #1e2836;\r\n    border: none;\r\n    color:#fff;\r\n    border-radius: 0 !important;\r\n    padding: 0 !important;\r\n    margin: 0 !important;\r\n    display: block !important;\r\n}\r\n.wp_autosearch_form_wrapper {\r\n    width: 100%;\r\n    border: 1px solid #ddd !important;\r\n    height: 52px !important;\r\n    background-color: #FFFFFF !important;\r\n    position: relative;\r\n}","custom_js":"","try_full_search_text":"Search more...","no_results_try_full_search_text":"No Results!","show_author":"false","show_date":"false","description_result":"false","color":{"results_even_bar":"E8E8E8","results_odd_bar":"FFFFFF","results_even_text":"000000","results_odd_text":"000000","results_hover_bar":"034478","results_hover_text":"FFFFFF","seperator_bar":"2D8DA0","seperator_hover_bar":"6A81A0","seperator_text":"FFFFFF","seperator_hover_text":"FFFFFF","more_bar":"5286A0","more_hover_bar":"4682A0","more_text":"FFFFFF","more_hover_text":"FFFFFF","box_border":"57C297","box_background":"FFFFFF","box_text":"000000"},"title":{"page":"Pages","post":"Posts","portfolio":"Portfolio"},"post_types":{"0":"post"},"nonce":"9bdfffe937","ajax_url":"https:\/\/psxextreme.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script><script type='text/javascript' src='https://psxextreme.com/wp-content/plugins/wp-autosearch/assert/js/ajax-script.js' id='wp-autosearch-script-js'></script><script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/psxextreme.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script><script type='text/javascript' src='https://psxextreme.com/wp-content/plugins/wp-polls/polls-js.js' id='wp-polls-js'></script><script type='text/javascript' id='wpdiscuz-combo-js-js-extra'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment is no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"0","commentListUpdateType":"1","commentListUpdateTimer":"30","liveUpdateGuests":"1","wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":"0","replyTextMaxLength":"0","commentTextMinLength":"1","replyTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"1","enableFbLogin":"0","fbUseOAuth2":"0","enableFbShare":"0","facebookAppID":"","facebookUseOAuth2":"0","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"80b5680dd97efbf815e49ed080994b42","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"collapsed","enableDropAnimation":"1","isNativeAjaxEnabled":"1","enableBubble":"0","bubbleLiveUpdate":"0","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"content_left","firstLoadWithAjax":"0","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"0","wpDiscuzReCaptchaSK":"","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"1","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"8388608","wmuPostMaxSize":"67108864","wmuIsLightbox":"1","wmuMimeTypes":{"jpg":"image\/jpeg","jpeg":"image\/jpeg","jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff":"image\/tiff","tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 8MB","wmuPhrasePostMaxSize":"Maximum post size is 64MB","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.3.9","wc_post_id":"52833","isCookiesEnabled":"1","loadLastCommentId":"0","dataFilterCallbacks":[],"phraseFilters":[],"scrollSize":"32","is_email_field_required":"1","url":"https:\/\/psxextreme.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/psxextreme.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/psxextreme.com\/wp-json\/wpdiscuz\/v1\/update","restNonce":"e3e886f651","validateNonceForGuests":""};
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?","additionalTab":"0"};
/* ]]> */
</script><script type='text/javascript' src='https://psxextreme.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo-no_quill.min.js' id='wpdiscuz-combo-js-js'></script><script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script><script type='text/javascript' src='https://psxextreme.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script><script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script><script type='text/javascript' src='https://psxextreme.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false' id='jetpack-lazy-images-js'></script><script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lf2f5UUAAAAAHi81fhnSJr7tBQfAalAhX7yJA65' id='google-recaptcha-js'></script><script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Lf2f5UUAAAAAHi81fhnSJr7tBQfAalAhX7yJA65","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script><script type='text/javascript' src='https://psxextreme.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js' id='wpcf7-recaptcha-js'></script><script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script><script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?' async='async' id='remote_sdk-js'></script><script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.4/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script><script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
( function () {
function matches( el, sel ) {
return !! (
el.matches && el.matches( sel ) ||
el.msMatchesSelector && el.msMatchesSelector( sel )
);
}
document.body.addEventListener( 'click', function ( event ) {
if ( ! event.target ) {
return;
}
var el;
if ( matches( event.target, 'a.share-twitter' ) ) {
el = event.target;
} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
el = event.target.parentNode;
}
if ( el ) {
event.preventDefault();
// If there's another sharing window open, close it.
if ( typeof windowOpen !== 'undefined' ) {
windowOpen.close();
}
windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
return false;
}
} );
} )();
var windowOpen;
( function () {
function matches( el, sel ) {
return !! (
el.matches && el.matches( sel ) ||
el.msMatchesSelector && el.msMatchesSelector( sel )
);
}
document.body.addEventListener( 'click', function ( event ) {
if ( ! event.target ) {
return;
}
var el;
if ( matches( event.target, 'a.share-facebook' ) ) {
el = event.target;
} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
el = event.target.parentNode;
}
if ( el ) {
event.preventDefault();
// If there's another sharing window open, close it.
if ( typeof windowOpen !== 'undefined' ) {
windowOpen.close();
}
windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
return false;
}
} );
} )();
</script><script>"undefined"!=typeof jQuery&&jQuery(document).ready(function(){"objectFit"in document.documentElement.style==!1&&(jQuery(".cat-post-item figure").removeClass("cat-post-crop"),jQuery(".cat-post-item figure").addClass("cat-post-crop-not-supported")),(document.documentMode||/Edge/.test(navigator.userAgent))&&(jQuery(".cat-post-item figure img").height("+=1"),window.setTimeout(function(){jQuery(".cat-post-item figure img").height("-=1")},0))});</script><script type="text/javascript">
if (typeof jQuery !== 'undefined') {
var cat_posts_namespace              = window.cat_posts_namespace || {};
cat_posts_namespace.layout_wrap_text = cat_posts_namespace.layout_wrap_text || {};
cat_posts_namespace.layout_img_size  = cat_posts_namespace.layout_img_size || {};
cat_posts_namespace.layout_wrap_text = {
preWrap : function (widget) {
// var _widget = jQuery(widget);
jQuery(widget).find('.cat-post-item').each(function(){
var _that = jQuery(this);
_that.find('p.cpwp-excerpt-text').addClass('cpwp-wrap-text');
_that.find('p.cpwp-excerpt-text').closest('div').wrap('<div class="cpwp-wrap-text-stage"></div>');;
});
return;
},
add : function(_this){
var _that = jQuery(_this);
if (_that.find('p.cpwp-excerpt-text').height() < _that.find('.cat-post-thumbnail').height()) { 
_that.find('p.cpwp-excerpt-text').closest('.cpwp-wrap-text-stage').removeClass( "cpwp-wrap-text" );
_that.find('p.cpwp-excerpt-text').addClass( "cpwp-wrap-text" ); 
}else{ 
_that.find('p.cpwp-excerpt-text').removeClass( "cpwp-wrap-text" );
_that.find('p.cpwp-excerpt-text').closest('.cpwp-wrap-text-stage').addClass( "cpwp-wrap-text" ); 
}
return;
},
handleLazyLoading : function(_this) {
var width = jQuery(_this).find('img').width();
if( 0 !== width ){
cat_posts_namespace.layout_wrap_text.add(_this);
} else {
jQuery(_this).find('img').one("load", function(){
cat_posts_namespace.layout_wrap_text.add(_this);
});
}
return;
},
setClass : function (widget) {
// var _widget = jQuery(widget);
jQuery(widget).find('.cat-post-item').each(function(){
cat_posts_namespace.layout_wrap_text.handleLazyLoading(this);
});
return;
}
}
cat_posts_namespace.layout_img_size = {
replace : function(_this){
var _that = jQuery(_this),
resp_w = _that.width(),
resp_h = _that.height(),
orig_w = _that.data('cat-posts-width'),
orig_h = _that.data('cat-posts-height');
if( resp_w < orig_w ){
_that.height( resp_w * orig_h / orig_w );
} else {
_that.height( '' );
}
return;
},
handleLazyLoading : function(_this) {
var width = jQuery(_this).width();
if( 0 !== width ){
cat_posts_namespace.layout_img_size.replace(_this);
} else {
jQuery(_this).one("load", function(){
cat_posts_namespace.layout_img_size.replace(_this);
});
}
return;
},
setHeight : function (widget) {
jQuery(widget).find('.cat-post-item img').each(function(){
cat_posts_namespace.layout_img_size.handleLazyLoading(this);
});
return;
}
}
let widget = jQuery('#category-posts-4-internal');
jQuery( document ).ready(function () {
cat_posts_namespace.layout_wrap_text.preWrap(widget);
cat_posts_namespace.layout_wrap_text.setClass(widget);
cat_posts_namespace.layout_img_size.setHeight(widget);
});
jQuery(window).on('load resize', function() {
cat_posts_namespace.layout_wrap_text.setClass(widget);
cat_posts_namespace.layout_img_size.setHeight(widget);
});
}
</script><script src='https://stats.wp.com/e-202201.js' defer></script><script>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'143880767',post:'52833',tz:'-5',srv:'psxextreme.com'} ]);
_stq.push([ 'clickTrackerInit', '143880767', '52833' ]);
</script><script async src="https://www.googletagmanager.com/gtag/js?id=UA-151843729-1"></script><script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-151843729-1');
</script></body>
</html><!-- WP Fastest Cache file was created in 1.1435580253601 seconds, on 05-01-22 14:06:58 -->