

<!doctype html>

<!--[if lt IE 7 ]> <html class="no-js ie6" lang="en-US"> <![endif]-->

<!--[if IE 7 ]>    <html class="no-js ie7" lang="en-US"> <![endif]-->

<!--[if IE 8 ]>    <html class="no-js ie8" lang="en-US"> <![endif]-->

<!--[if (gte IE 9)|!(IE)]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->

<head>



<meta charset="UTF-8" />

<meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">

<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />






        <link rel="icon" type="image/png" href="https://psxextreme.com/wp-content/uploads/2018/03/favicon.ico" />

    


<link rel="profile" href="http://gmpg.org/xfn/11" />

<link rel="pingback" href="https://psxextreme.com/xmlrpc.php" />



<style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* alerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }

	/* Custom CSS */
	
</style>
<!-- This site is optimized with the Yoast SEO plugin v12.8.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Sony Listing Indicates DualShock 5 Will Be Compatible With PS4 - PSX Extreme</title>
<meta name="description" content="Sony listing indicates the DualShock 5 may be making it compatible with the PS4."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://psxextreme.com/news/sony-listing-indicates-dualshock-5-will-be-compatible-with-ps4/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Sony Listing Indicates DualShock 5 Will Be Compatible With PS4 - PSX Extreme" />
<meta property="og:description" content="Sony listing indicates the DualShock 5 may be making it compatible with the PS4." />
<meta property="og:url" content="https://psxextreme.com/news/sony-listing-indicates-dualshock-5-will-be-compatible-with-ps4/" />
<meta property="og:site_name" content="PSX Extreme" />
<meta property="article:publisher" content="http://facebook.com/PSXExtreme" />
<meta property="article:tag" content="DS5" />
<meta property="article:tag" content="dualshock" />
<meta property="article:tag" content="DualShock 5" />
<meta property="article:tag" content="ps5" />
<meta property="article:tag" content="sony" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-01-19T03:10:08+00:00" />
<meta property="og:image" content="https://i2.wp.com/psxextreme.com/wp-content/uploads/2020/01/ps4-dualshock-5.jpg?fit=1920%2C1080&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/psxextreme.com/wp-content/uploads/2020/01/ps4-dualshock-5.jpg?fit=1920%2C1080&#038;ssl=1" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Sony listing indicates the DualShock 5 may be making it compatible with the PS4." />
<meta name="twitter:title" content="Sony Listing Indicates DualShock 5 Will Be Compatible With PS4 - PSX Extreme" />
<meta name="twitter:site" content="@PSXExtreme" />
<meta name="twitter:image" content="https://i2.wp.com/psxextreme.com/wp-content/uploads/2020/01/ps4-dualshock-5.jpg?fit=1920%2C1080&#038;ssl=1" />
<meta name="twitter:creator" content="@gabe_reisinger" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://psxextreme.com/#organization","name":"PSX Extreme","url":"https://psxextreme.com/","sameAs":["http://facebook.com/PSXExtreme","https://twitter.com/PSXExtreme"],"logo":{"@type":"ImageObject","@id":"https://psxextreme.com/#logo","url":"https://i1.wp.com/psxextreme.com/wp-content/uploads/2018/03/dark-logo.png?fit=258%2C80&ssl=1","width":258,"height":80,"caption":"PSX Extreme"},"image":{"@id":"https://psxextreme.com/#logo"}},{"@type":"WebSite","@id":"https://psxextreme.com/#website","url":"https://psxextreme.com/","name":"PSX Extreme","description":"PS4 News, PlayStation VR News, PS5 News and Game Reviews,","publisher":{"@id":"https://psxextreme.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://psxextreme.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://psxextreme.com/news/sony-listing-indicates-dualshock-5-will-be-compatible-with-ps4/#primaryimage","url":"https://i2.wp.com/psxextreme.com/wp-content/uploads/2020/01/ps4-dualshock-5.jpg?fit=1920%2C1080&ssl=1","width":1920,"height":1080,"caption":"DualShock 5 may be compatible with PS4"},{"@type":"WebPage","@id":"https://psxextreme.com/news/sony-listing-indicates-dualshock-5-will-be-compatible-with-ps4/#webpage","url":"https://psxextreme.com/news/sony-listing-indicates-dualshock-5-will-be-compatible-with-ps4/","inLanguage":"en-US","name":"Sony Listing Indicates DualShock 5 Will Be Compatible With PS4 - PSX Extreme","isPartOf":{"@id":"https://psxextreme.com/#website"},"primaryImageOfPage":{"@id":"https://psxextreme.com/news/sony-listing-indicates-dualshock-5-will-be-compatible-with-ps4/#primaryimage"},"datePublished":"2020-01-19T03:10:08+00:00","dateModified":"2020-01-19T03:10:08+00:00","description":"Sony listing indicates the DualShock 5 may be making it compatible with the PS4."},{"@type":"Article","@id":"https://psxextreme.com/news/sony-listing-indicates-dualshock-5-will-be-compatible-with-ps4/#article","isPartOf":{"@id":"https://psxextreme.com/news/sony-listing-indicates-dualshock-5-will-be-compatible-with-ps4/#webpage"},"author":{"@id":"https://psxextreme.com/#/schema/person/d151f0651ae42a7299d9884ee13b7fae"},"headline":"Sony Listing Indicates DualShock 5 Will Be Compatible With PS4","datePublished":"2020-01-19T03:10:08+00:00","dateModified":"2020-01-19T03:10:08+00:00","commentCount":"1","mainEntityOfPage":{"@id":"https://psxextreme.com/news/sony-listing-indicates-dualshock-5-will-be-compatible-with-ps4/#webpage"},"publisher":{"@id":"https://psxextreme.com/#organization"},"image":{"@id":"https://psxextreme.com/news/sony-listing-indicates-dualshock-5-will-be-compatible-with-ps4/#primaryimage"},"keywords":"DS5,dualshock,DualShock 5,ps5,sony","articleSection":"News,PS4,PS5"},{"@type":["Person"],"@id":"https://psxextreme.com/#/schema/person/d151f0651ae42a7299d9884ee13b7fae","name":"Gabriel Stanford-Reisinger","image":{"@type":"ImageObject","@id":"https://psxextreme.com/#authorlogo","url":"https://secure.gravatar.com/avatar/705cf9ca4e9049cc18229381d4629cf7?s=96&d=mm&r=g","caption":"Gabriel Stanford-Reisinger"},"description":"I mostly do news articles 'round here. I smash my head against a keyboard and words magically appear.\r\n\r\n<a href=\"https://twitter.com/gabe_reisinger\">Twitter</a> | <a href=\"mailto:gabriel@psxextreme.com\">Email</a>","sameAs":["https://twitter.com/gabe_reisinger"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PSX Extreme &raquo; Feed" href="https://psxextreme.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="PSX Extreme &raquo; Comments Feed" href="https://psxextreme.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="PSX Extreme &raquo; Sony Listing Indicates DualShock 5 Will Be Compatible With PS4 Comments Feed" href="https://psxextreme.com/news/sony-listing-indicates-dualshock-5-will-be-compatible-with-ps4/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/psxextreme.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style type="text/css" media="all">
.wpautoterms-footer{background-color:#ffffff;text-align:center;}
.wpautoterms-footer a{color:#000000;font-family:Arial, sans-serif;font-size:14px;}
.wpautoterms-footer .separator{color:#cccccc;font-family:Arial, sans-serif;font-size:14px;}</style>
<link rel='stylesheet' id='cnss_font_awesome_css-css'  href='https://psxextreme.com/wp-content/plugins/easy-social-icons/css/font-awesome/css/all.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cnss_font_awesome_v4_shims-css'  href='https://psxextreme.com/wp-content/plugins/easy-social-icons/css/font-awesome/css/v4-shims.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cnss_css-css'  href='https://psxextreme.com/wp-content/plugins/easy-social-icons/css/cnss.css' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-style-css'  href='https://psxextreme.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-pro-style-css'  href='https://psxextreme.com/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wpautoterms_css-css'  href='https://psxextreme.com/wp-content/plugins/auto-terms-of-service-and-privacy-policy/css/wpautoterms.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='https://psxextreme.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/style.css?v=4.2.74' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='https://psxextreme.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/user-panel.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='https://psxextreme.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='https://psxextreme.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/animate.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='https://psxextreme.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/chart.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_carousel_stylesheet-css'  href='https://psxextreme.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/bsa.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='https://psxextreme.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/material-design.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://psxextreme.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/ui-datapicker.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://psxextreme.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='https://psxextreme.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://psxextreme.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css' type='text/css' media='all' />
<link rel='stylesheet' id='psxextreme-ratings-css-css'  href='https://psxextreme.com/wp-content/plugins/psxextreme_ratings_plugin/Plugin/media/psxextreme-ratings-css.css' type='text/css' media='all' />
<link rel='stylesheet' id='tp-twitch-style-css'  href='https://psxextreme.com/wp-content/plugins/tomparisde-twitchtv-widget/public/css/styles.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='widgets-on-pages-css'  href='https://psxextreme.com/wp-content/plugins/widgets-on-pages/public/css/widgets-on-pages-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://psxextreme.com/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://psxextreme.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='bootstrap-styles-css'  href='https://psxextreme.com/wp-content/themes/psx/css/layouts/cosmo.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://psxextreme.com/wp-content/themes/psx/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-style-css'  href='https://psxextreme.com/wp-content/themes/psx/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/8.1/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://psxextreme.com/wp-content/plugins/newsletter/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://psxextreme.com/wp-content/plugins/easy-social-icons/js/cnss.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/psxextreme.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/thickbox/thickbox.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/shortcode.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-admin/js/media-upload.min.js'></script>
<script type='text/javascript' src='https://psxextreme.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/script.js'></script>
<script type='text/javascript' src='https://psxextreme.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/jquery.viewportchecker.js'></script>
<script type='text/javascript' src='https://psxextreme.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/chart.js'></script>
<script type='text/javascript' src='https://psxextreme.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/bsa.carousel.js'></script>
<script type='text/javascript' src='https://psxextreme.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/jquery.simplyscroll.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[]};
var log_object = {"ajax_url":"https:\/\/psxextreme.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://psxextreme.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mg_ajax = {"ajax_url":"https:\/\/psxextreme.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://psxextreme.com/wp-content/plugins/no-cache-ajax-widgets/js/mg_ajax.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cinnabar_ajax_config = {"ajaxurl":"https:\/\/psxextreme.com\/wp-admin\/admin-ajax.php","nonce":"1d862f0844"};
/* ]]> */
</script>
<script type='text/javascript' src='https://psxextreme.com/wp-content/plugins/post_hopper_plugin/vendor/mirror12k/wordpress-cinnabar-framework/src/Cinnabar/Mixin/AjaxGatewayManager/cinnabar-ajax-helper.js'></script>
<script type='text/javascript' src='https://psxextreme.com/wp-content/themes/psx/js/responsive-modernizr.js'></script>
<script type='text/javascript' src='https://psxextreme.com/wp-content/themes/psx/js/imagesloaded.pkgd.min.js'></script>
<script type='text/javascript' src='https://psxextreme.com/wp-content/themes/psx/js/bootstrap.js'></script>
<script type='text/javascript' src='https://psxextreme.com/wp-content/themes/psx/js/strap-extras.js'></script>
<link rel='https://api.w.org/' href='https://psxextreme.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://psxextreme.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://psxextreme.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/p9JHXx-8Yt' />
<link rel="alternate" type="application/json+oembed" href="https://psxextreme.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpsxextreme.com%2Fnews%2Fsony-listing-indicates-dualshock-5-will-be-compatible-with-ps4%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://psxextreme.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpsxextreme.com%2Fnews%2Fsony-listing-indicates-dualshock-5-will-be-compatible-with-ps4%2F&#038;format=xml" />
<style>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</style>
	<style type="text/css">
		ul.cnss-social-icon li.cn-fa-icon a:hover{opacity: 0.7!important;color:#ffffff!important;}
		</style><style type="text/css">.wp_autosearch_suggestions {border-width: 1px;border-color: #57C297 !important;border-style: solid;width: 190px;background-color: #a0a0a0;font-size: 10px;line-height: 14px;border: none !important;}.wp_autosearch_suggestions a {display: block;clear: left;text-decoration: none;}.wp_autosearch_suggestions a img {float: left;padding: 3px 5px;}.wp_autosearch_suggestions a .searchheading {display: block;font-weight: bold;padding-top: 5px;}.wp_autosearch_suggestions .wps_odd a {color: #000000;}.wp_autosearch_suggestions .wps_even a {color: #000000;}.wp_autosearch_suggestions .wp_autosearch_category {font-size: 12px;padding: 5px;display: block;background-color: #5286A0 !important;color: #FFFFFF !important;}.wps_over a.wp_autosearch_category{color: #FFFFFF !important;background-color: 6A81A0 !important;}.wp_autosearch_suggestions .wp_autosearch_more {padding: 5px;display: block;background-color: #5286A0 !important;color: #FFFFFF !important;background-image: url(https://psxextreme.com/wp-content/plugins/wp-autosearch//assert/image/arrow.png);background-repeat: no-repeat;background-position: 99% 50%;cursor: pointer;}.wps_over a.wp_autosearch_more{color: #FFFFFF !important;background-color: #4682A0 !important;}.wp_autosearch_suggestions .wp_autosearch_more a {height: auto;color: #FFFFFF !important;}.wp_autosearch_image {margin: 2px;}.wp_autosearch_result {padding-left: 5px;}.wp_autosearch_indicator {background: url('https://psxextreme.com/wp-content/plugins/wp-autosearch//assert/image/indicator.gif') no-repeat scroll 100% 50% #FFF !important;}.wp_autosearch_suggestions {padding: 0px;background-color: white;overflow: hidden;z-index: 99999;}.wp_autosearch_suggestions ul {width: 100%;list-style-position: outside;list-style: none;padding: 0;margin: 0;}.wp_autosearch_suggestions li {margin: 0px;cursor: pointer;display: block;font: menu;font-size: 12px;line-height: 16px;overflow: hidden;}.wps_odd {background-color: #FFFFFF;}.wps_even {background-color: #E8E8E8;}.ac_over {background-color: #034478;color: #FFFFFF !important;}.ac_over a, .ac_over a span {color: #FFFFFF !important;}.wp_autosearch_input{width: 88% !important;height: 50px !important;border: none !important;background-color: #FFFFFF !important;outline: none;box-shadow: 0px 0px 0px #FFF !important;-moz-box-shadow: 0px 0px 0px #FFF !important;-webkit-box-shadow: 0px 0px 0px #FFF !important;text-indent: 5px !important;margin: 0 !important;padding: 0 !important;overflow: hidden;float: left;line-height: 29px;vertical-align: middle;color: #000000 !important;}.wp_autosearch_wrapper{width: 100%;}.wp_autosearch_suggestions{box-shadow: #888888 5px 10px 10px;-webkit-box-shadow: #888888 5px 10px 10px;}.wp_autosearch_submit, .wp_autosearch_submit:hover, .wp_autosearch_submit:active, .wp_autosearch_submit:visited{cursor: pointer;height: 50px;width: 54px;overflow: hidden;background: transparent url('') no-repeat scroll !important;float: right;font-size: 100%;-webkit-appearance: none;outline: none;position: absolute;right: 0px;top: 0px;background-color: transparent;border: none ;border-radius: 0 !important;padding: 0 !important;margin: 0 !important;display: block !important;}.wp_autosearch_form_wrapper{width: 100%;border: 1px solid #57C297 !important;height: 52px !important;background-color: #FFFFFF !important;position: relative;}.wp_autosearch_item_description{padding-right: 2px;padding-left: 2px;}.wp_autosearch_form_label{display: none;}</style><style type="text/css" media="screen">.wp_autosearch_submit, .wp_autosearch_submit:hover, .wp_autosearch_submit:active, .wp_autosearch_submit:visited {
    cursor: pointer;
    height: 50px;
    width: 54px;
    overflow: hidden;
    background: #1e2836 !important;
    float: right;
    font-size: 100%;
    -webkit-appearance: none;
    outline: none;
    position: absolute;
    right: 0px;
    top: 0px;
    background-color: #1e2836;
    border: none;
    color:#fff;
    border-radius: 0 !important;
    padding: 0 !important;
    margin: 0 !important;
    display: block !important;
}
.wp_autosearch_form_wrapper {
    width: 100%;
    border: 1px solid #ddd !important;
    height: 52px !important;
    background-color: #FFFFFF !important;
    position: relative;
}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!-- Custom CSS -->
<style type="text/css">
 
</style><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-97641915-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-97641915-1');
</script>
		<script type="text/javascript">
			var cli_flush_cache=1;
		</script>
		<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e7e6e6; }
</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
					<style type="text/css" id="wp-custom-css">
				p { 
font-size:14px; 
} 			</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> 



<!-- Respond.js IE8 support of HTML5 elements and media queries -->

    <!--[if lt IE 9]>

      <script src="https://psxextreme.com/wp-content/themes/psx/js/respond.min.js"></script>

<![endif]-->



</head>



<body class="post-template-default single single-post postid-34501 single-format-standard custom-background wpb-js-composer js-comp-ver-6.1 vc_responsive">

           




         

    
    <header>

   

    


<nav role="navigation">

    <div class="navbar navbar-default">
 <div class="pull-right hidden-xs hidden-sm" style="margin-top:20px;"><ul id="" class="cnss-social-icon " style="text-align:right;"><li class="cn-fa-facebook" style="display:inline-block;"><a class="" target="_blank" href="https://www.facebook.com/PSXExtreme/" title="Facebook" style=""><img src="https://psxextreme.com/wp-content/uploads/2018/03/facebook.png" border="0" width="46" height="30" alt="Facebook" title="Facebook" style="margin:2px;height:30px;" /></a></li><li class="cn-fa-twitter" style="display:inline-block;"><a class="" target="_blank" href="http://www.twitter.com/PSXExtreme" title="Twitter" style=""><img src="https://psxextreme.com/wp-content/uploads/2018/03/twitter.png" border="0" width="46" height="30" alt="Twitter" title="Twitter" style="margin:2px;height:30px;" /></a></li><li class="cn-fa-forums" style="display:inline-block;"><a class="" target="_blank" href="https://psxextremeforums.com/index.php" title="Forums" style=""><img src="https://psxextreme.com/wp-content/uploads/2018/03/forums.png" border="0" width="46" height="30" alt="Forums" title="Forums" style="margin:2px;height:30px;" /></a></li></ul></div>
        <div class="container">

           <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->

            <div class="navbar-header">
            
            <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-responsive-collapse">

              <span class="icon-bar"></span>

              <span class="icon-bar"></span>

              <span class="icon-bar"></span>

            </button>

 <a class="navbar-brand" href="https://psxextreme.com/" title="PSX Extreme" rel="home">

                <img src="https://psxextreme.com/wp-content/uploads/2018/03/logo.png" alt="PSX Extreme" />

            </a>

        </div>





          <div class="navbar-collapse collapse navbar-responsive-collapse">

			   <ul id="menu-main-menu" class="nav navbar-nav"><li id="menu-item-26503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-26503"><a href="https://psxextreme.com/">Home</a></li>
<li id="menu-item-31510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31510"><a href="https://psxextreme.com/news/">News</a></li>
<li id="menu-item-31519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31519"><a href="https://psxextreme.com/reviews/">Reviews</a></li>
<li id="menu-item-31558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31558"><a href="https://psxextreme.com/rundown/">Rundown</a></li>
<li id="menu-item-28724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28724"><a href="https://psxextreme.com/about-us/">About Us</a></li>
</ul>


          </div>



        </div>

       

     </div>           

</nav>

           

 

    </header><!-- end of header -->




<div class="container page-c" style="margin: 10px auto;">

<div id="wrapper" class="clearfix">

<div class="row">

<div class="col-xs-12" style="margin-bottom:20px;">		<div class="wizardinfosys_autosearch_wrapper">
				<form id="wizardinfosys_autosearch_form" full_search_url="https://psxextreme.com/?s=%q%" action="https://psxextreme.com/" method="get">
					<div class="wp_autosearch_form_wrapper" style="max-width: px;">
						<label class="wp_autosearch_form_label"></label>
						<input name="s" class="wp_autosearch_input" type="text"  value="" style="width: 95%;" placeholder="Search..." autocomplete="off" />
						<button class="wp_autosearch_submit"> <i class="fa fa-search"></i> </button>
					</div>
				</form>
			</div>
		</div>

<div class="hidden-xs hidden-sm col-md-3 col-lg-3">    
        <aside id="widgets" class="left1">
                    
            <div id="nav_menu-12" class="widget-wrapper-left widget_nav_menu"><div class="widget-title">PlayStation 5</div><div class="menu-playstation-5-container"><ul id="menu-playstation-5" class="menu"><li id="menu-item-33455" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33455"><a href="https://psxextreme.com/category/news/ps5/">PS5 News</a></li>
</ul></div></div><div id="nav_menu-2" class="widget-wrapper-left widget_nav_menu"><div class="widget-title">PlayStation 4</div><div class="menu-playstation-4-container"><ul id="menu-playstation-4" class="menu"><li id="menu-item-29860" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29860"><a href="https://psxextreme.com/category/news/ps4/">PS4 News</a></li>
<li id="menu-item-26507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26507"><a href="https://psxextreme.com/category/reviews/playstation-4-reviews/">PS4 Reviews</a></li>
<li id="menu-item-26506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26506"><a href="https://psxextreme.com/category/reviews/playstation-4-previews/">PS4 Previews</a></li>
</ul></div></div><div id="nav_menu-10" class="widget-wrapper-left widget_nav_menu"><div class="widget-title">PlayStation VR</div><div class="menu-playstation-vr-container"><ul id="menu-playstation-vr" class="menu"><li id="menu-item-29862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29862"><a href="https://psxextreme.com/category/news/psvr/">PSVR News</a></li>
<li id="menu-item-29864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29864"><a href="https://psxextreme.com/category/reviews/psvr-reviews/">PSVR Reviews</a></li>
<li id="menu-item-29863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29863"><a href="https://psxextreme.com/category/reviews/psvr-previews/">PSVR Previews</a></li>
</ul></div></div><div id="nav_menu-3" class="widget-wrapper-left widget_nav_menu"><div class="widget-title">PlayStation 3</div><div class="menu-playstation-3-container"><ul id="menu-playstation-3" class="menu"><li id="menu-item-26508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26508"><a href="https://psxextreme.com/category/playstation-3/playstation-3-news/">PS3 News</a></li>
<li id="menu-item-26510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26510"><a href="https://psxextreme.com/category/playstation-3/reviews-3/">PS3 Reviews</a></li>
<li id="menu-item-26509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26509"><a href="https://psxextreme.com/category/playstation-3/previews/">PS3 Previews</a></li>
</ul></div></div><div id="nav_menu-11" class="widget-wrapper-left widget_nav_menu"><div class="widget-title">PC (Computer)</div><div class="menu-pc-computer-container"><ul id="menu-pc-computer" class="menu"><li id="menu-item-31105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31105"><a href="https://psxextreme.com/category/news/pc/">PC News</a></li>
<li id="menu-item-31106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31106"><a href="https://psxextreme.com/category/reviews/pc-reviews/">PC Reviews</a></li>
</ul></div></div><div id="nav_menu-6" class="widget-wrapper-left widget_nav_menu"><div class="widget-title">PlayStation Vita</div><div class="menu-playstation-vita-container"><ul id="menu-playstation-vita" class="menu"><li id="menu-item-28701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28701"><a href="https://psxextreme.com/category/news/vita/">Vita News</a></li>
<li id="menu-item-26588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26588"><a href="https://psxextreme.com/category/reviews/playstation-vita-reviews/">Vita Reviews</a></li>
<li id="menu-item-26587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26587"><a href="https://psxextreme.com/category/news/playstation-vita/playstation-vita-previews/">Vita Previews</a></li>
</ul></div></div><div id="nav_menu-7" class="widget-wrapper-left widget_nav_menu"><div class="widget-title">Misc</div><div class="menu-about-links-container"><ul id="menu-about-links" class="menu"><li id="menu-item-26593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26593"><a href="https://psxextreme.com/about-us/">About Us</a></li>
<li id="menu-item-26599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-26599"><a href="https://psxextreme.com/about-us/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-31888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31888"><a href="https://psxextreme.com/about-us/#contactusmain">Contact Us</a></li>
<li id="menu-item-26601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26601"><a href="https://psxextreme.com/advertise/">Advertise on PSXE</a></li>
<li id="menu-item-34339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34339"><a href="https://psxextreme.com/about-us/contribute/">Write For PSX Extreme</a></li>
<li id="menu-item-26600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26600"><a href="https://psxextreme.com/links/">Links</a></li>
</ul></div></div><div id="useronline-3" class="widget-wrapper-left widget_useronline"><div class="widget-title">Who&#8217;s Online</div><div id="useronline-browsing-site"><strong>62 Visitors <br>
14 Guests<br>

</strong></div></div>
                </aside><!-- end of #widgets -->
</div>

<div class="col-xs-12 col-sm-12 col-md-6 col-lg-6" style="border-left:1px solid #ddd;border-right:1px solid #ddd;">

        




		


        

         

      
        <ul class="breadcrumb"><li><a href="https://psxextreme.com">Home</a></li><li><a href="https://psxextreme.com/category/news/">News</a> </li> <li class="active">Sony Listing Indicates DualShock 5 Will Be Compatible With PS4</li></ul>
        
    

          

            <article id="post-34501" class="post-34501 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-ps4 category-ps5 tag-ds5 tag-dualshock tag-dualshock-5 tag-ps5 tag-sony">

            <img width="1920" height="1080" src="https://psxextreme.com/wp-content/uploads/2020/01/ps4-dualshock-5.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="DualShock 5 may be compatible with PS4" data-attachment-id="34510" data-permalink="https://psxextreme.com/news/sony-listing-indicates-dualshock-5-will-be-compatible-with-ps4/attachment/ps4-dualshock-5/" data-orig-file="https://i2.wp.com/psxextreme.com/wp-content/uploads/2020/01/ps4-dualshock-5.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ps4-dualshock-5" data-image-description="" data-medium-file="https://i2.wp.com/psxextreme.com/wp-content/uploads/2020/01/ps4-dualshock-5.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/psxextreme.com/wp-content/uploads/2020/01/ps4-dualshock-5.jpg?fit=550%2C309&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/psxextreme.com/wp-content/uploads/2020/01/ps4-dualshock-5.jpg?w=1920&amp;ssl=1 1920w, https://i2.wp.com/psxextreme.com/wp-content/uploads/2020/01/ps4-dualshock-5.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/psxextreme.com/wp-content/uploads/2020/01/ps4-dualshock-5.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i2.wp.com/psxextreme.com/wp-content/uploads/2020/01/ps4-dualshock-5.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/psxextreme.com/wp-content/uploads/2020/01/ps4-dualshock-5.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i2.wp.com/psxextreme.com/wp-content/uploads/2020/01/ps4-dualshock-5.jpg?resize=250%2C141&amp;ssl=1 250w, https://i2.wp.com/psxextreme.com/wp-content/uploads/2020/01/ps4-dualshock-5.jpg?resize=600%2C338&amp;ssl=1 600w, https://i2.wp.com/psxextreme.com/wp-content/uploads/2020/01/ps4-dualshock-5.jpg?w=1100&amp;ssl=1 1100w, https://i2.wp.com/psxextreme.com/wp-content/uploads/2020/01/ps4-dualshock-5.jpg?w=1650&amp;ssl=1 1650w" data-lazy-sizes="(max-width: 1920px) 100vw, 1920px" data-lazy-src="https://psxextreme.com/wp-content/uploads/2020/01/ps4-dualshock-5.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
                <header class="page-header">

                <h1 class="page-title">Sony Listing Indicates DualShock 5 Will Be Compatible With PS4</h1>

                </header>



                
                <section class="post-meta">

                <i class="icon-time"></i> <a href="https://psxextreme.com/news/sony-listing-indicates-dualshock-5-will-be-compatible-with-ps4/" title="10:10 pm" rel="bookmark">January 18, 2020</a> <i class="icon-user"></i> <span class="author vcard"><a class="url fn n" href="https://psxextreme.com/author/gabriel-stanford-reisinger/" title="View all posts by Gabriel Stanford-Reisinger">Gabriel Stanford-Reisinger</a></span>
				    
                        <span class="comments-link">

                        <span class="mdash">&mdash;</span>

                    <a href="https://psxextreme.com/news/sony-listing-indicates-dualshock-5-will-be-compatible-with-ps4/#comments"><span class="dsq-postid" data-dsqidentifier="34501 https://psxextreme.com/?p=34501">1 Comment <i class="icon-arrow-down"></i></span></a>
                        </span>

                     

                </section><!-- end of .post-meta -->

                 
                                

                <section class="post-entry">

                    <div id="bsa-modern-4" class="bsaProContainerNew bsaProContainer-4 bsa-modern-4 bsa-pro-col-1" style="display: block !important"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><a class="bsaProItem__url" rel="nofollow" href="https://psxextreme.com?bsa_pro_id=5&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy bsaProItemInner__copyTitle"><div class="bsaProItemInner__copyInner" style="background-color:"><h3 class="bsaProItemInner__title" style="color:">Advertise On PSX Extreme</h3></div></div><div class="bsaProItemInner__thumbContainer"><div class="bsaProItemInner__thumb"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://psxextreme.com/wp-content/uploads/bfi_thumb/1578740754-82vP-VqC_400x400-ojib60k9iq4ux8833ip7grhxms5au0y4q2gsr9h4a0.jpg&#39;)"></div></div></div><div class="bsaProItemInner__copy bsaProItemInner__copyDesc"><div class="bsaProItemInner__copyInner"><p class="bsaProItemInner__desc" style="color:">Advertise in this spot for $30. Seriously, please do it. We need food money.</p></div></div></div></a></div></div></div>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-4');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					<p><span style="font-family: georgia, palatino, serif; font-size: 12pt;">It appears the PS5 controller will be compatible with the PS4, according to a <a href="https://www.videogameschronicle.com/news/ps5-controller-dualshock-5-compatible-with-ps4/">VGC</a> report. Found while sifting through and comparing the different PS4 models&#8217; specs on PlayStation&#8217;s France website. On the site, it showed something interesting. The French version of the specs appear to show the DS5 as a compatible device for the PS4. DS5 is clearly indicating the DualShock 5.</span></p>
<h3>UK:</h3>
<p><img data-attachment-id="34502" data-permalink="https://psxextreme.com/news/sony-listing-indicates-dualshock-5-will-be-compatible-with-ps4/attachment/uk-ps-ds-compatibility/" data-orig-file="https://i1.wp.com/psxextreme.com/wp-content/uploads/2020/01/uk-ps-ds-compatibility.jpg?fit=768%2C201&amp;ssl=1" data-orig-size="768,201" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="uk-ps-ds-compatibility" data-image-description data-medium-file="https://i1.wp.com/psxextreme.com/wp-content/uploads/2020/01/uk-ps-ds-compatibility.jpg?fit=300%2C79&amp;ssl=1" data-large-file="https://i1.wp.com/psxextreme.com/wp-content/uploads/2020/01/uk-ps-ds-compatibility.jpg?fit=201%2C201&amp;ssl=1" class="aligncenter size-full wp-image-34502 jetpack-lazy-image" src="https://i1.wp.com/psxextreme.com/wp-content/uploads/2020/01/uk-ps-ds-compatibility.jpg?resize=550%2C144&#038;ssl=1" alt width="550" height="144" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/psxextreme.com/wp-content/uploads/2020/01/uk-ps-ds-compatibility.jpg?w=768&amp;ssl=1 768w, https://i1.wp.com/psxextreme.com/wp-content/uploads/2020/01/uk-ps-ds-compatibility.jpg?resize=300%2C79&amp;ssl=1 300w, https://i1.wp.com/psxextreme.com/wp-content/uploads/2020/01/uk-ps-ds-compatibility.jpg?resize=250%2C65&amp;ssl=1 250w, https://i1.wp.com/psxextreme.com/wp-content/uploads/2020/01/uk-ps-ds-compatibility.jpg?resize=600%2C157&amp;ssl=1 600w" data-lazy-sizes="(max-width: 550px) 100vw, 550px" data-lazy-src="https://i1.wp.com/psxextreme.com/wp-content/uploads/2020/01/uk-ps-ds-compatibility.jpg?resize=550%2C144&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="34502" data-permalink="https://psxextreme.com/news/sony-listing-indicates-dualshock-5-will-be-compatible-with-ps4/attachment/uk-ps-ds-compatibility/" data-orig-file="https://i1.wp.com/psxextreme.com/wp-content/uploads/2020/01/uk-ps-ds-compatibility.jpg?fit=768%2C201&amp;ssl=1" data-orig-size="768,201" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="uk-ps-ds-compatibility" data-image-description="" data-medium-file="https://i1.wp.com/psxextreme.com/wp-content/uploads/2020/01/uk-ps-ds-compatibility.jpg?fit=300%2C79&amp;ssl=1" data-large-file="https://i1.wp.com/psxextreme.com/wp-content/uploads/2020/01/uk-ps-ds-compatibility.jpg?fit=201%2C201&amp;ssl=1" class="aligncenter size-full wp-image-34502" src="https://i1.wp.com/psxextreme.com/wp-content/uploads/2020/01/uk-ps-ds-compatibility.jpg?resize=550%2C144&#038;ssl=1" alt="" width="550" height="144" srcset="https://i1.wp.com/psxextreme.com/wp-content/uploads/2020/01/uk-ps-ds-compatibility.jpg?w=768&amp;ssl=1 768w, https://i1.wp.com/psxextreme.com/wp-content/uploads/2020/01/uk-ps-ds-compatibility.jpg?resize=300%2C79&amp;ssl=1 300w, https://i1.wp.com/psxextreme.com/wp-content/uploads/2020/01/uk-ps-ds-compatibility.jpg?resize=250%2C65&amp;ssl=1 250w, https://i1.wp.com/psxextreme.com/wp-content/uploads/2020/01/uk-ps-ds-compatibility.jpg?resize=600%2C157&amp;ssl=1 600w" sizes="(max-width: 550px) 100vw, 550px" data-recalc-dims="1" /></noscript></p>
<h3>FR:</h3>
<p><img data-attachment-id="34503" data-permalink="https://psxextreme.com/news/sony-listing-indicates-dualshock-5-will-be-compatible-with-ps4/attachment/fr-ps-ds-compatibility/" data-orig-file="https://i0.wp.com/psxextreme.com/wp-content/uploads/2020/01/fr-ps-ds-compatibility.jpg?fit=768%2C238&amp;ssl=1" data-orig-size="768,238" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fr-ps-ds-compatibility" data-image-description data-medium-file="https://i0.wp.com/psxextreme.com/wp-content/uploads/2020/01/fr-ps-ds-compatibility.jpg?fit=300%2C93&amp;ssl=1" data-large-file="https://i0.wp.com/psxextreme.com/wp-content/uploads/2020/01/fr-ps-ds-compatibility.jpg?fit=238%2C238&amp;ssl=1" class="aligncenter size-full wp-image-34503 jetpack-lazy-image" src="https://i0.wp.com/psxextreme.com/wp-content/uploads/2020/01/fr-ps-ds-compatibility.jpg?resize=550%2C170&#038;ssl=1" alt width="550" height="170" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/psxextreme.com/wp-content/uploads/2020/01/fr-ps-ds-compatibility.jpg?w=768&amp;ssl=1 768w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2020/01/fr-ps-ds-compatibility.jpg?resize=300%2C93&amp;ssl=1 300w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2020/01/fr-ps-ds-compatibility.jpg?resize=250%2C77&amp;ssl=1 250w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2020/01/fr-ps-ds-compatibility.jpg?resize=600%2C186&amp;ssl=1 600w" data-lazy-sizes="(max-width: 550px) 100vw, 550px" data-lazy-src="https://i0.wp.com/psxextreme.com/wp-content/uploads/2020/01/fr-ps-ds-compatibility.jpg?resize=550%2C170&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="34503" data-permalink="https://psxextreme.com/news/sony-listing-indicates-dualshock-5-will-be-compatible-with-ps4/attachment/fr-ps-ds-compatibility/" data-orig-file="https://i0.wp.com/psxextreme.com/wp-content/uploads/2020/01/fr-ps-ds-compatibility.jpg?fit=768%2C238&amp;ssl=1" data-orig-size="768,238" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fr-ps-ds-compatibility" data-image-description="" data-medium-file="https://i0.wp.com/psxextreme.com/wp-content/uploads/2020/01/fr-ps-ds-compatibility.jpg?fit=300%2C93&amp;ssl=1" data-large-file="https://i0.wp.com/psxextreme.com/wp-content/uploads/2020/01/fr-ps-ds-compatibility.jpg?fit=238%2C238&amp;ssl=1" class="aligncenter size-full wp-image-34503" src="https://i0.wp.com/psxextreme.com/wp-content/uploads/2020/01/fr-ps-ds-compatibility.jpg?resize=550%2C170&#038;ssl=1" alt="" width="550" height="170" srcset="https://i0.wp.com/psxextreme.com/wp-content/uploads/2020/01/fr-ps-ds-compatibility.jpg?w=768&amp;ssl=1 768w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2020/01/fr-ps-ds-compatibility.jpg?resize=300%2C93&amp;ssl=1 300w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2020/01/fr-ps-ds-compatibility.jpg?resize=250%2C77&amp;ssl=1 250w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2020/01/fr-ps-ds-compatibility.jpg?resize=600%2C186&amp;ssl=1 600w" sizes="(max-width: 550px) 100vw, 550px" data-recalc-dims="1" /></noscript></p>
<p><span style="font-family: georgia, palatino, serif; font-size: 12pt;">The actual controller name has yet to be revealed, but if <a href="https://psxextreme.com/news/sony-reveals-ps5-logo-over-console-design-fans-are-not-impressed/">naming conventions</a> are any indication, Sony likes to keep it consistent and it&#8217;s doubtful they&#8217;ll change it any time soon. On top of that, CEO Jim Ryan has expressed his desire to keep the brand consistent in a bid to make people immediately think of it as PlayStation following the logo reveal.</span></p>
<blockquote><p><span style="font-size: 12pt; font-family: georgia, palatino, serif;">“It’s important for products with the PlayStation brand to be consistent. It’s important for anyone to immediately and clearly think of it as a PlayStation.&#8221;</span></p></blockquote>
<p><span style="font-family: georgia, palatino, serif;"><span style="font-size: medium;"><span style="font-size: 12pt;">That being said, it isn&#8217;t like they&#8217;ll do nothing to change the controller. A Sony-issued patent revealed there may be rear-buttons and doing away with the PlayStation button on the front of the controller. If they do choose to go down this road, it&#8217;ll be interesting to see if the DualShock 5 will look bulkier or sleeker than the current DualShock 4.</span> </span></span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-34501" class="share-twitter sd-button share-icon no-text" href="https://psxextreme.com/news/sony-listing-indicates-dualshock-5-will-be-compatible-with-ps4/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-34501" class="share-facebook sd-button share-icon no-text" href="https://psxextreme.com/news/sony-listing-indicates-dualshock-5-will-be-compatible-with-ps4/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
                    

                    
                    

                    <div id="author-meta">

                    <img alt src="https://secure.gravatar.com/avatar/705cf9ca4e9049cc18229381d4629cf7?s=80&#038;d=mm&#038;r=g" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" data-lazy-srcset="https://secure.gravatar.com/avatar/705cf9ca4e9049cc18229381d4629cf7?s=160&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/705cf9ca4e9049cc18229381d4629cf7?s=80&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/705cf9ca4e9049cc18229381d4629cf7?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/705cf9ca4e9049cc18229381d4629cf7?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript>
                        <div class="about-author">About <a href="https://psxextreme.com/author/gabriel-stanford-reisinger/" title="Posts by Gabriel Stanford-Reisinger" rel="author">Gabriel Stanford-Reisinger</a></div>

                        <p>I mostly do news articles 'round here. I smash my head against a keyboard and words magically appear.

<a href="https://twitter.com/gabe_reisinger">Twitter</a> | <a href="mailto:gabriel@psxextreme.com">Email</a></p>

                    </div><!-- end of #author-meta -->

                    

                    
                    

                    

                    
                            



                </section><!-- end of .post-entry -->

                

                <footer class="article-footer">

                
                

                <div class="post-data">

				    Tagged with: <a class="btn btn-mini btn-default" href="https://psxextreme.com/tag/ds5/" rel="tag">DS5</a> <a class="btn btn-mini btn-default" href="https://psxextreme.com/tag/dualshock/" rel="tag">dualshock</a> <a class="btn btn-mini btn-default" href="https://psxextreme.com/tag/dualshock-5/" rel="tag">DualShock 5</a> <a class="btn btn-mini btn-default" href="https://psxextreme.com/tag/ps5/" rel="tag">ps5</a> <a class="btn btn-mini btn-default" href="https://psxextreme.com/tag/sony/" rel="tag">sony</a><br />  

                </div><!-- end of .post-data --> 

                             



            <div class="post-edit"></div>  

            </footer>           

            </article><!-- end of #post-34501 -->

            

			
<div id="disqus_thread"></div>

            

         



        


	      



 </div>

        <div class="hidden-md hidden-lg col-xs-12 col-sm-12">      
       <aside id="widgets" class="left1">
                    
            <div id="nav_menu-4" class="widget-wrapper-left widget_nav_menu"><div class="widget-title">PS4</div><div class="menu-playstation-4-container"><ul id="menu-playstation-6" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29860"><a href="https://psxextreme.com/category/news/ps4/">PS4 News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26507"><a href="https://psxextreme.com/category/reviews/playstation-4-reviews/">PS4 Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26506"><a href="https://psxextreme.com/category/reviews/playstation-4-previews/">PS4 Previews</a></li>
</ul></div></div><div id="nav_menu-5" class="widget-wrapper-left widget_nav_menu"><div class="widget-title">PS3</div><div class="menu-playstation-3-container"><ul id="menu-playstation-7" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26508"><a href="https://psxextreme.com/category/playstation-3/playstation-3-news/">PS3 News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26510"><a href="https://psxextreme.com/category/playstation-3/reviews-3/">PS3 Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26509"><a href="https://psxextreme.com/category/playstation-3/previews/">PS3 Previews</a></li>
</ul></div></div><div id="nav_menu-8" class="widget-wrapper-left widget_nav_menu"><div class="widget-title">Vita</div><div class="menu-playstation-vita-container"><ul id="menu-playstation-vita-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28701"><a href="https://psxextreme.com/category/news/vita/">Vita News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26588"><a href="https://psxextreme.com/category/reviews/playstation-vita-reviews/">Vita Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26587"><a href="https://psxextreme.com/category/news/playstation-vita/playstation-vita-previews/">Vita Previews</a></li>
</ul></div></div><div id="nav_menu-9" class="widget-wrapper-left widget_nav_menu"><div class="widget-title">Misc</div><div class="menu-about-links-container"><ul id="menu-about-links-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26593"><a href="https://psxextreme.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-26599"><a href="https://psxextreme.com/about-us/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31888"><a href="https://psxextreme.com/about-us/#contactusmain">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26601"><a href="https://psxextreme.com/advertise/">Advertise on PSXE</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34339"><a href="https://psxextreme.com/about-us/contribute/">Write For PSX Extreme</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26600"><a href="https://psxextreme.com/links/">Links</a></li>
</ul></div></div>
                </aside><!-- end of #widgets --></div>

      
      

       <div class="col-xs-12 col-sm-12 col-md-3 col-lg-3">

        <aside id="widgets">

        
            

            <div id="bsa-modern-4" class="bsaProContainerNew bsaProContainer-4 bsa-modern-4 bsa-pro-col-1" style="display: block !important"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><a class="bsaProItem__url" rel="nofollow" href="https://psxextreme.com?bsa_pro_id=3&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy bsaProItemInner__copyTitle"><div class="bsaProItemInner__copyInner" style="background-color:"><h3 class="bsaProItemInner__title" style="color:">PSX Extreme Official Discord!</h3></div></div><div class="bsaProItemInner__thumbContainer"><div class="bsaProItemInner__thumb"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://psxextreme.com/wp-content/uploads/bfi_thumb/1578730032-Discord-Logo-Black-oji3e2aq12wh26vbtibbuepodfzsbbk48fop6gk9go.png&#39;)"></div></div></div><div class="bsaProItemInner__copy bsaProItemInner__copyDesc"><div class="bsaProItemInner__copyInner"><p class="bsaProItemInner__desc" style="color:">Come talk on the official PSX Extreme Discord server! We'll host events here.</p></div></div></div></a></div></div></div>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-4');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					<div id="text-2" class="widget-wrapper widget_text">			<div class="textwidget">
</div>
		</div><div id="newsletterwidgetminimal-2" class="widget-wrapper widget_newsletterwidgetminimal"><div class="widget-title">Newsletter</div><div class="tnp tnp-widget-minimal"><form class="tnp-form" action="https://psxextreme.com/?na=s" method="post" onsubmit="return newsletter_check(this)"><input type="hidden" name="nr" value="widget-minimal"/><input class="tnp-email" type="email" required name="ne" value="" placeholder="Email"><input class="tnp-submit" type="submit" value="Subscribe"></form></div></div><div id="polls-widget-2" class="widget-wrapper widget_polls-widget"><div class="widget-title">Poll</div><div id="polls-11" class="wp-polls">
	<form id="polls_form_11" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_11_nonce" name="wp-polls-nonce" value="dd5be3fc9b" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="11" /></p>
		<p style="text-align: center;"><strong>Which console do you think will "win" next gen?</strong></p><div id="polls-11-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-65" name="poll_11" value="65" /> <label for="poll-answer-65">Xbox Scarlett</label></li>
		<li><input type="radio" id="poll-answer-66" name="poll_11" value="66" /> <label for="poll-answer-66">PlayStation 5</label></li>
		<li><input type="radio" id="poll-answer-67" name="poll_11" value="67" /> <label for="poll-answer-67">Nintendo Switch (this counts, right?)</label></li>
		<li><input type="radio" id="poll-answer-68" name="poll_11" value="68" /> <label for="poll-answer-68">Google Stadia</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(11);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(11); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-11-loading" class="wp-polls-loading"><img src="https://psxextreme.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="https://psxextreme.com/pollsarchive">Polls Archive</a></li></ul></div><div id="custom_html-2" class="widget_text widget-wrapper widget_custom_html"><div class="textwidget custom-html-widget"><script async src=" https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js "></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7825016775655768"
     data-ad-slot="1531652602"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div><div id="category-posts-4" class="widget-wrapper cat-post-widget"><div class="widget-title">LATEST REVIEWS</div><ul id="category-posts-4-internal" class="category-posts-internal">
<li class='cat-post-item'><a class="cat-post-everything-is-link" href="https://psxextreme.com/reviews/hardware-review-lucidsound-ls1p-ls10p/" title=""><div><span class="cat-post-thumbnail cat-post-scale"><span class="cat-post-crop"><img width="40" height="40" src="https://i1.wp.com/psxextreme.com/wp-content/uploads/2019/12/71DK7ev8K0L._AC_SL1500_.jpg?fit=40%2C40&amp;ssl=1" class="attachment-40x40 size-40x40 wp-post-image jetpack-lazy-image" alt="" data-attachment-id="34301" data-permalink="https://psxextreme.com/reviews/hardware-review-lucidsound-ls1p-ls10p/attachment/71dk7ev8k0l-_ac_sl1500_/" data-orig-file="https://i1.wp.com/psxextreme.com/wp-content/uploads/2019/12/71DK7ev8K0L._AC_SL1500_.jpg?fit=1500%2C904&amp;ssl=1" data-orig-size="1500,904" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="71DK7ev8K0L._AC_SL1500_" data-image-description="" data-medium-file="https://i1.wp.com/psxextreme.com/wp-content/uploads/2019/12/71DK7ev8K0L._AC_SL1500_.jpg?fit=300%2C181&amp;ssl=1" data-large-file="https://i1.wp.com/psxextreme.com/wp-content/uploads/2019/12/71DK7ev8K0L._AC_SL1500_.jpg?fit=550%2C331&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/psxextreme.com/wp-content/uploads/2019/12/71DK7ev8K0L._AC_SL1500_.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/psxextreme.com/wp-content/uploads/2019/12/71DK7ev8K0L._AC_SL1500_.jpg?resize=50%2C50&amp;ssl=1 50w" data-lazy-sizes="(max-width: 40px) 100vw, 40px" data-lazy-src="https://i1.wp.com/psxextreme.com/wp-content/uploads/2019/12/71DK7ev8K0L._AC_SL1500_.jpg?fit=40%2C40&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></span></span><span class="cat-post-title">Hardware Review: LucidSound LS1P &#038; LS10P</span></div></a></li><li class='cat-post-item'><a class="cat-post-everything-is-link" href="https://psxextreme.com/reviews/halo-reach-review/" title=""><div><span class="cat-post-thumbnail cat-post-scale"><span class="cat-post-crop"><img width="40" height="40" src="https://i0.wp.com/psxextreme.com/wp-content/uploads/2019/12/halo-reach-is-still-greatbut-its-pc-port-is-missing-some-key-features.jpg?fit=40%2C40&amp;ssl=1" class="attachment-40x40 size-40x40 wp-post-image jetpack-lazy-image" alt="" data-attachment-id="34268" data-permalink="https://psxextreme.com/reviews/halo-reach-review/attachment/halo-reach-is-still-greatbut-its-pc-port-is-missing-some-key-features/" data-orig-file="https://i0.wp.com/psxextreme.com/wp-content/uploads/2019/12/halo-reach-is-still-greatbut-its-pc-port-is-missing-some-key-features.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="halo-reach-is-still-greatbut-its-pc-port-is-missing-some-key-features" data-image-description="" data-medium-file="https://i0.wp.com/psxextreme.com/wp-content/uploads/2019/12/halo-reach-is-still-greatbut-its-pc-port-is-missing-some-key-features.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/psxextreme.com/wp-content/uploads/2019/12/halo-reach-is-still-greatbut-its-pc-port-is-missing-some-key-features.jpg?fit=550%2C309&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/psxextreme.com/wp-content/uploads/2019/12/halo-reach-is-still-greatbut-its-pc-port-is-missing-some-key-features.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2019/12/halo-reach-is-still-greatbut-its-pc-port-is-missing-some-key-features.jpg?resize=50%2C50&amp;ssl=1 50w" data-lazy-sizes="(max-width: 40px) 100vw, 40px" data-lazy-src="https://i0.wp.com/psxextreme.com/wp-content/uploads/2019/12/halo-reach-is-still-greatbut-its-pc-port-is-missing-some-key-features.jpg?fit=40%2C40&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></span></span><span class="cat-post-title">Halo: Reach Review</span></div></a></li><li class='cat-post-item'><a class="cat-post-everything-is-link" href="https://psxextreme.com/reviews/close-to-the-sun-review/" title=""><div><span class="cat-post-thumbnail cat-post-scale"><span class="cat-post-crop"><img width="40" height="40" src="https://i2.wp.com/psxextreme.com/wp-content/uploads/2019/12/Close-to-the-Sun_20191023203417.jpg?fit=40%2C40&amp;ssl=1" class="attachment-40x40 size-40x40 wp-post-image jetpack-lazy-image" alt="Close to the Sun" data-attachment-id="34207" data-permalink="https://psxextreme.com/reviews/close-to-the-sun-review/attachment/close-to-the-sun_20191023203417/" data-orig-file="https://i2.wp.com/psxextreme.com/wp-content/uploads/2019/12/Close-to-the-Sun_20191023203417.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;PlayStation(R)4&quot;,&quot;caption&quot;:&quot;Close to the Sun_20191023203417&quot;,&quot;created_timestamp&quot;:&quot;1571862857&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Close to the Sun_20191023203417&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Close to the Sun" data-image-description="" data-medium-file="https://i2.wp.com/psxextreme.com/wp-content/uploads/2019/12/Close-to-the-Sun_20191023203417.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/psxextreme.com/wp-content/uploads/2019/12/Close-to-the-Sun_20191023203417.jpg?fit=550%2C309&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/psxextreme.com/wp-content/uploads/2019/12/Close-to-the-Sun_20191023203417.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/psxextreme.com/wp-content/uploads/2019/12/Close-to-the-Sun_20191023203417.jpg?resize=50%2C50&amp;ssl=1 50w" data-lazy-sizes="(max-width: 40px) 100vw, 40px" data-lazy-src="https://i2.wp.com/psxextreme.com/wp-content/uploads/2019/12/Close-to-the-Sun_20191023203417.jpg?fit=40%2C40&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></span></span><span class="cat-post-title">Close to the Sun Review</span></div></a></li><li class='cat-post-item'><a class="cat-post-everything-is-link" href="https://psxextreme.com/reviews/death-stranding-review/" title=""><div><span class="cat-post-thumbnail cat-post-scale"><span class="cat-post-crop"><img width="40" height="40" src="https://i1.wp.com/psxextreme.com/wp-content/uploads/2019/11/DEATH-STRANDING_20191109120302.jpg?fit=40%2C40&amp;ssl=1" class="attachment-40x40 size-40x40 wp-post-image jetpack-lazy-image" alt="" data-attachment-id="34170" data-permalink="https://psxextreme.com/reviews/death-stranding-review/attachment/death-stranding_20191109120302/" data-orig-file="https://i1.wp.com/psxextreme.com/wp-content/uploads/2019/11/DEATH-STRANDING_20191109120302.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;PlayStation(R)4&quot;,&quot;caption&quot;:&quot;DEATH STRANDING_20191109120302&quot;,&quot;created_timestamp&quot;:&quot;1573300982&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;DEATH STRANDING_20191109120302&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DEATH STRANDING_20191109120302" data-image-description="" data-medium-file="https://i1.wp.com/psxextreme.com/wp-content/uploads/2019/11/DEATH-STRANDING_20191109120302.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/psxextreme.com/wp-content/uploads/2019/11/DEATH-STRANDING_20191109120302.jpg?fit=550%2C309&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/psxextreme.com/wp-content/uploads/2019/11/DEATH-STRANDING_20191109120302.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/psxextreme.com/wp-content/uploads/2019/11/DEATH-STRANDING_20191109120302.jpg?resize=50%2C50&amp;ssl=1 50w" data-lazy-sizes="(max-width: 40px) 100vw, 40px" data-lazy-src="https://i1.wp.com/psxextreme.com/wp-content/uploads/2019/11/DEATH-STRANDING_20191109120302.jpg?fit=40%2C40&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></span></span><span class="cat-post-title">Death Stranding Review</span></div></a></li><li class='cat-post-item'><a class="cat-post-everything-is-link" href="https://psxextreme.com/reviews/medievil-review/" title=""><div><span class="cat-post-thumbnail cat-post-scale"><span class="cat-post-crop"><img width="40" height="40" src="https://i2.wp.com/psxextreme.com/wp-content/uploads/2019/11/MediEvil_20191027062301.jpg?fit=40%2C40&amp;ssl=1" class="attachment-40x40 size-40x40 wp-post-image jetpack-lazy-image" alt="" data-attachment-id="34121" data-permalink="https://psxextreme.com/reviews/medievil-review/attachment/medievil_20191027062301/" data-orig-file="https://i2.wp.com/psxextreme.com/wp-content/uploads/2019/11/MediEvil_20191027062301.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;PlayStation(R)4&quot;,&quot;caption&quot;:&quot;MediEvil_20191027062301&quot;,&quot;created_timestamp&quot;:&quot;1572157381&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;MediEvil_20191027062301&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MediEvil_20191027062301" data-image-description="" data-medium-file="https://i2.wp.com/psxextreme.com/wp-content/uploads/2019/11/MediEvil_20191027062301.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/psxextreme.com/wp-content/uploads/2019/11/MediEvil_20191027062301.jpg?fit=550%2C309&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/psxextreme.com/wp-content/uploads/2019/11/MediEvil_20191027062301.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/psxextreme.com/wp-content/uploads/2019/11/MediEvil_20191027062301.jpg?resize=50%2C50&amp;ssl=1 50w" data-lazy-sizes="(max-width: 40px) 100vw, 40px" data-lazy-src="https://i2.wp.com/psxextreme.com/wp-content/uploads/2019/11/MediEvil_20191027062301.jpg?fit=40%2C40&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></span></span><span class="cat-post-title">MediEvil Review</span></div></a></li><li class='cat-post-item'><a class="cat-post-everything-is-link" href="https://psxextreme.com/reviews/need-for-speed-heat-review/" title=""><div><span class="cat-post-thumbnail cat-post-scale"><span class="cat-post-crop"><img width="40" height="40" src="https://i2.wp.com/psxextreme.com/wp-content/uploads/2019/11/Need-for-Speed™-Heat_20191117070947.jpg?fit=40%2C40&amp;ssl=1" class="attachment-40x40 size-40x40 wp-post-image jetpack-lazy-image" alt="" data-attachment-id="34108" data-permalink="https://psxextreme.com/reviews/need-for-speed-heat-review/attachment/need-for-speed-heat_20191117070947/" data-orig-file="https://i2.wp.com/psxextreme.com/wp-content/uploads/2019/11/Need-for-Speed™-Heat_20191117070947.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;PlayStation(R)4&quot;,&quot;caption&quot;:&quot;Need for Speed\u2122 Heat_20191117070947&quot;,&quot;created_timestamp&quot;:&quot;1573974587&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Need for Speed\u2122 Heat_20191117070947&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Need for Speed™ Heat_20191117070947" data-image-description="" data-medium-file="https://i2.wp.com/psxextreme.com/wp-content/uploads/2019/11/Need-for-Speed™-Heat_20191117070947.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/psxextreme.com/wp-content/uploads/2019/11/Need-for-Speed™-Heat_20191117070947.jpg?fit=550%2C309&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/psxextreme.com/wp-content/uploads/2019/11/Need-for-Speed™-Heat_20191117070947.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/psxextreme.com/wp-content/uploads/2019/11/Need-for-Speed™-Heat_20191117070947.jpg?resize=50%2C50&amp;ssl=1 50w" data-lazy-sizes="(max-width: 40px) 100vw, 40px" data-lazy-src="https://i2.wp.com/psxextreme.com/wp-content/uploads/2019/11/Need-for-Speed™-Heat_20191117070947.jpg?fit=40%2C40&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></span></span><span class="cat-post-title">Need for Speed Heat Review</span></div></a></li><li class='cat-post-item'><a class="cat-post-everything-is-link" href="https://psxextreme.com/reviews/playstation-4-reviews/tropico-6-review/" title=""><div><span class="cat-post-thumbnail cat-post-scale"><span class="cat-post-crop"><img width="40" height="40" src="https://i2.wp.com/psxextreme.com/wp-content/uploads/2019/10/Tropico-6_20191010173403.jpg?fit=40%2C40&amp;ssl=1" class="attachment-40x40 size-40x40 wp-post-image jetpack-lazy-image" alt="" data-attachment-id="33942" data-permalink="https://psxextreme.com/reviews/playstation-4-reviews/tropico-6-review/attachment/tropico-6_20191010173403/" data-orig-file="https://i2.wp.com/psxextreme.com/wp-content/uploads/2019/10/Tropico-6_20191010173403.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;PlayStation(R)4&quot;,&quot;caption&quot;:&quot;Tropico 6_20191010173403&quot;,&quot;created_timestamp&quot;:&quot;1570728843&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Tropico 6_20191010173403&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tropico 6_20191010173403" data-image-description="" data-medium-file="https://i2.wp.com/psxextreme.com/wp-content/uploads/2019/10/Tropico-6_20191010173403.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/psxextreme.com/wp-content/uploads/2019/10/Tropico-6_20191010173403.jpg?fit=550%2C309&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/psxextreme.com/wp-content/uploads/2019/10/Tropico-6_20191010173403.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/psxextreme.com/wp-content/uploads/2019/10/Tropico-6_20191010173403.jpg?resize=50%2C50&amp;ssl=1 50w" data-lazy-sizes="(max-width: 40px) 100vw, 40px" data-lazy-src="https://i2.wp.com/psxextreme.com/wp-content/uploads/2019/10/Tropico-6_20191010173403.jpg?fit=40%2C40&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></span></span><span class="cat-post-title">Tropico 6 Review</span></div></a></li><li class='cat-post-item'><a class="cat-post-everything-is-link" href="https://psxextreme.com/reviews/the-wild-eight-review-pc/" title=""><div><span class="cat-post-thumbnail cat-post-scale"><span class="cat-post-crop"><img width="40" height="40" src="https://i0.wp.com/psxextreme.com/wp-content/uploads/2019/10/thewildeightlogo.png?fit=40%2C40&amp;ssl=1" class="attachment-40x40 size-40x40 wp-post-image jetpack-lazy-image" alt="" data-attachment-id="33915" data-permalink="https://psxextreme.com/reviews/the-wild-eight-review-pc/attachment/thewildeightlogo/" data-orig-file="https://i0.wp.com/psxextreme.com/wp-content/uploads/2019/10/thewildeightlogo.png?fit=1900%2C875&amp;ssl=1" data-orig-size="1900,875" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="thewildeight" data-image-description="" data-medium-file="https://i0.wp.com/psxextreme.com/wp-content/uploads/2019/10/thewildeightlogo.png?fit=300%2C138&amp;ssl=1" data-large-file="https://i0.wp.com/psxextreme.com/wp-content/uploads/2019/10/thewildeightlogo.png?fit=550%2C254&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/psxextreme.com/wp-content/uploads/2019/10/thewildeightlogo.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2019/10/thewildeightlogo.png?resize=50%2C50&amp;ssl=1 50w" data-lazy-sizes="(max-width: 40px) 100vw, 40px" data-lazy-src="https://i0.wp.com/psxextreme.com/wp-content/uploads/2019/10/thewildeightlogo.png?fit=40%2C40&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></span></span><span class="cat-post-title">The Wild Eight Review [PC]</span></div></a></li></ul>
</div><div id="tp_twitch_widget-3" class="widget-wrapper widget_tp_twitch_widget"><div class="tp-twitch">
    <div class="tp-twitch-streams tp-twitch-streams--widget tp-twitch-streams--style-white" >

	                
            
                <div class="tp-twitch-stream tp-twitch-stream--offline">
                    <div class="tp-twitch-stream__header">

                        
                            <div class="tp-twitch-stream__video">
                                <div class="tp-twitch-iframe-container">
                                    <iframe
                                            src="https://player.twitch.tv/?channel=sidular&muted=true"
                                            width="560"
                                            height="315"
                                            frameborder="0"
                                            scrolling="no"
                                            allowfullscreen="true">
                                    </iframe>
                                </div>
                            </div>

                        
                    </div>
                    <div class="tp-twitch-stream__body">
                        <span class="tp-twitch-stream__user-avatar">
                            <a href="https://www.twitch.tv/sidular/videos/all" target="_blank" rel="nofollow">
                                <img class="tp-twitch-stream__avatar" src="https://static-cdn.jtvnw.net/jtv_user_pictures/6a78576d-0f21-47f3-820d-288896dc37f2-profile_image-50x50.png" alt="Sidular" />
                            </a>
                        </span>
                        <span class="tp-twitch-stream__title"><a href="https://www.twitch.tv/sidular/" target="_blank" rel="nofollow"></a></span>
                        <span class="tp-twitch-stream__user">
                            <span class="tp-twitch-icon-user"></span><a href="https://www.twitch.tv/sidular/videos/all" target="_blank" rel="nofollow">Sidular</a>                        </span>
                                            </div>
                    <div class="tp-twitch-stream__footer">
                        <span class="tp-twitch-stream__viewer">
                            <span class="tp-twitch-icon-viewer"></span>Offline                        </span>
                        <span class="tp-twitch-stream__views">
                            <span class="tp-twitch-icon-views"></span>22,041                        </span>
                    </div>
                </div>

            
	                
            
                <div class="tp-twitch-stream tp-twitch-stream--offline">
                    <div class="tp-twitch-stream__body">
                    <span class="tp-twitch-stream__user-avatar">
                        <a href="https://www.twitch.tv/psxextreme/videos/all" target="_blank" rel="nofollow">
                            <img class="tp-twitch-stream__avatar" src="https://static-cdn.jtvnw.net/jtv_user_pictures/c00f9eed-0a02-43f5-87d9-e486d24f4e23-profile_image-50x50.png" alt="PSXExtreme" />
                        </a>
                    </span>
                    <span class="tp-twitch-stream__title"><a href="https://www.twitch.tv/psxextreme/" target="_blank" rel="nofollow"></a></span>
                    <span class="tp-twitch-stream__user">
                        <span class="tp-twitch-icon-user"></span><a href="https://www.twitch.tv/psxextreme/videos/all" target="_blank" rel="nofollow">PSXExtreme</a>                    </span>
                                        </div>
                    <div class="tp-twitch-stream__footer">
                        <span class="tp-twitch-stream__viewer">
                            <span class="tp-twitch-icon-viewer"></span>Offline                        </span>
                        <span class="tp-twitch-stream__views">
                            <span class="tp-twitch-icon-views"></span>54                        </span>
                    </div>
                </div>

            
	    
    </div>
</div></div><div id="facebook-likebox-2" class="widget-wrapper widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/PSXExtreme/" data-width="340"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-tabs="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/PSXExtreme/"><a href="https://www.facebook.com/PSXExtreme/"></a></blockquote></div>
		</div>
		</div>


        
      </aside><!-- end of #widgets -->

</div>  




</div>



</div><!-- end of wrapper-->



</div><!-- end of container -->



<div id="footer" class="clearfix">



  <div class="container">

  

    <div class="container">

  <div class="row">

    	
    <div id="widgets" class="home-widgets">
        <div class="row">
        <div class="col-md-4">
        
                    
            <div id="category-posts-2" class="cat-post-widget"><div id="widget-title-one" class="widget-title-home"><h3>Latest News</h3></div><ul id="category-posts-2-internal" class="category-posts-internal">
<li class='cat-post-item cat-post-current'><a class="cat-post-everything-is-link" href="https://psxextreme.com/news/sony-listing-indicates-dualshock-5-will-be-compatible-with-ps4/" title=""><div><span class="cat-post-title">Sony Listing Indicates DualShock 5 Will Be Compatible With PS4</span></div></a></li><li class='cat-post-item'><a class="cat-post-everything-is-link" href="https://psxextreme.com/news/iron-man-vr-delayed-to-meet-high-expectations/" title=""><div><span class="cat-post-title">Iron Man VR Delayed To &#8220;Meet High Expectations&#8221;</span></div></a></li><li class='cat-post-item'><a class="cat-post-everything-is-link" href="https://psxextreme.com/news/neko-ghost-jump-is-coming-to-ps4/" title=""><div><span class="cat-post-title">Neko Ghost, Jump! Is Coming To PS4</span></div></a></li><li class='cat-post-item'><a class="cat-post-everything-is-link" href="https://psxextreme.com/news/cyberpunk-2077-delayed-until-september/" title=""><div><span class="cat-post-title">Cyberpunk 2077 Delayed Until September</span></div></a></li></ul>
</div>
                </div><!-- end of .col-lg-4 -->

        <div class="col-md-4">
                    
      <div id="category-posts-3" class="cat-post-widget"><div id="widget-title-two" class="widget-title-home"><h3>Latest Reviews</h3></div><ul id="category-posts-3-internal" class="category-posts-internal">
<li class='cat-post-item'><a class="cat-post-everything-is-link" href="https://psxextreme.com/reviews/hardware-review-lucidsound-ls1p-ls10p/" title=""><div><span class="cat-post-title">Hardware Review: LucidSound LS1P &#038; LS10P</span></div></a></li><li class='cat-post-item'><a class="cat-post-everything-is-link" href="https://psxextreme.com/reviews/halo-reach-review/" title=""><div><span class="cat-post-title">Halo: Reach Review</span></div></a></li><li class='cat-post-item'><a class="cat-post-everything-is-link" href="https://psxextreme.com/reviews/close-to-the-sun-review/" title=""><div><span class="cat-post-title">Close to the Sun Review</span></div></a></li><li class='cat-post-item'><a class="cat-post-everything-is-link" href="https://psxextreme.com/reviews/death-stranding-review/" title=""><div><span class="cat-post-title">Death Stranding Review</span></div></a></li></ul>
</div>            
                    </div><!-- end of .col-lg-4 -->

        <div class="col-md-4">
                    
            <div id="cnss_widget-2" class="widget_cnss_widget"><ul id="" class="cnss-social-icon " style="text-align:center;"><li class="cn-fa-facebook" style="display:inline-block;"><a class="" target="_blank" href="https://www.facebook.com/PSXExtreme/" title="Facebook" style=""><img src="https://psxextreme.com/wp-content/uploads/2018/03/facebook.png" border="0" width="46" height="30" alt="Facebook" title="Facebook" style="margin:2px;height:30px;" /></a></li><li class="cn-fa-twitter" style="display:inline-block;"><a class="" target="_blank" href="http://www.twitter.com/PSXExtreme" title="Twitter" style=""><img src="https://psxextreme.com/wp-content/uploads/2018/03/twitter.png" border="0" width="46" height="30" alt="Twitter" title="Twitter" style="margin:2px;height:30px;" /></a></li><li class="cn-fa-forums" style="display:inline-block;"><a class="" target="_blank" href="https://psxextremeforums.com/index.php" title="Forums" style=""><img src="https://psxextreme.com/wp-content/uploads/2018/03/forums.png" border="0" width="46" height="30" alt="Forums" title="Forums" style="margin:2px;height:30px;" /></a></li></ul></div><div id="sow-editor-2" class="widget_sow-editor"><div class="so-widget-sow-editor so-widget-sow-editor-base">
<div class="siteorigin-widget-tinymce textwidget">
	<p style="text-align: center;">©1999-2020 PSX Extreme</p>
<p style="text-align: center;"><span style="font-size: 8pt;">BN: 270371669</span></p>
<p style="text-align: center;">Something broken or missing? <a href="https://psxextreme.com/about-us/#errorreporter">Report it!</a></p>
<p style="text-align: center;"><a href="https://psxextreme.com/advertise/">Advertise </a> |  <a href="https://psxextreme.com/links/">Links </a> |  <a href="https://psxextreme.com/about-us/privacy-policy/">Privacy Policy</a>  |  <a href="https://psxextreme.com/newsletter/">Newsletter </a></p>
</div>
</div></div>            
                </div><!-- end of .col-lg-4 -->
        </div>
    </div><!-- end of #widgets -->

    </div>

  

  </div>

      <div class="row">



        <div class="col-lg-12 scroll-top" style="text-align:right;">

        <a href="#scroll-top" title="scroll to top"><i class="fa fa-chevron-up"></i></a>

        </div>



    </div><!-- end row -->



  </div> <!-- end container --> 



</div><!-- end #footer -->







<div id="cookie-law-info-bar"><span>PSX Extreme uses cookies. If you do not wish us to set cookies on your device, please do not use PSX Extreme. <a  data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">Accept</a> <a href='https://psxextreme.com/about-us/privacy-policy/' id="CONSTANT_OPEN_URL" target="_blank"  class="cli-plugin-main-link"  style="display:inline-block;" >Read More</a></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
    <div class="cli-modal-content cli-bar-popup">
      <button type="button" class="cli-modal-close" id="cliModalClose">
        <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
      </button>
      <div class="cli-modal-body">
        <div class="cli-container-fluid cli-tab-container">
    <div class="cli-row">
        <div class="cli-col-12 cli-align-items-stretch cli-px-0">
            <div class="cli-privacy-overview">
                                                   
                <div class="cli-privacy-content">
                    <div class="cli-privacy-content-text"></div>
                </div>
                <a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a>            </div>
        </div>  
        <div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
            <div class="cli-tab-section cli-privacy-tab">
                <div class="cli-tab-header">
                    <a class="cli-nav-link cli-settings-mobile" >
                                            </a>
                </div>
                <div class="cli-tab-content">
                    <div class="cli-tab-pane cli-fade">
                        <p></p>
                    </div>
                </div>

            </div>
              
                            <div class="cli-tab-section">
                    <div class="cli-tab-header">
                        <a class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab" >
                            Necessary 
                        </a>
                    
                    <span class="cli-necessary-caption">Always Enabled</span>                     </div>
                    <div class="cli-tab-content">
                        <div class="cli-tab-pane cli-fade" data-id="necessary">
                            <p></p>
                        </div>
                    </div>
                </div>
              
                       
        </div>
    </div> 
</div> 
      </div>
    </div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<script type="text/javascript">
  /* <![CDATA[ */
  cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#fff","border":"#444","border_on":false,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"button_2_hidebar":true,"button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":true,"font_family":"inherit","header_fix":false,"notify_animate_hide":false,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":true,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":false,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"}';
  /* ]]> */
</script><script type='text/javascript'>
/* <![CDATA[ */
var useronlineL10n = {"ajax_url":"https:\/\/psxextreme.com\/wp-admin\/admin-ajax.php","timeout":"600000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://psxextreme.com/wp-content/plugins/wp-useronline/useronline.js'></script>
	<div style="display:none">
	<div class="grofile-hash-map-705cf9ca4e9049cc18229381d4629cf7">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/psxextreme.com\/news\/sony-listing-indicates-dualshock-5-will-be-compatible-with-ps4\/":34501};
	</script>
				<script>"undefined"!=typeof jQuery&&jQuery(document).ready(function(){"objectFit"in document.documentElement.style==!1&&(jQuery(".cat-post-item figure").removeClass("cat-post-crop"),jQuery(".cat-post-item figure").addClass("cat-post-crop-not-supported")),(document.documentMode||/Edge/.test(navigator.userAgent))&&(jQuery(".cat-post-item figure img").height("+=1"),window.setTimeout(function(){jQuery(".cat-post-item figure img").height("-=1")},0))});</script><script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/sortable.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/psxextreme.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://psxextreme.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"9f6c302c32","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/psxextreme.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found."};
var PT_CV_PAGINATION = {"links":{"page_1":"https:\/\/psxextreme.com\/news\/sony-listing-indicates-dualshock-5-will-be-compatible-with-ps4\/","page_n":"https:\/\/psxextreme.com\/news\/sony-listing-indicates-dualshock-5-will-be-compatible-with-ps4\/?_page=_CVNUMBER_"},"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://psxextreme.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js'></script>
<script type='text/javascript' src='https://psxextreme.com/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"psxextreme-com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://psxextreme.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"34501 https:\/\/psxextreme.com\/?p=34501","disqusShortname":"psxextreme-com","disqusTitle":"Sony Listing Indicates DualShock 5 Will Be Compatible With PS4","disqusUrl":"https:\/\/psxextreme.com\/news\/sony-listing-indicates-dualshock-5-will-be-compatible-with-ps4\/","postId":"34501"};
/* ]]> */
</script>
<script type='text/javascript' src='https://psxextreme.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js'></script>
<script type='text/javascript' src='https://psxextreme.com/wp-content/plugins/tomparisde-twitchtv-widget/public/js/scripts.min.js'></script>
<script type='text/javascript' src='https://psxextreme.com/wp-content/plugins/wp-autosearch/assert/js/migrate.js'></script>
<script type='text/javascript' src='https://psxextreme.com/wp-content/plugins/wp-autosearch/assert/js/autocomplete.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_autosearch_config = {"autocomplete_taxonomies":"","split_results_by_type":"false","search_title":"true","search_content":"true","search_terms":"false","search_exactonly":"true","order_by":"modified","order":"DESC","search_comments":"false","search_tags":"false","no_of_results":"20","description_limit":"25","title_limit":"50","excluded_ids":{},"excluded_cats":{"0":0},"full_search_url":"https:\/\/psxextreme.com\/?s=%q%","min_chars":"3","ajax_delay":"400","cache_length":"200","autocomplete_sortorder":"posts","thumb_image_display":"true","thumb_image_width":"50","thumb_image_height":"50","get_first_image":"true","force_resize_first_image":"true","thumb_image_crop":"true","default_image":"https:\/\/psxextreme.com\/wp-content\/plugins\/wp-autosearch\/assert\/image\/default.png","search_image":"","display_more_bar":"true","display_result_title":"true","enable_token":"true","custom_css":".wp_autosearch_submit, .wp_autosearch_submit:hover, .wp_autosearch_submit:active, .wp_autosearch_submit:visited {\r\n    cursor: pointer;\r\n    height: 50px;\r\n    width: 54px;\r\n    overflow: hidden;\r\n    background: #1e2836 !important;\r\n    float: right;\r\n    font-size: 100%;\r\n    -webkit-appearance: none;\r\n    outline: none;\r\n    position: absolute;\r\n    right: 0px;\r\n    top: 0px;\r\n    background-color: #1e2836;\r\n    border: none;\r\n    color:#fff;\r\n    border-radius: 0 !important;\r\n    padding: 0 !important;\r\n    margin: 0 !important;\r\n    display: block !important;\r\n}\r\n.wp_autosearch_form_wrapper {\r\n    width: 100%;\r\n    border: 1px solid #ddd !important;\r\n    height: 52px !important;\r\n    background-color: #FFFFFF !important;\r\n    position: relative;\r\n}","custom_js":"","try_full_search_text":"Search more...","no_results_try_full_search_text":"No Results!","show_author":"false","show_date":"false","description_result":"false","color":{"results_even_bar":"E8E8E8","results_odd_bar":"FFFFFF","results_even_text":"000000","results_odd_text":"000000","results_hover_bar":"034478","results_hover_text":"FFFFFF","seperator_bar":"2D8DA0","seperator_hover_bar":"6A81A0","seperator_text":"FFFFFF","seperator_hover_text":"FFFFFF","more_bar":"5286A0","more_hover_bar":"4682A0","more_text":"FFFFFF","more_hover_text":"FFFFFF","box_border":"57C297","box_background":"FFFFFF","box_text":"000000"},"title":{"page":"Pages","post":"Posts","portfolio":"Portfolio"},"post_types":{"0":"post"},"nonce":"d35d8ca44f","ajax_url":"https:\/\/psxextreme.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://psxextreme.com/wp-content/plugins/wp-autosearch/assert/js/ajax-script.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/psxextreme.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://psxextreme.com/wp-content/plugins/wp-polls/polls-js.js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lf2f5UUAAAAAHi81fhnSJr7tBQfAalAhX7yJA65'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://psxextreme.com/wp-content/themes/psx/js/responsive-scripts.js'></script>
<script type='text/javascript' src='https://psxextreme.com/wp-content/themes/psx/js/responsive-plugins.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"Email address is not correct","name_error":"Name is required","surname_error":"Last name is required","profile_error":"A mandatory field is not filled in","privacy_error":"You must accept the privacy policy"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://psxextreme.com/wp-content/plugins/newsletter/subscription/validate.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/psxextreme.com\/wp-admin\/admin-ajax.php","nonce":"80ec53019a","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/psxextreme.com\/wp-login.php?redirect_to=https%3A%2F%2Fpsxextreme.com%2Fnews%2Fsony-listing-indicates-dualshock-5-will-be-compatible-with-ps4%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6Lf2f5UUAAAAAHi81fhnSJr7tBQfAalAhX7yJA65',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202003.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1',blog:'143880767',post:'34501',tz:'-5',srv:'psxextreme.com'} ]);
	_stq.push([ 'clickTrackerInit', '143880767', '34501' ]);
</script>





<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-151843729-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-151843729-1');
</script>


</body>



</html>
<!-- Dynamic page generated in 0.954 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-01-19 10:04:15 -->

<!-- Compression = gzip -->