<!doctype html>
<!--[if lt IE 7 ]> <html class="no-js ie6" lang="en-US"> <![endif]-->
<!--[if IE 7 ]>    <html class="no-js ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]>    <html class="no-js ie8" lang="en-US"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<link rel="icon" type="image/png" href="https://psxextreme.com/wp-content/uploads/2018/03/favicon.ico" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://psxextreme.com/xmlrpc.php" />
<style>
/* Custom BSA_PRO Styles */
/* fonts */
/* form */
.bsaProOrderingForm {   }
.bsaProInput input,
.bsaProInput input[type='file'],
.bsaProSelectSpace select,
.bsaProInputsRight .bsaInputInner,
.bsaProInputsRight .bsaInputInner label {   }
.bsaProPrice  {  }
.bsaProDiscount  {   }
.bsaProOrderingForm .bsaProSubmit,
.bsaProOrderingForm .bsaProSubmit:hover,
.bsaProOrderingForm .bsaProSubmit:active {   }
/* alerts */
.bsaProAlert,
.bsaProAlert > a,
.bsaProAlert > a:hover,
.bsaProAlert > a:focus {  }
.bsaProAlertSuccess {  }
.bsaProAlertFailed {  }
/* stats */
.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }
.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }
/* Custom CSS */
</style><!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="fnbeTeHKrpZYN-DiXrao_uoz3xseQvGYyIsSh-3ibH8" />
<!-- This site is optimized with the Yoast SEO plugin v15.8 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Demon Slayer - Hinokami Kepputan Gameplay Emerges Online - PSX Extreme</title>
<meta name="description" content="Gameplay for CyberConnect2&#039;s next fighting game, Demon Slayer - Hinokami Kepputan, has reared its head online." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://psxextreme.com/news/demon-slayer-hinokami-kepputan-gameplay-emerges-online/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Demon Slayer - Hinokami Kepputan Gameplay Emerges Online - PSX Extreme" />
<meta property="og:description" content="Gameplay for CyberConnect2&#039;s next fighting game, Demon Slayer - Hinokami Kepputan, has reared its head online." />
<meta property="og:url" content="https://psxextreme.com/news/demon-slayer-hinokami-kepputan-gameplay-emerges-online/" />
<meta property="og:site_name" content="PSX Extreme" />
<meta property="article:publisher" content="https://www.facebook.com/PSXExtreme/" />
<meta property="article:published_time" content="2021-02-15T02:14:14+00:00" />
<meta property="og:image" content="https://i1.wp.com/psxextreme.com/wp-content/uploads/2021/02/demon-slayer-hinokami-kepputan-2.jpg?fit=1920%2C1080&#038;ssl=1" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@https://twitter.com/gabe_reisinger" />
<meta name="twitter:site" content="@PSXExtreme" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Gabriel Stanford-Reisinger">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="1 minute">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://psxextreme.com/#organization","name":"PSX Extreme","url":"https://psxextreme.com/","sameAs":["https://www.facebook.com/PSXExtreme/","https://twitter.com/PSXExtreme"],"logo":{"@type":"ImageObject","@id":"https://psxextreme.com/#logo","inLanguage":"en-US","url":"https://i1.wp.com/psxextreme.com/wp-content/uploads/2018/03/dark-logo.png?fit=258%2C80&ssl=1","width":258,"height":80,"caption":"PSX Extreme"},"image":{"@id":"https://psxextreme.com/#logo"}},{"@type":"WebSite","@id":"https://psxextreme.com/#website","url":"https://psxextreme.com/","name":"PSX Extreme","description":"PS4 News, PlayStation VR News, PS5 News and Game Reviews,","publisher":{"@id":"https://psxextreme.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://psxextreme.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://psxextreme.com/news/demon-slayer-hinokami-kepputan-gameplay-emerges-online/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/psxextreme.com/wp-content/uploads/2021/02/demon-slayer-hinokami-kepputan-2.jpg?fit=1920%2C1080&ssl=1","width":1920,"height":1080,"caption":"Demon Slayer - Hinokami Kepputan"},{"@type":"WebPage","@id":"https://psxextreme.com/news/demon-slayer-hinokami-kepputan-gameplay-emerges-online/#webpage","url":"https://psxextreme.com/news/demon-slayer-hinokami-kepputan-gameplay-emerges-online/","name":"Demon Slayer - Hinokami Kepputan Gameplay Emerges Online - PSX Extreme","isPartOf":{"@id":"https://psxextreme.com/#website"},"primaryImageOfPage":{"@id":"https://psxextreme.com/news/demon-slayer-hinokami-kepputan-gameplay-emerges-online/#primaryimage"},"datePublished":"2021-02-15T02:14:14+00:00","dateModified":"2021-02-15T02:14:14+00:00","description":"Gameplay for CyberConnect2's next fighting game, Demon Slayer - Hinokami Kepputan, has reared its head online.","breadcrumb":{"@id":"https://psxextreme.com/news/demon-slayer-hinokami-kepputan-gameplay-emerges-online/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://psxextreme.com/news/demon-slayer-hinokami-kepputan-gameplay-emerges-online/"]}]},{"@type":"BreadcrumbList","@id":"https://psxextreme.com/news/demon-slayer-hinokami-kepputan-gameplay-emerges-online/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://psxextreme.com/","url":"https://psxextreme.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://psxextreme.com/news/demon-slayer-hinokami-kepputan-gameplay-emerges-online/","url":"https://psxextreme.com/news/demon-slayer-hinokami-kepputan-gameplay-emerges-online/","name":"Demon Slayer &#8211; Hinokami Kepputan Gameplay Emerges Online"}}]},{"@type":"Article","@id":"https://psxextreme.com/news/demon-slayer-hinokami-kepputan-gameplay-emerges-online/#article","isPartOf":{"@id":"https://psxextreme.com/news/demon-slayer-hinokami-kepputan-gameplay-emerges-online/#webpage"},"author":{"@id":"https://psxextreme.com/#/schema/person/a6171ddea63f0deb3a50a0edda029081"},"headline":"Demon Slayer &#8211; Hinokami Kepputan Gameplay Emerges Online","datePublished":"2021-02-15T02:14:14+00:00","dateModified":"2021-02-15T02:14:14+00:00","mainEntityOfPage":{"@id":"https://psxextreme.com/news/demon-slayer-hinokami-kepputan-gameplay-emerges-online/#webpage"},"commentCount":0,"publisher":{"@id":"https://psxextreme.com/#organization"},"image":{"@id":"https://psxextreme.com/news/demon-slayer-hinokami-kepputan-gameplay-emerges-online/#primaryimage"},"keywords":"cyberconnect2,Demon Slayer,Demon Slayer - Hinokami Kepputan,Naruto Shippuden: Ultimate Ninja Storm","articleSection":"News,PC,PS4,PS5,Xbox","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://psxextreme.com/news/demon-slayer-hinokami-kepputan-gameplay-emerges-online/#respond"]}]},{"@type":"Person","@id":"https://psxextreme.com/#/schema/person/a6171ddea63f0deb3a50a0edda029081","name":"Gabriel Stanford-Reisinger","image":{"@type":"ImageObject","@id":"https://psxextreme.com/#personlogo","inLanguage":"en-US","url":"https://psxextreme.com/wp-content/uploads/avatars/78/5ff6bef65821c-bpfull.jpg","caption":"Gabriel Stanford-Reisinger"},"description":"Used to just write news, now I edit it. I still smash my head against a keyboard and words magically appear. Twitter | Send tips","sameAs":["https://twitter.com/https://twitter.com/gabe_reisinger"]}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="PSX Extreme &raquo; Feed" href="https://psxextreme.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="PSX Extreme &raquo; Comments Feed" href="https://psxextreme.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="PSX Extreme &raquo; Demon Slayer &#8211; Hinokami Kepputan Gameplay Emerges Online Comments Feed" href="https://psxextreme.com/news/demon-slayer-hinokami-kepputan-gameplay-emerges-online/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/psxextreme.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<style type="text/css" media="all">
.wpautoterms-footer{background-color:#ffffff;text-align:center;}
.wpautoterms-footer a{color:#000000;font-family:Arial, sans-serif;font-size:14px;}
.wpautoterms-footer .separator{color:#cccccc;font-family:Arial, sans-serif;font-size:14px;}</style>
<!-- <link rel='stylesheet' id='cnss_font_awesome_css-css'  href='https://psxextreme.com/wp-content/plugins/easy-social-icons/css/font-awesome/css/all.min.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='cnss_font_awesome_v4_shims-css'  href='https://psxextreme.com/wp-content/plugins/easy-social-icons/css/font-awesome/css/v4-shims.min.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='cnss_css-css'  href='https://psxextreme.com/wp-content/plugins/easy-social-icons/css/cnss.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='pt-cv-public-style-css'  href='https://psxextreme.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='pt-cv-public-pro-style-css'  href='https://psxextreme.com/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min.css' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//psxextreme.com/wp-content/cache/wpfc-minified/q6luvknf/5x0xr.css" media="all"/>
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.6.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<!-- <link rel='stylesheet' id='bp-member-block-css'  href='https://psxextreme.com/wp-content/plugins/buddypress/bp-members/css/blocks/member.min.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='bp-members-block-css'  href='https://psxextreme.com/wp-content/plugins/buddypress/bp-members/css/blocks/members.min.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='bp-group-block-css'  href='https://psxextreme.com/wp-content/plugins/buddypress/bp-groups/css/blocks/group.min.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='bp-groups-block-css'  href='https://psxextreme.com/wp-content/plugins/buddypress/bp-groups/css/blocks/groups.min.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wpautoterms_css-css'  href='https://psxextreme.com/wp-content/plugins/auto-terms-of-service-and-privacy-policy/css/wpautoterms.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='bbp-default-css'  href='https://psxextreme.com/wp-content/plugins/bbpress/templates/default/css/bbpress.min.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='https://psxextreme.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/style.css?v=4.3.22' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='https://psxextreme.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/user-panel.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='https://psxextreme.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/all.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='https://psxextreme.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/animate.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='https://psxextreme.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/chart.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='buy_sell_ads_pro_carousel_stylesheet-css'  href='https://psxextreme.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/bsa.carousel.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='https://psxextreme.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/material-design.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='jquery-ui-css'  href='https://psxextreme.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/ui-datapicker.css' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//psxextreme.com/wp-content/cache/wpfc-minified/fgjlggb1/5x0xr.css" media="all"/>
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.6.1/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='bp-nouveau-css'  href='https://psxextreme.com/wp-content/plugins/buddypress/bp-templates/bp-nouveau/css/buddypress.min.css' type='text/css' media='screen' /> -->
<link rel="stylesheet" type="text/css" href="//psxextreme.com/wp-content/cache/wpfc-minified/la97acg4/5x0xr.css" media="screen"/>
<!-- <link rel='stylesheet' id='contact-form-7-css'  href='https://psxextreme.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='psxextreme-ratings-css-css'  href='https://psxextreme.com/wp-content/plugins/psxextreme_ratings_plugin/Plugin/media/psxextreme-ratings-css.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='widgets-on-pages-css'  href='https://psxextreme.com/wp-content/plugins/widgets-on-pages/public/css/widgets-on-pages-public.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp-polls-css'  href='https://psxextreme.com/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//psxextreme.com/wp-content/cache/wpfc-minified/er0yo7mh/5x0xr.css" media="all"/>
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
margin: 1px;
font-size: 6px;
line-height: 8px;
height: 8px;
background-image: url('https://psxextreme.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
border: 1px solid #c8c8c8;
}
</style>
<!-- <link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://psxextreme.com/wp-content/plugins/wpdiscuz/themes/default/style.css' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//psxextreme.com/wp-content/cache/wpfc-minified/qhvc7679/5x0xr.css" media="all"/>
<style id='wpdiscuz-frontend-css-inline-css' type='text/css'>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</style>
<!-- <link rel='stylesheet' id='wpdiscuz-fa-css'  href='https://psxextreme.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fa.min.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wpdiscuz-combo-css-css'  href='https://psxextreme.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-combo.min.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='bootstrap-styles-css'  href='https://psxextreme.com/wp-content/themes/psx/css/layouts/cosmo.min.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='font-awesome-css'  href='https://psxextreme.com/wp-content/themes/psx/css/font-awesome.min.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='responsive-style-css'  href='https://psxextreme.com/wp-content/themes/psx/style.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='https://psxextreme.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='latest-posts-style-css'  href='https://psxextreme.com/wp-content/plugins/latest-posts/assets/css/style.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='newsletter-css'  href='https://psxextreme.com/wp-content/plugins/newsletter/style.css' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//psxextreme.com/wp-content/cache/wpfc-minified/dsjbku7w/5x0xr.css" media="all"/>
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.4/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.4/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script src='//psxextreme.com/wp-content/cache/wpfc-minified/km7rpocz/5x0xr.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://psxextreme.com/wp-content/plugins/easy-social-icons/js/cnss.js' id='cnss_js-js'></script> -->
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://psxextreme.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://psxextreme.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://psxextreme.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://psxextreme.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://psxextreme.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://psxextreme.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script>
<script src='//psxextreme.com/wp-content/cache/wpfc-minified/jzwf987k/5x0xr.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://psxextreme.com/wp-content/plugins/auto-terms-of-service-and-privacy-policy/js/base.js' id='wpautoterms_base-js'></script> -->
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/psxextreme.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/thickbox/thickbox.js' id='thickbox-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/shortcode.min.js' id='shortcode-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-admin/js/media-upload.min.js' id='media-upload-js'></script>
<script src='//psxextreme.com/wp-content/cache/wpfc-minified/jy4hlg6w/5x0xr.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://psxextreme.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/script.js' id='buy_sell_ads_pro_js_script-js'></script> -->
<!-- <script type='text/javascript' src='https://psxextreme.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/jquery.viewportchecker.js' id='buy_sell_ads_pro_viewport_checker_js_script-js'></script> -->
<!-- <script type='text/javascript' src='https://psxextreme.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/chart.js' id='buy_sell_ads_pro_chart_js_script-js'></script> -->
<!-- <script type='text/javascript' src='https://psxextreme.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/bsa.carousel.js' id='buy_sell_ads_pro_carousel_js_script-js'></script> -->
<!-- <script type='text/javascript' src='https://psxextreme.com/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/jquery.simplyscroll.js' id='buy_sell_ads_pro_simply_scroll_js_script-js'></script> -->
<!-- <script type='text/javascript' src='https://psxextreme.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js' id='bp-widget-members-js'></script> -->
<!-- <script type='text/javascript' src='https://psxextreme.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js' id='bp-jquery-query-js'></script> -->
<!-- <script type='text/javascript' src='https://psxextreme.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js' id='bp-jquery-cookie-js'></script> -->
<!-- <script type='text/javascript' src='https://psxextreme.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js' id='bp-jquery-scroll-to-js'></script> -->
<!-- <script type='text/javascript' src='https://psxextreme.com/wp-content/themes/psx/js/imagesloaded.pkgd.min.js' id='imagesloaded-script-js'></script> -->
<!-- <script type='text/javascript' src='https://psxextreme.com/wp-content/themes/psx/js/bootstrap.js' id='bootstrap-script-js'></script> -->
<!-- <script type='text/javascript' src='https://psxextreme.com/wp-content/themes/psx/js/strap-extras.js' id='strap-extras-script-js'></script> -->
<link rel="https://api.w.org/" href="https://psxextreme.com/wp-json/" /><link rel="alternate" type="application/json" href="https://psxextreme.com/wp-json/wp/v2/posts/49150" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://psxextreme.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://psxextreme.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.1" />
<link rel='shortlink' href='https://psxextreme.com/?p=49150' />
<link rel="alternate" type="application/json+oembed" href="https://psxextreme.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpsxextreme.com%2Fnews%2Fdemon-slayer-hinokami-kepputan-gameplay-emerges-online%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://psxextreme.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpsxextreme.com%2Fnews%2Fdemon-slayer-hinokami-kepputan-gameplay-emerges-online%2F&#038;format=xml" />
<script type="text/javascript">var ajaxurl = 'https://psxextreme.com/wp-admin/admin-ajax.php';</script>
<style>
@font-face {
font-family: 'cat_post';
src: url('https://psxextreme.com/wp-content/plugins/category-posts/icons/font/cat_post.eot?58348147');
src: url('https://psxextreme.com/wp-content/plugins/category-posts/icons/font/cat_post.eot?58348147#iefix') format('embedded-opentype'),
url('https://psxextreme.com/wp-content/plugins/category-posts/icons/font/cat_post.woff2?58348147') format('woff2'),
url('https://psxextreme.com/wp-content/plugins/category-posts/icons/font/cat_post.woff?58348147') format('woff'),
url('https://psxextreme.com/wp-content/plugins/category-posts/icons/font/cat_post.ttf?58348147') format('truetype');
font-weight: normal;
font-style: normal;
}
#category-posts-4-internal ul {padding: 0;}
#category-posts-4-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-4-internal .cat-post-author {margin-bottom: 0;}
#category-posts-4-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-4-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-4-internal .cat-post-excerpt-more {display: inline-block;}
#category-posts-4-internal .cat-post-item {list-style: none; margin: 3px 0 10px; padding: 3px 0;}
#category-posts-4-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-4-internal [class*=cat-post-tax] {font-size: 0.85em;}
#category-posts-4-internal [class*=cat-post-tax] * {display:inline-block;}
#category-posts-4-internal .cat-post-item a:after {content: ""; display: table;	clear: both;}
#category-posts-4-internal .cat-post-item .cat-post-title {overflow: hidden;text-overflow: ellipsis;white-space: initial;display: -webkit-box;-webkit-line-clamp: 2;-webkit-box-orient: vertical;padding-bottom: 0 !important;}
#category-posts-4-internal .cat-post-thumbnail span {position:relative; display:inline-block;}
#category-posts-4-internal .cat-post-format:after {font-family: "cat_post"; position:absolute; color:#FFFFFF; font-size:64px; line-height: 1; top:calc(50% - 34px); left:calc(50% - 34px);}
#category-posts-4-internal .cat-post-format-aside:after { content: '\f0f6'; }
#category-posts-4-internal .cat-post-format-chat:after { content: '\e802'; }
#category-posts-4-internal .cat-post-format-gallery:after { content: '\e805'; }
#category-posts-4-internal .cat-post-format-link:after { content: '\e809'; }
#category-posts-4-internal .cat-post-format-image:after { content: '\e800'; }
#category-posts-4-internal .cat-post-format-quote:after { content: '\f10d'; }
#category-posts-4-internal .cat-post-format-status:after { content: '\e80a'; }
#category-posts-4-internal .cat-post-format-video:after { content: '\e801'; }
#category-posts-4-internal .cat-post-format-audio:after { content: '\e803'; }
#category-posts-4-internal .cat-post-item a:after {content: ""; clear: both;}
#category-posts-4-internal .cat-post-thumbnail {display:block; float:left; margin:5px 10px 5px 0;}
#category-posts-4-internal .cat-post-crop {overflow:hidden;display:block;}
#category-posts-4-internal p {margin:5px 0 0 0}
#category-posts-4-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-4-internal .dashicons {vertical-align:middle;}
#category-posts-4-internal .cat-post-thumbnail .cat-post-crop img {height: 40px;}
#category-posts-4-internal .cat-post-thumbnail .cat-post-crop img {object-fit: cover; max-width: 100%; display: block;}
#category-posts-4-internal .cat-post-thumbnail .cat-post-crop-not-supported img {width: 100%;}
#category-posts-4-internal .cat-post-thumbnail {max-width:100%;}
#category-posts-4-internal .cat-post-item img {margin: initial;}
#category-posts-4-internal .cat-post-scale img {margin: initial; padding-bottom: 0 !important; -webkit-transition: all 0.3s ease; -moz-transition: all 0.3s ease; -ms-transition: all 0.3s ease; -o-transition: all 0.3s ease; transition: all 0.3s ease;}
#category-posts-4-internal .cat-post-scale:hover img {-webkit-transform: scale(1.1, 1.1); -ms-transform: scale(1.1, 1.1); transform: scale(1.1, 1.1);}
</style>
<style type="text/css">
ul.cnss-social-icon li.cn-fa-icon a:hover{opacity: 0.7!important;color:#ffffff!important;}
</style><style type="text/css">.wp_autosearch_suggestions {border-width: 1px;border-color: #57C297 !important;border-style: solid;width: 190px;background-color: #a0a0a0;font-size: 10px;line-height: 14px;border: none !important;}.wp_autosearch_suggestions a {display: block;clear: left;text-decoration: none;}.wp_autosearch_suggestions a img {float: left;padding: 3px 5px;}.wp_autosearch_suggestions a .searchheading {display: block;font-weight: bold;padding-top: 5px;}.wp_autosearch_suggestions .wps_odd a {color: #000000;}.wp_autosearch_suggestions .wps_even a {color: #000000;}.wp_autosearch_suggestions .wp_autosearch_category {font-size: 12px;padding: 5px;display: block;background-color: #5286A0 !important;color: #FFFFFF !important;}.wps_over a.wp_autosearch_category{color: #FFFFFF !important;background-color: 6A81A0 !important;}.wp_autosearch_suggestions .wp_autosearch_more {padding: 5px;display: block;background-color: #5286A0 !important;color: #FFFFFF !important;background-image: url(https://psxextreme.com/wp-content/plugins/wp-autosearch//assert/image/arrow.png);background-repeat: no-repeat;background-position: 99% 50%;cursor: pointer;}.wps_over a.wp_autosearch_more{color: #FFFFFF !important;background-color: #4682A0 !important;}.wp_autosearch_suggestions .wp_autosearch_more a {height: auto;color: #FFFFFF !important;}.wp_autosearch_image {margin: 2px;}.wp_autosearch_result {padding-left: 5px;}.wp_autosearch_indicator {background: url('https://psxextreme.com/wp-content/plugins/wp-autosearch//assert/image/indicator.gif') no-repeat scroll 100% 50% #FFF !important;}.wp_autosearch_suggestions {padding: 0px;background-color: white;overflow: hidden;z-index: 99999;}.wp_autosearch_suggestions ul {width: 100%;list-style-position: outside;list-style: none;padding: 0;margin: 0;}.wp_autosearch_suggestions li {margin: 0px;cursor: pointer;display: block;font: menu;font-size: 12px;line-height: 16px;overflow: hidden;}.wps_odd {background-color: #FFFFFF;}.wps_even {background-color: #E8E8E8;}.ac_over {background-color: #034478;color: #FFFFFF !important;}.ac_over a, .ac_over a span {color: #FFFFFF !important;}.wp_autosearch_input{width: 88% !important;height: 50px !important;border: none !important;background-color: #FFFFFF !important;outline: none;box-shadow: 0px 0px 0px #FFF !important;-moz-box-shadow: 0px 0px 0px #FFF !important;-webkit-box-shadow: 0px 0px 0px #FFF !important;text-indent: 5px !important;margin: 0 !important;padding: 0 !important;overflow: hidden;float: left;line-height: 29px;vertical-align: middle;color: #000000 !important;}.wp_autosearch_wrapper{width: 100%;}.wp_autosearch_suggestions{box-shadow: #888888 5px 10px 10px;-webkit-box-shadow: #888888 5px 10px 10px;}.wp_autosearch_submit, .wp_autosearch_submit:hover, .wp_autosearch_submit:active, .wp_autosearch_submit:visited{cursor: pointer;height: 50px;width: 54px;overflow: hidden;background: transparent url('') no-repeat scroll !important;float: right;font-size: 100%;-webkit-appearance: none;outline: none;position: absolute;right: 0px;top: 0px;background-color: transparent;border: none ;border-radius: 0 !important;padding: 0 !important;margin: 0 !important;display: block !important;}.wp_autosearch_form_wrapper{width: 100%;border: 1px solid #57C297 !important;height: 52px !important;background-color: #FFFFFF !important;position: relative;}.wp_autosearch_item_description{padding-right: 2px;padding-left: 2px;}.wp_autosearch_form_label{display: none;}</style><style type="text/css" media="screen">.wp_autosearch_submit, .wp_autosearch_submit:hover, .wp_autosearch_submit:active, .wp_autosearch_submit:visited {
cursor: pointer;
height: 50px;
width: 54px;
overflow: hidden;
background: #1e2836 !important;
float: right;
font-size: 100%;
-webkit-appearance: none;
outline: none;
position: absolute;
right: 0px;
top: 0px;
background-color: #1e2836;
border: none;
color:#fff;
border-radius: 0 !important;
padding: 0 !important;
margin: 0 !important;
display: block !important;
}
.wp_autosearch_form_wrapper {
width: 100%;
border: 1px solid #ddd !important;
height: 52px !important;
background-color: #FFFFFF !important;
position: relative;
}</style><style type='text/css'>img#wpstats{display:none}</style><!-- Custom CSS -->
<style type="text/css">
</style><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-97641915-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-97641915-1');
</script>
<meta name="onesignal" content="wordpress-plugin"/>
<script>
window.OneSignal = window.OneSignal || [];
OneSignal.push( function() {
OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };
OneSignal.setDefaultNotificationUrl("https://psxextreme.com");
var oneSignal_options = {};
window._oneSignalInitOptions = oneSignal_options;
oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '4684661e-ea9d-4ff5-80c7-ee3cb4da1085';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "You\\\&#039;ll now get the latest news, reviews, and general information directly from PSX Extreme as a push notification! Thanks for being awesome!";
oneSignal_options['path'] = "https://psxextreme.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "Want us to notify you every time we publish something new?";
oneSignal_options['promptOptions']['acceptButtonText'] = "Yes";
oneSignal_options['promptOptions']['cancelButtonText'] = "No";
oneSignal_options['promptOptions']['siteName'] = "http://psxextreme.com/";
OneSignal.init(window._oneSignalInitOptions);
OneSignal.showSlidedownPrompt();      });
function documentInitOneSignal() {
var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");
var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
}
if (document.readyState === 'complete') {
documentInitOneSignal();
}
else {
window.addEventListener("load", function(event){
documentInitOneSignal();
});
}
</script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e7e6e6; }
</style>
<style type="text/css">
/* If html does not have either class, do not show lazy loaded images. */
html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
display: none;
}
</style>
<script>
document.documentElement.classList.add(
'jetpack-lazy-images-js-enabled'
);
</script>
<script data-cfasync=&quot;false&quot; type="text/javascript">
var __ATA_PP = { pt: 1, ht: 2, tn: 'psx', amp: false, siteid: 143880767, consent: 0 };
var __ATA = __ATA || {};
__ATA.cmd = __ATA.cmd || [];
__ATA.criteo = __ATA.criteo || {};
__ATA.criteo.cmd = __ATA.criteo.cmd || [];
</script>
<script data-cfasync=&quot;false&quot; type="text/javascript">
(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
</script>
<link rel="icon" href="https://i0.wp.com/psxextreme.com/wp-content/uploads/2018/11/cropped-10830088_794658207268173_5582883227963338728_o.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/psxextreme.com/wp-content/uploads/2018/11/cropped-10830088_794658207268173_5582883227963338728_o.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/psxextreme.com/wp-content/uploads/2018/11/cropped-10830088_794658207268173_5582883227963338728_o.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/psxextreme.com/wp-content/uploads/2018/11/cropped-10830088_794658207268173_5582883227963338728_o.jpg?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">
p { 
font-size:14px; 
} 
iframe {
max-width:100% !important;
}		</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> 
<!-- Respond.js IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
<script src="https://psxextreme.com/wp-content/themes/psx/js/respond.min.js"></script>
<![endif]-->
</head>
<body class="bp-nouveau post-template-default single single-post postid-49150 single-format-standard custom-background wpb-js-composer js-comp-ver-6.5.0 vc_responsive no-js">
<header>
<nav role="navigation">
<div class="navbar navbar-default">
<div class="pull-right hidden-xs hidden-sm" style="margin-top:20px;"><ul id="" class="cnss-social-icon " style="text-align:right;"><li class="cn-fa-facebook" style="display:inline-block;"><a class="" target="_blank" href="https://www.facebook.com/PSXExtreme/" title="Facebook" style=""><img src="https://psxextreme.com/wp-content/uploads/2020/06/facebook.png" border="0" width="46" height="46" alt="Facebook" title="Facebook" style="margin:2px;" /></a></li><li class="cn-fa-twitter" style="display:inline-block;"><a class="" target="_blank" href="https://www.twitter.com/PSXExtreme" title="Twitter" style=""><img src="https://psxextreme.com/wp-content/uploads/2020/06/twitter.png" border="0" width="46" height="46" alt="Twitter" title="Twitter" style="margin:2px;" /></a></li><li class="cn-fa-forums" style="display:inline-block;"><a class=""  href="https://psxextreme.com/forums/" title="Forums" style=""><img src="https://psxextreme.com/wp-content/uploads/2020/06/forums.png" border="0" width="46" height="46" alt="Forums" title="Forums" style="margin:2px;" /></a></li><li class="cn-fa-discord" style="display:inline-block;"><a class="" target="_blank" href="https://discord.gg/TYAUB7Z" title="discord" style=""><img src="https://psxextreme.com/wp-content/uploads/2020/06/Discord-Logo-White.png" border="0" width="46" height="46" alt="discord" title="discord" style="margin:2px;" /></a></li></ul></div>
<div class="container">
<!-- .navbar-toggle is used as the toggle for collapsed navbar content -->
<div class="navbar-header">
<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-responsive-collapse">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<a class="navbar-brand" href="https://psxextreme.com/" title="PSX Extreme" rel="home">
<img src="https://psxextreme.com/wp-content/uploads/2018/03/logo.png" alt="PSX Extreme" />
</a>
</div>
<div class="navbar-collapse collapse navbar-responsive-collapse">
<ul id="menu-main-menu" class="nav navbar-nav"><li id="menu-item-26503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-26503"><a href="https://psxextreme.com/">Home</a></li>
<li id="menu-item-31510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31510"><a href="https://psxextreme.com/news/">News</a></li>
<li id="menu-item-31519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31519"><a href="https://psxextreme.com/reviews/">Reviews</a></li>
<li id="menu-item-31558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31558"><a href="https://psxextreme.com/rundown/">Rundown</a></li>
<li id="menu-item-28724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28724"><a href="https://psxextreme.com/about-us/">About Us</a></li>
<li id="menu-item-48282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48282"><a href="https://psxextreme.com/forums/">Forums</a></li>
</ul>
</div>
</div>
</div>           
</nav>
</header><!-- end of header -->
<div class="container page-c" style="margin: 10px auto;">
<div id="wrapper" class="clearfix">
<div class="row">
<div class="col-xs-12" style="margin-bottom:20px;">		<div class="wizardinfosys_autosearch_wrapper">
<form id="wizardinfosys_autosearch_form" full_search_url="https://psxextreme.com/?s=%q%" action="https://psxextreme.com/" method="get">
<div class="wp_autosearch_form_wrapper" style="max-width: px;">
<label class="wp_autosearch_form_label"></label>
<input name="s" class="wp_autosearch_input" type="text"  value="" style="width: 95%;" placeholder="" autocomplete="off" />
<button style="display: none;" class="wp_autosearch_submit"></button>
</div>
</form>
</div>
</div>
<div class="hidden-xs hidden-sm col-md-3 col-lg-3">    
<aside id="widgets" class="left1">
<div id="nav_menu-12" class="widget-wrapper-left widget_nav_menu"><div class="widget-title">PlayStation 5</div><div class="menu-playstation-5-container"><ul id="menu-playstation-5" class="menu"><li id="menu-item-33455" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33455"><a href="https://psxextreme.com/category/news/ps5/">PS5 News</a></li>
<li id="menu-item-48717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48717"><a href="https://psxextreme.com/category/reviews/ps5-reviews/">PS5 Reviews</a></li>
</ul></div></div><div id="nav_menu-2" class="widget-wrapper-left widget_nav_menu"><div class="widget-title">PlayStation 4</div><div class="menu-playstation-4-container"><ul id="menu-playstation-4" class="menu"><li id="menu-item-29860" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29860"><a href="https://psxextreme.com/category/news/ps4/">PS4 News</a></li>
<li id="menu-item-26507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26507"><a href="https://psxextreme.com/category/reviews/playstation-4-reviews/">PS4 Reviews</a></li>
</ul></div></div><div id="nav_menu-10" class="widget-wrapper-left widget_nav_menu"><div class="widget-title">PlayStation VR</div><div class="menu-playstation-vr-container"><ul id="menu-playstation-vr" class="menu"><li id="menu-item-29862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29862"><a href="https://psxextreme.com/category/news/psvr/">PSVR News</a></li>
<li id="menu-item-29864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29864"><a href="https://psxextreme.com/category/reviews/psvr-reviews/">PSVR Reviews</a></li>
</ul></div></div><div id="nav_menu-3" class="widget-wrapper-left widget_nav_menu"><div class="widget-title">PlayStation 3</div><div class="menu-playstation-3-container"><ul id="menu-playstation-3" class="menu"><li id="menu-item-26508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26508"><a href="https://psxextreme.com/category/playstation-3/playstation-3-news/">PS3 News</a></li>
<li id="menu-item-26510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26510"><a href="https://psxextreme.com/category/playstation-3/reviews-3/">PS3 Reviews</a></li>
</ul></div></div><div id="nav_menu-6" class="widget-wrapper-left widget_nav_menu"><div class="widget-title">PlayStation Vita</div><div class="menu-playstation-vita-container"><ul id="menu-playstation-vita" class="menu"><li id="menu-item-28701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28701"><a href="https://psxextreme.com/category/news/vita/">Vita News</a></li>
<li id="menu-item-26588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26588"><a href="https://psxextreme.com/category/reviews/playstation-vita-reviews/">Vita Reviews</a></li>
</ul></div></div><div id="nav_menu-7" class="widget-wrapper-left widget_nav_menu"><div class="widget-title">Misc</div><div class="menu-about-links-container"><ul id="menu-about-links" class="menu"><li id="menu-item-26593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26593"><a href="https://psxextreme.com/about-us/">About Us</a></li>
<li id="menu-item-26599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-26599"><a href="https://psxextreme.com/about-us/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-31888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31888"><a href="https://psxextreme.com/about-us/#contactusmain">Contact Us</a></li>
<li id="menu-item-26601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26601"><a href="https://psxextreme.com/advertise/">Advertise on PSXE</a></li>
<li id="menu-item-34339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34339"><a href="https://psxextreme.com/about-us/contribute/">Write For PSX Extreme</a></li>
<li id="menu-item-26600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26600"><a href="https://psxextreme.com/links/">Links</a></li>
</ul></div></div>
</aside><!-- end of #widgets -->
</div>
<div class="col-xs-12 col-sm-12 col-md-6 col-lg-6" style="border-left:1px solid #ddd;border-right:1px solid #ddd;">
<ul class="breadcrumb"><li><a href="https://psxextreme.com">Home</a></li><li><a href="https://psxextreme.com/category/news/">News</a> </li> <li class="active">Demon Slayer - Hinokami Kepputan Gameplay Emerges Online</li></ul>
<article id="post-49150" class="post-49150 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-pc category-ps4 category-ps5 category-xbox tag-cyberconnect2 tag-demon-slayer tag-demon-slayer-hinokami-kepputan tag-naruto-shippuden-ultimate-ninja-storm">
<img width="1920" height="1080" src="https://psxextreme.com/wp-content/uploads/2021/02/demon-slayer-hinokami-kepputan-2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="Demon Slayer - Hinokami Kepputan" loading="lazy" data-lazy-srcset="https://i1.wp.com/psxextreme.com/wp-content/uploads/2021/02/demon-slayer-hinokami-kepputan-2.jpg?w=1920&amp;ssl=1 1920w, https://i1.wp.com/psxextreme.com/wp-content/uploads/2021/02/demon-slayer-hinokami-kepputan-2.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/psxextreme.com/wp-content/uploads/2021/02/demon-slayer-hinokami-kepputan-2.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i1.wp.com/psxextreme.com/wp-content/uploads/2021/02/demon-slayer-hinokami-kepputan-2.jpg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/psxextreme.com/wp-content/uploads/2021/02/demon-slayer-hinokami-kepputan-2.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i1.wp.com/psxextreme.com/wp-content/uploads/2021/02/demon-slayer-hinokami-kepputan-2.jpg?resize=250%2C141&amp;ssl=1 250w, https://i1.wp.com/psxextreme.com/wp-content/uploads/2021/02/demon-slayer-hinokami-kepputan-2.jpg?resize=600%2C338&amp;ssl=1 600w, https://i1.wp.com/psxextreme.com/wp-content/uploads/2021/02/demon-slayer-hinokami-kepputan-2.jpg?w=1100&amp;ssl=1 1100w, https://i1.wp.com/psxextreme.com/wp-content/uploads/2021/02/demon-slayer-hinokami-kepputan-2.jpg?w=1650&amp;ssl=1 1650w" data-lazy-sizes="(max-width: 1920px) 100vw, 1920px" data-lazy-src="https://psxextreme.com/wp-content/uploads/2021/02/demon-slayer-hinokami-kepputan-2.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
<header class="page-header">
<h1 class="page-title">Demon Slayer &#8211; Hinokami Kepputan Gameplay Emerges Online</h1>
</header>
<section class="post-meta">
<i class="icon-time"></i> <a href="https://psxextreme.com/news/demon-slayer-hinokami-kepputan-gameplay-emerges-online/" title="9:14 pm" rel="bookmark">February 14, 2021</a> <i class="icon-user"></i> <span class="author vcard"><a class="url fn n" href="https://psxextreme.com/author/gabriel-stanford-reisinger/" title="View all posts by Gabriel Stanford-Reisinger">Gabriel Stanford-Reisinger</a></span>
<span class="comments-link">
<span class="mdash">&mdash;</span>
<a href="https://psxextreme.com/news/demon-slayer-hinokami-kepputan-gameplay-emerges-online/#respond">No Comments <i class="icon-arrow-down"></i></a>
</span>
</section><!-- end of .post-meta -->
<section class="post-entry">
<p><span style="font-size: 12pt;">Gameplay of <a href="https://psxextreme.com/tag/cyberconnect2">CyberConnect2</a>&#8216;s arena brawler adaptation of Demon Slayer, Demon Slayer &#8211; Hinokami Kepputan, has seen the light of day on the internet. The footage is exactly as expected from CyberConnect2, which has made several other fighting games based on popular anime.</span></p>
<p><span style="font-size: 12pt;">Most notably, this game seems to seeth with similarities to <a href="https://psxextreme.com/playstation-3/previews/ps3-previews-193/"> Naruto Shippuden: Ultimate Ninja Storm</a>, which was also a project of the studio.</span></p>
<p><iframe title="GAMEPLAY EXCLUSIVA DO JOGO DE KIMETSU NO YAIBA!" width="550" height="309" src="https://www.youtube.com/embed/HH8t6WRZ9c4?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p><span style="font-size: 12pt;">There isn&#8217;t a concrete release date for Demon Slayer &#8211; Hinokami Kepputan, but it is supposed to hit the Japanese market sometime this year across most major current and next-gen platforms, so we can probably expect a North American release a few months after that.</span></p>
<p><span style="font-size: 12pt;"><em>What do you think? Are you excited to see this game moving forward? Tell us below!</em></span></p>
<div id="atatags-1438807671-6029d8fce00e6"></div>
<script>
__ATA.cmd.push(function() {
__ATA.initDynamicSlot({
id: 'atatags-1438807671-6029d8fce00e6',
location: 120,
formFactor: '001',
label: {
text: 'Advertisements',
},
creative: {
reportAd: {
text: 'Report this ad',
},
privacySettings: {
text: 'Privacy settings',
}
}
});
});
</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-49150" class="share-twitter sd-button share-icon" href="https://psxextreme.com/news/demon-slayer-hinokami-kepputan-gameplay-emerges-online/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-49150" class="share-facebook sd-button share-icon" href="https://psxextreme.com/news/demon-slayer-hinokami-kepputan-gameplay-emerges-online/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
<div id="author-meta">
<img alt src="https://psxextreme.com/wp-content/uploads/avatars/78/5ff6bef65821c-bpfull.jpg" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" loading="lazy" data-lazy-srcset="https://psxextreme.com/wp-content/uploads/avatars/78/5ff6bef65821c-bpfull.jpg 2x" data-lazy-src="https://psxextreme.com/wp-content/uploads/avatars/78/5ff6bef65821c-bpfull.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://psxextreme.com/wp-content/uploads/avatars/78/5ff6bef65821c-bpfull.jpg' srcset='https://psxextreme.com/wp-content/uploads/avatars/78/5ff6bef65821c-bpfull.jpg 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></noscript>
<div class="about-author">About <a href="https://psxextreme.com/author/gabriel-stanford-reisinger/" title="Posts by Gabriel Stanford-Reisinger" rel="author">Gabriel Stanford-Reisinger</a></div>
<p>Used to just write news, now I edit it. I still smash my head against a keyboard and words magically appear.
<a href="https://twitter.com/gabe_reisinger">Twitter</a> | <a href="/cdn-cgi/l/email-protection#aacdcbc8d8c3cfc6eadad9d2cfd2ded8cfc7cf84c9c5c7">Send tips</a></p>
</div><!-- end of #author-meta -->
</section><!-- end of .post-entry -->
<footer class="article-footer">
<div class="post-data">
Tagged with: <a class="btn btn-mini btn-default" href="https://psxextreme.com/tag/cyberconnect2/" rel="tag">cyberconnect2</a> <a class="btn btn-mini btn-default" href="https://psxextreme.com/tag/demon-slayer/" rel="tag">Demon Slayer</a> <a class="btn btn-mini btn-default" href="https://psxextreme.com/tag/demon-slayer-hinokami-kepputan/" rel="tag">Demon Slayer - Hinokami Kepputan</a> <a class="btn btn-mini btn-default" href="https://psxextreme.com/tag/naruto-shippuden-ultimate-ninja-storm/" rel="tag">Naruto Shippuden: Ultimate Ninja Storm</a><br />  
</div><!-- end of .post-data --> 
<div class="post-edit"></div>  
</footer>           
</article><!-- end of #post-49150 -->
<div class="wpdiscuz_top_clearing"></div>
<div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div>    <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-1 wpd-comments-open">
<div class="wc_social_plugin_wrapper">
</div>
<div class="wpd-form-wrap">
<div class="wpd-form-head">
<div class="wpd-sbs-toggle">
<i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i>
</div>
<div class="wpd-auth">
<div class="wpd-login">
<a rel="nofollow" href="https://psxextreme.com/wp-login.php?redirect_to=https%3A%2F%2Fpsxextreme.com%2Fnews%2Fdemon-slayer-hinokami-kepputan-gameplay-emerges-online%2F"><i class='fas fa-sign-in-alt'></i> Login</a>                        </div>
</div>
</div>
<div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
<form action="https://psxextreme.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form">
<div class="wpdiscuz-subscribe-form-intro">Notify of </div>
<div class="wpdiscuz-subscribe-form-option" style="width:40%;">
<select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
<option value="post">new follow-up comments</option>
<option value="all_comment" >new replies to my comments</option>
</select>
</div>
<div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
<input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
</div>
<div class="wpdiscuz-subscribe-form-button">
<input id="wpdiscuz_subscription_button" class="wpd-prim-button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
</div> 
<input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="be36d6d0a5" /><input type="hidden" name="_wp_http_referer" value="/news/demon-slayer-hinokami-kepputan-gameplay-emerges-online/" />                            </form>
</div>
<div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
</div>
<div id="wpdiscuz_hidden_secondary_form" style="display: none;">
<div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
<div class="wpd-secondary-forms-social-content"></div><div class="clearfix"></div>
</div>
</div>
<div class="wpd-login-to-comment">Please login to comment</div>
</div>
<div id="wpd-threads" class="wpd-thread-wrapper">
<div class="wpd-thread-head">
<div class="wpd-thread-info ">
<span class='wpdtc' title='0'>0</span> Comments                </div>
<div class="wpd-space"></div>
<div class="wpd-thread-filter">
<div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div>
<div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
</div>
</div>
<div class="wpd-comment-info-bar">
<div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
<div class="wpd-filter-view-all">View all comments</div>
</div>
<div class="wpd-thread-list">
<div class="wpdiscuz-comment-pagination">
</div>
</div>
</div>
</div>
</div>
<div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
<div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
</div>
<div class="hidden-md hidden-lg col-xs-12 col-sm-12">      
<aside id="widgets" class="left1">
<div id="nav_menu-13" class="widget-wrapper-left widget_nav_menu"><div class="widget-title">PS5</div><div class="menu-playstation-5-container"><ul id="menu-playstation-6" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33455"><a href="https://psxextreme.com/category/news/ps5/">PS5 News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48717"><a href="https://psxextreme.com/category/reviews/ps5-reviews/">PS5 Reviews</a></li>
</ul></div></div><div id="nav_menu-4" class="widget-wrapper-left widget_nav_menu"><div class="widget-title">PS4</div><div class="menu-playstation-4-container"><ul id="menu-playstation-7" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29860"><a href="https://psxextreme.com/category/news/ps4/">PS4 News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26507"><a href="https://psxextreme.com/category/reviews/playstation-4-reviews/">PS4 Reviews</a></li>
</ul></div></div><div id="nav_menu-5" class="widget-wrapper-left widget_nav_menu"><div class="widget-title">PS3</div><div class="menu-playstation-3-container"><ul id="menu-playstation-8" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26508"><a href="https://psxextreme.com/category/playstation-3/playstation-3-news/">PS3 News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26510"><a href="https://psxextreme.com/category/playstation-3/reviews-3/">PS3 Reviews</a></li>
</ul></div></div><div id="nav_menu-8" class="widget-wrapper-left widget_nav_menu"><div class="widget-title">Vita</div><div class="menu-playstation-vita-container"><ul id="menu-playstation-vita-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28701"><a href="https://psxextreme.com/category/news/vita/">Vita News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26588"><a href="https://psxextreme.com/category/reviews/playstation-vita-reviews/">Vita Reviews</a></li>
</ul></div></div><div id="nav_menu-9" class="widget-wrapper-left widget_nav_menu"><div class="widget-title">Misc</div><div class="menu-about-links-container"><ul id="menu-about-links-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26593"><a href="https://psxextreme.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-26599"><a href="https://psxextreme.com/about-us/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31888"><a href="https://psxextreme.com/about-us/#contactusmain">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26601"><a href="https://psxextreme.com/advertise/">Advertise on PSXE</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34339"><a href="https://psxextreme.com/about-us/contribute/">Write For PSX Extreme</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26600"><a href="https://psxextreme.com/links/">Links</a></li>
</ul></div></div>
</aside><!-- end of #widgets --></div>
<div class="col-xs-12 col-sm-12 col-md-3 col-lg-3">
<aside id="widgets">
<div id="bp_core_login_widget-5" class="widget-wrapper widget_bp_core_login_widget buddypress widget"><div class="widget-title">PSXE Account</div>
<form name="bp-login-form" id="bp-login-widget-form" class="standard-form" action="https://psxextreme.com/wp-login.php" method="post">
<label for="bp-login-widget-user-login">Username</label>
<input type="text" name="log" id="bp-login-widget-user-login" class="input" value="" />
<label for="bp-login-widget-user-pass">Password</label>
<input type="password" name="pwd" id="bp-login-widget-user-pass" class="input" value=""  spellcheck="false" autocomplete="off" />
<div class="forgetmenot"><label for="bp-login-widget-rememberme"><input name="rememberme" type="checkbox" id="bp-login-widget-rememberme" value="forever" /> Remember Me</label></div>
<input type="submit" name="wp-submit" id="bp-login-widget-submit" value="Log In" />
<span class="bp-login-widget-register-link"><a href="https://psxextreme.com/register/">Register</a></span>
</form>
</div><div id="text-2" class="widget-wrapper widget_text">			<div class="textwidget">
</div>
</div><div id="polls-widget-2" class="widget-wrapper widget_polls-widget"><div class="widget-title">Poll</div><div id="polls-14" class="wp-polls">
<form id="polls_form_14" class="wp-polls-form" action="/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_14_nonce" name="wp-polls-nonce" value="5424307710" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="14" /></p>
<p style="text-align: center;"><strong>What was your first ever PlayStation?</strong></p><div id="polls-14-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li><input type="radio" id="poll-answer-79" name="poll_14" value="79" /> <label for="poll-answer-79">PlayStation (first one)</label></li>
<li><input type="radio" id="poll-answer-80" name="poll_14" value="80" /> <label for="poll-answer-80">PlayStation 2</label></li>
<li><input type="radio" id="poll-answer-81" name="poll_14" value="81" /> <label for="poll-answer-81">PlayStation 3</label></li>
<li><input type="radio" id="poll-answer-82" name="poll_14" value="82" /> <label for="poll-answer-82">PlayStation 4</label></li>
<li><input type="radio" id="poll-answer-83" name="poll_14" value="83" /> <label for="poll-answer-83">PlayStation 5 will be my first ever PlayStation</label></li>
<li><input type="radio" id="poll-answer-84" name="poll_14" value="84" /> <label for="poll-answer-84">PlayStation Portable</label></li>
<li><input type="radio" id="poll-answer-85" name="poll_14" value="85" /> <label for="poll-answer-85">PlayStation Vita</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(14);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(14); return false;" title="View Results Of This Poll">View Results</a></p></div>
</form>
</div>
<div id="polls-14-loading" class="wp-polls-loading"><img src="https://psxextreme.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="https://temp.psxextreme.com/pollsarchive">Polls Archive</a></li></ul></div><div id="newsletterwidgetminimal-2" class="widget-wrapper widget_newsletterwidgetminimal"><div class="widget-title">Newsletter</div><div class="tnp tnp-widget-minimal"><form class="tnp-form" action="https://psxextreme.com/?na=s" method="post"><input type="hidden" name="nr" value="widget-minimal"/><input class="tnp-email" type="email" required name="ne" value="" placeholder="Email"><input class="tnp-submit" type="submit" value="Subscribe"></form></div></div><div id="custom_html-2" class="widget_text widget-wrapper widget_custom_html"><div class="textwidget custom-html-widget"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src=" https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js "></script>
<!-- Responsive -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-7825016775655768"
data-ad-slot="1531652602"
data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div><div id="category-posts-4" class="widget-wrapper cat-post-widget"><div class="widget-title">LATEST REVIEWS</div><ul id="category-posts-4-internal" class="category-posts-internal">
<li class='cat-post-item'><a class="cat-post-everything-is-link" href="https://psxextreme.com/reviews/cyberpunk-2077-review/" title=""><div><span class="cat-post-thumbnail cat-post-scale"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="40" height="40" src="https://i2.wp.com/psxextreme.com/wp-content/uploads/2020/12/20201215162956_1.jpg?fit=151%2C85&amp;ssl=1" class="attachment-150x150x1x151x151 size-150x150x1x151x151 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-cat-posts-width="40" data-cat-posts-height="40" data-lazy-srcset="https://i2.wp.com/psxextreme.com/wp-content/uploads/2020/12/20201215162956_1.jpg?w=1920&amp;ssl=1 1920w, https://i2.wp.com/psxextreme.com/wp-content/uploads/2020/12/20201215162956_1.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/psxextreme.com/wp-content/uploads/2020/12/20201215162956_1.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i2.wp.com/psxextreme.com/wp-content/uploads/2020/12/20201215162956_1.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/psxextreme.com/wp-content/uploads/2020/12/20201215162956_1.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i2.wp.com/psxextreme.com/wp-content/uploads/2020/12/20201215162956_1.jpg?resize=250%2C141&amp;ssl=1 250w, https://i2.wp.com/psxextreme.com/wp-content/uploads/2020/12/20201215162956_1.jpg?resize=600%2C338&amp;ssl=1 600w, https://i2.wp.com/psxextreme.com/wp-content/uploads/2020/12/20201215162956_1.jpg?w=1100&amp;ssl=1 1100w, https://i2.wp.com/psxextreme.com/wp-content/uploads/2020/12/20201215162956_1.jpg?w=1650&amp;ssl=1 1650w" data-lazy-sizes="(max-width: 40px) 100vw, 40px" data-lazy-src="https://i2.wp.com/psxextreme.com/wp-content/uploads/2020/12/20201215162956_1.jpg?fit=151%2C85&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></span></span><span class="cat-post-title">Cyberpunk 2077 Review</span></div></a></li><li class='cat-post-item'><a class="cat-post-everything-is-link" href="https://psxextreme.com/reviews/astros-playroom-review/" title=""><div><span class="cat-post-thumbnail cat-post-scale"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="40" height="40" src="https://i0.wp.com/psxextreme.com/wp-content/uploads/2020/11/astros-playroom-1.png?fit=151%2C85&amp;ssl=1" class="attachment-150x150x1x151x151 size-150x150x1x151x151 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-cat-posts-width="40" data-cat-posts-height="40" data-lazy-srcset="https://i0.wp.com/psxextreme.com/wp-content/uploads/2020/11/astros-playroom-1.png?w=1920&amp;ssl=1 1920w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2020/11/astros-playroom-1.png?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2020/11/astros-playroom-1.png?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2020/11/astros-playroom-1.png?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2020/11/astros-playroom-1.png?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2020/11/astros-playroom-1.png?resize=250%2C141&amp;ssl=1 250w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2020/11/astros-playroom-1.png?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2020/11/astros-playroom-1.png?w=1100&amp;ssl=1 1100w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2020/11/astros-playroom-1.png?w=1650&amp;ssl=1 1650w" data-lazy-sizes="(max-width: 40px) 100vw, 40px" data-lazy-src="https://i0.wp.com/psxextreme.com/wp-content/uploads/2020/11/astros-playroom-1.png?fit=151%2C85&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></span></span><span class="cat-post-title">Astro&#8217;s Playroom Review</span></div></a></li><li class='cat-post-item'><a class="cat-post-everything-is-link" href="https://psxextreme.com/reviews/mortal-kombat-11-ultimate-edition-review/" title=""><div><span class="cat-post-thumbnail cat-post-scale"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="40" height="40" src="https://i2.wp.com/psxextreme.com/wp-content/uploads/2020/11/Mortal-Kombat-11.png?fit=151%2C85&amp;ssl=1" class="attachment-150x150x1x151x151 size-150x150x1x151x151 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-cat-posts-width="40" data-cat-posts-height="40" data-lazy-srcset="https://i2.wp.com/psxextreme.com/wp-content/uploads/2020/11/Mortal-Kombat-11.png?w=1920&amp;ssl=1 1920w, https://i2.wp.com/psxextreme.com/wp-content/uploads/2020/11/Mortal-Kombat-11.png?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/psxextreme.com/wp-content/uploads/2020/11/Mortal-Kombat-11.png?resize=1024%2C576&amp;ssl=1 1024w, https://i2.wp.com/psxextreme.com/wp-content/uploads/2020/11/Mortal-Kombat-11.png?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/psxextreme.com/wp-content/uploads/2020/11/Mortal-Kombat-11.png?resize=1536%2C864&amp;ssl=1 1536w, https://i2.wp.com/psxextreme.com/wp-content/uploads/2020/11/Mortal-Kombat-11.png?resize=250%2C141&amp;ssl=1 250w, https://i2.wp.com/psxextreme.com/wp-content/uploads/2020/11/Mortal-Kombat-11.png?resize=600%2C338&amp;ssl=1 600w, https://i2.wp.com/psxextreme.com/wp-content/uploads/2020/11/Mortal-Kombat-11.png?w=1100&amp;ssl=1 1100w, https://i2.wp.com/psxextreme.com/wp-content/uploads/2020/11/Mortal-Kombat-11.png?w=1650&amp;ssl=1 1650w" data-lazy-sizes="(max-width: 40px) 100vw, 40px" data-lazy-src="https://i2.wp.com/psxextreme.com/wp-content/uploads/2020/11/Mortal-Kombat-11.png?fit=151%2C85&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></span></span><span class="cat-post-title">Mortal Kombat 11 Ultimate Edition Review</span></div></a></li><li class='cat-post-item'><a class="cat-post-everything-is-link" href="https://psxextreme.com/reviews/crash-bandicoot-4-its-about-time-review/" title=""><div><span class="cat-post-thumbnail cat-post-scale"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="40" height="40" src="https://i1.wp.com/psxextreme.com/wp-content/uploads/2020/10/20201010222224-scaled.jpg?fit=151%2C85&amp;ssl=1" class="attachment-150x150x1x151x151 size-150x150x1x151x151 wp-post-image jetpack-lazy-image" alt="Crash Bandicoot 4 Featured" loading="lazy" data-cat-posts-width="40" data-cat-posts-height="40" data-lazy-srcset="https://i1.wp.com/psxextreme.com/wp-content/uploads/2020/10/20201010222224-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i1.wp.com/psxextreme.com/wp-content/uploads/2020/10/20201010222224-scaled.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/psxextreme.com/wp-content/uploads/2020/10/20201010222224-scaled.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i1.wp.com/psxextreme.com/wp-content/uploads/2020/10/20201010222224-scaled.jpg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/psxextreme.com/wp-content/uploads/2020/10/20201010222224-scaled.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i1.wp.com/psxextreme.com/wp-content/uploads/2020/10/20201010222224-scaled.jpg?resize=2048%2C1152&amp;ssl=1 2048w, https://i1.wp.com/psxextreme.com/wp-content/uploads/2020/10/20201010222224-scaled.jpg?resize=250%2C141&amp;ssl=1 250w, https://i1.wp.com/psxextreme.com/wp-content/uploads/2020/10/20201010222224-scaled.jpg?resize=600%2C338&amp;ssl=1 600w, https://i1.wp.com/psxextreme.com/wp-content/uploads/2020/10/20201010222224-scaled.jpg?w=1100&amp;ssl=1 1100w, https://i1.wp.com/psxextreme.com/wp-content/uploads/2020/10/20201010222224-scaled.jpg?w=1650&amp;ssl=1 1650w" data-lazy-sizes="(max-width: 40px) 100vw, 40px" data-lazy-src="https://i1.wp.com/psxextreme.com/wp-content/uploads/2020/10/20201010222224-scaled.jpg?fit=151%2C85&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></span></span><span class="cat-post-title">Crash Bandicoot 4: It&#8217;s About Time Review</span></div></a></li><li class='cat-post-item'><a class="cat-post-everything-is-link" href="https://psxextreme.com/reviews/ghost-of-tsushima-review/" title=""><div><span class="cat-post-thumbnail cat-post-scale"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="40" height="40" src="https://i1.wp.com/psxextreme.com/wp-content/uploads/2020/09/1098390-scaled.jpg?fit=151%2C85&amp;ssl=1" class="attachment-150x150x1x151x151 size-150x150x1x151x151 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-cat-posts-width="40" data-cat-posts-height="40" data-lazy-srcset="https://i1.wp.com/psxextreme.com/wp-content/uploads/2020/09/1098390-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i1.wp.com/psxextreme.com/wp-content/uploads/2020/09/1098390-scaled.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/psxextreme.com/wp-content/uploads/2020/09/1098390-scaled.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i1.wp.com/psxextreme.com/wp-content/uploads/2020/09/1098390-scaled.jpg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/psxextreme.com/wp-content/uploads/2020/09/1098390-scaled.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i1.wp.com/psxextreme.com/wp-content/uploads/2020/09/1098390-scaled.jpg?resize=2048%2C1152&amp;ssl=1 2048w, https://i1.wp.com/psxextreme.com/wp-content/uploads/2020/09/1098390-scaled.jpg?resize=250%2C141&amp;ssl=1 250w, https://i1.wp.com/psxextreme.com/wp-content/uploads/2020/09/1098390-scaled.jpg?resize=600%2C338&amp;ssl=1 600w, https://i1.wp.com/psxextreme.com/wp-content/uploads/2020/09/1098390-scaled.jpg?w=1100&amp;ssl=1 1100w, https://i1.wp.com/psxextreme.com/wp-content/uploads/2020/09/1098390-scaled.jpg?w=1650&amp;ssl=1 1650w" data-lazy-sizes="(max-width: 40px) 100vw, 40px" data-lazy-src="https://i1.wp.com/psxextreme.com/wp-content/uploads/2020/09/1098390-scaled.jpg?fit=151%2C85&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></span></span><span class="cat-post-title">Ghost Of Tsushima Review</span></div></a></li><li class='cat-post-item'><a class="cat-post-everything-is-link" href="https://psxextreme.com/reviews/nba-2k21-review/" title=""><div><span class="cat-post-thumbnail cat-post-scale"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="40" height="40" src="https://i0.wp.com/psxextreme.com/wp-content/uploads/2020/09/20200911153419-scaled.jpg?fit=151%2C85&amp;ssl=1" class="attachment-150x150x1x151x151 size-150x150x1x151x151 wp-post-image jetpack-lazy-image" alt="NBA 2k21 Featured Image" loading="lazy" data-cat-posts-width="40" data-cat-posts-height="40" data-lazy-srcset="https://i0.wp.com/psxextreme.com/wp-content/uploads/2020/09/20200911153419-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2020/09/20200911153419-scaled.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2020/09/20200911153419-scaled.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2020/09/20200911153419-scaled.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2020/09/20200911153419-scaled.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2020/09/20200911153419-scaled.jpg?resize=2048%2C1152&amp;ssl=1 2048w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2020/09/20200911153419-scaled.jpg?resize=250%2C141&amp;ssl=1 250w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2020/09/20200911153419-scaled.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2020/09/20200911153419-scaled.jpg?w=1100&amp;ssl=1 1100w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2020/09/20200911153419-scaled.jpg?w=1650&amp;ssl=1 1650w" data-lazy-sizes="(max-width: 40px) 100vw, 40px" data-lazy-src="https://i0.wp.com/psxextreme.com/wp-content/uploads/2020/09/20200911153419-scaled.jpg?fit=151%2C85&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></span></span><span class="cat-post-title">NBA 2K21 Review</span></div></a></li><li class='cat-post-item'><a class="cat-post-everything-is-link" href="https://psxextreme.com/reviews/shing-review/" title=""><div><span class="cat-post-thumbnail cat-post-scale"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="40" height="40" src="https://i0.wp.com/psxextreme.com/wp-content/uploads/2020/09/Shing_20200903180320-scaled.jpg?fit=151%2C85&amp;ssl=1" class="attachment-150x150x1x151x151 size-150x150x1x151x151 wp-post-image jetpack-lazy-image" alt="Shing! Featured Image" loading="lazy" data-cat-posts-width="40" data-cat-posts-height="40" data-lazy-srcset="https://i0.wp.com/psxextreme.com/wp-content/uploads/2020/09/Shing_20200903180320-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2020/09/Shing_20200903180320-scaled.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2020/09/Shing_20200903180320-scaled.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2020/09/Shing_20200903180320-scaled.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2020/09/Shing_20200903180320-scaled.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2020/09/Shing_20200903180320-scaled.jpg?resize=2048%2C1152&amp;ssl=1 2048w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2020/09/Shing_20200903180320-scaled.jpg?resize=250%2C141&amp;ssl=1 250w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2020/09/Shing_20200903180320-scaled.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2020/09/Shing_20200903180320-scaled.jpg?w=1100&amp;ssl=1 1100w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2020/09/Shing_20200903180320-scaled.jpg?w=1650&amp;ssl=1 1650w" data-lazy-sizes="(max-width: 40px) 100vw, 40px" data-lazy-src="https://i0.wp.com/psxextreme.com/wp-content/uploads/2020/09/Shing_20200903180320-scaled.jpg?fit=151%2C85&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></span></span><span class="cat-post-title">Shing! Review</span></div></a></li><li class='cat-post-item'><a class="cat-post-everything-is-link" href="https://psxextreme.com/reviews/rocket-arena-review/" title=""><div><span class="cat-post-thumbnail cat-post-scale"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="40" height="40" src="https://i2.wp.com/psxextreme.com/wp-content/uploads/2020/07/Rocket-Arena_20200718001051-scaled.jpg?fit=151%2C85&amp;ssl=1" class="attachment-150x150x1x151x151 size-150x150x1x151x151 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-cat-posts-width="40" data-cat-posts-height="40" data-lazy-srcset="https://i2.wp.com/psxextreme.com/wp-content/uploads/2020/07/Rocket-Arena_20200718001051-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i2.wp.com/psxextreme.com/wp-content/uploads/2020/07/Rocket-Arena_20200718001051-scaled.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/psxextreme.com/wp-content/uploads/2020/07/Rocket-Arena_20200718001051-scaled.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i2.wp.com/psxextreme.com/wp-content/uploads/2020/07/Rocket-Arena_20200718001051-scaled.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/psxextreme.com/wp-content/uploads/2020/07/Rocket-Arena_20200718001051-scaled.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i2.wp.com/psxextreme.com/wp-content/uploads/2020/07/Rocket-Arena_20200718001051-scaled.jpg?resize=2048%2C1152&amp;ssl=1 2048w, https://i2.wp.com/psxextreme.com/wp-content/uploads/2020/07/Rocket-Arena_20200718001051-scaled.jpg?resize=250%2C141&amp;ssl=1 250w, https://i2.wp.com/psxextreme.com/wp-content/uploads/2020/07/Rocket-Arena_20200718001051-scaled.jpg?resize=600%2C338&amp;ssl=1 600w, https://i2.wp.com/psxextreme.com/wp-content/uploads/2020/07/Rocket-Arena_20200718001051-scaled.jpg?w=1100&amp;ssl=1 1100w, https://i2.wp.com/psxextreme.com/wp-content/uploads/2020/07/Rocket-Arena_20200718001051-scaled.jpg?w=1650&amp;ssl=1 1650w" data-lazy-sizes="(max-width: 40px) 100vw, 40px" data-lazy-src="https://i2.wp.com/psxextreme.com/wp-content/uploads/2020/07/Rocket-Arena_20200718001051-scaled.jpg?fit=151%2C85&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></span></span><span class="cat-post-title">Rocket Arena Review</span></div></a></li></ul>
</div>
</aside><!-- end of #widgets -->
</div>  

</div>
</div><!-- end of wrapper-->
</div><!-- end of container -->
<div id="footer" class="clearfix">
<div class="container">
<div class="row">
<div class="col-md-4">
<div id="recent-posts-widget-with-thumbnails-2" class="recent-posts-widget-with-thumbnails">
<div id="rpwwt-recent-posts-widget-with-thumbnails-2" class="rpwwt-widget">
<div id="widget-title-one" class="widget-title-home"><h3>Latest News</h3></div>
<ul>
<li><a href="https://psxextreme.com/news/demon-slayer-hinokami-kepputan-gameplay-emerges-online/" aria-current="page"><img width="75" height="42" src="https://i1.wp.com/psxextreme.com/wp-content/uploads/2021/02/demon-slayer-hinokami-kepputan-2.jpg?fit=75%2C42&amp;ssl=1" class="attachment-75x75 size-75x75 wp-post-image jetpack-lazy-image" alt="Demon Slayer - Hinokami Kepputan" loading="lazy" data-lazy-srcset="https://i1.wp.com/psxextreme.com/wp-content/uploads/2021/02/demon-slayer-hinokami-kepputan-2.jpg?w=1920&amp;ssl=1 1920w, https://i1.wp.com/psxextreme.com/wp-content/uploads/2021/02/demon-slayer-hinokami-kepputan-2.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/psxextreme.com/wp-content/uploads/2021/02/demon-slayer-hinokami-kepputan-2.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i1.wp.com/psxextreme.com/wp-content/uploads/2021/02/demon-slayer-hinokami-kepputan-2.jpg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/psxextreme.com/wp-content/uploads/2021/02/demon-slayer-hinokami-kepputan-2.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i1.wp.com/psxextreme.com/wp-content/uploads/2021/02/demon-slayer-hinokami-kepputan-2.jpg?resize=250%2C141&amp;ssl=1 250w, https://i1.wp.com/psxextreme.com/wp-content/uploads/2021/02/demon-slayer-hinokami-kepputan-2.jpg?resize=600%2C338&amp;ssl=1 600w, https://i1.wp.com/psxextreme.com/wp-content/uploads/2021/02/demon-slayer-hinokami-kepputan-2.jpg?w=1100&amp;ssl=1 1100w, https://i1.wp.com/psxextreme.com/wp-content/uploads/2021/02/demon-slayer-hinokami-kepputan-2.jpg?w=1650&amp;ssl=1 1650w" data-lazy-sizes="(max-width: 75px) 100vw, 75px" data-lazy-src="https://i1.wp.com/psxextreme.com/wp-content/uploads/2021/02/demon-slayer-hinokami-kepputan-2.jpg?fit=75%2C42&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="rpwwt-post-title">Demon Slayer &#8211; Hinokami Kepputan Gameplay Emerges Online</span></a><div class="rpwwt-post-date">February 14, 2021</div></li>
<li><a href="https://psxextreme.com/news/fall-guys-dev-includes-red-panda-skin-for-one-user/"><img width="75" height="42" src="https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/02/fall-guys-red-panda.jpg?fit=75%2C42&amp;ssl=1" class="attachment-75x75 size-75x75 wp-post-image jetpack-lazy-image" alt="Fall Guys" loading="lazy" data-lazy-srcset="https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/02/fall-guys-red-panda.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/02/fall-guys-red-panda.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/02/fall-guys-red-panda.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/02/fall-guys-red-panda.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/02/fall-guys-red-panda.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/02/fall-guys-red-panda.jpg?resize=250%2C141&amp;ssl=1 250w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/02/fall-guys-red-panda.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/02/fall-guys-red-panda.jpg?w=1100&amp;ssl=1 1100w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/02/fall-guys-red-panda.jpg?w=1650&amp;ssl=1 1650w" data-lazy-sizes="(max-width: 75px) 100vw, 75px" data-lazy-src="https://i0.wp.com/psxextreme.com/wp-content/uploads/2021/02/fall-guys-red-panda.jpg?fit=75%2C42&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="rpwwt-post-title">Fall Guys Dev Includes Red Panda Skin For One User</span></a><div class="rpwwt-post-date">February 14, 2021</div></li>
<li><a href="https://psxextreme.com/news/resident-evil-village-producer-calls-title-the-best-survival-horror-game-to-date/"><img width="75" height="42" src="https://i1.wp.com/psxextreme.com/wp-content/uploads/2021/02/resident-evil-village-2.jpg?fit=75%2C42&amp;ssl=1" class="attachment-75x75 size-75x75 wp-post-image jetpack-lazy-image" alt="Resident Evil Village" loading="lazy" data-lazy-srcset="https://i1.wp.com/psxextreme.com/wp-content/uploads/2021/02/resident-evil-village-2.jpg?w=1920&amp;ssl=1 1920w, https://i1.wp.com/psxextreme.com/wp-content/uploads/2021/02/resident-evil-village-2.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/psxextreme.com/wp-content/uploads/2021/02/resident-evil-village-2.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i1.wp.com/psxextreme.com/wp-content/uploads/2021/02/resident-evil-village-2.jpg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/psxextreme.com/wp-content/uploads/2021/02/resident-evil-village-2.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i1.wp.com/psxextreme.com/wp-content/uploads/2021/02/resident-evil-village-2.jpg?resize=250%2C141&amp;ssl=1 250w, https://i1.wp.com/psxextreme.com/wp-content/uploads/2021/02/resident-evil-village-2.jpg?resize=600%2C338&amp;ssl=1 600w, https://i1.wp.com/psxextreme.com/wp-content/uploads/2021/02/resident-evil-village-2.jpg?w=1100&amp;ssl=1 1100w, https://i1.wp.com/psxextreme.com/wp-content/uploads/2021/02/resident-evil-village-2.jpg?w=1650&amp;ssl=1 1650w" data-lazy-sizes="(max-width: 75px) 100vw, 75px" data-lazy-src="https://i1.wp.com/psxextreme.com/wp-content/uploads/2021/02/resident-evil-village-2.jpg?fit=75%2C42&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="rpwwt-post-title">Resident Evil Village Producer Calls Title The &#8220;Best Survival Horror Game To Date&#8221;</span></a><div class="rpwwt-post-date">February 14, 2021</div></li>
</ul>
</div><!-- .rpwwt-widget -->
</div>
</div><!-- end of .col-lg-4 -->
<div class="col-md-4">
<div id="st_latest_posts_widget-4" class="widget_st_latest_posts_widget"><div id="widget-title-two" class="widget-title-home"><h3>Latest Reviews</h3></div><div class="sp-latest-posts-widget latest-posts"><div class="media"><div class="pull-left"><a href="https://psxextreme.com/reviews/cyberpunk-2077-review/"><img width="64" height="64" src="https://i2.wp.com/psxextreme.com/wp-content/uploads/2020/12/20201215162956_1.jpg?resize=64%2C64&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/psxextreme.com/wp-content/uploads/2020/12/20201215162956_1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/psxextreme.com/wp-content/uploads/2020/12/20201215162956_1.jpg?resize=64%2C64&amp;ssl=1 64w, https://i2.wp.com/psxextreme.com/wp-content/uploads/2020/12/20201215162956_1.jpg?resize=50%2C50&amp;ssl=1 50w" data-lazy-sizes="(max-width: 64px) 100vw, 64px" data-lazy-src="https://i2.wp.com/psxextreme.com/wp-content/uploads/2020/12/20201215162956_1.jpg?resize=64%2C64&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="media-body"><h3 class="entry-title"><a href="https://psxextreme.com/reviews/cyberpunk-2077-review/">Cyberpunk 2077 Review</a></h3><div class="entry-meta small"><span class="st-lp-time">6:23 pm</span> <span clss="st-lp-date">20 Dec 2020</span></div></div></div><div class="media"><div class="pull-left"><a href="https://psxextreme.com/reviews/astros-playroom-review/"><img width="64" height="64" src="https://i0.wp.com/psxextreme.com/wp-content/uploads/2020/11/astros-playroom-1.png?resize=64%2C64&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/psxextreme.com/wp-content/uploads/2020/11/astros-playroom-1.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2020/11/astros-playroom-1.png?resize=64%2C64&amp;ssl=1 64w, https://i0.wp.com/psxextreme.com/wp-content/uploads/2020/11/astros-playroom-1.png?resize=50%2C50&amp;ssl=1 50w" data-lazy-sizes="(max-width: 64px) 100vw, 64px" data-lazy-src="https://i0.wp.com/psxextreme.com/wp-content/uploads/2020/11/astros-playroom-1.png?resize=64%2C64&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="media-body"><h3 class="entry-title"><a href="https://psxextreme.com/reviews/astros-playroom-review/">Astro&#8217;s Playroom Review</a></h3><div class="entry-meta small"><span class="st-lp-time">6:54 pm</span> <span clss="st-lp-date">09 Dec 2020</span></div></div></div><div class="media"><div class="pull-left"><a href="https://psxextreme.com/reviews/mortal-kombat-11-ultimate-edition-review/"><img width="64" height="64" src="https://i2.wp.com/psxextreme.com/wp-content/uploads/2020/11/Mortal-Kombat-11.png?resize=64%2C64&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/psxextreme.com/wp-content/uploads/2020/11/Mortal-Kombat-11.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/psxextreme.com/wp-content/uploads/2020/11/Mortal-Kombat-11.png?resize=64%2C64&amp;ssl=1 64w, https://i2.wp.com/psxextreme.com/wp-content/uploads/2020/11/Mortal-Kombat-11.png?resize=50%2C50&amp;ssl=1 50w" data-lazy-sizes="(max-width: 64px) 100vw, 64px" data-lazy-src="https://i2.wp.com/psxextreme.com/wp-content/uploads/2020/11/Mortal-Kombat-11.png?resize=64%2C64&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="media-body"><h3 class="entry-title"><a href="https://psxextreme.com/reviews/mortal-kombat-11-ultimate-edition-review/">Mortal Kombat 11 Ultimate Edition Review</a></h3><div class="entry-meta small"><span class="st-lp-time">7:24 pm</span> <span clss="st-lp-date">17 Nov 2020</span></div></div></div></div></div>            
</div><!-- end of .col-lg-4 -->
<div class="col-md-4">
<div id="custom_html-3" class="widget_text widget_custom_html"><div class="textwidget custom-html-widget"><br><br><br></div></div><div id="cnss_widget-2" class="widget_cnss_widget"><ul id="" class="cnss-social-icon " style="text-align:center;"><li class="cn-fa-facebook" style="display:inline-block;"><a class="" target="_blank" href="https://www.facebook.com/PSXExtreme/" title="Facebook" style=""><img src="https://psxextreme.com/wp-content/uploads/2020/06/facebook.png" border="0" width="46" height="46" alt="Facebook" title="Facebook" style="margin:2px;" /></a></li><li class="cn-fa-twitter" style="display:inline-block;"><a class="" target="_blank" href="https://www.twitter.com/PSXExtreme" title="Twitter" style=""><img src="https://psxextreme.com/wp-content/uploads/2020/06/twitter.png" border="0" width="46" height="46" alt="Twitter" title="Twitter" style="margin:2px;" /></a></li><li class="cn-fa-forums" style="display:inline-block;"><a class=""  href="https://psxextreme.com/forums/" title="Forums" style=""><img src="https://psxextreme.com/wp-content/uploads/2020/06/forums.png" border="0" width="46" height="46" alt="Forums" title="Forums" style="margin:2px;" /></a></li><li class="cn-fa-discord" style="display:inline-block;"><a class="" target="_blank" href="https://discord.gg/TYAUB7Z" title="discord" style=""><img src="https://psxextreme.com/wp-content/uploads/2020/06/Discord-Logo-White.png" border="0" width="46" height="46" alt="discord" title="discord" style="margin:2px;" /></a></li></ul></div><div id="text-3" class="widget_text">			<div class="textwidget"><p><center>©1999-2021 PSX Extreme<br />
BN: 270371669<br />
Something broken or missing? <a href="https://psxextreme.com/about-us/#errorreporter">Report it!</a></center><center><br />
<a href="https://psxextreme.com/advertise/">Advertise </a> |  <a href="https://psxextreme.com/links/">Links </a> |  <a href="https://psxextreme.com/about-us/privacy-policy/">Privacy Policy</a>  |  <a href="https://psxextreme.com/newsletter/">Newsletter </a></center></p>
</div>
</div>            
</div><!-- end of .col-lg-4 -->
</div>
</div> <!-- end container --> 
</div><!-- end #footer -->
<script type="text/javascript">
jQuery(document).ready(function(){
var wpfcWpfcAjaxCall = function(polls){
if(polls.length > 0){
poll_id = polls.last().attr('id').match(/\d+/)[0];
jQuery.ajax({
type: 'POST', 
url: pollsL10n.ajax_url,
dataType : "json",
data : {"action": "wpfc_wppolls_ajax_request", "poll_id": poll_id, "nonce" : "ba28160a11"},
cache: false, 
success: function(data){
if(data === true){
poll_result(poll_id);
}else if(data === false){
poll_booth(poll_id);
}
polls.length = polls.length - 1;
setTimeout(function(){
wpfcWpfcAjaxCall(polls);
}, 1000);
}
});
}
};
var polls = jQuery('div[id^=\"polls-\"][id$=\"-loading\"]');
wpfcWpfcAjaxCall(polls);
});
</script><a href='javascript:void(0);' id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div>
<script type="text/javascript">
window.WPCOM_sharing_counts = {"https:\/\/psxextreme.com\/news\/demon-slayer-hinokami-kepputan-gameplay-emerges-online\/":49150};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/jquery/ui/mouse.min.js' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/jquery/ui/sortable.min.js' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' id='bp-nouveau-js-extra'>
/* <![CDATA[ */
var BP_Nouveau = {"ajaxurl":"https:\/\/psxextreme.com\/wp-admin\/admin-ajax.php","confirm":"Are you sure?","show_x_comments":"Show all %d comments","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","object_nav_parent":"#buddypress","objects":["activity","members","groups","xprofile","messages","settings","group_members","group_requests"],"nonces":{"activity":"1ee28b93bb","members":"c52b3ea9ff","groups":"6f3325e43e","xprofile":"055e951ca3","messages":"3079866676","settings":"4f7a1c6f45"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://psxextreme.com/wp-content/plugins/buddypress/bp-templates/bp-nouveau/js/buddypress-nouveau.min.js' id='bp-nouveau-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/psxextreme.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://psxextreme.com/wp-content/plugins/contact-form-7/includes/js/scripts.js' id='contact-form-7-js'></script>
<script type='text/javascript' id='pt-cv-content-views-script-js-extra'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"bfe9545080","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/psxextreme.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found."};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://psxextreme.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js' id='pt-cv-content-views-script-js'></script>
<script type='text/javascript' src='https://psxextreme.com/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js' id='pt-cv-public-pro-script-js'></script>
<script type='text/javascript' src='https://psxextreme.com/wp-content/plugins/wp-autosearch/assert/js/migrate.js' id='wp-autosearch-migrate-js'></script>
<script type='text/javascript' src='https://psxextreme.com/wp-content/plugins/wp-autosearch/assert/js/autocomplete.js' id='wp-autosearch-script-core-js'></script>
<script type='text/javascript' id='wp-autosearch-script-js-extra'>
/* <![CDATA[ */
var wp_autosearch_config = {"autocomplete_taxonomies":"","split_results_by_type":"false","search_title":"true","search_content":"true","search_terms":"false","search_exactonly":"true","order_by":"modified","order":"DESC","search_comments":"false","search_tags":"false","no_of_results":"6","description_limit":"5","title_limit":"50","excluded_ids":{},"excluded_cats":{"0":0},"full_search_url":"https:\/\/psxextreme.com\/?s=%q%","min_chars":"3","ajax_delay":"400","cache_length":"200","autocomplete_sortorder":"posts","thumb_image_display":"true","thumb_image_width":"50","thumb_image_height":"50","get_first_image":"true","force_resize_first_image":"true","thumb_image_crop":"true","default_image":"https:\/\/psxextreme.com\/wp-content\/plugins\/wp-autosearch\/assert\/image\/default.png","search_image":"","display_more_bar":"true","display_result_title":"true","enable_token":"true","custom_css":".wp_autosearch_submit, .wp_autosearch_submit:hover, .wp_autosearch_submit:active, .wp_autosearch_submit:visited {\r\n    cursor: pointer;\r\n    height: 50px;\r\n    width: 54px;\r\n    overflow: hidden;\r\n    background: #1e2836 !important;\r\n    float: right;\r\n    font-size: 100%;\r\n    -webkit-appearance: none;\r\n    outline: none;\r\n    position: absolute;\r\n    right: 0px;\r\n    top: 0px;\r\n    background-color: #1e2836;\r\n    border: none;\r\n    color:#fff;\r\n    border-radius: 0 !important;\r\n    padding: 0 !important;\r\n    margin: 0 !important;\r\n    display: block !important;\r\n}\r\n.wp_autosearch_form_wrapper {\r\n    width: 100%;\r\n    border: 1px solid #ddd !important;\r\n    height: 52px !important;\r\n    background-color: #FFFFFF !important;\r\n    position: relative;\r\n}","custom_js":"","try_full_search_text":"Search more...","no_results_try_full_search_text":"No Results!","show_author":"false","show_date":"false","description_result":"false","color":{"results_even_bar":"E8E8E8","results_odd_bar":"FFFFFF","results_even_text":"000000","results_odd_text":"000000","results_hover_bar":"034478","results_hover_text":"FFFFFF","seperator_bar":"2D8DA0","seperator_hover_bar":"6A81A0","seperator_text":"FFFFFF","seperator_hover_text":"FFFFFF","more_bar":"5286A0","more_hover_bar":"4682A0","more_text":"FFFFFF","more_hover_text":"FFFFFF","box_border":"57C297","box_background":"FFFFFF","box_text":"000000"},"title":{"page":"Pages","post":"Posts","portfolio":"Portfolio"},"post_types":{"0":"post"},"nonce":"48ec880536","ajax_url":"https:\/\/psxextreme.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://psxextreme.com/wp-content/plugins/wp-autosearch/assert/js/ajax-script.js' id='wp-autosearch-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/psxextreme.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://psxextreme.com/wp-content/plugins/wp-polls/polls-js.js' id='wp-polls-js'></script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-extra'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment is no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"0","commentListUpdateType":"1","commentListUpdateTimer":"30","liveUpdateGuests":"1","wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"commentTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"1","enableFbLogin":"0","enableFbShare":"0","facebookAppID":"","facebookUseOAuth2":"0","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"80b5680dd97efbf815e49ed080994b42","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"collapsed","enableDropAnimation":"1","isNativeAjaxEnabled":"1","enableBubble":"0","bubbleLiveUpdate":"0","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"content_left","firstLoadWithAjax":"0","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"1","wpDiscuzReCaptchaSK":"","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"1","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"8388608","wmuPostMaxSize":"67108864","wmuIsLightbox":"1","wmuMimeTypes":{"jpg":"image\/jpeg","jpeg":"image\/jpeg","jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff":"image\/tiff","tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 8MB","wmuPhrasePostMaxSize":"Maximum post size is 64MB","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuSecurity":"fda1092868","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.1.0","wc_post_id":"49150","loadLastCommentId":"0","isCookiesEnabled":"1","dataFilterCallbacks":[],"is_email_field_required":"1","url":"https:\/\/psxextreme.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/psxextreme.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/psxextreme.com\/wp-json\/wpdiscuz\/v1\/update","restNonce":"5fa26d184d"};
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?","additionalTab":"0"};
/* ]]> */
</script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-before'>
var wpdiscuzEditorOptions = {
modules: {
toolbar: "",
counter: {
uniqueID: "",
maxcount : 0,
mincount : 1,
},
},
placeholder: "Be the First to Comment!",
theme: 'snow',
debug: 'error'
};
</script>
<script type='text/javascript' src='https://psxextreme.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js' id='wpdiscuz-combo-js-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lf2f5UUAAAAAHi81fhnSJr7tBQfAalAhX7yJA65' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Lf2f5UUAAAAAHi81fhnSJr7tBQfAalAhX7yJA65","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://psxextreme.com/wp-content/plugins/contact-form-7/modules/recaptcha/script.js' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://psxextreme.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://psxextreme.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' id='wp_slimstat-js-extra'>
/* <![CDATA[ */
var SlimStatParams = {"ajaxurl":"https:\/\/psxextreme.com\/wp-admin\/admin-ajax.php","baseurl":"\/","dnt":"noslimstat,ab-item","oc":"slimstat_optout_tracking","ci":"YTo0OntzOjEyOiJjb250ZW50X3R5cGUiO3M6NDoicG9zdCI7czo4OiJjYXRlZ29yeSI7czo0ODoiMiwxNTA0NSwxNDgyMywxNTQxOSwxNTA0NiwxMDE4LDE1OTIxLDE1OTIwLDE1OTIyIjtzOjEwOiJjb250ZW50X2lkIjtpOjQ5MTUwO3M6NjoiYXV0aG9yIjtzOjI2OiJHYWJyaWVsLVN0YW5mb3JkLVJlaXNpbmdlciI7fQ--.db736fafa5c07d897302bd938e02fe79"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/wp/wp-slimstat/tags/4.8.8.1/wp-slimstat.min.js' id='wp_slimstat-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
document.body.addEventListener( 'click', function ( event ) {
if ( event.target && (
event.target.matches && event.target.matches( 'a.share-twitter' ) ||
event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-twitter' )
) ) {
// If there's another sharing window open, close it.
if ( typeof windowOpen !== 'undefined' ) {
windowOpen.close();
}
windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
return false;
}
} );
var windowOpen;
document.body.addEventListener( 'click', function ( event ) {
if ( event.target && (
event.target.matches && event.target.matches( 'a.share-facebook' ) ||
event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-facebook' )
) ) {
// If there's another sharing window open, close it.
if ( typeof windowOpen !== 'undefined' ) {
windowOpen.close();
}
windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
return false;
}
} );
</script>
<script>"undefined"!=typeof jQuery&&jQuery(document).ready(function(){"objectFit"in document.documentElement.style==!1&&(jQuery(".cat-post-item figure").removeClass("cat-post-crop"),jQuery(".cat-post-item figure").addClass("cat-post-crop-not-supported")),(document.documentMode||/Edge/.test(navigator.userAgent))&&(jQuery(".cat-post-item figure img").height("+=1"),window.setTimeout(function(){jQuery(".cat-post-item figure img").height("-=1")},0))});</script>		<script type="text/javascript">
if (typeof jQuery !== 'undefined') {
var cat_posts_namespace              = window.cat_posts_namespace || {};
cat_posts_namespace.layout_wrap_text = cat_posts_namespace.layout_wrap_text || {};
cat_posts_namespace.layout_img_size  = cat_posts_namespace.layout_img_size || {};
cat_posts_namespace.layout_wrap_text = {
preWrap : function (widget) {
// var _widget = jQuery(widget);
jQuery(widget).find('.cat-post-item').each(function(){
var _that = jQuery(this);
_that.find('p.cpwp-excerpt-text').addClass('cpwp-wrap-text');
_that.find('p.cpwp-excerpt-text').closest('div').wrap('<div class="cpwp-wrap-text-stage"></div>');;
});
return;
},
add : function(_this){
var _that = jQuery(_this);
if (_that.find('p.cpwp-excerpt-text').height() < _that.find('.cat-post-thumbnail').height()) { 
_that.find('p.cpwp-excerpt-text').closest('.cpwp-wrap-text-stage').removeClass( "cpwp-wrap-text" );
_that.find('p.cpwp-excerpt-text').addClass( "cpwp-wrap-text" ); 
}else{ 
_that.find('p.cpwp-excerpt-text').removeClass( "cpwp-wrap-text" );
_that.find('p.cpwp-excerpt-text').closest('.cpwp-wrap-text-stage').addClass( "cpwp-wrap-text" ); 
}
return;
},
handleLazyLoading : function(_this) {
var width = jQuery(_this).find('img').width();
if( 0 !== width ){
cat_posts_namespace.layout_wrap_text.add(_this);
} else {
jQuery(_this).find('img').one("load", function(){
cat_posts_namespace.layout_wrap_text.add(_this);
});
}
return;
},
setClass : function (widget) {
// var _widget = jQuery(widget);
jQuery(widget).find('.cat-post-item').each(function(){
cat_posts_namespace.layout_wrap_text.handleLazyLoading(this);
});
return;
}
}
cat_posts_namespace.layout_img_size = {
replace : function(_this){
var _that = jQuery(_this),
resp_w = _that.width(),
resp_h = _that.height(),
orig_w = _that.data('cat-posts-width'),
orig_h = _that.data('cat-posts-height');
if( resp_w < orig_w ){
_that.height( resp_w * orig_h / orig_w );
} else {
_that.height( '' );
}
return;
},
handleLazyLoading : function(_this) {
var width = jQuery(_this).width();
if( 0 !== width ){
cat_posts_namespace.layout_img_size.replace(_this);
} else {
jQuery(_this).one("load", function(){
cat_posts_namespace.layout_img_size.replace(_this);
});
}
return;
},
setHeight : function (widget) {
jQuery(widget).find('.cat-post-item img').each(function(){
cat_posts_namespace.layout_img_size.handleLazyLoading(this);
});
return;
}
}
jQuery( document ).ready(function () {
var widget = jQuery('#category-posts-4-internal');
cat_posts_namespace.layout_wrap_text.preWrap(widget);
jQuery(window).on('load resize', function() {
cat_posts_namespace.layout_wrap_text.setClass(widget);
cat_posts_namespace.layout_img_size.setHeight(widget);
});
});
}
</script>
<script src='https://stats.wp.com/e-202107.js' defer></script>
<script>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'143880767',post:'49150',tz:'-5',srv:'psxextreme.com'} ]);
_stq.push([ 'clickTrackerInit', '143880767', '49150' ]);
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-151843729-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-151843729-1');
</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.88492107391357 seconds, on 14-02-21 21:14:21 -->